
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wjbf"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wjbf.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Huff, Hauser lead No. 9 Virginia past UNC, 60-48","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Associated Press","description":"CHARLOTTESVILLE, Va. (AP) &#8211; &nbsp;Jay Huff had 18 points and 12 rebounds and No. 9 Virginia took control early and beat UNC-Chapel Hill for the seventh consecutive time 60-48. Sam Hauser added 17 points for 15-3 Virginia and Trey Murphy III had 12 as the ACC-leading Cavaliers won their fourth in a row. The Cavaliers [&hellip;]","publicationDate":"2021-02-13T20:14:53-05:00","lastModifiedDate":"2021-02-13T20:14:55-05:00","publicationDayOfWeek":"Saturday","categoryList":["Chase for the Championship","College Sports","Sports"],"primaryCategory":"Sports","tagList":[],"wordCount":87,"paragraphCount":5,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":270841,"isShared":true,"originalSource":"https:\/\/www.cbs17.com\/sports\/unc\/huff-hauser-lead-no-9-virginia-past-unc-60-48\/","sharingMode":"Copy","pageDcode":["1"],"primaryCategoryId":8,"persistentId":"nxs-29-article-794751","nlpSentiment":{"score":0,"magnitude":1.7},"nlpCategories":{"\/Sports\/Team Sports\/Basketball":0.9,"\/Sports\/College Sports":0.64,"\/Jobs & Education":0.5},"nlpOrganization":{"ACC":0.02,"AP":0.02,"Cavaliers":0.14,"Tar Heels":0.01,"UNC":0.11},"nlpLocation":{"CHARLOTTESVILLE":0.05,"half":0.01,"No.":0.03,"territory":0.01,"Virginia":0.11},"nlpOther":{"control":0.02,"fourth":0.02,"points":0.04,"rebounds":0.03,"row":0.02,"shots":0.01},"nlpPerson":{"halftime":0.02,"Huff":0.11,"Jay Huff":0.02,"Sam Hauser":0.11,"Trey Murphy III":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.cbs17.com\/sports\/unc\/huff-hauser-lead-no-9-virginia-past-unc-60-48\/","ampUrl":"https:\/\/www.wjbf.com\/sports\/huff-hauser-lead-no-9-virginia-past-unc-60-48\/amp\/","urlHostname":"https:\/\/www.wjbf.com","urlSlug":"huff-hauser-lead-no-9-virginia-past-unc-60-48","directoryPath":["sports"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WJBF","callSign":"WJBF","domainName":"www.wjbf.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-60088952-17"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjbf.com\/sports\/huff-hauser-lead-no-9-virginia-past-unc-60-48\/" || "";
var cats = "Chase for the Championship,College Sports,Sports" || "";
var bob_kw = "" || "";
var bob_desc = "CHARLOTTESVILLE, Va. (AP) &#8211; &nbsp;Jay Huff had 18 points and 12 rebounds and No. 9 Virginia took control early and beat UNC-Chapel Hill for the seventh consecutive time 60-48. Sam Hauser added 17 points for 15-3 Virginia and Trey Murphy III had 12 as the ACC-leading Cavaliers won their fourth in a row. The Cavaliers [&hellip;]" || "";
var bob_story_author = "Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjbf.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-60088952-17","event":"dlReady","paragraphCount":5,"wordCount":87,"authorName":"Associated Press","imageCount":0,"siteName":"WJBF","publishDateString":"Sat Feb 13 2021","publishTimeString":"08:14 PM EST","originalContent":false,"classifyText":[],"categories":"Chase for the Championship,College Sports,Sports","primaryCategory":"Sports","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TGTGHPG");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WJBF","logo":{"@type":"ImageObject","url":"https:\/\/www.wjbf.com\/wp-content\/uploads\/sites\/47\/2019\/12\/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png"}},"name":"WJBF","description":"CHARLOTTESVILLE, Va. (AP) &#8211; &nbsp;Jay Huff had 18 points and 12 rebounds and No. 9 Virginia took control early and beat UNC-Chapel Hill for the seventh consecutive time 60-48. Sam Hauser added 17 points for 15-3 Virginia and Trey Murphy III had 12 as the ACC-leading Cavaliers won their fourth in a row. The Cavaliers [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wjbf.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wjbf.com\/sports\/huff-hauser-lead-no-9-virginia-past-unc-60-48\/","headline":"Huff, Hauser lead No. 9 Virginia past UNC, 60-48","datePublished":"2021-02-14T01:14:53+00:00","dateModified":"2021-02-14T01:14:55+00:00","author":[{"@type":"Person","name":"Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wjbf.com\/sports\/huff-hauser-lead-no-9-virginia-past-unc-60-48\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wjbf.com\/wp-content\/uploads\/sites\/47\/2021\/02\/unc-virginia-ap-feb-13.jpg","name":"Virginia guard Tomas Woldetensae (53) shoots over North Carolina guard R.J. Davis (4) during an NCAA college basketball game Saturday, Feb. 13, 2021, in Charlottesville, Va. (Andrew Shurtleff\/The Daily Progress via AP, Pool)"},"articleSection":"Sports","genre":["Chase for the Championship","College Sports","Sports"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Huff, Hauser lead No. 9 Virginia past UNC, 60-48 | WJBF</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WJBF &raquo; Feed" href="https://www.wjbf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJBF &raquo; Comments Feed" href="https://www.wjbf.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjbf.com\/sports\/huff-hauser-lead-no-9-virginia-past-unc-60-48\/","page_slug":"huff-hauser-lead-no-9-virginia-past-unc-60-48","page_type":"story","page_category":"sports","article_id":270841,"subpath":"\/sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='CHARLOTTESVILLE, Va. (AP) &#8211; &nbsp;Jay Huff had 18 points and 12 rebounds and No. 9 Virginia took control early and beat UNC-Chapel Hill for the seventh consecutive time 60-48. Sam Hauser added 17 points for 15-3 Virginia and Trey Murphy III had 12 as the ACC-leading Cavaliers won their fourth in a row. The Cavaliers [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='pNpSbSzoP0OL6YZHko0bRov0Tpt7hJqmIuSo4rmRzno' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #00638f;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wjbf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wjbf.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wjbf.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wjbf.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wjbf.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wjbf.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wjbf.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wjbf.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wjbf.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wjbf.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"e66fc921a5fba31deafdfc2943c865e6"}};
</script>
<script src='https://www.wjbf.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wjbf.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wjbf.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjbf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjbf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.cbs17.com/sports/unc/huff-hauser-lead-no-9-virginia-past-unc-60-48/" />
<link rel='shortlink' href='https://www.wjbf.com/?p=270841' />
<link rel="alternate" type="application/json+oembed" href="https://www.wjbf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjbf.com%2Fsports%2Fhuff-hauser-lead-no-9-virginia-past-unc-60-48%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjbf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjbf.com%2Fsports%2Fhuff-hauser-lead-no-9-virginia-past-unc-60-48%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-13 20:14:53" />
<meta name="sailthru.title" content="Huff, Hauser lead No. 9 Virginia past UNC, 60-48" />
<meta name="sailthru.author" content="Associated Press" />
<meta name="sailthru.description" content="CHARLOTTESVILLE, Va. (AP) &#8211; &nbsp;Jay Huff had 18 points and 12 rebounds and No. 9 Virginia took control early and beat UNC-Chapel Hill for the seventh consecutive time 60-48. Sam Hauser added 17 points for 15-3 Virginia and Trey Murphy III had 12 as the ACC-leading Cavaliers won their fourth in a row. The Cavaliers [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wjbf.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wjbf.com/sports/huff-hauser-lead-no-9-virginia-past-unc-60-48/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Huff, Hauser lead No. 9 Virginia past UNC, 60-48" />
<meta property="og:url" content="https://www.wjbf.com/sports/huff-hauser-lead-no-9-virginia-past-unc-60-48/" />
<meta property="og:description" content="CHARLOTTESVILLE, Va. (AP) &#8211; &nbsp;Jay Huff had 18 points and 12 rebounds and No. 9 Virginia took control early and beat UNC-Chapel Hill for the seventh consecutive time 60-48. Sam Hauser adde…" />
<meta property="article:published_time" content="2021-02-14T01:14:53+00:00" />
<meta property="article:modified_time" content="2021-02-14T01:14:55+00:00" />
<meta property="og:site_name" content="WJBF" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Huff, Hauser lead No. 9 Virginia past UNC, 60-48" />
<meta name="twitter:image" content="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=1280" />
<meta name="twitter:description" content="CHARLOTTESVILLE, Va. (AP) &#8211; &nbsp;Jay Huff had 18 points and 12 rebounds and No. 9 Virginia took control early and beat UNC-Chapel Hill for the seventh consecutive time 60-48. Sam Hauser adde…" />
<meta name="twitter:title" content="Huff, Hauser lead No. 9 Virginia past UNC, 60-48" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-270841 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TGTGHPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjbf.com/" rel="home">WJBF</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjbf.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjbf.com/weather/">
							<span class="site-header__weather-region">Augusta</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">42&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-20"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"huff-hauser-lead-no-9-virginia-past-unc-60-48"}'   data-path='/5678/mg.wjbf/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wjbf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-37465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37465"><a href="https://www.wjbf.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81403"><a href="https://www.wjbf.com/digital-exclusives/">Web Exclusives</a></li>
	<li id="menu-item-220938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220938"><a href="https://www.wjbf.com/news/all-politics-are-local/">All Politics Are Local</a></li>
	<li id="menu-item-112485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112485"><a href="https://www.wjbf.com/lifestyle/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-57363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57363"><a href="https://www.wjbf.com/county-content/">County Content</a></li>
	<li id="menu-item-37468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37468"><a href="https://www.wjbf.com/news/crime-news/">Crime News</a></li>
	<li id="menu-item-37470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37470"><a href="https://www.wjbf.com/csra-news/">CSRA News</a></li>
	<li id="menu-item-37494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37494"><a href="https://www.wjbf.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-37467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37467"><a href="https://www.wjbf.com/news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-37469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37469"><a href="https://www.wjbf.com/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-37466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37466"><a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a></li>
	<li id="menu-item-37511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37511"><a href="https://www.wjbf.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-37518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37518"><a href="https://www.wjbf.com/csra-traffic/">CSRA Traffic</a></li>
	<li id="menu-item-37501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37501"><a href="https://www.wjbf.com/news/business-consumer/">Business &amp; Consumer</a></li>
	<li id="menu-item-37498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37498"><a href="https://www.wjbf.com/news/science-technology/">Science &amp; Technology</a></li>
	<li id="menu-item-37502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37502"><a href="https://www.wjbf.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-118117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118117"><a href="https://www.wjbf.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-216141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216141"><a href="https://www.wjbf.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-103060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103060"><a href="https://www.wjbf.com/lottery-results/">Lottery Results</a></li>
	<li id="menu-item-38291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38291"><a href="https://www.wjbf.com/talk-back-6/">Talk Back 6</a></li>
</ul>
</div></div></li>
<li id="menu-item-37523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37523"><a href="https://www.wjbf.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-37531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37531"><a href="https://www.wjbf.com/live-vipir-6/">📡 Interactive VIPIR Radar</a></li>
	<li id="menu-item-263373" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-263373"><a href="https://www.wjbf.com/contests/vipir-6-umbrella-giveaway/">☂️ Umbrella Contest</a></li>
	<li id="menu-item-267171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267171"><a href="https://www.wjbf.com/weather/">Daily Forecast</a></li>
	<li id="menu-item-37540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37540"><a href="https://www.wjbf.com/weather/skyview-network/">Skyview Network</a></li>
	<li id="menu-item-37528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37528"><a href="https://www.wjbf.com/contest/colortheweather/">Color The Weather</a></li>
	<li id="menu-item-41312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41312"><a href="https://www.wjbf.com/freddy-the-forecaster/">Freddy The Forecaster</a></li>
	<li id="menu-item-196341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196341"><a href="https://www.wjbf.com/weather/hurricane-tracker/">Hurricane Tracker</a></li>
</ul>
</div></div></li>
<li id="menu-item-37471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37471"><a href="https://www.wjbf.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67726"><a href="https://www.wjbf.com/sports/gamenightlive/">Game Night Live</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38311"><a href="https://www.wjbf.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38321"><a href="https://www.wjbf.com/scholar-athlete-award/">Scholar Athlete Award</a></li>
	<li id="menu-item-212721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212721"><a href="https://www.wjbf.com/sports/acc-football/">ACC Football</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="https://www.wjbf.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38313"><a href="https://www.wjbf.com/sports/professional-sports/">Professional Sports</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38312"><a href="https://www.wjbf.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-56224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56224"><a href="https://www.wjbf.com/golf/junior-golf/">Junior Golf</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38317"><a href="https://www.wjbf.com/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-38382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38382"><a href="https://www.wjbf.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-41620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41620"><a href="https://www.wjbf.com/community/caring-for-aging-parents/">Caring For Aging Parents</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38396"><a href="https://www.wjbf.com/caring-for-carolina/">Caring for Carolina</a></li>
	<li id="menu-item-41677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41677"><a href="https://www.wjbf.com/community/children-first/">Children First</a></li>
	<li id="menu-item-55863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55863"><a href="https://www.wjbf.com/csra-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38393"><a href="https://www.wjbf.com/community/giving-your-best/">Giving Your Best</a></li>
	<li id="menu-item-38403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38403"><a href="https://www.wjbf.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-172087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172087"><a href="https://www.wjbf.com/safety-matters/">Safety Matters</a></li>
	<li id="menu-item-169555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169555"><a href="https://www.wjbf.com/stronger-together/">Stronger Together</a></li>
	<li id="menu-item-38409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38409"><a href="https://www.wjbf.com/community/women-to-watch/">Women to Watch</a></li>
</ul>
</div></div></li>
<li id="menu-item-38434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38434"><a href="https://www.wjbf.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38440"><a href="https://www.wjbf.com/lifestyle/animals-and-pets/">Animals and Pets</a></li>
	<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38444"><a href="https://www.wjbf.com/csra-entertainment/">CSRA Entertainment</a></li>
	<li id="menu-item-230833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230833"><a href="https://www.wjbf.com/eatinglocal/">Eating Local in the CSRA</a></li>
	<li id="menu-item-38443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38443"><a href="https://www.wjbf.com/lifestyle/food-and-cooking/">Food and Cooking</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38437"><a href="https://www.wjbf.com/lifestyle/health/">Health</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38447"><a href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/">U.S. &amp; World Entertainment</a></li>
	<li id="menu-item-242504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242504"><a href="https://www.wjbf.com/venn/">Video Game News</a></li>
	<li id="menu-item-103063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103063"><a href="https://www.wjbf.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-38455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38455"><a href="https://www.wjbf.com/featured/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-268982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268982"><a href="https://www.wjbf.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-40226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40226"><a href="https://www.wjbf.com/contest/">Contests</a></li>
	<li id="menu-item-37507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37507"><a href="https://www.wjbf.com/cyber/">Cyber Insider</a></li>
	<li id="menu-item-38469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38469"><a href="https://www.wjbf.com/the-dish/">The Dish</a></li>
	<li id="menu-item-67136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67136"><a href="https://www.wjbf.com/in-your-neighborhood/">In Your Neighborhood</a></li>
	<li id="menu-item-38471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38471"><a href="https://www.wjbf.com/featured/jennie/">Jennie</a></li>
	<li id="menu-item-38464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38464"><a href="https://www.wjbf.com/featured/local-living/">Local Living</a></li>
	<li id="menu-item-38474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38474"><a href="https://www.wjbf.com/featured/the-means-report/">The Means Report</a></li>
	<li id="menu-item-38406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38406"><a href="https://www.wjbf.com/news/out-there-somewhere/">Out There Somewhere</a></li>
	<li id="menu-item-61724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61724"><a href="https://www.wjbf.com/parade-of-quartets/">Parade of Quartets</a></li>
	<li id="menu-item-55821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55821"><a href="https://www.wjbf.com/very-vera/">The Very Vera Show</a></li>
	<li id="menu-item-219254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219254"><a href="https://www.wjbf.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-38479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38479"><a href="https://www.wjbf.com/featured/wild-encounters/">Wild Encounters</a></li>
</ul>
</div></div></li>
<li id="menu-item-197672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-197672"><a href="https://www.wjbf.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-197673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197673"><a href="https://www.wjbf.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-197674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197674"><a href="https://www.ziprecruiter.com/wjbf">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-38525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38525"><a href="https://www.wjbf.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60224"><a href="https://www.wjbf.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-38539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38539"><a href="https://www.wjbf.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-38545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38545"><a href="https://www.wjbf.com/about-us/request-a-tour/">Request A Tour</a></li>
	<li id="menu-item-38536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38536"><a href="https://www.wjbf.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-40311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40311"><a href="https://www.wjbf.com/about-us/internships/">WJBF Internship Application</a></li>
	<li id="menu-item-40319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40319"><a href="https://www.sixmediamarketing.com/">Advertise With Us</a></li>
	<li id="menu-item-114136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114136"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-50597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50597"><a href="https://www.wjbf.com/whats-on/">What’s On</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-39404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39404"><a href="https://www.wjbf.com/whats-on/wjbf-live-stream/">WJBF Live</a></li>
	<li id="menu-item-50598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="https://www.wjbf.com/whats-on/abc-live-stream/">ABC News Live Stream</a></li>
	<li id="menu-item-55987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55987"><a href="https://www.wjbf.com/whats-on/">Programming Guide</a></li>
	<li id="menu-item-111127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111127"><a href="https://www.wjbf.com/rescan/">Rescan for antenna viewers</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wjbf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"huff-hauser-lead-no-9-virginia-past-unc-60-48"}'   data-path='/5678/mg.wjbf/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-270841 post type-post status-publish format-standard has-post-thumbnail hentry category-chase-for-the-championship category-college-sports category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Huff, Hauser lead No. 9 Virginia past UNC, 60-48	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wjbf.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.cbs17.com/?post_type=profile&#038;p=201" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></p>
		
					Posted: <time datetime="2021-02-13T20:14:53-05:00">Feb 13, 2021 / 08:14 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-13T20:14:55-05:00">Feb 13, 2021 / 08:14 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=1021&#038;h=613&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=1021&amp;h=613&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=1021&amp;h=613&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=1021&amp;h=613&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=1021&amp;h=613&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Virginia guard Tomas Woldetensae (53) shoots over North Carolina guard R.J. Davis (4) during an NCAA college basketball game Saturday, Feb. 13, 2021, in Charlottesville, Va. (Andrew Shurtleff/The Daily Progress via AP, Pool)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>CHARLOTTESVILLE, Va. (AP) &#8211; &nbsp;Jay Huff had 18 points and 12 rebounds and No. 9 Virginia took control early and beat UNC-Chapel Hill for the seventh consecutive time 60-48.</p>



<p>Sam Hauser added 17 points for 15-3 Virginia and Trey Murphy III had 12 as the ACC-leading Cavaliers won their fourth in a row. </p>



<p>The Cavaliers led 21-4 midway through the first half as the Tar Heels missed 13 of their first 15 shots. </p>


<div class='s2nFriendlyFrame k k-U08dkuoE' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=U08dkuoE&#038;cid=6840&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>UNC closed to within 27-18 by halftime, but never threatened. </p>



<p>The Tar Heels finished just two for 16 from 3-point territory.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"huff-hauser-lead-no-9-virginia-past-unc-60-48"}'   data-path='/5678/mg.wjbf/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114853"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-22" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-186" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">NBA Stats</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link href="https://static-hosted.stats.com/config/shsdefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/shs.css" rel="stylesheet" type="text/css" />
<link href="https://static-hosted.stats.com/config/multidefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/multi.css" rel="stylesheet" type="text/css" /><script language="javascript" src="https://nexstar.stats.com/multisport/stats.js.asp?sport=nba&type=standings_1column&lang=en"></script></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wjbf.com/sports/duke-rolls-past-nc-state-69-53-in-acc-play/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="270808"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Duke rolls past NC State 69-53 in ACC play
					</h3>
	
						<footer class="article-list__article-byline">
				by Associated Press <span class="sep">/</span> <time datetime="2021-02-13T19:35:24-05:00">Feb 13, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>RALEIGH, N.C. (AP) - Matthew Hurt scored 24 points and Duke took over with a 22-3 first-half run to beat North Carolina State 69-53 on Saturday. </p>
<p>Freshman Mark Williams added season highs of 13 points and five blocks for the Blue Devils. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=1016&#038;h=667&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=1016&amp;h=667&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=1016&amp;h=667&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=1016&amp;h=667&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=1016&amp;h=667&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"sports","kw":"huff-hauser-lead-no-9-virginia-past-unc-60-48"}'   data-path='/5678/mg.wjbf/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wjbf.com/sports/yellow-jackets-welcome-future-stars-for-campus-visit/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="270594"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Yellow Jackets welcome future stars for campus visit
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-02-12T18:53:51-05:00">Feb 12, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>NORTH AUGUSTA, SC (WJBF) - Friday morning at North Augusta High School the football program pulled out all of the stops for incoming freshman, giving them a taste of what it feels like to be a Yellow Jacket. </p>
<p>" I've sat in several recruiting trips with several of our former players and have heard several of good coaches recruiting spills," said head coach Jim Bob Bryant.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6285598"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wjbf.com/sports/lemuel-lackey-leaves-evans-takes-head-football-job-at-fox-creek/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="270590"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Lemuel Lackey leaves Evans, takes head football job at Fox Creek
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-02-12T18:50:57-05:00">Feb 12, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Lemuel Lackey is moving on from the Evans Knights and taking the head coaching job at Fox Creek High School. </p>
<p>Lackey retired from coaching and teaching in Georgia and will now take his leadership across the Savannah River to Edgefield, South Carolina. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"huff-hauser-lead-no-9-virginia-past-unc-60-48"}'   data-path='/5678/mg.wjbf/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270846"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/white-house-aide-resigns-after-threatening-reporter/"
					class="article-list__article-link"
														>
			
				White House aide resigns after threatening reporter
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/white-house-aide-resigns-after-threatening-reporter/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270836"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/researchers-s-c-one-of-the-most-efficient-states-at-giving-vaccine-one-of-the-worst-in-vaccinated-people/"
					class="article-list__article-link"
														>
			
				Researchers: S.C. one of the most efficient states at giving vaccine, one of the worst in vaccinated people
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/researchers-s-c-one-of-the-most-efficient-states-at-giving-vaccine-one-of-the-worst-in-vaccinated-people/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6286478"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/download-35.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/download-35.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/download-35.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/download-35.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/download-35.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/download-35.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/download-35.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/download-35.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/download-35.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/download-35.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/download-35.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/download-35.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270833"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump/"
					class="article-list__article-link"
														>
			
				Sen. Cassidy breaks with GOP, votes to convict former President Trump
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270796"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/read-trumps-full-statement-former-president-welcomes-impeachment-acquittal/"
					class="article-list__article-link"
														>
			
				Read Trump&#8217;s full statement: Former president welcomes impeachment acquittal
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/read-trumps-full-statement-former-president-welcomes-impeachment-acquittal/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6287597"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=1024&amp;h=682&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270773"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/expert-offers-tips-on-relationships-during-the-pandemic/"
					class="article-list__article-link"
														>
			
				Expert offers tips on relationships during the pandemic
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/expert-offers-tips-on-relationships-during-the-pandemic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6287239"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_378618"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270745"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/aiken-county/beech-island-child-death-under-investigation-found-unresponsive-in-pool/"
					class="article-list__article-link"
														>
			
				Beech Island child death under investigation, found unresponsive in pool
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/aiken-county/beech-island-child-death-under-investigation-found-unresponsive-in-pool/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"sports","kw":"huff-hauser-lead-no-9-virginia-past-unc-60-48"}'   data-path='/5678/mg.wjbf/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270728"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/ditch-your-date-adopt-a-dog-event-at-aiken-animal-shelter/"
					class="article-list__article-link"
														>
			
				&#8220;Ditch Your Date, Adopt a Dog&#8221; event at Aiken Animal Shelter
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/ditch-your-date-adopt-a-dog-event-at-aiken-animal-shelter/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6287314"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=856&#038;h=686&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=856&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=856&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=856&amp;h=686&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=856&amp;h=686&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=856&amp;h=686&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=856&amp;h=686&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270691"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/countdown-to-daytona-top-storylines-on-daytona-500-eve-plus-predicting-the-winner-of-the-big-race/"
					class="article-list__article-link"
														>
			
				Countdown to Daytona: Top storylines on Daytona 500 Eve, plus predicting the winner of the Big Race
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/countdown-to-daytona-top-storylines-on-daytona-500-eve-plus-predicting-the-winner-of-the-big-race/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6285104"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/slate_dayonaLIVE_generic-3.png?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/slate_dayonaLIVE_generic-3.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/slate_dayonaLIVE_generic-3.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/slate_dayonaLIVE_generic-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/slate_dayonaLIVE_generic-3.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/slate_dayonaLIVE_generic-3.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/slate_dayonaLIVE_generic-3.png?w=800&amp;h=450&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/slate_dayonaLIVE_generic-3.png?w=800&amp;h=450&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/slate_dayonaLIVE_generic-3.png?w=800&amp;h=450&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/slate_dayonaLIVE_generic-3.png?w=800&amp;h=450&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/slate_dayonaLIVE_generic-3.png?w=800&amp;h=450&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/slate_dayonaLIVE_generic-3.png?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270670"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/local-couple-gets-a-special-surprise-at-their-wedding/"
					class="article-list__article-link"
														>
			
				Local couple gets a special surprise at their wedding
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/local-couple-gets-a-special-surprise-at-their-wedding/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6286680"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270623"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/president-biden-will-try-to-close-guantanamo-after-robust-review/"
					class="article-list__article-link"
														>
			
				President Biden will try to close Guantanamo after &#8216;robust&#8217; review
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/president-biden-will-try-to-close-guantanamo-after-robust-review/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-617712896.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-617712896.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-617712896.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-617712896.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-617712896.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-617712896.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-617712896.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-617712896.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-617712896.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-617712896.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-617712896.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-617712896.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270530"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/local-man-continues-restoration-work-on-historic-charles-hammond-house/"
					class="article-list__article-link"
														>
			
				Local man continues restoration work on historic Charles Hammond House
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/local-man-continues-restoration-work-on-historic-charles-hammond-house/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6284990"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Charles-Hammond-House.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Charles-Hammond-House.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Charles-Hammond-House.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Charles-Hammond-House.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Charles-Hammond-House.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Charles-Hammond-House.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Charles-Hammond-House.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Charles-Hammond-House.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Charles-Hammond-House.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Charles-Hammond-House.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Charles-Hammond-House.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Charles-Hammond-House.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270500"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/justin-timberlake-apologizes-to-britney-spears-and-janet-jackson/"
					class="article-list__article-link"
														>
			
				Justin Timberlake apologizes to Britney Spears and Janet Jackson
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/justin-timberlake-apologizes-to-britney-spears-and-janet-jackson/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-2255592.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-2255592.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-2255592.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-2255592.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-2255592.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-2255592.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-2255592.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-2255592.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-2255592.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-2255592.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-2255592.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-2255592.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"huff-hauser-lead-no-9-virginia-past-unc-60-48"}'   data-path='/5678/mg.wjbf/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270481"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/hero-service-dog-gets-sendoff-party-after-comforting-hospital-staff-during-pandemic/"
					class="article-list__article-link"
														>
			
				&#8216;Hero&#8217; service dog gets sendoff party after comforting hospital staff during pandemic
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/hero-service-dog-gets-sendoff-party-after-comforting-hospital-staff-during-pandemic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6282906"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/snapshot-94.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/snapshot-94.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/snapshot-94.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/snapshot-94.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/snapshot-94.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/snapshot-94.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/snapshot-94.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/snapshot-94.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/snapshot-94.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/snapshot-94.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/snapshot-94.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/snapshot-94.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270471"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/charges-dropped-against-officers-seen-shoving-buffalo-protester/"
					class="article-list__article-link"
														>
			
				Charges dropped against officers seen shoving Buffalo protester
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/charges-dropped-against-officers-seen-shoving-buffalo-protester/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6283068"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Shoved.jpg?w=1024&#038;h=710&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Shoved.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Shoved.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Shoved.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Shoved.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Shoved.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Shoved.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Shoved.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Shoved.jpg?w=1024&amp;h=710&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Shoved.jpg?w=1024&amp;h=710&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Shoved.jpg?w=1024&amp;h=710&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Shoved.jpg?w=1024&amp;h=710&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270468"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/what-flies-in-the-in-the-air-zips-through-the-ocean-and-splits-in-two-scientifically-investigating-the-aguadilla-ufo-incident/"
					class="article-list__article-link"
														>
			
				What flies in the in the air, zips through the ocean, and splits in two? Scientifically investigating the Aguadilla UFO incident
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/what-flies-in-the-in-the-air-zips-through-the-ocean-and-splits-in-two-scientifically-investigating-the-aguadilla-ufo-incident/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6282005"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/ufo-screen-cap.jpg?w=1101&#038;h=738&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/ufo-screen-cap.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/ufo-screen-cap.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/ufo-screen-cap.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/ufo-screen-cap.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/ufo-screen-cap.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/ufo-screen-cap.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/ufo-screen-cap.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/ufo-screen-cap.jpg?w=1101&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/ufo-screen-cap.jpg?w=1101&amp;h=738&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/ufo-screen-cap.jpg?w=1101&amp;h=738&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/ufo-screen-cap.jpg?w=1101&amp;h=738&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270464"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/funeral-home-van-with-body-inside-stolen-in-missouri/"
					class="article-list__article-link"
														>
			
				Funeral home van with body inside stolen in Missouri
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/funeral-home-van-with-body-inside-stolen-in-missouri/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6282536"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/IMG_0149.jpeg?w=647&#038;h=488&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/IMG_0149.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/IMG_0149.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/IMG_0149.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/IMG_0149.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/IMG_0149.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/IMG_0149.jpeg?w=647&amp;h=488&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/IMG_0149.jpeg?w=647&amp;h=488&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/IMG_0149.jpeg?w=647&amp;h=488&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/IMG_0149.jpeg?w=647&amp;h=488&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/IMG_0149.jpeg?w=647&amp;h=488&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/IMG_0149.jpeg?w=647&amp;h=488&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-7" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">
<section
	class="article-list-tabs"
	data-component="articleListTabs"
	data-stack-layout-until-breakpoint="0"
	data-more-tab-threshold="5"
	data-more-tab-offset="1"
	data-theme=""
	data-context="three_col_media_grid--is_infinite"
	>
	<header class="article-list-tabs__header">
					
		
					<ul class="article-list-tabs__tablist">
									<li><a href="#tab-5CSRANews">CSRA News</a></li>
									<li><a href="#tab-5CrimeNews">Crime News</a></li>
									<li><a href="#tab-5USWorldNews">U.S. &amp; World News</a></li>
									<li><a href="#tab-5SportsNews">Sports News</a></li>
							</ul>
			</header>

	<div class="article-list-tabs__panels">
									<section
					id="tab-5CSRANews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270773"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/expert-offers-tips-on-relationships-during-the-pandemic/"
					class="article-list__article-link"
														>
			
				Expert offers tips on relationships during the pandemic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/" class="article-list__article-category-link" >CSRA News</a> / <time datetime="2021-02-13T17:18:45-05:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/expert-offers-tips-on-relationships-during-the-pandemic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6287239"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_378618"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/valentines-day_1518219357218_341720_ver1-0_33747290_ver1-0_640_360_35846786_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270749"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/aiken-county-sheriffs-office-investigate-5-year-old-drowning-death/"
					class="article-list__article-link"
														>
			
				Aiken County Sheriff&#8217;s office investigate 5-year-old drowning death
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-13T16:31:29-05:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/aiken-county-sheriffs-office-investigate-5-year-old-drowning-death/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=1532&#038;h=856&#038;crop=1"
		alt="child crime_1546897148358.JPG.jpg"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=1532&amp;h=856&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=1532&amp;h=856&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=1532&amp;h=856&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270745"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/aiken-county/beech-island-child-death-under-investigation-found-unresponsive-in-pool/"
					class="article-list__article-link"
														>
			
				Beech Island child death under investigation, found unresponsive in pool
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/aiken-county/" class="article-list__article-category-link" >Aiken County</a> / <time datetime="2021-02-13T16:33:52-05:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/aiken-county/beech-island-child-death-under-investigation-found-unresponsive-in-pool/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270728"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/ditch-your-date-adopt-a-dog-event-at-aiken-animal-shelter/"
					class="article-list__article-link"
														>
			
				&#8220;Ditch Your Date, Adopt a Dog&#8221; event at Aiken Animal Shelter
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/" class="article-list__article-category-link" >CSRA News</a> / <time datetime="2021-02-13T18:24:36-05:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/ditch-your-date-adopt-a-dog-event-at-aiken-animal-shelter/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6287314"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=856&#038;h=686&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=856&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=856&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=856&amp;h=686&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=856&amp;h=686&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=856&amp;h=686&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_corey-the-dog-now-available-for-adoption-at-the-ACAS-2.jpg?w=856&amp;h=686&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270670"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/local-couple-gets-a-special-surprise-at-their-wedding/"
					class="article-list__article-link"
														>
			
				Local couple gets a special surprise at their wedding
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/" class="article-list__article-category-link" >CSRA News</a> / <time datetime="2021-02-12T23:59:58-05:00">21 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/local-couple-gets-a-special-surprise-at-their-wedding/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6286680"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/newly.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270610"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/rcso-searching-for-missing-woman-in-furys-ferry-road-area/"
					class="article-list__article-link"
														>
			
				RCSO searching for missing woman in Fury&#8217;s Ferry Road area
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/" class="article-list__article-category-link" >CSRA News</a> / <time datetime="2021-02-12T18:58:00-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/rcso-searching-for-missing-woman-in-furys-ferry-road-area/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/missing-woman.jpg?w=1350&#038;h=760&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/missing-woman.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/missing-woman.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/missing-woman.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/missing-woman.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/missing-woman.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/missing-woman.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/missing-woman.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/missing-woman.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/missing-woman.jpg?w=1350&amp;h=760&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/missing-woman.jpg?w=1350&amp;h=760&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/missing-woman.jpg?w=1350&amp;h=760&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270590"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/lemuel-lackey-leaves-evans-takes-head-football-job-at-fox-creek/"
					class="article-list__article-link"
														>
			
				Lemuel Lackey leaves Evans, takes head football job at Fox Creek
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-02-12T18:50:57-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/lemuel-lackey-leaves-evans-takes-head-football-job-at-fox-creek/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270535"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/commissioners-felt-raise-talk-was-ok-because-of-attorney/"
					class="article-list__article-link"
														>
			
				Commissioners felt raise talk was ok because of attorney
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/" class="article-list__article-category-link" >CSRA News</a> / <time datetime="2021-02-12T16:30:43-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/commissioners-felt-raise-talk-was-ok-because-of-attorney/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6284817"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-1.jpg?w=720&#038;h=486&#038;crop=1"
		alt="Augusta Georgia Seal_33036"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-1.jpg?w=720&amp;h=486&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-1.jpg?w=720&amp;h=486&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-1.jpg?w=720&amp;h=486&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-1.jpg?w=720&amp;h=486&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-1.jpg?w=720&amp;h=486&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-1.jpg?w=720&amp;h=486&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270524"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/ditch-your-date-adopt-a-dog-with-fotas-and-acas/"
					class="article-list__article-link"
														>
			
				&#8216;Ditch Your Date, Adopt a Dog!&#8217; with FOTAS and ACAS
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/" class="article-list__article-category-link" >CSRA News</a> / <time datetime="2021-02-12T16:22:58-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/ditch-your-date-adopt-a-dog-with-fotas-and-acas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/corey-the-dog-now-available-for-adoption-at-the-ACAS-2-1.jpg?w=856&#038;h=686&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/corey-the-dog-now-available-for-adoption-at-the-ACAS-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/corey-the-dog-now-available-for-adoption-at-the-ACAS-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/corey-the-dog-now-available-for-adoption-at-the-ACAS-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/corey-the-dog-now-available-for-adoption-at-the-ACAS-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/corey-the-dog-now-available-for-adoption-at-the-ACAS-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/corey-the-dog-now-available-for-adoption-at-the-ACAS-2-1.jpg?w=856&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/corey-the-dog-now-available-for-adoption-at-the-ACAS-2-1.jpg?w=856&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/corey-the-dog-now-available-for-adoption-at-the-ACAS-2-1.jpg?w=856&amp;h=686&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/corey-the-dog-now-available-for-adoption-at-the-ACAS-2-1.jpg?w=856&amp;h=686&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/corey-the-dog-now-available-for-adoption-at-the-ACAS-2-1.jpg?w=856&amp;h=686&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/corey-the-dog-now-available-for-adoption-at-the-ACAS-2-1.jpg?w=856&amp;h=686&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list6"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/lakana/v1/article-curation?per_page=9&#038;title=CSRA+News&#038;provider=category&#038;category=20&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
							<section
					id="tab-5CrimeNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270749"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/aiken-county-sheriffs-office-investigate-5-year-old-drowning-death/"
					class="article-list__article-link"
														>
			
				Aiken County Sheriff&#8217;s office investigate 5-year-old drowning death
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-13T16:31:29-05:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/aiken-county-sheriffs-office-investigate-5-year-old-drowning-death/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=1532&#038;h=856&#038;crop=1"
		alt="child crime_1546897148358.JPG.jpg"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=1532&amp;h=856&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=1532&amp;h=856&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/01/baby20crime_1546897148358.JPG_66779485_ver1.0-1.jpg?w=1532&amp;h=856&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270731"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/dallas-police-officer-killed-after-being-hit-by-suspected-drunk-driver/"
					class="article-list__article-link"
														>
			
				Dallas police officer killed after being hit by suspected drunk driver
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-13T15:55:35-05:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/dallas-police-officer-killed-after-being-hit-by-suspected-drunk-driver/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6287154"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mitchell-penton-procession.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mitchell-penton-procession.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mitchell-penton-procession.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mitchell-penton-procession.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mitchell-penton-procession.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mitchell-penton-procession.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mitchell-penton-procession.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mitchell-penton-procession.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mitchell-penton-procession.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mitchell-penton-procession.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mitchell-penton-procession.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mitchell-penton-procession.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270657"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/meet-the-mom-who-tackled-a-man-suspected-of-peeping-into-her-daughters-room/"
					class="article-list__article-link"
														>
			
				Meet the mom who tackled a man suspected of peeping into her daughter’s room
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/" class="article-list__article-category-link" >U.S. &amp; World News</a> / <time datetime="2021-02-13T06:36:25-05:00">15 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/meet-the-mom-who-tackled-a-man-suspected-of-peeping-into-her-daughters-room/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6286043"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_image003.jpg?w=638&#038;h=364&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_image003.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_image003.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_image003.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_image003.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_image003.jpg?w=638&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_image003.jpg?w=638&amp;h=364&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_image003.jpg?w=638&amp;h=364&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_image003.jpg?w=638&amp;h=364&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_image003.jpg?w=638&amp;h=364&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_image003.jpg?w=638&amp;h=364&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/thumbnail_image003.jpg?w=638&amp;h=364&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270460"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/older-asians-being-attacked-in-bay-areas-chinatowns/"
					class="article-list__article-link"
														>
			
				Older Asians being attacked in Bay Area&#8217;s Chinatowns
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-12T09:11:39-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/older-asians-being-attacked-in-bay-areas-chinatowns/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Chinatown.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Chinatown.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Chinatown.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Chinatown.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Chinatown.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Chinatown.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Chinatown.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Chinatown.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Chinatown.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Chinatown.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Chinatown.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Chinatown.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270425"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/cybersecurity-experts-warn-hackers-may-try-to-disrupt-vaccine-distribution-systems/"
					class="article-list__article-link"
														>
			
				Cybersecurity experts warn hackers may try to disrupt vaccine distribution systems
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-12T06:44:03-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/cybersecurity-experts-warn-hackers-may-try-to-disrupt-vaccine-distribution-systems/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6282285"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-551986589.jpg?w=2000&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-551986589.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-551986589.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-551986589.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-551986589.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-551986589.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-551986589.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-551986589.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-551986589.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-551986589.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-551986589.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-551986589.jpg?w=2000&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270397"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/crime-news/former-olympic-swimmer-klete-keller-indicted-on-7-charges-tied-to-storming-the-us-capitol/"
					class="article-list__article-link"
														>
			
				Former Olympic swimmer Klete Keller indicted on 7 charges tied to storming the US Capitol
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/crime-news/" class="article-list__article-category-link" >Crime News</a> / <time datetime="2021-02-11T23:25:37-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/crime-news/former-olympic-swimmer-klete-keller-indicted-on-7-charges-tied-to-storming-the-us-capitol/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6199404"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=1600&amp;h=900&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270372"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/video-shows-texas-mom-tackle-man-accused-of-peeping-in-daughters-window/"
					class="article-list__article-link"
														>
			
				Video shows Texas mom tackle man accused of peeping in daughter&#8217;s window
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-11T21:12:31-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/video-shows-texas-mom-tackle-man-accused-of-peeping-in-daughters-window/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mother-tackle.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mother-tackle.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mother-tackle.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mother-tackle.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mother-tackle.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mother-tackle.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mother-tackle.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mother-tackle.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mother-tackle.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mother-tackle.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mother-tackle.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/mother-tackle.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270251"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/three-missouri-men-charged-for-roles-in-capitol-riot/"
					class="article-list__article-link"
														>
			
				Three Kansas City-area men charged for roles in Capitol riot
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-11T16:37:41-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/three-missouri-men-charged-for-roles-in-capitol-riot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/three-kc-area-residents-capitol-riot.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/three-kc-area-residents-capitol-riot.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/three-kc-area-residents-capitol-riot.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/three-kc-area-residents-capitol-riot.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/three-kc-area-residents-capitol-riot.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/three-kc-area-residents-capitol-riot.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/three-kc-area-residents-capitol-riot.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/three-kc-area-residents-capitol-riot.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/three-kc-area-residents-capitol-riot.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/three-kc-area-residents-capitol-riot.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/three-kc-area-residents-capitol-riot.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/three-kc-area-residents-capitol-riot.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270201"
			data-index="8"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/crime-news/chauvin-was-ready-to-plead-to-3rd-degree-murder-but-ag-barr-blocked-deal-officials-say/"
					class="article-list__article-link"
														>
			
				Chauvin was ready to plead to 3rd-degree murder, but AG Barr blocked deal, officials say
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/crime-news/" class="article-list__article-category-link" >Crime News</a> / <time datetime="2021-02-11T16:10:02-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/crime-news/chauvin-was-ready-to-plead-to-3rd-degree-murder-but-ag-barr-blocked-deal-officials-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/49c85319085a4eabb2df1f81c581e984.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/49c85319085a4eabb2df1f81c581e984.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/49c85319085a4eabb2df1f81c581e984.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/49c85319085a4eabb2df1f81c581e984.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/49c85319085a4eabb2df1f81c581e984.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/49c85319085a4eabb2df1f81c581e984.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/49c85319085a4eabb2df1f81c581e984.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/49c85319085a4eabb2df1f81c581e984.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/49c85319085a4eabb2df1f81c581e984.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/49c85319085a4eabb2df1f81c581e984.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/49c85319085a4eabb2df1f81c581e984.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/49c85319085a4eabb2df1f81c581e984.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list7"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/lakana/v1/article-curation?per_page=9&#038;title=Crime+News&#038;provider=category&#038;category=68&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
							<section
					id="tab-5USWorldNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270846"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/white-house-aide-resigns-after-threatening-reporter/"
					class="article-list__article-link"
														>
			
				White House aide resigns after threatening reporter
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2021-02-13T20:28:03-05:00">54 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/white-house-aide-resigns-after-threatening-reporter/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21043658673903-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270833"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump/"
					class="article-list__article-link"
														>
			
				Sen. Cassidy breaks with GOP, votes to convict former President Trump
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2021-02-13T19:45:06-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270801"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/political-news/who-are-the-7-republican-senators-that-voted-to-convict-trump-in-second-impeachment-trial/"
					class="article-list__article-link"
														>
			
				Who are the 7 Republican senators that voted to convict Trump in second impeachment trial?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/political-news/" class="article-list__article-category-link" >Political news</a> / <time datetime="2021-02-13T18:33:18-05:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/political-news/who-are-the-7-republican-senators-that-voted-to-convict-trump-in-second-impeachment-trial/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1231044822.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1231044822.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1231044822.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1231044822.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1231044822.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1231044822.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1231044822.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1231044822.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1231044822.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1231044822.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1231044822.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1231044822.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270796"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/read-trumps-full-statement-former-president-welcomes-impeachment-acquittal/"
					class="article-list__article-link"
														>
			
				Read Trump&#8217;s full statement: Former president welcomes impeachment acquittal
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2021-02-13T20:39:50-05:00">42 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/read-trumps-full-statement-former-president-welcomes-impeachment-acquittal/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6287597"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=1024&amp;h=682&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230553398-1-2.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270783"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/senate-leadership-reacts-to-trumps-acquittal-in-second-impeachment-trial/"
					class="article-list__article-link"
														>
			
				Senate leadership reacts to Trump&#8217;s acquittal in second impeachment trial
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/" class="article-list__article-category-link" >U.S. &amp; World News</a> / <time datetime="2021-02-13T18:08:38-05:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/senate-leadership-reacts-to-trumps-acquittal-in-second-impeachment-trial/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6287196"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/McConnell-Schumer.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/McConnell-Schumer.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/McConnell-Schumer.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/McConnell-Schumer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/McConnell-Schumer.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/McConnell-Schumer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/McConnell-Schumer.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/McConnell-Schumer.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/McConnell-Schumer.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/McConnell-Schumer.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/McConnell-Schumer.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/McConnell-Schumer.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270757"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/political-news/senate-acquits-former-president-donald-trump-in-second-impeachment-trial/"
					class="article-list__article-link"
														>
			
				Senate acquits former President Donald Trump in second impeachment trial
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/political-news/" class="article-list__article-category-link" >Political news</a> / <time datetime="2021-02-13T20:12:43-05:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/political-news/senate-acquits-former-president-donald-trump-in-second-impeachment-trial/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6287597"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450726-1.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450726-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450726-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450726-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450726-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450726-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450726-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450726-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450726-1.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450726-1.jpg?w=1024&amp;h=682&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450726-1.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450726-1.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270714"
			data-index="6"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/political-news/senate-reaches-deal-on-impeachment-trial-witnesses-moves-forward-with-vote/"
					class="article-list__article-link"
														>
			
				Senate reaches deal on impeachment trial witnesses, moves forward with vote
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/political-news/" class="article-list__article-category-link" >Political news</a> / <time datetime="2021-02-13T15:32:04-05:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/political-news/senate-reaches-deal-on-impeachment-trial-witnesses-moves-forward-with-vote/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450752.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450752.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450752.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450752.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450752.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450752.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450752.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450752.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450752.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450752.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450752.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/GettyImages-1230450752.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270704"
			data-index="7"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/political-news/senate-republican-leader-mitch-mcconnell-will-vote-to-acquit-trump-source-says/"
					class="article-list__article-link"
														>
			
				Senate Republican leader Mitch McConnell will vote to acquit Trump, source says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/political-news/" class="article-list__article-category-link" >Political news</a> / <time datetime="2021-02-13T15:31:23-05:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/political-news/senate-republican-leader-mitch-mcconnell-will-vote-to-acquit-trump-source-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21044003958173.jpg?w=1024&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21044003958173.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21044003958173.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21044003958173.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21044003958173.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21044003958173.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21044003958173.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21044003958173.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21044003958173.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21044003958173.jpg?w=1024&amp;h=576&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21044003958173.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/AP21044003958173.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270681"
			data-index="8"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/vanquishing-the-virus-see-the-stats-that-show-the-covid-crisis-is-improving/"
					class="article-list__article-link"
														>
			
				Vanquishing the virus: See the stats that show the COVID crisis is improving
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-13T15:28:04-05:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/vanquishing-the-virus-see-the-stats-that-show-the-covid-crisis-is-improving/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/flag.jpg?w=2400&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/flag.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/flag.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/flag.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/flag.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/flag.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/flag.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/flag.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/flag.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/flag.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/flag.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/flag.jpg?w=2400&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list8"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/lakana/v1/article-curation?per_page=9&#038;title=U.S.+%26+World+News&#038;provider=category&#038;category=55&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
							<section
					id="tab-5SportsNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270841"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/huff-hauser-lead-no-9-virginia-past-unc-60-48/"
					class="article-list__article-link"
														>
			
				Huff, Hauser lead No. 9 Virginia past UNC, 60-48
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-02-13T20:14:53-05:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/huff-hauser-lead-no-9-virginia-past-unc-60-48/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=1021&#038;h=613&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=1021&amp;h=613&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=1021&amp;h=613&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=1021&amp;h=613&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/unc-virginia-ap-feb-13.jpg?w=1021&amp;h=613&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270808"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/duke-rolls-past-nc-state-69-53-in-acc-play/"
					class="article-list__article-link"
														>
			
				Duke rolls past NC State 69-53 in ACC play
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-02-13T19:35:24-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/duke-rolls-past-nc-state-69-53-in-acc-play/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=1016&#038;h=667&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=1016&amp;h=667&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=1016&amp;h=667&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=1016&amp;h=667&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/duke-nc-state-ap-2.jpg?w=1016&amp;h=667&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270827"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/gray-barnes-lift-no-17-florida-state-past-wake-forest-92-85-in-ot/"
					class="article-list__article-link"
														>
			
				Gray, Barnes lift No. 17 Florida State past Wake Forest 92-85 in OT
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-02-13T19:34:02-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/gray-barnes-lift-no-17-florida-state-past-wake-forest-92-85-in-ot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Raiquan-Gray-ap.jpg?w=937&#038;h=535&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Raiquan-Gray-ap.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Raiquan-Gray-ap.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Raiquan-Gray-ap.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Raiquan-Gray-ap.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Raiquan-Gray-ap.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Raiquan-Gray-ap.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Raiquan-Gray-ap.jpg?w=937&amp;h=535&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Raiquan-Gray-ap.jpg?w=937&amp;h=535&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Raiquan-Gray-ap.jpg?w=937&amp;h=535&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Raiquan-Gray-ap.jpg?w=937&amp;h=535&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Raiquan-Gray-ap.jpg?w=937&amp;h=535&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270813"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/girard-leads-balanced-syracuse-past-boston-college-75-67/"
					class="article-list__article-link"
														>
			
				Girard leads balanced Syracuse past Boston College 75-67
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-02-13T19:32:29-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/girard-leads-balanced-syracuse-past-boston-college-75-67/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Joseph-Girard-ap.jpg?w=954&#038;h=560&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Joseph-Girard-ap.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Joseph-Girard-ap.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Joseph-Girard-ap.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Joseph-Girard-ap.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Joseph-Girard-ap.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Joseph-Girard-ap.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Joseph-Girard-ap.jpg?w=954&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Joseph-Girard-ap.jpg?w=954&amp;h=560&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Joseph-Girard-ap.jpg?w=954&amp;h=560&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Joseph-Girard-ap.jpg?w=954&amp;h=560&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Joseph-Girard-ap.jpg?w=954&amp;h=560&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270594"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/yellow-jackets-welcome-future-stars-for-campus-visit/"
					class="article-list__article-link"
														>
			
				Yellow Jackets welcome future stars for campus visit
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-02-12T18:53:51-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/yellow-jackets-welcome-future-stars-for-campus-visit/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6285598"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/NA-PIC0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270590"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/lemuel-lackey-leaves-evans-takes-head-football-job-at-fox-creek/"
					class="article-list__article-link"
														>
			
				Lemuel Lackey leaves Evans, takes head football job at Fox Creek
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-02-12T18:50:57-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/lemuel-lackey-leaves-evans-takes-head-football-job-at-fox-creek/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/LEMUEL-LACKEY.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270606"
			data-index="6"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/usc-aiken-womens-basketball-opts-out-of-remainder-of-2020-21-season/"
					class="article-list__article-link"
														>
			
				USC Aiken Women’s basketball opts out of remainder of 2020-21 season
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-02-12T18:45:26-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/usc-aiken-womens-basketball-opts-out-of-remainder-of-2020-21-season/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/wbb_tp_team_2020.jpg?w=1440&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/wbb_tp_team_2020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/wbb_tp_team_2020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/wbb_tp_team_2020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/wbb_tp_team_2020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/wbb_tp_team_2020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/wbb_tp_team_2020.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/wbb_tp_team_2020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/wbb_tp_team_2020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/wbb_tp_team_2020.jpg?w=1440&amp;h=960&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/wbb_tp_team_2020.jpg?w=1440&amp;h=960&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/wbb_tp_team_2020.jpg?w=1440&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270588"
			data-index="7"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/greenjackets-sign-10-year-minor-league-affiliate-deal-with-braves/"
					class="article-list__article-link"
														>
			
				GreenJackets sign 10-year minor league affiliate deal with Braves
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/" class="article-list__article-category-link" >Sports</a> / <time datetime="2021-02-12T18:03:58-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/greenjackets-sign-10-year-minor-league-affiliate-deal-with-braves/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/greenjackets_1557240819287_86504983_ver1.0.jpg?w=712&#038;h=488&#038;crop=1"
		alt="greenjackets_1557240819287.jpg"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/greenjackets_1557240819287_86504983_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/greenjackets_1557240819287_86504983_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/greenjackets_1557240819287_86504983_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/greenjackets_1557240819287_86504983_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/greenjackets_1557240819287_86504983_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/greenjackets_1557240819287_86504983_ver1.0.jpg?w=712&amp;h=488&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/greenjackets_1557240819287_86504983_ver1.0.jpg?w=712&amp;h=488&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/greenjackets_1557240819287_86504983_ver1.0.jpg?w=712&amp;h=488&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/greenjackets_1557240819287_86504983_ver1.0.jpg?w=712&amp;h=488&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/greenjackets_1557240819287_86504983_ver1.0.jpg?w=712&amp;h=488&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/greenjackets_1557240819287_86504983_ver1.0.jpg?w=712&amp;h=488&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="270397"
			data-index="8"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/crime-news/former-olympic-swimmer-klete-keller-indicted-on-7-charges-tied-to-storming-the-us-capitol/"
					class="article-list__article-link"
														>
			
				Former Olympic swimmer Klete Keller indicted on 7 charges tied to storming the US Capitol
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/crime-news/" class="article-list__article-category-link" >Crime News</a> / <time datetime="2021-02-11T23:25:37-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/crime-news/former-olympic-swimmer-klete-keller-indicted-on-7-charges-tied-to-storming-the-us-capitol/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6199404"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=1600&amp;h=900&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2021/02/Swimmer.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list9"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/lakana/v1/article-curation?per_page=9&#038;title=Sports+News&#038;provider=category&#038;category=8&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
						</div>
</section>
</section><section id="custom_html-193" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://www.wjbf.com/venn/'})"></script></div></div></section><section id="custom_html-198" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://www.wkrn.com/venn/'})"></script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"huff-hauser-lead-no-9-virginia-past-unc-60-48"}'   data-path='/5678/mg.wjbf/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-19" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1767"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/live-vipir-6/"
					class="article-list__article-link"
														>
			
				Live Interactive VIPIR Radar
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="270749"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/aiken-county-sheriffs-office-investigate-5-year-old-drowning-death/"
					class="article-list__article-link"
														>
			
				Aiken County Sheriff&#8217;s office investigate 5-year-old drowning death
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="269402"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/three-arrested-for-murder-at-budgetel-in-augusta/"
					class="article-list__article-link"
														>
			
				Three arrested for murder at Budgetel in Augusta
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="270670"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/local-couple-gets-a-special-surprise-at-their-wedding/"
					class="article-list__article-link"
														>
			
				Local couple gets a special surprise at their wedding
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="17362"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/the-dish/we-talk-to-southeastern-aesthetic-surgery-and-medspa-about-creating-a-more-youthful-appearance/"
					class="article-list__article-link"
														>
			
				We talk to Southeastern Aesthetic Surgery and MedSpa about creating a more youthful appearance
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="270783"
			data-index="5"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/senate-leadership-reacts-to-trumps-acquittal-in-second-impeachment-trial/"
					class="article-list__article-link"
														>
			
				Senate leadership reacts to Trump&#8217;s acquittal in second impeachment trial
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="custom_html-10" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">.wjbffacebookcontainer {
	width:300px;
	margin-left:auto;
    margin-right:auto;
	margin-bottom:25px;
	border-style:solid;
	border-width:1px;
	border-color:#1f467e;
}
</style>
<div class="wjbffacebookcontainer"><iframe allowtransparency="true" frameborder="0" height="500" scrolling="no" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FWJBFNewsChannel6Sports%2F&amp;tabs=timeline&amp;width=300&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" style="border:none;overflow:hidden" width="295"></iframe></div></div></div></section><section id="custom_html-11" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">.wjbftwitcontainer {
	width:300px;
	height:500px;
	margin-left:auto;
    margin-right:auto;
	margin-bottom:25px;
}
</style>
<div class="wjbftwitcontainer"><a class="twitter-timeline" data-dnt="true" data-height="500" data-theme="dark" data-width="300" href="https://twitter.com/WJBFSports?ref_src=twsrc%5Etfw">Tweets by WJBFSports</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"sports","kw":"huff-hauser-lead-no-9-virginia-past-unc-60-48"}'   data-path='/5678/mg.wjbf/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"huff-hauser-lead-no-9-virginia-past-unc-60-48"}'   data-path='/5678/mg.wjbf/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"huff-hauser-lead-no-9-virginia-past-unc-60-48"}'   data-path='/5678/mg.wjbf/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wjbf.com/" rel="home">
					<img src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png" srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png?w=90 90w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png?w=120 120w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png?w=180 180w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WJBF" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WJBFNewsChannel6/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJBF">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjbf6/">
					
<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCbHRDtYcy75lsoRdZ2h_24A">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wjbf-augusta-aiken-news/id397295844?mt=8">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3562&#038;hl=en_US">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wjbf-vipir-6-radar/id858760039?mt=8">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjbf.wx&#038;hl=en_US">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-39530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39530"><a href="https://www.wjbf.com/news/">News</a></li>
<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.wjbf.com/weather/">Weather</a></li>
<li id="menu-item-39537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39537"><a href="https://www.wjbf.com/sports/">Sports</a></li>
<li id="menu-item-39556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39556"><a href="https://www.wjbf.com/community/">Community</a></li>
<li id="menu-item-39557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39557"><a href="https://www.wjbf.com/featured/">Featured</a></li>
<li id="menu-item-40139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40139"><a href="https://www.wjbf.com/contest/">Contests</a></li>
<li id="menu-item-39562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39562"><a href="https://www.wjbf.com/about-us/">About Us</a></li>
<li id="menu-item-211256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211256"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-39566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39566"><a href="https://www.wjbf.com/whats-on/wjbf-live-stream/">Watch Live</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-39618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39618"><a href="https://www.wjbf.com/about-us/childrens-programming/">Children’s Programming</a></li>
<li id="menu-item-39636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39636"><a href="https://www.wjbf.com/about-us/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-39913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39913"><a href="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/AugustaGA_EEO_Public_File.pdf">EEO Public Report</a></li>
<li id="menu-item-39922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39922"><a href="https://publicfiles.fcc.gov/tv-profile/wjbf">FCC Public File</a></li>
<li id="menu-item-232892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232892"><a href="https://www.wjbf.com/contact-us/">Public File Assistance Contact</a></li>
<li id="menu-item-39930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39930"><a href="https://www.wjbf.com/about-us/privacy-policy#advertising">About Our Ads</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wjbf.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"huff-hauser-lead-no-9-virginia-past-unc-60-48"}'   data-path='/5678/mg.wjbf/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Sports"
			data-logoUrl="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 82 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=c6a57b08bc711725b7f7' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wjbf.com\/wp-json\/","nonce":"d34dd43dd3","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wjbf.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=b99dda6dc51f239bd7c4' id='ns-article-js-js'></script>
<script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wjbf.com\/sports\/huff-hauser-lead-no-9-virginia-past-unc-60-48\/"}
</script>
<script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=ef811424df630ab044bc' id='ns-video-playlist-js-js'></script>
<script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=d3276df5e9f3a6035a09' id='ns-weather-js-js'></script>
<script src='https://www.wjbf.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794508',post:'270841',tz:'-5',srv:'www.wjbf.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794508', '270841' ]);
</script>

</body>
</html>
