
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjbf.com\/news\/vigil-to-be-held-for-augusta-boy-electrocuted-at-local-park\/" || "";
var cats = "CSRA News,News,Richmond County,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "AUGUSTA (WJBF) &#8211; Tonight, October 15th, the family of Melquan Robinson will hold a candlelight vigil in Augusta. The 12 year old died a year ago today, when he touched an electrified fence at Fleming Park. Last week his family settled with the city of Augusta, for one-point-five million dollars. A memorial will be built [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wjbf.com\/news\/vigil-to-be-held-for-augusta-boy-electrocuted-at-local-park\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjbf.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TGTGHPG");</script>
<!-- End Google Tag Manager -->

	
	<title>Vigil to be held for Augusta boy electrocuted at local park | WJBF</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJBF &raquo; Feed" href="https://www.wjbf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJBF &raquo; Comments Feed" href="https://www.wjbf.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjbf.com\/news\/vigil-to-be-held-for-augusta-boy-electrocuted-at-local-park\/","page_slug":"vigil-to-be-held-for-augusta-boy-electrocuted-at-local-park","page_type":"story","page_category":"news","article_id":83948,"subpath":"\/news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='AUGUSTA (WJBF) &#8211; Tonight, October 15th, the family of Melquan Robinson will hold a candlelight vigil in Augusta. The 12 year old died a year ago today, when he touched an electrified fence at Fleming Park. Last week his family settled with the city of Augusta, for one-point-five million dollars. A memorial will be built [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='cq2zTQaJDKUA0ZJ1kvlL-SqsZzKT2izMZpzMtRgEVSk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wjbf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2B528B;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wjbf.com/wp-includes/css/dist/block-library/style.min.css?m=1571091502g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wjbf.com/_static/??-eJyVzEsOwiAUheENWS7Q3lIHpmvhcVtRoKRAdPla49CJs5OTPx88cme3VClVqFeKVCDRs1S9gw3+eE3zwYEtBdawGR2Y4QOJnrsFUSmN8mykYdEn9m5O8Ien9+ptIDZaot7JRTgxjFJqPnH3E4yty6GtPhW4Uc3a3j/Odx/5HC8CFUccJ4UvwOFMtg==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wjbf.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpgXEWACVjIKY='></script>
<link rel='https://api.w.org/' href='https://www.wjbf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjbf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjbf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.wjbf.com/news/vigil-to-be-held-for-augusta-boy-electrocuted-at-local-park/" />
<link rel='shortlink' href='https://www.wjbf.com/?p=83948' />
<link rel="alternate" type="application/json+oembed" href="https://www.wjbf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjbf.com%2Fnews%2Fvigil-to-be-held-for-augusta-boy-electrocuted-at-local-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjbf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjbf.com%2Fnews%2Fvigil-to-be-held-for-augusta-boy-electrocuted-at-local-park%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="44265444199" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wjbf.com/news/vigil-to-be-held-for-augusta-boy-electrocuted-at-local-park/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vigil to be held for Augusta boy electrocuted at local park" />
<meta property="og:url" content="https://www.wjbf.com/news/vigil-to-be-held-for-augusta-boy-electrocuted-at-local-park/" />
<meta property="og:description" content="AUGUSTA (WJBF) &#8211; Tonight, October 15th, the family of Melquan Robinson will hold a candlelight vigil in Augusta. The 12 year old died a year ago today, when he touched an electrified fence at…" />
<meta property="article:published_time" content="2019-10-15T09:38:50+00:00" />
<meta property="article:modified_time" content="2019-10-15T09:38:59+00:00" />
<meta property="og:site_name" content="WJBF" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="MELQUAN 2_1539833922972.jpg.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Vigil to be held for Augusta boy electrocuted at local park" />
<meta name="twitter:image" content="https://www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?w=640" />
<meta name="twitter:image:alt" content="MELQUAN 2_1539833922972.jpg.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Vigil to be held for Augusta boy electrocuted at local park" />
<meta name="twitter:description" content="AUGUSTA (WJBF) &#8211; Tonight, October 15th, the family of Melquan Robinson will hold a candlelight vigil in Augusta. The 12 year old died a year ago today, when he touched an electrified fence at…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-83948 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TGTGHPGheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjbf.com/" rel="home">WJBF</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjbf.com/" rel="home">
						<img src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/WJBFdotcom_White_1519911856064_35569230_ver1.0.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/WJBFdotcom_White_1519911856064_35569230_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjbf.com/weather/">
							<span class="site-header__weather-region">Augusta</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">64&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wjbf.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-37465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37465"><a href="https://www.wjbf.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-37470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37470"><a href="https://www.wjbf.com/csra-news/">CSRA News</a></li>
	<li id="menu-item-57363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57363"><a href="https://www.wjbf.com/county-content/">County Content</a></li>
	<li id="menu-item-37468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37468"><a href="https://www.wjbf.com/news/crime-news/">Crime News</a></li>
	<li id="menu-item-37494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37494"><a href="https://www.wjbf.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-37467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37467"><a href="https://www.wjbf.com/news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-37469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37469"><a href="https://www.wjbf.com/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-37466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37466"><a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &#038; World News</a></li>
	<li id="menu-item-37511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37511"><a href="https://www.wjbf.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-37518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37518"><a href="https://www.wjbf.com/csra-traffic/">CSRA Traffic</a></li>
	<li id="menu-item-37501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37501"><a href="https://www.wjbf.com/news/business-consumer/">Business &#038; Consumer</a></li>
	<li id="menu-item-37498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37498"><a href="https://www.wjbf.com/news/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-37502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37502"><a href="https://www.wjbf.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-38291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38291"><a href="https://www.wjbf.com/talk-back-6/">Talk Back 6</a></li>
</ul>
</div></div></li>
<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81403"><a href="https://www.wjbf.com/digital-exclusives/">Digital Exclusives</a></li>
<li id="menu-item-37523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37523"><a href="https://www.wjbf.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-37531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37531"><a href="https://www.wjbf.com/live-vipir-6/">Live Interactive VIPIR Radar</a></li>
	<li id="menu-item-37540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37540"><a href="https://www.wjbf.com/weather/skyview-network/">Skyview Network</a></li>
	<li id="menu-item-37548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37548"><a href="https://www.wjbf.com/weather/lake-forecast/">Lake Forecast</a></li>
	<li id="menu-item-37549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37549"><a href="https://www.wjbf.com/school-forecast/">School Forecast</a></li>
	<li id="menu-item-37528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37528"><a href="https://www.wjbf.com/contest/colortheweather/">Color The Weather</a></li>
	<li id="menu-item-37533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37533"><a href="https://www.wjbf.com/weather/george-said-it-would/">George Said It Would</a></li>
	<li id="menu-item-41312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41312"><a href="https://www.wjbf.com/freddy-the-forecaster/">Freddy The Forecaster</a></li>
	<li id="menu-item-37558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37558"><a href="https://www.wjbf.com/weather/request-a-talk/">Request A Talk</a></li>
</ul>
</div></div></li>
<li id="menu-item-37471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37471"><a href="https://www.wjbf.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67726"><a href="https://www.wjbf.com/sports/gamenightlive/">Game Night Live</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38311"><a href="https://www.wjbf.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38321"><a href="https://www.wjbf.com/scholar-athlete-award/">Scholar Athlete Award</a></li>
	<li id="menu-item-71039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71039"><a href="https://www.wjbf.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="https://www.wjbf.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-74300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74300"><a href="https://www.wjbf.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38313"><a href="https://www.wjbf.com/sports/professional-sports/">Professional Sports</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38312"><a href="https://www.wjbf.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-56224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56224"><a href="https://www.wjbf.com/golf/junior-golf/">Junior Golf</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38317"><a href="https://www.wjbf.com/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-38382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38382"><a href="https://www.wjbf.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-38392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38392"><a href="https://www.wjbf.com/best-of-the-class/">Best of the Class</a></li>
	<li id="menu-item-41620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41620"><a href="https://www.wjbf.com/community/caring-for-aging-parents/">Caring For Aging Parents</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38396"><a href="https://www.wjbf.com/caring-for-carolina/">Caring for Carolina</a></li>
	<li id="menu-item-55863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55863"><a href="https://www.wjbf.com/csra-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-41677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41677"><a href="https://www.wjbf.com/community/children-first/">Putting Children First</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38393"><a href="https://www.wjbf.com/community/giving-your-best/">Giving Your Best</a></li>
	<li id="menu-item-38403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38403"><a href="https://www.wjbf.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-38409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38409"><a href="https://www.wjbf.com/community/women-to-watch/">Women to Watch</a></li>
	<li id="menu-item-38410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38410"><a href="https://www.wjbf.com/community/your-hometown/">Your Hometown</a></li>
</ul>
</div></div></li>
<li id="menu-item-38434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38434"><a href="https://www.wjbf.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38440"><a href="https://www.wjbf.com/lifestyle/animals-and-pets/">Animals and Pets</a></li>
	<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38444"><a href="https://www.wjbf.com/csra-entertainment/">CSRA Entertainment</a></li>
	<li id="menu-item-38443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38443"><a href="https://www.wjbf.com/lifestyle/food-and-cooking/">Food and Cooking</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38437"><a href="https://www.wjbf.com/lifestyle/health/">Health</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38447"><a href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/">U.S. &#038; World Entertainment</a></li>
</ul>
</div></div></li>
<li id="menu-item-38455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38455"><a href="https://www.wjbf.com/featured/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-78539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78539"><a href="https://www.wjbf.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-40226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40226"><a href="https://www.wjbf.com/contest/">Contests</a></li>
	<li id="menu-item-37507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37507"><a href="https://www.wjbf.com/cyber/">Cyber Insider</a></li>
	<li id="menu-item-38469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38469"><a href="https://www.wjbf.com/the-dish/">The Dish</a></li>
	<li id="menu-item-67136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67136"><a href="https://www.wjbf.com/in-your-neighborhood/">In Your Neighborhood</a></li>
	<li id="menu-item-38471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38471"><a href="https://www.wjbf.com/featured/jennie/">Jennie</a></li>
	<li id="menu-item-38464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38464"><a href="https://www.wjbf.com/featured/local-living/">Local Living</a></li>
	<li id="menu-item-38474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38474"><a href="https://www.wjbf.com/featured/the-means-report/">The Means Report</a></li>
	<li id="menu-item-38406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38406"><a href="https://www.wjbf.com/news/out-there-somewhere/">Out There Somewhere</a></li>
	<li id="menu-item-61724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61724"><a href="https://www.wjbf.com/parade-of-quartets/">Parade of Quartets</a></li>
	<li id="menu-item-55821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55821"><a href="https://www.wjbf.com/very-vera/">The Very Vera Show</a></li>
	<li id="menu-item-80908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80908"><a href="https://www.wjbf.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-38479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38479"><a href="https://www.wjbf.com/featured/wild-encounters/">Wild Encounters</a></li>
</ul>
</div></div></li>
<li id="menu-item-38525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38525"><a href="https://www.wjbf.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60224"><a href="https://www.wjbf.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-38539" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-38539"><a href="https://www.wjbf.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-38545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38545"><a href="https://www.wjbf.com/about-us/request-a-tour/">Request A Tour</a></li>
	<li id="menu-item-38536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38536"><a href="https://www.wjbf.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-40311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40311"><a href="https://www.wjbf.com/about-us/internships/">WJBF Internship Application</a></li>
	<li id="menu-item-40319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40319"><a href="http://www.connectsixmedia.com/">Advertise With Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-50597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50597"><a href="https://www.wjbf.com/whats-on/">What&#8217;s On</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-39404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39404"><a href="https://www.wjbf.com/whats-on/wjbf-live-stream/">WJBF Live</a></li>
	<li id="menu-item-50598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="https://www.wjbf.com/whats-on/abc-live-stream/">ABC News Live Stream</a></li>
	<li id="menu-item-55987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55987"><a href="https://www.wjbf.com/whats-on/">Programming Guide</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wjbf.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"vigil-to-be-held-for-augusta-boy-electrocuted-at-local-park"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-83948 post type-post status-publish format-standard has-post-thumbnail hentry category-csra-news category-news category-richmond-county category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Vigil to be held for Augusta boy electrocuted at local park</h1>

			<div class="article-eyebrow">
			<a href="https://www.wjbf.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2019-10-15T05:38:50-04:00">Oct 15, 2019 / 05:38 AM GMT-0400</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-15T05:38:59-04:00">Oct 15, 2019 / 05:38 AM GMT-0400</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="MELQUAN 2_1539833922972.jpg.jpg"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		


<p>AUGUSTA (WJBF) &#8211; Tonight, October 15th,  the family of Melquan Robinson will hold a candlelight vigil in Augusta. </p>



<p> The 12 year old died a year ago today, when he touched an electrified fence at Fleming Park.</p>



<p> Last week his family settled with the city of Augusta, for one-point-five million dollars. </p>



<p> A memorial will be built in his memory at the park.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"vigil-to-be-held-for-augusta-boy-electrocuted-at-local-park"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114853"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wjbf.com/news/teen-gets-23-years-in-adult-prison-for-killing-mom-at-age-13/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Teen gets 23 years in adult prison for killing mom at age 13
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-15T08:23:12-04:00">Oct 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GREENVILLE, S.C. (AP) - A South Carolina teen who was 13 when he stabbed and killed his mother has been sentenced to 23 years in an adult prison.</p>
<p>Miguel Cano's sentence was handed down Monday after he took a plea deal to a lesser charge of voluntary manslaughter last week. A judge ruled earlier Cano could be tried as an adult on a murder charge. He is 17 now.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/05/jail_1554838606732_81424406_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="jail_1554838606732.JPG"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/jail_1554838606732_81424406_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/jail_1554838606732_81424406_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/jail_1554838606732_81424406_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/jail_1554838606732_81424406_ver1.0.jpg?w=1131&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/05/jail_1554838606732_81424406_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/05/jail_1554838606732_81424406_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wjbf.com/news/women-held-hostage-in-ga-motel/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Women held hostage in Ga motel
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-15T07:25:01-04:00">Oct 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>VALDOSTA, Ga. (AP) - Police in Georgia say they rescued three women who were being held against their will in a motel room over the weekend.</p>
<p>Valdosta police said in a statement Monday they responded to a report that a group of women weren't being allowed to leave their room. Lt. Scottie Johns added that the caller heard cries for help.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/03/Crime_1553980786685_79855375_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Crime_1553980786685.jpg"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/03/Crime_1553980786685_79855375_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/03/Crime_1553980786685_79855375_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/03/Crime_1553980786685_79855375_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/03/Crime_1553980786685_79855375_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/03/Crime_1553980786685_79855375_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/03/Crime_1553980786685_79855375_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wjbf.com/news/actor-cuba-gooding-jr-back-in-court-tuesday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Actor Cuba Gooding Jr., back in court Tuesday
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-15T07:06:01-04:00">Oct 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (CNN) - Cuba Gooding Jr. is set to be arraigned on groping charges on Tuesday. </p>
<p>In June, the actor was charged with grabbing the breast of a woman in a Manhattan bar. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"vigil-to-be-held-for-augusta-boy-electrocuted-at-local-park"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/plantation-blood-makes-changes-keeps-training-for-actors/"
									>
			
				Plantation Blood makes changes, keeps training for actors
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-10-14T17:51:58-04:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/plantation-blood-makes-changes-keeps-training-for-actors/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Plantation-Blood.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/Plantation-Blood.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Plantation-Blood.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Plantation-Blood.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Plantation-Blood.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Plantation-Blood.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Plantation-Blood.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/breast-cancer-survivors-share-how-treatment-options-have-improved/"
									>
			
				Breast cancer survivors share how treatment options have improved
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-10-14T17:56:57-04:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/breast-cancer-survivors-share-how-treatment-options-have-improved/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/DR.-VINYARD.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/DR.-VINYARD.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/DR.-VINYARD.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/DR.-VINYARD.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/DR.-VINYARD.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/DR.-VINYARD.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/DR.-VINYARD.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/roof-collapses-at-magnolia-park-apartments/"
									>
			
				Roof collapses at Magnolia Park Apartments
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2019-10-15T03:31:22-04:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/roof-collapses-at-magnolia-park-apartments/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/magnolia-apartments-main.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/magnolia-apartments-main.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/magnolia-apartments-main.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/magnolia-apartments-main.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/magnolia-apartments-main.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/magnolia-apartments-main.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/magnolia-apartments-main.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/live-funeral-services-for-jessye-norman/"
									>
			
				Funeral Services for Jessye Norman
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2019-10-12T17:08:22-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/live-funeral-services-for-jessye-norman/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/09/jessye-norman.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/09/jessye-norman.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/09/jessye-norman.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/09/jessye-norman.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/09/jessye-norman.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/09/jessye-norman.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/09/jessye-norman.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="ns-article-bin-7" class="widget widget_ns-article-bin">
<section
	class="article-list-tabs"
	data-component="articleListTabs"
	data-more-tab-threshold="5"
	data-more-tab-offset="1"
	data-theme=""
	>
	<header class="article-list-tabs__header">
					
		
					<ul class="article-list-tabs__tablist">
									<li><a href="#tab-3CSRANews">CSRA News</a></li>
									<li><a href="#tab-3CrimeNews">Crime News</a></li>
									<li><a href="#tab-3USWorldNews">U.S. &amp; World News</a></li>
									<li><a href="#tab-3SportsNews">Sports News</a></li>
							</ul>
			</header>

	<div class="article-list-tabs__panels">
									<section
					id="tab-3CSRANews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/vigil-to-be-held-for-augusta-boy-electrocuted-at-local-park/"
									>
			
				Vigil to be held for Augusta boy electrocuted at local park
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-10-15T05:38:59-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/vigil-to-be-held-for-augusta-boy-electrocuted-at-local-park/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="MELQUAN 2_1539833922972.jpg.jpg"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/10/MELQUAN202_1539833922972.jpg_59338251_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/general-information-on-downtown-parking-meters/"
									>
			
				General information on downtown parking meters
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2019-10-14T21:24:59-04:00">11 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/general-information-on-downtown-parking-meters/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/parking-part-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/parking-part-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/parking-part-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/parking-part-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/parking-part-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/parking-part-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/parking-part-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/business-owners-customers-react-to-downtown-pay-to-park-meters/"
									>
			
				Business owners, customers react to downtown pay-to-park meters
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2019-10-14T21:04:51-04:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/business-owners-customers-react-to-downtown-pay-to-park-meters/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/parking.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/parking.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/parking.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/parking.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/parking.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/parking.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/parking.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/taxpayers-sound-off-on-commission-car-allowance/"
									>
			
				Taxpayers sound off on commission car allowance
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2019-10-14T18:07:45-04:00">14 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/taxpayers-sound-off-on-commission-car-allowance/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/06/augusta-commission-meeting_36101255_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Augusta-Commission-Meeting_106163"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2016/06/augusta-commission-meeting_36101255_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/06/augusta-commission-meeting_36101255_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/06/augusta-commission-meeting_36101255_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/06/augusta-commission-meeting_36101255_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/06/augusta-commission-meeting_36101255_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/06/augusta-commission-meeting_36101255_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/giving-your-best-don-clark/"
									>
			
				Giving Your Best: Don Clark
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-10-14T17:56:13-04:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/giving-your-best-don-clark/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/don-clark-GYB.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/don-clark-GYB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/don-clark-GYB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/don-clark-GYB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/don-clark-GYB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/don-clark-GYB.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/don-clark-GYB.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/plantation-blood-makes-changes-keeps-training-for-actors/"
									>
			
				Plantation Blood makes changes, keeps training for actors
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-10-14T17:51:58-04:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/plantation-blood-makes-changes-keeps-training-for-actors/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Plantation-Blood.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/Plantation-Blood.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Plantation-Blood.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Plantation-Blood.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Plantation-Blood.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Plantation-Blood.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Plantation-Blood.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/commission-to-talk-depot-project/"
									>
			
				Commission to talk Depot project
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2019-10-14T17:12:39-04:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/commission-to-talk-depot-project/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/03/City_wants_to_see_depot_project_paper_wo_8_79287826_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="City_wants_to_see_depot_project_paper_wo_8_20190326212051"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/03/City_wants_to_see_depot_project_paper_wo_8_79287826_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/03/City_wants_to_see_depot_project_paper_wo_8_79287826_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/03/City_wants_to_see_depot_project_paper_wo_8_79287826_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/03/City_wants_to_see_depot_project_paper_wo_8_79287826_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/03/City_wants_to_see_depot_project_paper_wo_8_79287826_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/03/City_wants_to_see_depot_project_paper_wo_8_79287826_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/dogs-have-their-day-at-augustas-next-top-dog-event/"
									>
			
				Dogs have their day at &#8220;Augusta&#8217;s Next Top Dog&#8221; event
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2019-10-14T16:53:01-04:00">16 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/dogs-have-their-day-at-augustas-next-top-dog-event/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/doggos.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/doggos.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/doggos.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/doggos.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/doggos.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/doggos.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/doggos.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/breaking-the-silence-surrounding-domestic-violence/"
									>
			
				Breaking the silence surrounding domestic violence
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2019-10-14T16:01:14-04:00">17 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/breaking-the-silence-surrounding-domestic-violence/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/BreakingTheSilenceSurroundingDomesticViolence.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/BreakingTheSilenceSurroundingDomesticViolence.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/BreakingTheSilenceSurroundingDomesticViolence.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/BreakingTheSilenceSurroundingDomesticViolence.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/BreakingTheSilenceSurroundingDomesticViolence.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/BreakingTheSilenceSurroundingDomesticViolence.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/BreakingTheSilenceSurroundingDomesticViolence.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list4"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=CSRA+News&#038;provider=category&#038;category=20&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked "
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
	>
	</div>
					</section>
							<section
					id="tab-3CrimeNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/teen-gets-23-years-in-adult-prison-for-killing-mom-at-age-13/"
									>
			
				Teen gets 23 years in adult prison for killing mom at age 13
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-10-15T08:23:12-04:00">14 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/teen-gets-23-years-in-adult-prison-for-killing-mom-at-age-13/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/05/jail_1554838606732_81424406_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="jail_1554838606732.JPG"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/jail_1554838606732_81424406_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/jail_1554838606732_81424406_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/jail_1554838606732_81424406_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/jail_1554838606732_81424406_ver1.0.jpg?w=1131&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/05/jail_1554838606732_81424406_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/05/jail_1554838606732_81424406_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/women-held-hostage-in-ga-motel/"
									>
			
				Women held hostage in Ga motel
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-10-15T07:25:01-04:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/women-held-hostage-in-ga-motel/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/03/Crime_1553980786685_79855375_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Crime_1553980786685.jpg"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/03/Crime_1553980786685_79855375_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/03/Crime_1553980786685_79855375_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/03/Crime_1553980786685_79855375_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/03/Crime_1553980786685_79855375_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/03/Crime_1553980786685_79855375_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/03/Crime_1553980786685_79855375_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/actor-cuba-gooding-jr-back-in-court-tuesday/"
									>
			
				Actor Cuba Gooding Jr., back in court Tuesday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-10-15T07:06:01-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/actor-cuba-gooding-jr-back-in-court-tuesday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/woman-kills-family-turns-gun-on-self/"
									>
			
				Woman kills family; turns gun on self
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-10-15T06:56:31-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/woman-kills-family-turns-gun-on-self/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/04/shooting_36082368_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Shooting Investigation_32143"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2016/04/shooting_36082368_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/04/shooting_36082368_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/04/shooting_36082368_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/04/shooting_36082368_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/04/shooting_36082368_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/04/shooting_36082368_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/former-ft-worth-police-officer-accused-of-murder-out-on-bond/"
									>
			
				Former Ft. Worth police officer accused of murder, out on bond
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-10-15T05:52:05-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/former-ft-worth-police-officer-accused-of-murder-out-on-bond/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Aaron-Dean.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/Aaron-Dean.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/Aaron-Dean.jpg?w=360&amp;h=398&amp;crop=1 360w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Aaron-Dean.jpg?resize=540%2C960&amp;ssl=1 540w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Aaron-Dean.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Aaron-Dean.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Aaron-Dean.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/amber-alert-expanded-for-abducted-alabama-3-year-old-2-in-custody/"
									>
			
				Amber Alert expanded for abducted Alabama 3-year-old; 2 in custody
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2019-10-14T16:42:15-04:00">16 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/amber-alert-expanded-for-abducted-alabama-3-year-old-2-in-custody/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/amber-alert-6.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/amber-alert-6.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/amber-alert-6.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/amber-alert-6.jpg?w=484&amp;h=960&amp;crop=1 540w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/amber-alert-6.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/amber-alert-6.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/amber-alert-6.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/serial-stowaway-arrested-at-chicago-airport-again/"
									>
			
				‘Serial stowaway’ arrested at Chicago airport (again)
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2019-10-14T16:08:29-04:00">16 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/serial-stowaway-arrested-at-chicago-airport-again/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/serial-stowaway.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/serial-stowaway.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/serial-stowaway.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/serial-stowaway.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/serial-stowaway.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/serial-stowaway.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/serial-stowaway.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/crime-news/officer-who-shot-naked-man-in-georgia-found-not-guilty/"
									>
			
				Officer who shot naked man in Georgia found not guilty
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/crime-news/">Crime News</a> / <time datetime="2019-10-14T16:30:34-04:00">16 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/crime-news/officer-who-shot-naked-man-in-georgia-found-not-guilty/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/officer-found-not-guilty.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/officer-found-not-guilty.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/officer-found-not-guilty.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/officer-found-not-guilty.jpeg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/officer-found-not-guilty.jpeg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/officer-found-not-guilty.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/officer-found-not-guilty.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/crime-news/man-with-18-duis-gets-prison-time-for-serious-injury-crash/"
									>
			
				Man with 18 DUIs gets prison time for serious injury crash
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/crime-news/">Crime News</a> / <time datetime="2019-10-14T13:06:22-04:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/crime-news/man-with-18-duis-gets-prison-time-for-serious-injury-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/DUI-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/DUI-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/DUI-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/DUI-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/DUI-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/DUI-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/DUI-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list5"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=Crime+News&#038;provider=category&#038;category=68&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked "
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
	>
	</div>
					</section>
							<section
					id="tab-3USWorldNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/actor-cuba-gooding-jr-back-in-court-tuesday/"
									>
			
				Actor Cuba Gooding Jr., back in court Tuesday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-10-15T07:06:01-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/actor-cuba-gooding-jr-back-in-court-tuesday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/06/cuba-gooding-jr..jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/woman-kills-family-turns-gun-on-self/"
									>
			
				Woman kills family; turns gun on self
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-10-15T06:56:31-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/woman-kills-family-turns-gun-on-self/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/04/shooting_36082368_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Shooting Investigation_32143"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2016/04/shooting_36082368_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/04/shooting_36082368_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/04/shooting_36082368_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/04/shooting_36082368_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/04/shooting_36082368_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/04/shooting_36082368_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/october-15th-is-the-deadline-for-2018-tax-extension/"
									>
			
				October 15th is the deadline for 2018 tax extension
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-10-15T05:58:26-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/october-15th-is-the-deadline-for-2018-tax-extension/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2017/01/taxes_30916429_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="taxes_210128"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2017/01/taxes_30916429_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/01/taxes_30916429_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2017/01/taxes_30916429_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2017/01/taxes_30916429_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2017/01/taxes_30916429_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2017/01/taxes_30916429_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/former-ft-worth-police-officer-accused-of-murder-out-on-bond/"
									>
			
				Former Ft. Worth police officer accused of murder, out on bond
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-10-15T05:52:05-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/former-ft-worth-police-officer-accused-of-murder-out-on-bond/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Aaron-Dean.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/Aaron-Dean.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/Aaron-Dean.jpg?w=360&amp;h=398&amp;crop=1 360w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Aaron-Dean.jpg?resize=540%2C960&amp;ssl=1 540w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Aaron-Dean.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Aaron-Dean.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Aaron-Dean.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/ap-top-news/where-you-die-can-affect-your-chance-of-being-an-organ-donor/"
									>
			
				Where you die can affect your chance of being an organ donor
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/ap-top-news/">AP Top News</a> / <time datetime="2019-10-14T17:42:16-04:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/ap-top-news/where-you-die-can-affect-your-chance-of-being-an-organ-donor/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/organ-donor.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/organ-donor.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/organ-donor.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/organ-donor.jpeg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/organ-donor.jpeg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/organ-donor.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/organ-donor.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/shriners-hospital-for-children-receives-400-barbies-with-prosthetic-legs/"
									>
			
				Shriners Hospital for Children receives 400 Barbies with prosthetic legs
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2019-10-14T17:30:53-04:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/shriners-hospital-for-children-receives-400-barbies-with-prosthetic-legs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/barbies.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/barbies.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/barbies.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/barbies.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/barbies.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/barbies.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/barbies.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/top-10-searched-halloween-costume-ideas-for-2019/"
									>
			
				Top 10 searched Halloween costume ideas for 2019
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2019-10-14T17:29:42-04:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/top-10-searched-halloween-costume-ideas-for-2019/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/3f4d816c25d3497a8dbf22ccd012133e.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/3f4d816c25d3497a8dbf22ccd012133e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/3f4d816c25d3497a8dbf22ccd012133e.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/3f4d816c25d3497a8dbf22ccd012133e.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/3f4d816c25d3497a8dbf22ccd012133e.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/3f4d816c25d3497a8dbf22ccd012133e.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/3f4d816c25d3497a8dbf22ccd012133e.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/amber-alert-expanded-for-abducted-alabama-3-year-old-2-in-custody/"
									>
			
				Amber Alert expanded for abducted Alabama 3-year-old; 2 in custody
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2019-10-14T16:42:15-04:00">16 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/amber-alert-expanded-for-abducted-alabama-3-year-old-2-in-custody/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/amber-alert-6.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/amber-alert-6.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/amber-alert-6.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/amber-alert-6.jpg?w=484&amp;h=960&amp;crop=1 540w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/amber-alert-6.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/amber-alert-6.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/amber-alert-6.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/serial-stowaway-arrested-at-chicago-airport-again/"
									>
			
				‘Serial stowaway’ arrested at Chicago airport (again)
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2019-10-14T16:08:29-04:00">16 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/serial-stowaway-arrested-at-chicago-airport-again/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/serial-stowaway.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/serial-stowaway.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/serial-stowaway.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/serial-stowaway.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/serial-stowaway.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/serial-stowaway.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/serial-stowaway.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list6"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=U.S.+%26+World+News&#038;provider=category&#038;category=55&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked "
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
	>
	</div>
					</section>
							<section
					id="tab-3SportsNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/cardinals-beat-falcons-34-33-after-bryants-extra-point-miss/"
									>
			
				Cardinals beat Falcons 34-33 after Bryant&#8217;s extra point miss
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2019-10-13T21:29:15-04:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/cardinals-beat-falcons-34-33-after-bryants-extra-point-miss/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Matt-Ryan-Cardinals.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/Matt-Ryan-Cardinals.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/Matt-Ryan-Cardinals.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Matt-Ryan-Cardinals.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Matt-Ryan-Cardinals.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Matt-Ryan-Cardinals.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/Matt-Ryan-Cardinals.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/mccaffrey-scores-2-tds-to-lead-panthers-past-bucs-37-26/"
									>
			
				McCaffrey scores 2 TDs to lead Panthers past Bucs 37-26
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2019-10-13T19:13:00-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/mccaffrey-scores-2-tds-to-lead-panthers-past-bucs-37-26/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/CMC-London.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/CMC-London.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/CMC-London.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/CMC-London.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/CMC-London.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/CMC-London.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/CMC-London.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/no-2-clemson-dominates-seminoles-45-14/"
									>
			
				No. 2 Clemson dominates Seminoles 45-14
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2019-10-12T23:11:24-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/no-2-clemson-dominates-seminoles-45-14/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/clemson-fsu-ap.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/clemson-fsu-ap.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/clemson-fsu-ap.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/clemson-fsu-ap.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/clemson-fsu-ap.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/clemson-fsu-ap.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/clemson-fsu-ap.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/football-friday-night-week-8-2/"
									>
			
				Football Friday Night: Week 8
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2019-10-12T13:59:06-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/football-friday-night-week-8-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/08/ffn-logob2_36079136_ver1.0-9.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="FFN--LOGOb_51759"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2016/08/ffn-logob2_36079136_ver1.0-9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/08/ffn-logob2_36079136_ver1.0-9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/08/ffn-logob2_36079136_ver1.0-9.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/08/ffn-logob2_36079136_ver1.0-9.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/08/ffn-logob2_36079136_ver1.0-9.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/08/ffn-logob2_36079136_ver1.0-9.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/ap-top-news/delle-donne-leads-mystics-to-first-wnba-title/"
									>
			
				Delle Donne leads Mystics to first WNBA title
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/ap-top-news/">AP Top News</a> / <time datetime="2019-10-10T23:00:06-04:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/ap-top-news/delle-donne-leads-mystics-to-first-wnba-title/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/WNBA.png?w=2000&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/WNBA.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/WNBA.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/WNBA.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/WNBA.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/WNBA.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/WNBA.png?w=2000&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/ap-top-news/biles-sets-record-as-us-wins-world-gymnastics-team-gold/"
									>
			
				Biles sets record as US wins world gymnastics team gold
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/ap-top-news/">AP Top News</a> / <time datetime="2019-10-08T21:55:43-04:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/ap-top-news/biles-sets-record-as-us-wins-world-gymnastics-team-gold/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/simone-biles.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/simone-biles.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/simone-biles.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/simone-biles.jpeg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/simone-biles.jpeg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/simone-biles.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/simone-biles.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/smart-no-3-bulldogs-preview-match-up-with-gamecocks/"
									>
			
				Smart, No. 3 Bulldogs preview match-up with Gamecocks
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2019-10-07T20:14:23-04:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/smart-no-3-bulldogs-preview-match-up-with-gamecocks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/03/uga_36101228_ver1.0-3.png?resize=2560%2C1440&#038;ssl=1"
		alt="UGA_112939"
		srcset="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/03/uga_36101228_ver1.0-3.png?resize=320%2C180&amp;ssl=1 320w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/03/uga_36101228_ver1.0-3.png?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/03/uga_36101228_ver1.0-3.png?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/03/uga_36101228_ver1.0-3.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/03/uga_36101228_ver1.0-3.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/03/uga_36101228_ver1.0-3.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/mlb/mlb-atlanta/molina-wins-it-in-10th-cards-top-braves-5-4-game-5-next/"
									>
			
				Molina wins it in 10th, Cards top Braves 5-4, Game 5 next
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/mlb/mlb-atlanta/">MLB Atlanta</a> / <time datetime="2019-10-07T20:07:56-04:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/mlb/mlb-atlanta/molina-wins-it-in-10th-cards-top-braves-5-4-game-5-next/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/BRAVES-NLDS-GM-4.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/BRAVES-NLDS-GM-4.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/BRAVES-NLDS-GM-4.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/BRAVES-NLDS-GM-4.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/BRAVES-NLDS-GM-4.jpeg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/BRAVES-NLDS-GM-4.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/BRAVES-NLDS-GM-4.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-index="8"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/duvall-braves-rally-in-9th-to-beat-cards-3-1-lead-nlds-2-1/"
									>
			
				Duvall, Braves rally in 9th to beat Cards 3-1, lead NLDS 2-1
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2019-10-06T23:46:16-04:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/duvall-braves-rally-in-9th-to-beat-cards-3-1-lead-nlds-2-1/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/SWANSON-SLIDE-BRAVES-CARDINALS-NLDS-3.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/SWANSON-SLIDE-BRAVES-CARDINALS-NLDS-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/SWANSON-SLIDE-BRAVES-CARDINALS-NLDS-3.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/SWANSON-SLIDE-BRAVES-CARDINALS-NLDS-3.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/SWANSON-SLIDE-BRAVES-CARDINALS-NLDS-3.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/SWANSON-SLIDE-BRAVES-CARDINALS-NLDS-3.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/SWANSON-SLIDE-BRAVES-CARDINALS-NLDS-3.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list7"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=Sports+News&#038;provider=category&#038;category=8&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked "
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
	>
	</div>
					</section>
						</div>
</section>
</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"vigil-to-be-held-for-augusta-boy-electrocuted-at-local-park"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"vigil-to-be-held-for-augusta-boy-electrocuted-at-local-park"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"vigil-to-be-held-for-augusta-boy-electrocuted-at-local-park"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wjbf.com/" rel="home">
				<img src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/WJBFdotcom_White_1519911856064_35569230_ver1.0.png" alt="WJBF" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WJBFNewsChannel6/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJBF">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjbf6/">
					<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCbHRDtYcy75lsoRdZ2h_24A">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wjbf-augusta-aiken-news/id397295844?mt=8">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3562&#038;hl=en_US">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wjbf-vipir-6-radar/id858760039?mt=8">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjbf.wx&#038;hl=en_US">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-39530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39530"><a href="https://www.wjbf.com/news/">News</a></li>
<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39540"><a href="https://www.wjbf.com/weather/">Weather</a></li>
<li id="menu-item-39537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39537"><a href="https://www.wjbf.com/sports/">Sports</a></li>
<li id="menu-item-39556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39556"><a href="https://www.wjbf.com/community/">Community</a></li>
<li id="menu-item-39557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39557"><a href="https://www.wjbf.com/featured/">Featured</a></li>
<li id="menu-item-40139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40139"><a href="https://www.wjbf.com/contest/">Contests</a></li>
<li id="menu-item-39562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39562"><a href="https://www.wjbf.com/about-us/">About Us</a></li>
<li id="menu-item-39566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39566"><a href="https://www.wjbf.com/whats-on/wjbf-live-stream/">Watch Live</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-39575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39575"><a href="https://www.wjbf.com/about-us/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-39585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-39585"><a href="https://www.wjbf.com/about-us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39618"><a href="https://www.wjbf.com/about-us/childrens-programming/">Children&#8217;s Programming</a></li>
<li id="menu-item-39636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39636"><a href="https://www.wjbf.com/about-us/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-39913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39913"><a href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/2017-18-WJBF-EEO-Report_1543596636631_63670518_ver1.0.pdf">EEO Public Report</a></li>
<li id="menu-item-39922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39922"><a href="https://publicfiles.fcc.gov/tv-profile/wjbf">FCC Public File</a></li>
<li id="menu-item-39930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39930"><a href="https://www.wjbf.com/about-us/privacy-policy#advertising">About Our Ads</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"vigil-to-be-held-for-augusta-boy-electrocuted-at-local-park"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wjbf.com\/wp-json\/","nonce":"b3c8dd03e9","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wjbf.com/_static/??-eJydjMsOgyAQAH+ogiigHBq/ZZfdtBhEyyPt51ePvfY6mRn5PrqQfGzERa5FwhG6zK/GpYotJLGWmzwVv6fKqcr65O0UE39KhSx9DBfFFiJd9SPuCFGMlmd0BDi72bAy3hIIbIki/zGFXIM/y8FpnFBbskBu0IPVOP5el+2uzKR6p0w/rl//KEwJ'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wjbf.com/wp-includes/js/wp-embed.min.js?m=1571091504g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794508',post:'83948',tz:'-4',srv:'www.wjbf.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794508', '83948' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":436,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
