
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wjbf"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wjbf.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Canadian woman suspected of mailing ricin to Trump, South Texas officials linked to her 2019 arrest, deportation","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Sandra Sanchez","description":"HARLINGEN, Texas (Border Report) -- A Canadian woman who was arrested this weekend on charges of mailing the poison ricin to the White House, had been deported back to Canada from South Texas after overstaying her visa in 2019, according to a report in The New York Times.","publicationDate":"2020-09-21T23:48:11-04:00","lastModifiedDate":"2020-09-21T23:48:16-04:00","publicationDayOfWeek":"Monday","categoryList":["Crime News","U.S. &amp; World News"],"primaryCategory":"U.S. &amp; World News","tagList":[],"wordCount":470,"paragraphCount":14,"imageCount":4,"videoCount":1,"slideshowCount":0,"pageId":216166,"isShared":true,"originalSource":"https:\/\/www.borderreport.com\/hot-topics\/border-crime\/report-canadian-woman-suspected-of-sending-ricin-to-trump-had-been-deported-from-south-texas\/","sharingMode":"","pageDcode":["217","225"],"persistentId":"nxs-28-article-208543","primaryCategoryId":55} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.borderreport.com\/hot-topics\/border-crime\/report-canadian-woman-suspected-of-sending-ricin-to-trump-had-been-deported-from-south-texas\/","ampUrl":"https:\/\/www.wjbf.com\/news\/u-s-world-news\/canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation\/amp\/","urlHostname":"https:\/\/www.wjbf.com","urlSlug":"canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation","directoryPath":["news","u-s-world-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WJBF","callSign":"WJBF","domainName":"www.wjbf.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjbf.com\/news\/u-s-world-news\/canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation\/" || "";
var cats = "Crime News,U.S. &amp; World News" || "";
var bob_kw = "" || "";
var bob_desc = "HARLINGEN, Texas (Border Report) &#8212; A Canadian woman who was arrested this weekend on charges of mailing the poison ricin to the White House, had been deported back to Canada from South Texas after overstaying her visa in 2019, according to a report in The New York Times." || "";
var bob_story_author = "Sandra Sanchez" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wjbf.com\/news\/u-s-world-news\/canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kxan\/video\/video_studio\/1304\/20\/09\/21\/5870663\/5870663_265F6F6C0E3F4A9E92937D1FF2EE2713_200921_5870663_BR_SUSPECTED_RICIN_SENT_TO_SOUTH_TX_09_21_20_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjbf.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-17","event":"dlReady","paragraphCount":14,"wordCount":470,"authorName":"Sandra Sanchez","imageCount":4,"siteName":"WJBF","publishDateString":"Mon Sep 21 2020","publishTimeString":"11:48 PM EDT","originalContent":false,"classifyText":[],"categories":"Crime News,U.S. &amp; World News","primaryCategory":"U.S. &amp; World News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TGTGHPG");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WJBF","logo":{"@type":"ImageObject","url":"https:\/\/www.wjbf.com\/wp-content\/uploads\/sites\/47\/2019\/12\/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png"}},"name":"WJBF","description":"HARLINGEN, Texas (Border Report) &#8212; A Canadian woman who was arrested this weekend on charges of mailing the poison ricin to the White House, had been deported back to Canada from South Texas after overstaying her visa in 2019, according to a report in The New York Times.","headline":"Canadian woman suspected of mailing ricin to Trump, South Texas officials linked to her 2019 arrest, deportation","datePublished":"2020-09-22T03:48:11+00:00","dateModified":"2020-09-22T03:48:16+00:00","url":"https:\/\/www.wjbf.com\/news\/u-s-world-news\/canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation\/","author":[{"@type":"Person","name":"Sandra Sanchez"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wjbf.com\/wp-content\/uploads\/sites\/47\/2020\/09\/GettyImages-1228584148.jpg","name":"The US flag flies at half-mast above the White House in Washington, DC, late on September 18, 2020 after the passing of US Supreme Court Justice Ruth Bader Ginsburg. &#8211; Progressive icon and doyenne of the US Supreme Court, Ruth Bader Ginsburg, has died at the age of 87 after a battle with pancreatic cancer, the court announced on September 18, 2020. Ginsburg, affectionately known as the Notorious RBG, passed away &#8220;this evening surrounded by her family at her home in Washington, DC,&#8221; the court said in a statement. (Photo by ALEX EDELMAN \/ AFP) (Photo by ALEX EDELMAN\/AFP via Getty Images)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wjbf.com\/news\/u-s-world-news\/canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation\/"},"alternativeHeadline":"Deadly ricin also mailed to Hidalgo County sheriff and Mission police chief","articleSection":"U.S. &amp; World News","genre":["Crime News","U.S. &amp; World News"]}</script>

	
	<title>Canadian woman suspected of mailing ricin to Trump, South Texas officials linked to her 2019 arrest, deportation | WJBF</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJBF &raquo; Feed" href="https://www.wjbf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJBF &raquo; Comments Feed" href="https://www.wjbf.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjbf.com\/news\/u-s-world-news\/canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation\/","page_slug":"canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation","page_type":"story","page_category":"u_s_world_news","article_id":216166,"subpath":"\/news\/u_s___amp__world_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='HARLINGEN, Texas (Border Report) -- A Canadian woman who was arrested this weekend on charges of mailing the poison ricin to the White House, had been deported back to Canada from South Texas after overstaying her visa in 2019, according to a report in The New York Times.' /><!-- WP SEO -->
<meta name='google-site-verification' content='pNpSbSzoP0OL6YZHko0bRov0Tpt7hJqmIuSo4rmRzno' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wjbf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #00638f;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='jetpack-block-tiled-gallery-css'  href='https://www.wjbf.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/tiled-gallery/view.css?ver=8.7.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wjbf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wjbf.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=b921755daf80c255c3f4' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wjbf.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=d313318c10b71f921d33' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wjbf.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wjbf.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.wjbf.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.wjbf.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.wjbf.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.wjbf.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.wjbf.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.wjbf.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.wjbf.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script>
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.wjbf.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.wjbf.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.wjbf.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.wjbf.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
</script>
<script src='https://www.wjbf.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/tiled-gallery/view.js?ver=8.7.1'></script>
<script src='https://www.wjbf.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wjbf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wjbf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjbf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjbf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.borderreport.com/hot-topics/border-crime/report-canadian-woman-suspected-of-sending-ricin-to-trump-had-been-deported-from-south-texas/" />
<link rel='shortlink' href='https://www.wjbf.com/?p=216166' />
<link rel="alternate" type="application/json+oembed" href="https://www.wjbf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjbf.com%2Fnews%2Fu-s-world-news%2Fcanadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjbf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjbf.com%2Fnews%2Fu-s-world-news%2Fcanadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="44265444199" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wjbf.com/news/u-s-world-news/canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Canadian woman suspected of mailing ricin to Trump, South Texas officials linked to her 2019 arrest, deportation" />
<meta property="og:url" content="https://www.wjbf.com/news/u-s-world-news/canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation/" />
<meta property="og:description" content="HARLINGEN, Texas (Border Report) &#8212; A Canadian woman who was arrested this weekend on charges of mailing the poison ricin to the White House, had been deported back to Canada from South Texas …" />
<meta property="article:published_time" content="2020-09-22T03:48:11+00:00" />
<meta property="article:modified_time" content="2020-09-22T03:48:16+00:00" />
<meta property="og:site_name" content="WJBF" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Canadian woman suspected of mailing ricin to Trump, South Texas officials linked to her 2019 arrest, deportation" />
<meta name="twitter:image" content="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=1280" />
<meta name="twitter:title" content="Canadian woman suspected of mailing ricin to Trump, South Texas officials linked to her 2019 arrest, deportation" />
<meta name="twitter:description" content="HARLINGEN, Texas (Border Report) &#8212; A Canadian woman who was arrested this weekend on charges of mailing the poison ricin to the White House, had been deported back to Canada from South Texas …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-216166 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TGTGHPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjbf.com/" rel="home">WJBF</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjbf.com/" rel="home">
						<img src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png" alt="U.S. &amp; World News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjbf.com/weather/">
							<span class="site-header__weather-region">Augusta</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">58&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"u_s_world_news","kw":"canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation"}'   data-path='/5678/mg.wjbf/news/u_s___amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wjbf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-37465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37465"><a href="https://www.wjbf.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81403"><a href="https://www.wjbf.com/digital-exclusives/">Web Exclusives</a></li>
	<li id="menu-item-112485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112485"><a href="https://www.wjbf.com/lifestyle/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-57363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57363"><a href="https://www.wjbf.com/county-content/">County Content</a></li>
	<li id="menu-item-37468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37468"><a href="https://www.wjbf.com/news/crime-news/">Crime News</a></li>
	<li id="menu-item-37470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37470"><a href="https://www.wjbf.com/csra-news/">CSRA News</a></li>
	<li id="menu-item-37494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37494"><a href="https://www.wjbf.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-37467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37467"><a href="https://www.wjbf.com/news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-37469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37469"><a href="https://www.wjbf.com/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-37466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37466"><a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &#038; World News</a></li>
	<li id="menu-item-37511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37511"><a href="https://www.wjbf.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-37518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37518"><a href="https://www.wjbf.com/csra-traffic/">CSRA Traffic</a></li>
	<li id="menu-item-37501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37501"><a href="https://www.wjbf.com/news/business-consumer/">Business &#038; Consumer</a></li>
	<li id="menu-item-37498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37498"><a href="https://www.wjbf.com/news/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-37502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37502"><a href="https://www.wjbf.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-118117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118117"><a href="https://www.wjbf.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-216141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216141"><a href="https://www.wjbf.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-103060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103060"><a href="https://www.wjbf.com/lottery-results/">Lottery Results</a></li>
	<li id="menu-item-38291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38291"><a href="https://www.wjbf.com/talk-back-6/">Talk Back 6</a></li>
</ul>
</div></div></li>
<li id="menu-item-37523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37523"><a href="https://www.wjbf.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-37531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37531"><a href="https://www.wjbf.com/live-vipir-6/">Live Interactive VIPIR Radar</a></li>
	<li id="menu-item-196341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196341"><a href="https://www.wjbf.com/weather/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-37540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37540"><a href="https://www.wjbf.com/weather/skyview-network/">Skyview Network</a></li>
	<li id="menu-item-37528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37528"><a href="https://www.wjbf.com/contest/colortheweather/">Color The Weather</a></li>
	<li id="menu-item-37533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37533"><a href="https://www.wjbf.com/weather/george-said-it-would/">George Said It Would</a></li>
	<li id="menu-item-41312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41312"><a href="https://www.wjbf.com/freddy-the-forecaster/">Freddy The Forecaster</a></li>
	<li id="menu-item-37558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37558"><a href="https://www.wjbf.com/weather/request-a-talk/">Request A Talk</a></li>
</ul>
</div></div></li>
<li id="menu-item-37471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37471"><a href="https://www.wjbf.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67726"><a href="https://www.wjbf.com/sports/gamenightlive/">Game Night Live</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38311"><a href="https://www.wjbf.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38321"><a href="https://www.wjbf.com/scholar-athlete-award/">Scholar Athlete Award</a></li>
	<li id="menu-item-212721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212721"><a href="https://www.wjbf.com/sports/acc-football/">ACC Football</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38310"><a href="https://www.wjbf.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38313"><a href="https://www.wjbf.com/sports/professional-sports/">Professional Sports</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38312"><a href="https://www.wjbf.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-56224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56224"><a href="https://www.wjbf.com/golf/junior-golf/">Junior Golf</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38317"><a href="https://www.wjbf.com/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-38382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38382"><a href="https://www.wjbf.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-41620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41620"><a href="https://www.wjbf.com/community/caring-for-aging-parents/">Caring For Aging Parents</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38396"><a href="https://www.wjbf.com/caring-for-carolina/">Caring for Carolina</a></li>
	<li id="menu-item-41677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41677"><a href="https://www.wjbf.com/community/children-first/">Children First</a></li>
	<li id="menu-item-55863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55863"><a href="https://www.wjbf.com/csra-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38393"><a href="https://www.wjbf.com/community/giving-your-best/">Giving Your Best</a></li>
	<li id="menu-item-38403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38403"><a href="https://www.wjbf.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-172087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172087"><a href="https://www.wjbf.com/safety-matters/">Safety Matters</a></li>
	<li id="menu-item-169555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169555"><a href="https://www.wjbf.com/stronger-together/">Stronger Together</a></li>
	<li id="menu-item-38409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38409"><a href="https://www.wjbf.com/community/women-to-watch/">Women to Watch</a></li>
	<li id="menu-item-38410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38410"><a href="https://www.wjbf.com/community/your-hometown/">Your Hometown</a></li>
</ul>
</div></div></li>
<li id="menu-item-38434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38434"><a href="https://www.wjbf.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38440"><a href="https://www.wjbf.com/lifestyle/animals-and-pets/">Animals and Pets</a></li>
	<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38444"><a href="https://www.wjbf.com/csra-entertainment/">CSRA Entertainment</a></li>
	<li id="menu-item-38443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38443"><a href="https://www.wjbf.com/lifestyle/food-and-cooking/">Food and Cooking</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38437"><a href="https://www.wjbf.com/lifestyle/health/">Health</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38447"><a href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/">U.S. &#038; World Entertainment</a></li>
	<li id="menu-item-103063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103063"><a href="https://www.wjbf.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-38455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38455"><a href="https://www.wjbf.com/featured/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-108012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108012"><a href="https://www.wjbf.com/adoptapet/">Adopt a Pet</a></li>
	<li id="menu-item-40226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40226"><a href="https://www.wjbf.com/contest/">Contests</a></li>
	<li id="menu-item-37507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37507"><a href="https://www.wjbf.com/cyber/">Cyber Insider</a></li>
	<li id="menu-item-185649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185649"><a href="https://www.wjbf.com/destination-vacation/">Destination Vacation</a></li>
	<li id="menu-item-38469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38469"><a href="https://www.wjbf.com/the-dish/">The Dish</a></li>
	<li id="menu-item-211596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211596"><a href="https://www.wjbf.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-67136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67136"><a href="https://www.wjbf.com/in-your-neighborhood/">In Your Neighborhood</a></li>
	<li id="menu-item-38471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38471"><a href="https://www.wjbf.com/featured/jennie/">Jennie</a></li>
	<li id="menu-item-38464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38464"><a href="https://www.wjbf.com/featured/local-living/">Local Living</a></li>
	<li id="menu-item-38474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38474"><a href="https://www.wjbf.com/featured/the-means-report/">The Means Report</a></li>
	<li id="menu-item-38406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38406"><a href="https://www.wjbf.com/news/out-there-somewhere/">Out There Somewhere</a></li>
	<li id="menu-item-61724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61724"><a href="https://www.wjbf.com/parade-of-quartets/">Parade of Quartets</a></li>
	<li id="menu-item-55821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55821"><a href="https://www.wjbf.com/very-vera/">The Very Vera Show</a></li>
	<li id="menu-item-38479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38479"><a href="https://www.wjbf.com/featured/wild-encounters/">Wild Encounters</a></li>
</ul>
</div></div></li>
<li id="menu-item-197672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-197672"><a href="https://www.wjbf.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-197673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197673"><a href="https://www.wjbf.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-197674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197674"><a href="https://www.ziprecruiter.com/wjbf">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-38525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38525"><a href="https://www.wjbf.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60224"><a href="https://www.wjbf.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-38539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38539"><a href="https://www.wjbf.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-38545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38545"><a href="https://www.wjbf.com/about-us/request-a-tour/">Request A Tour</a></li>
	<li id="menu-item-38536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38536"><a href="https://www.wjbf.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-40311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40311"><a href="https://www.wjbf.com/about-us/internships/">WJBF Internship Application</a></li>
	<li id="menu-item-40319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40319"><a href="http://www.connectsixmedia.com/">Advertise With Us</a></li>
	<li id="menu-item-114136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114136"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-50597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50597"><a href="https://www.wjbf.com/whats-on/">What&#8217;s On</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-39404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39404"><a href="https://www.wjbf.com/whats-on/wjbf-live-stream/">WJBF Live</a></li>
	<li id="menu-item-50598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="https://www.wjbf.com/whats-on/abc-live-stream/">ABC News Live Stream</a></li>
	<li id="menu-item-55987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55987"><a href="https://www.wjbf.com/whats-on/">Programming Guide</a></li>
	<li id="menu-item-111127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111127"><a href="https://www.wjbf.com/rescan/">Rescan for antenna viewers</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wjbf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"u_s_world_news","kw":"canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation"}'   data-path='/5678/mg.wjbf/news/u_s___amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-216166 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-news category-u-s-world-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Canadian woman suspected of mailing ricin to Trump, South Texas officials linked to her 2019 arrest, deportation	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a>
		</div>
	
			<div class="article-lead-text">
			<p>Deadly ricin also mailed to Hidalgo County sheriff and Mission police chief</p>
		</div>
	
	<div class="article-meta">
					<p>by: Sandra Sanchez</p>
		
					Posted: <time datetime="2020-09-21T23:48:11-04:00">Sep 21, 2020 / 11:48 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-21T23:48:16-04:00">Sep 21, 2020 / 11:48 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5870663","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wjbf.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wjbf.com","ns_st_st":"wjbf","ns_st_pu":"Nexstar","ns_st_ge":"Border Report","cs_ucfr":""},"ad":{"c3":"wjbf.com","ns_st_st":"wjbf","ns_st_pu":"Nexstar","ns_st_ge":"Border Report","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjbf/news/u_s___amp__world_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wjbf.com/news/u-s-world-news/canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation/&vconp=2&cust_params=vid%3D5870663%26cmsid%3D216166%26pid%3D216166%26vidcat%3D/news/u_s___amp__world_news%26bob_ck%3D[bob_ck_val]%26d_code%3D217"}},"expectPrerollTimeout":8,"accessKey":"jpaEL4lr7e3zkhoPLJFjJUzePv0Q92Dx","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODcwNjYzIiwiaXNzIjoianBhRUw0bHI3ZTN6a2hvUExKRmpKVXplUHYwUTkyRHgiLCJleHAiOjE2MDA3NTU4NDZ9.X0EIiXqJNzTB8aWuL9kQMfoMueWTjasvnkC0s_zZatg","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kxan/video/video_studio/1304/20/09/21/5870663/5870663_265F6F6C0E3F4A9E92937D1FF2EE2713_200921_5870663_BR_SUSPECTED_RICIN_SENT_TO_SOUTH_TX_09_21_20_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p><em>EDITOR&#8217;S NOTE: This story has been updated with information from Hidalgo County sheriff and Mission police.</em></p>



<p>EDINBURG, Texas <a href="http://borderreport.com">(Border Report)</a> &#8212; A Canadian woman who was arrested this weekend on charges of mailing the poison ricin to the White House, had been deported back to Canada from South Texas after overstaying her visa in 2019, according to a report in The New York Times.</p>



<p>And Hidalgo County Sheriff Eddie Guerra on Monday afternoon said that &#8220;envelopes&#8221; of ricin were mailed to him and three others in South Texas associated with the case, but resulted in no injuries. Border Report reached out to Guerra but he did not comment and tweeted this is an &#8220;active federal investigation.&#8221;</p>



<p>Art Flores, an investigator with the Mission Police Department, told Border Report on Monday afternoon that an envelope was mailed to Mission Police Chief Robert Dominguez last week, on Thursday or Friday, &#8220;and has been confiscated by the FBI.&#8221; Nobody was injured, Flores said.</p>



<p>&#8220;We did receive an envelope and chief contacted the FBI,&#8221; Flores said.</p>



<figure class="wp-block-image size-large"><img loading="lazy" src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/09/Sheriff-ricin.png" alt="" class="wp-image-208705"/></figure>



<figure class="wp-block-image size-large"><img loading="lazy" src="https://www.borderreport.com/wp-content/uploads/sites/28/2020/09/Hid-Co-sheriffs-car.jpg?w=900" alt="" class="wp-image-208846"/></figure>



<p>The Times reported late Sunday that in March 2019, Mission (Texas) police arrested the unnamed woman on suspicion of possession of an unlicensed weapon, resisting arrest, and carrying a fake driver’s license, according to a senior intelligence official. She reportedly was held in the Hidalgo County Jail in Edinburg, Texas, where it was discovered that she had overstayed her six-month visa and was deported to Canada.</p>



<p>Flores confirmed that the unnamed woman was arrested by Mission Police on March 20, 2019 &#8220;and then she went to county (detention.)&#8221;</p>



<div class="wp-block-jetpack-tiled-gallery aligncenter is-style-square"><div class="tiled-gallery__gallery"><div class="tiled-gallery__row columns-2"><div class="tiled-gallery__col"><figure class="tiled-gallery__item"><img loading="lazy" srcset="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2020/09/Hid-Co-Detention-Center-Edinburg-092120-1.jpg?resize=600%2C600&#038;strip=info&#038;ssl=1 600w,https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2020/09/Hid-Co-Detention-Center-Edinburg-092120-1.jpg?resize=720%2C720&#038;strip=info&#038;ssl=1 720w" alt="" data-height="720" data-id="208842" data-link="https://www.borderreport.com/hot-topics/border-crime/report-canadian-woman-suspected-of-sending-ricin-to-trump-had-been-deported-from-south-texas/attachment/hid-co-detention-center-edinburg-092120-1/" data-url="https://www.borderreport.com/wp-content/uploads/sites/28/2020/09/Hid-Co-Detention-Center-Edinburg-092120-1.jpg" data-width="1280" src="https://i2.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2020/09/Hid-Co-Detention-Center-Edinburg-092120-1.jpg?ssl=1&amp;resize=720%2C720" layout="responsive"/></figure></div><div class="tiled-gallery__col"><figure class="tiled-gallery__item"><img loading="lazy" srcset="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2020/09/Hid-Co-Detention-Center-barbed-wire-092120-1.jpg?resize=600%2C600&#038;strip=info&#038;ssl=1 600w,https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2020/09/Hid-Co-Detention-Center-barbed-wire-092120-1.jpg?resize=900%2C900&#038;strip=info&#038;ssl=1 900w,https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2020/09/Hid-Co-Detention-Center-barbed-wire-092120-1.jpg?resize=960%2C960&#038;strip=info&#038;ssl=1 960w" alt="" data-height="960" data-id="208844" data-link="https://www.borderreport.com/hot-topics/border-crime/report-canadian-woman-suspected-of-sending-ricin-to-trump-had-been-deported-from-south-texas/attachment/hid-co-detention-center-barbed-wire-092120-1/" data-url="https://www.borderreport.com/wp-content/uploads/sites/28/2020/09/Hid-Co-Detention-Center-barbed-wire-092120-1.jpg" data-width="1280" src="https://i0.wp.com/www.borderreport.com/wp-content/uploads/sites/28/2020/09/Hid-Co-Detention-Center-barbed-wire-092120-1.jpg?ssl=1&amp;resize=960%2C960" layout="responsive"/></figure></div></div></div></div>



<p class="has-text-align-center"><em>The Hidalgo County Adult Detention Facility is located in Edinburg, Texas. (Border Report Photo/Sandra Sanchez)</em></p>



<p>The Times reported that on Sunday, U.S. Customs and Border Protection officials on the northern border detained the woman as she tried to cross with a firearm into Buffalo, New York. The woman reportedly is being held in Washington, D.C.</p>



<p>An FBI spokeswoman confirmed to Border Report on Monday that “an individual has been arrested who was believed to be connected to sending the suspicious letter to the White House.&#8221; However, the suspect was not named and no more information was released.</p>



<p>&#8220;Beyond that, there has been no further information authorized for release,&#8221; the spokeswoman said.</p>



<p>Border Report has submitted a public information request with the City of Mission and Mission Police Department but they said they could not comment and referred all calls to the FBI.</p>



<p>The Times reported that the woman had been living in the United States prior to the March 2019 arrest. She was deported for violating terms of her passport by committing a crime while in the United States.</p>



<p>Border Report asked CBP officials with the RGV Sector if they had been involved with the deportation of the woman in 2019 and a spokesman referred all inquiries to the Department of Justice. </p>





		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"u_s_world_news","kw":"canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation"}'   data-path='/5678/mg.wjbf/news/u_s___amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114853"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More U.S. &amp; World News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wjbf.com/news/civil-rights-leader-rev-robert-graetz-passes-away-at-92/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="216358"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Civil rights leader Rev. Robert Graetz passes away at 92
					</h3>
	
						<footer class="article-list__article-byline">
				by Reshad Hudson <span class="sep">/</span> <time datetime="2020-09-21T21:47:56-04:00">Sep 21, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MONTGOMERY, Ala. (WIAT) — Alabama has lost a Civil Rights icon, Rev. Robert Graetz died Sunday at the age of 92.&nbsp;</p>
<p>He was a white Lutheran pastor of a Black congregation in Montgomery, that quickly become involved in the 1955 Bus Boycott.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5871120"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"u_s_world_news","kw":"canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation"}'   data-path='/5678/mg.wjbf/news/u_s___amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wjbf.com/news/south-carolina-news/musc-says-new-covid-19-screening-method-is-safer-less-invasive/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="216309"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				MUSC says new COVID-19 screening method is safer, less invasive
					</h3>
	
						<footer class="article-list__article-byline">
				by Claire Going <span class="sep">/</span> <time datetime="2020-09-21T19:04:39-04:00">Sep 21, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SAVANNAH, Ga. (WSAV) — Screening for the coronavirus just got less invasive and a little bit safer, according to health officials.</p>
<p>The Medical University of South Carolina (MUSC) is rolling out the first round of saliva testing this week. Instead of swabbing the nose, patients can now test for COVID-19 by simply spitting in a tube.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5870360"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wjbf.com/lifestyle/health/coronavirus/which-face-masks-are-most-effective/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="216284"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Which face masks are most effective?
					</h3>
	
						<footer class="article-list__article-byline">
				by Mikayla Newton <span class="sep">/</span> <time datetime="2020-09-21T18:17:36-04:00">Sep 21, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ELMIRA, N.Y. (WETM) - After months of going through the coronavirus pandemic, the nation has come to terms with the importance of wearing face masks when they are within six feet of other people and cannot be socially distanced, as recommended by the CDC.</p>
<p>However, some people may not know which masks are effective, and which masks are not.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5870081"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"u_s_world_news","kw":"canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation"}'   data-path='/5678/mg.wjbf/news/u_s___amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216358"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/civil-rights-leader-rev-robert-graetz-passes-away-at-92/"
									>
			
				Civil rights leader Rev. Robert Graetz passes away at 92
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/civil-rights-leader-rev-robert-graetz-passes-away-at-92/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5871120"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216254"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/catalytic-converter-thieves-hit-richmond-columbia-counties/"
									>
			
				Catalytic converter thieves hit Richmond, Columbia counties
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/catalytic-converter-thieves-hit-richmond-columbia-counties/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5870742"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=640&#038;h=360&#038;crop=1"
		alt="fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205.png"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=640&amp;h=360&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=640&amp;h=360&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=640&amp;h=360&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=640&amp;h=360&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=640&amp;h=360&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216273"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/first-responders-on-the-front-lines-face-danger-due-to-coronavirus-pandemic/"
									>
			
				First responders on the front lines face danger due to coronavirus pandemic
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/first-responders-on-the-front-lines-face-danger-due-to-coronavirus-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5870153"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&amp;h=252&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&amp;h=252&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&amp;h=252&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216227"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/missouri-18-year-old-finds-fossilized-mastodon-tooth-in-river/"
									>
			
				Missouri 18-year-old finds fossilized mastodon tooth in river
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/missouri-18-year-old-finds-fossilized-mastodon-tooth-in-river/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5866297"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=1944&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=1944&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216255"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/doj-labels-nyc-seattle-portland-as-cities-permitting-violence-weighs-pulling-federal-funds/"
									>
			
				DOJ labels NYC, Seattle, Portland as cities &#8216;permitting violence,&#8217; weighs pulling federal funds
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/doj-labels-nyc-seattle-portland-as-cities-permitting-violence-weighs-pulling-federal-funds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1257645112.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1257645112.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1257645112.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1257645112.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1257645112.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1257645112.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1257645112.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1257645112.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1257645112.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1257645112.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1257645112.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1257645112.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216219"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/video-thousands-of-starfish-wash-up-on-navarre-beach-after-hurricane-sally/"
									>
			
				VIDEO: Thousands of starfish wash up on Navarre Beach after Hurricane Sally
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/video-thousands-of-starfish-wash-up-on-navarre-beach-after-hurricane-sally/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5869769"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/starfish-e1600713403782.jpg?w=723&#038;h=764&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/starfish-e1600713403782.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/starfish-e1600713403782.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/starfish-e1600713403782.jpg?w=540&amp;h=764&amp;crop=1 540w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/starfish-e1600713403782.jpg?w=720&amp;h=764&amp;crop=1 720w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/starfish-e1600713403782.jpg?w=723&amp;h=764&amp;crop=1 1080w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/starfish-e1600713403782.jpg?w=723&amp;h=764&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"u_s_world_news","kw":"canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation"}'   data-path='/5678/mg.wjbf/news/u_s___amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216203"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/sec-releases-policies-for-cancelled-rescheduled-football-games/"
									>
			
				SEC releases policies for cancelled, rescheduled football games
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/sec-releases-policies-for-cancelled-rescheduled-football-games/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="215944"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/gop-senator-lisa-murkowski-says-shell-oppose-supreme-court-nomination-before-election/"
									>
			
				GOP Senator Lisa Murkowski says she&#8217;ll oppose Supreme Court nomination before Election
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/gop-senator-lisa-murkowski-says-shell-oppose-supreme-court-nomination-before-election/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/4d3841602a3d4454b22dc8c699c5c9a2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/4d3841602a3d4454b22dc8c699c5c9a2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/4d3841602a3d4454b22dc8c699c5c9a2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/4d3841602a3d4454b22dc8c699c5c9a2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/4d3841602a3d4454b22dc8c699c5c9a2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/4d3841602a3d4454b22dc8c699c5c9a2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/4d3841602a3d4454b22dc8c699c5c9a2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/4d3841602a3d4454b22dc8c699c5c9a2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/4d3841602a3d4454b22dc8c699c5c9a2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/4d3841602a3d4454b22dc8c699c5c9a2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/4d3841602a3d4454b22dc8c699c5c9a2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/4d3841602a3d4454b22dc8c699c5c9a2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="215754"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/can-a-supreme-court-vacancy-be-filled-during-election-year/"
									>
			
				Can a Supreme Court vacancy be filled during election year?
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/can-a-supreme-court-vacancy-be-filled-during-election-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5865094"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/20167502842327-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/20167502842327-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/20167502842327-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/20167502842327-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/20167502842327-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/20167502842327-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/20167502842327-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/20167502842327-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/20167502842327-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/20167502842327-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/20167502842327-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/20167502842327-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216181"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/protesters-wake-up-gop-sen-lindsey-graham-at-his-home-after-he-says-hell-confirm-trump-scotus-pick/"
									>
			
				Protesters &#8216;wake up&#8217; GOP Sen. Lindsey Graham at his home after he says he&#8217;ll confirm Trump SCOTUS pick
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/protesters-wake-up-gop-sen-lindsey-graham-at-his-home-after-he-says-hell-confirm-trump-scotus-pick/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/lindsey-graham-protest-1.jpg?w=1536&#038;h=864&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/lindsey-graham-protest-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/lindsey-graham-protest-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/lindsey-graham-protest-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/lindsey-graham-protest-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/lindsey-graham-protest-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/lindsey-graham-protest-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/lindsey-graham-protest-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/lindsey-graham-protest-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/lindsey-graham-protest-1.jpg?w=1536&amp;h=864&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/lindsey-graham-protest-1.jpg?w=1536&amp;h=864&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/lindsey-graham-protest-1.jpg?w=1536&amp;h=864&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216159"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/lifestyle/health/coronavirus/augusta-university-cmo-discusses-progress-on-covid-19-fight-in-csra/"
									>
			
				Augusta University CMO discusses new saliva testing, progress on COVID-19 fight in CSRA
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/lifestyle/health/coronavirus/augusta-university-cmo-discusses-progress-on-covid-19-fight-in-csra/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5869356"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216162"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/justice-ginsburg-to-lie-in-repose-at-the-supreme-court-u-s-capitol/"
									>
			
				Justice Ginsburg to lie in repose at the Supreme Court &amp; U.S. Capitol
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/justice-ginsburg-to-lie-in-repose-at-the-supreme-court-u-s-capitol/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20262851015285-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20262851015285-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20262851015285-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20262851015285-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20262851015285-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20262851015285-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20262851015285-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20262851015285-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20262851015285-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20262851015285-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20262851015285-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20262851015285-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"u_s_world_news","kw":"canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation"}'   data-path='/5678/mg.wjbf/news/u_s___amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216149"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/nearly-100000-businesses-have-permanently-closed-since-march-yelp-says-these-are-the-hardest-hit-shops/"
									>
			
				Nearly 100,000 businesses have permanently closed since March. Yelp says these are the hardest hit shops
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/nearly-100000-businesses-have-permanently-closed-since-march-yelp-says-these-are-the-hardest-hit-shops/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Jobless.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Jobless.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Jobless.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Jobless.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Jobless.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Jobless.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Jobless.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Jobless.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Jobless.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Jobless.jpg?w=1024&amp;h=682&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Jobless.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Jobless.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216138"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/rcso-deputy-inman-released-from-hospital-after-sustaining-injuries-in-traffic-stop/"
									>
			
				RCSO Deputy Inman released from hospital after sustaining injuries in traffic stop
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/rcso-deputy-inman-released-from-hospital-after-sustaining-injuries-in-traffic-stop/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5869511"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=800&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=800&amp;h=533&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=800&amp;h=533&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=800&amp;h=533&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=800&amp;h=533&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216126"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/doctors-hospital-pediatric-emergency-department-seeing-increases-in-a-highly-contagious-rash/"
									>
			
				Doctors Hospital Pediatric Emergency Department seeing increases in a highly contagious rash
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/doctors-hospital-pediatric-emergency-department-seeing-increases-in-a-highly-contagious-rash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216105"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/first-rcso-deputy-dies-from-covid-19/"
									>
			
				First RCSO deputy dies from COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/first-rcso-deputy-dies-from-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Charles-Norton-Photo-gfx.jpg?w=1236&#038;h=693&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Charles-Norton-Photo-gfx.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Charles-Norton-Photo-gfx.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Charles-Norton-Photo-gfx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Charles-Norton-Photo-gfx.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Charles-Norton-Photo-gfx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Charles-Norton-Photo-gfx.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Charles-Norton-Photo-gfx.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Charles-Norton-Photo-gfx.jpg?w=1236&amp;h=693&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Charles-Norton-Photo-gfx.jpg?w=1236&amp;h=693&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Charles-Norton-Photo-gfx.jpg?w=1236&amp;h=693&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Charles-Norton-Photo-gfx.jpg?w=1236&amp;h=693&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-7" class="widget widget_ns-article-bin">
<section
	class="article-list-tabs"
	data-component="articleListTabs"
	data-stack-layout-until-breakpoint="0"
	data-more-tab-threshold="5"
	data-more-tab-offset="1"
	data-theme=""
	data-context="three_col_media_grid--is_infinite"
	>
	<header class="article-list-tabs__header">
					
		
					<ul class="article-list-tabs__tablist">
									<li><a href="#tab-5CSRANews">CSRA News</a></li>
									<li><a href="#tab-5CrimeNews">Crime News</a></li>
									<li><a href="#tab-5USWorldNews">U.S. &amp; World News</a></li>
									<li><a href="#tab-5SportsNews">Sports News</a></li>
							</ul>
			</header>

	<div class="article-list-tabs__panels">
									<section
					id="tab-5CSRANews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216254"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/catalytic-converter-thieves-hit-richmond-columbia-counties/"
									>
			
				Catalytic converter thieves hit Richmond, Columbia counties
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-09-21T19:49:50-04:00">6 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/catalytic-converter-thieves-hit-richmond-columbia-counties/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5870742"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=640&#038;h=360&#038;crop=1"
		alt="fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205.png"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=640&amp;h=360&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=640&amp;h=360&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=640&amp;h=360&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=640&amp;h=360&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=640&amp;h=360&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/04/fiat-chrysler-pickup-trucks-122216_35348117_ver1.0_640_360_1555933507790_83730069_ver1.0_640_360_1555940176205_83742235_ver1.0.png?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216303"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/bamberg-countys-advertizer-herald-to-close/"
									>
			
				Bamberg County&#8217;s Advertizer Herald to close
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-09-21T18:38:10-04:00">7 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/bamberg-countys-advertizer-herald-to-close/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/newspaper-.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/newspaper-.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/newspaper-.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/newspaper-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/newspaper-.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/newspaper-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/newspaper-.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/newspaper-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/newspaper-.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/newspaper-.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/newspaper-.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/newspaper-.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216273"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/first-responders-on-the-front-lines-face-danger-due-to-coronavirus-pandemic/"
									>
			
				First responders on the front lines face danger due to coronavirus pandemic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-09-21T17:16:11-04:00">8 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/first-responders-on-the-front-lines-face-danger-due-to-coronavirus-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5870153"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&amp;h=252&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&amp;h=252&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&amp;h=252&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Gold-Cross.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216263"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/augusta-parks-and-rec-interim-director-ron-houck-has-died/"
									>
			
				Augusta Parks and Rec Interim Director, Ron Houck has died
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-09-21T16:24:36-04:00">9 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/augusta-parks-and-rec-interim-director-ron-houck-has-died/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&#038;h=323&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&amp;h=323&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&amp;h=323&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&amp;h=323&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&amp;h=323&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&amp;h=323&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&amp;h=323&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&amp;h=323&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216238"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/viewing-funeral-arrangements-set-for-soul-singer-roy-c/"
									>
			
				Viewing, funeral arrangements set for Soul Singer Roy C
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-09-21T19:22:40-04:00">6 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/viewing-funeral-arrangements-set-for-soul-singer-roy-c/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119674788_10156946660541618_5836463315315090937_n.jpg?w=960&#038;h=640&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119674788_10156946660541618_5836463315315090937_n.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119674788_10156946660541618_5836463315315090937_n.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119674788_10156946660541618_5836463315315090937_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119674788_10156946660541618_5836463315315090937_n.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119674788_10156946660541618_5836463315315090937_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119674788_10156946660541618_5836463315315090937_n.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119674788_10156946660541618_5836463315315090937_n.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119674788_10156946660541618_5836463315315090937_n.jpg?w=960&amp;h=640&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119674788_10156946660541618_5836463315315090937_n.jpg?w=960&amp;h=640&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119674788_10156946660541618_5836463315315090937_n.jpg?w=960&amp;h=640&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119674788_10156946660541618_5836463315315090937_n.jpg?w=960&amp;h=640&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216209"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/changes-taking-place-at-allendale-county-schools-athletic-events/"
									>
			
				Changes taking place at Allendale County Schools athletic events
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-09-21T14:50:49-04:00">11 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/changes-taking-place-at-allendale-county-schools-athletic-events/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2018/07/allendale20county20schools_1532485415067.JPG_49501866_ver1.0.jpg?w=1276&#038;h=716&#038;crop=1"
		alt="allendale county schools_1532485415067.JPG.jpg"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2018/07/allendale20county20schools_1532485415067.JPG_49501866_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/07/allendale20county20schools_1532485415067.JPG_49501866_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/07/allendale20county20schools_1532485415067.JPG_49501866_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/07/allendale20county20schools_1532485415067.JPG_49501866_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/07/allendale20county20schools_1532485415067.JPG_49501866_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/07/allendale20county20schools_1532485415067.JPG_49501866_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/07/allendale20county20schools_1532485415067.JPG_49501866_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/07/allendale20county20schools_1532485415067.JPG_49501866_ver1.0.jpg?w=1276&amp;h=716&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/07/allendale20county20schools_1532485415067.JPG_49501866_ver1.0.jpg?w=1276&amp;h=716&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/07/allendale20county20schools_1532485415067.JPG_49501866_ver1.0.jpg?w=1276&amp;h=716&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/07/allendale20county20schools_1532485415067.JPG_49501866_ver1.0.jpg?w=1276&amp;h=716&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216159"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/lifestyle/health/coronavirus/augusta-university-cmo-discusses-progress-on-covid-19-fight-in-csra/"
									>
			
				Augusta University CMO discusses new saliva testing, progress on COVID-19 fight in CSRA
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/lifestyle/health/coronavirus/">Coronavirus</a> / <time datetime="2020-09-21T12:32:36-04:00">13 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/lifestyle/health/coronavirus/augusta-university-cmo-discusses-progress-on-covid-19-fight-in-csra/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5869356"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/EAD75676BA164AB7B8A71A9307A3B3DB.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216138"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/rcso-deputy-inman-released-from-hospital-after-sustaining-injuries-in-traffic-stop/"
									>
			
				RCSO Deputy Inman released from hospital after sustaining injuries in traffic stop
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-09-21T12:51:12-04:00">13 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/rcso-deputy-inman-released-from-hospital-after-sustaining-injuries-in-traffic-stop/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5869511"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=800&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=800&amp;h=533&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=800&amp;h=533&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=800&amp;h=533&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=800&amp;h=533&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Keith-Inman-1.jpg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216126"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/doctors-hospital-pediatric-emergency-department-seeing-increases-in-a-highly-contagious-rash/"
									>
			
				Doctors Hospital Pediatric Emergency Department seeing increases in a highly contagious rash
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-09-21T10:52:05-04:00">15 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/doctors-hospital-pediatric-emergency-department-seeing-increases-in-a-highly-contagious-rash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/doctor-health-care-medical-generic_30921367_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list6"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=CSRA+News&#038;provider=category&#038;category=20&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
							<section
					id="tab-5CrimeNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216166"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation/"
									>
			
				Canadian woman suspected of mailing ricin to Trump, South Texas officials linked to her 2019 arrest, deportation
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-09-21T23:48:16-04:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5870663"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216096"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/armed-robbery-suspect-sought-in-augusta/"
									>
			
				Armed Robbery suspect sought in Augusta
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-09-21T09:25:54-04:00">16 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/armed-robbery-suspect-sought-in-augusta/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Raceway-Robbery-Suspect-gfx.jpg?w=1266&#038;h=694&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Raceway-Robbery-Suspect-gfx.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Raceway-Robbery-Suspect-gfx.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Raceway-Robbery-Suspect-gfx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Raceway-Robbery-Suspect-gfx.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Raceway-Robbery-Suspect-gfx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Raceway-Robbery-Suspect-gfx.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Raceway-Robbery-Suspect-gfx.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Raceway-Robbery-Suspect-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Raceway-Robbery-Suspect-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Raceway-Robbery-Suspect-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Raceway-Robbery-Suspect-gfx.jpg?w=1266&amp;h=694&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216092"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/im-outside-your-moms-house-woman-accused-of-texting-boyfriend-before-fire-that-killed-mother/"
									>
			
				&#8216;I&#8217;m outside your mom&#8217;s house&#8217;: Woman accused of texting boyfriend before fire that killed mother
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-09-21T09:16:44-04:00">16 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/im-outside-your-moms-house-woman-accused-of-texting-boyfriend-before-fire-that-killed-mother/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119697164_893790664359529_5039269374455925163_n.jpg?w=1200&#038;h=627&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119697164_893790664359529_5039269374455925163_n.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119697164_893790664359529_5039269374455925163_n.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119697164_893790664359529_5039269374455925163_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119697164_893790664359529_5039269374455925163_n.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119697164_893790664359529_5039269374455925163_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119697164_893790664359529_5039269374455925163_n.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119697164_893790664359529_5039269374455925163_n.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119697164_893790664359529_5039269374455925163_n.jpg?w=1200&amp;h=627&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119697164_893790664359529_5039269374455925163_n.jpg?w=1200&amp;h=627&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119697164_893790664359529_5039269374455925163_n.jpg?w=1200&amp;h=627&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/119697164_893790664359529_5039269374455925163_n.jpg?w=1200&amp;h=627&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="215895"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/covid-19-testing-headed-to-allendale-bamberg-counties/"
									>
			
				COVID-19 testing headed to Allendale, Bamberg Counties
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-09-20T09:30:28-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/covid-19-testing-headed-to-allendale-bamberg-counties/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5867267"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1254511513-1.jpg?w=2120&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1254511513-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1254511513-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1254511513-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1254511513-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1254511513-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1254511513-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1254511513-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1254511513-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1254511513-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1254511513-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1254511513-1.jpg?w=2120&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="215859"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/richmond-county-officer-facing-charges-following-physical-altercation/"
									>
			
				Richmond County officer facing charges following physical altercation
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-09-21T06:03:48-04:00">19 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/richmond-county-officer-facing-charges-following-physical-altercation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saal-gfx.jpg?w=1266&#038;h=694&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saal-gfx.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saal-gfx.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saal-gfx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saal-gfx.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saal-gfx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saal-gfx.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saal-gfx.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saal-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saal-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saal-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saal-gfx.jpg?w=1266&amp;h=694&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="215852"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/possible-murder-suicide-in-evans/"
									>
			
				Possible murder/suicide in Evans
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-09-19T12:51:43-04:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/possible-murder-suicide-in-evans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/Policeline.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/Policeline.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/Policeline.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/Policeline.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/Policeline.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/Policeline.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/Policeline.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/Policeline.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/Policeline.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/Policeline.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/Policeline.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/Policeline.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="215502"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/california-woman-sues-fertility-doctor-accused-of-using-own-sperm-to-impregnate-her-twice/"
									>
			
				California woman sues fertility doctor accused of using own sperm to impregnate her twice
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-09-18T17:37:08-04:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/california-woman-sues-fertility-doctor-accused-of-using-own-sperm-to-impregnate-her-twice/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5862196"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/D4AA5F64A532489384FD312F07D1ED88.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/D4AA5F64A532489384FD312F07D1ED88.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/D4AA5F64A532489384FD312F07D1ED88.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/D4AA5F64A532489384FD312F07D1ED88.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/D4AA5F64A532489384FD312F07D1ED88.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/D4AA5F64A532489384FD312F07D1ED88.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/D4AA5F64A532489384FD312F07D1ED88.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/D4AA5F64A532489384FD312F07D1ED88.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/D4AA5F64A532489384FD312F07D1ED88.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/D4AA5F64A532489384FD312F07D1ED88.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/D4AA5F64A532489384FD312F07D1ED88.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/D4AA5F64A532489384FD312F07D1ED88.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="215210"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/crime-news/federal-authorities-bust-emanuel-county-cockfighting-ring/"
									>
			
				Federal authorities bust Emanuel County cockfighting ring
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/crime-news/">Crime News</a> / <time datetime="2020-09-17T14:59:56-04:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/crime-news/federal-authorities-bust-emanuel-county-cockfighting-ring/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/cock-fighting-emanuel-county-georgia.jpg?w=1350&#038;h=760&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/cock-fighting-emanuel-county-georgia.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/cock-fighting-emanuel-county-georgia.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/cock-fighting-emanuel-county-georgia.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/cock-fighting-emanuel-county-georgia.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/cock-fighting-emanuel-county-georgia.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/cock-fighting-emanuel-county-georgia.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/cock-fighting-emanuel-county-georgia.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/cock-fighting-emanuel-county-georgia.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/cock-fighting-emanuel-county-georgia.jpg?w=1350&amp;h=760&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/cock-fighting-emanuel-county-georgia.jpg?w=1350&amp;h=760&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/cock-fighting-emanuel-county-georgia.jpg?w=1350&amp;h=760&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="215152"
			data-index="8"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/ap-top-news/mom-gets-30-years-for-killing-baby-and-leaving-body-in-trash/"
									>
			
				Mom gets 30 years for killing baby and leaving body in trash
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/ap-top-news/">AP Top News</a> / <time datetime="2020-09-17T12:54:31-04:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/ap-top-news/mom-gets-30-years-for-killing-baby-and-leaving-body-in-trash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Edgefield_County_baby_found_in_Greenvill_0_63587917_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Edgefield_County_baby_found_in_Greenvill_0_20181129221002"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Edgefield_County_baby_found_in_Greenvill_0_63587917_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Edgefield_County_baby_found_in_Greenvill_0_63587917_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Edgefield_County_baby_found_in_Greenvill_0_63587917_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Edgefield_County_baby_found_in_Greenvill_0_63587917_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Edgefield_County_baby_found_in_Greenvill_0_63587917_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Edgefield_County_baby_found_in_Greenvill_0_63587917_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Edgefield_County_baby_found_in_Greenvill_0_63587917_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Edgefield_County_baby_found_in_Greenvill_0_63587917_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Edgefield_County_baby_found_in_Greenvill_0_63587917_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Edgefield_County_baby_found_in_Greenvill_0_63587917_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Edgefield_County_baby_found_in_Greenvill_0_63587917_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list7"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=Crime+News&#038;provider=category&#038;category=68&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
							<section
					id="tab-5USWorldNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216166"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation/"
									>
			
				Canadian woman suspected of mailing ricin to Trump, South Texas officials linked to her 2019 arrest, deportation
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-09-21T23:48:16-04:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5870663"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/GettyImages-1228584148.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216358"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/civil-rights-leader-rev-robert-graetz-passes-away-at-92/"
									>
			
				Civil rights leader Rev. Robert Graetz passes away at 92
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-09-21T21:47:56-04:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/civil-rights-leader-rev-robert-graetz-passes-away-at-92/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5871120"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/AP20265847246940.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216309"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/south-carolina-news/musc-says-new-covid-19-screening-method-is-safer-less-invasive/"
									>
			
				MUSC says new COVID-19 screening method is safer, less invasive
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/south-carolina-news/">South Carolina News</a> / <time datetime="2020-09-21T19:04:39-04:00">6 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/south-carolina-news/musc-says-new-covid-19-screening-method-is-safer-less-invasive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5870360"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Saliva-Testing.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216284"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/lifestyle/health/coronavirus/which-face-masks-are-most-effective/"
									>
			
				Which face masks are most effective?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/lifestyle/health/coronavirus/">Coronavirus</a> / <time datetime="2020-09-21T18:17:36-04:00">7 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/lifestyle/health/coronavirus/which-face-masks-are-most-effective/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5870081"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/FA3E0AB1C4ED4B9199D07AE024090A6D.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216227"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/missouri-18-year-old-finds-fossilized-mastodon-tooth-in-river/"
									>
			
				Missouri 18-year-old finds fossilized mastodon tooth in river
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-09-21T16:57:10-04:00">8 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/missouri-18-year-old-finds-fossilized-mastodon-tooth-in-river/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5866297"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=1944&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/mastadon-2.jpg?w=1944&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216263"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/augusta-parks-and-rec-interim-director-ron-houck-has-died/"
									>
			
				Augusta Parks and Rec Interim Director, Ron Houck has died
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-09-21T16:24:36-04:00">9 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/augusta-parks-and-rec-interim-director-ron-houck-has-died/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&#038;h=323&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&amp;h=323&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&amp;h=323&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&amp;h=323&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&amp;h=323&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&amp;h=323&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&amp;h=323&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/Ron-Houck-Photo.png?w=505&amp;h=323&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216221"
			data-index="6"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/make-a-wish-surprises-4-year-old-bradenton-cancer-survivor-with-puppy/"
									>
			
				Make-A-Wish surprises 4-year-old Bradenton cancer survivor with puppy
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-09-21T15:32:10-04:00">10 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/make-a-wish-surprises-4-year-old-bradenton-cancer-survivor-with-puppy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5868949"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/DSC_0160.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/DSC_0160.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/DSC_0160.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/DSC_0160.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/DSC_0160.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/DSC_0160.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/DSC_0160.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/DSC_0160.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/DSC_0160.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/DSC_0160.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/DSC_0160.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/DSC_0160.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216195"
			data-index="7"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/body-found-in-trunk-of-burning-car-near-florida-golf-course-police-say/"
									>
			
				Body found in trunk of burning car near Florida golf course, police say
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-09-21T13:57:04-04:00">11 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/body-found-in-trunk-of-burning-car-near-florida-golf-course-police-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5869177"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/burned-car.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/burned-car.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/burned-car.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/burned-car.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/burned-car.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/burned-car.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/burned-car.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/burned-car.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/burned-car.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/burned-car.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/burned-car.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/burned-car.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216173"
			data-index="8"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/photos-27-unopened-coffins-unearthed-at-egypts-saqqara-pyramid/"
									>
			
				Photos: 27 unopened coffins unearthed at Egypt&#8217;s Saqqara pyramid
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-09-21T13:55:47-04:00">11 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/photos-27-unopened-coffins-unearthed-at-egypts-saqqara-pyramid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/e3b.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/e3b.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/e3b.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/e3b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/e3b.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/e3b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/e3b.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/e3b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/e3b.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/e3b.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/e3b.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/e3b.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list8"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=U.S.+%26+World+News&#038;provider=category&#038;category=55&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
							<section
					id="tab-5SportsNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216367"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/making-up-a-saints-fan/"
									>
			
				Making Up A Saints Fan
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-09-21T21:27:21-04:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/making-up-a-saints-fan/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5870264"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/saint.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/saint.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/saint.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/saint.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/saint.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/saint.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/saint.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/saint.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/saint.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/saint.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/saint.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/saint.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216230"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/panthers-mccaffrey-out-multiple-weeks-with-ankle-sprain/"
									>
			
				Panthers&#8217; McCaffrey out multiple weeks with ankle sprain
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-09-21T15:23:10-04:00">10 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/panthers-mccaffrey-out-multiple-weeks-with-ankle-sprain/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Seahawks_Panthers_Football_39266_63170489_ver1.0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Seahawks_Panthers_Football_39266-159532.jpg97120269"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Seahawks_Panthers_Football_39266_63170489_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Seahawks_Panthers_Football_39266_63170489_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Seahawks_Panthers_Football_39266_63170489_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Seahawks_Panthers_Football_39266_63170489_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Seahawks_Panthers_Football_39266_63170489_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Seahawks_Panthers_Football_39266_63170489_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Seahawks_Panthers_Football_39266_63170489_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Seahawks_Panthers_Football_39266_63170489_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Seahawks_Panthers_Football_39266_63170489_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Seahawks_Panthers_Football_39266_63170489_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Seahawks_Panthers_Football_39266_63170489_ver1.0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="216203"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/sec-releases-policies-for-cancelled-rescheduled-football-games/"
									>
			
				SEC releases policies for cancelled, rescheduled football games
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-09-21T14:18:02-04:00">11 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/sec-releases-policies-for-cancelled-rescheduled-football-games/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/sec-AP20212779815789.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="215967"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/panthers-fall-to-buccaneers-31-17/"
									>
			
				Panthers fall to Buccaneers, 31-17
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-09-20T18:44:45-04:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/panthers-fall-to-buccaneers-31-17/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/jason-behnken-Christian-McCaffrey.jpg?w=1024&#038;h=642&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/jason-behnken-Christian-McCaffrey.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/jason-behnken-Christian-McCaffrey.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/jason-behnken-Christian-McCaffrey.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/jason-behnken-Christian-McCaffrey.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/jason-behnken-Christian-McCaffrey.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/jason-behnken-Christian-McCaffrey.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/jason-behnken-Christian-McCaffrey.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/jason-behnken-Christian-McCaffrey.jpg?w=1024&amp;h=642&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/jason-behnken-Christian-McCaffrey.jpg?w=1024&amp;h=642&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/jason-behnken-Christian-McCaffrey.jpg?w=1024&amp;h=642&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/jason-behnken-Christian-McCaffrey.jpg?w=1024&amp;h=642&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="215890"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/knights-pull-away-to-hand-jackets-home-opener-loss/"
									>
			
				Knights pull away to hand Jackets home opener loss
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-09-19T22:16:15-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/knights-pull-away-to-hand-jackets-home-opener-loss/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-tech-ucf.jpg?w=2500&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-tech-ucf.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-tech-ucf.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-tech-ucf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-tech-ucf.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-tech-ucf.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-tech-ucf.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-tech-ucf.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-tech-ucf.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-tech-ucf.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-tech-ucf.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-tech-ucf.jpg?w=2500&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="215888"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/no-1-clemson-shuts-out-the-citadel-49-0/"
									>
			
				No.1 Clemson shuts out the Citadel 49-0
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-09-19T19:46:52-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/no-1-clemson-shuts-out-the-citadel-49-0/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/GettyImages-1087941806.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/GettyImages-1087941806.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/GettyImages-1087941806.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/GettyImages-1087941806.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/GettyImages-1087941806.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/GettyImages-1087941806.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/GettyImages-1087941806.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/GettyImages-1087941806.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/GettyImages-1087941806.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/GettyImages-1087941806.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/GettyImages-1087941806.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/GettyImages-1087941806.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="215667"
			data-index="6"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/football-friday-night-week-4-3/"
									>
			
				Football Friday Night | Week 3
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-09-19T17:07:39-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/football-friday-night-week-4-3/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=1538&#038;h=861&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=1538&amp;h=861&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=1538&amp;h=861&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=1538&amp;h=861&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="215507"
			data-index="7"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/florida-atlantic-postpones-georgia-southern-game-over-covid-19-outbreak/"
									>
			
				Florida Atlantic postpones Georgia Southern game over COVID-19 outbreak
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-09-18T13:31:58-04:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/florida-atlantic-postpones-georgia-southern-game-over-covid-19-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-southern-football.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-southern-football.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-southern-football.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-southern-football.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-southern-football.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-southern-football.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-southern-football.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-southern-football.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-southern-football.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-southern-football.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-southern-football.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/09/georgia-southern-football.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="215496"
			data-index="8"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/rccs-to-cancel-upcoming-hephzibah-high-school-football-games/"
									>
			
				RCCS to cancel upcoming Hephzibah High School football games
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-09-18T12:31:26-04:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/rccs-to-cancel-upcoming-hephzibah-high-school-football-games/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/hephzibah-high-school.jpg?w=1427&#038;h=799&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/hephzibah-high-school.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/hephzibah-high-school.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/hephzibah-high-school.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/hephzibah-high-school.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/hephzibah-high-school.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/hephzibah-high-school.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/hephzibah-high-school.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/hephzibah-high-school.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/hephzibah-high-school.jpg?w=1427&amp;h=799&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/hephzibah-high-school.jpg?w=1427&amp;h=799&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/hephzibah-high-school.jpg?w=1427&amp;h=799&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list9"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=Sports+News&#038;provider=category&#038;category=8&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
						</div>
</section>
</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"u_s_world_news","kw":"canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation"}'   data-path='/5678/mg.wjbf/news/u_s___amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-19" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="216178"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/weird-news/giant-rat-found-in-drain-under-mexico-city/"
									>
			
				&#8216;Giant rat&#8217; found in drain under Mexico City
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1767"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/live-vipir-6/"
									>
			
				Live Interactive VIPIR Radar
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="215032"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/gallery-flooding-across-the-csra/"
									>
			
				GALLERY | Flooding across the CSRA
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="216254"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/catalytic-converter-thieves-hit-richmond-columbia-counties/"
									>
			
				Catalytic converter thieves hit Richmond, Columbia counties
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="215976"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/student-organizations-demanding-action-following-incident-with-usc-aiken-head-baseball-coach/"
									>
			
				Organizations demanding action following incident involving USCA Head Baseball Coach; school has no comment
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="216159"
			data-index="5"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/lifestyle/health/coronavirus/augusta-university-cmo-discusses-progress-on-covid-19-fight-in-csra/"
									>
			
				Augusta University CMO discusses new saliva testing, progress on COVID-19 fight in CSRA
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"u_s_world_news","kw":"canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation"}'   data-path='/5678/mg.wjbf/news/u_s___amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"u_s_world_news","kw":"canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation"}'   data-path='/5678/mg.wjbf/news/u_s___amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"u_s_world_news","kw":"canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation"}'   data-path='/5678/mg.wjbf/news/u_s___amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wjbf.com/" rel="home">
					<img src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png" alt="WJBF" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WJBFNewsChannel6/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJBF">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjbf6/">
					
<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCbHRDtYcy75lsoRdZ2h_24A">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wjbf-augusta-aiken-news/id397295844?mt=8">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3562&#038;hl=en_US">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wjbf-vipir-6-radar/id858760039?mt=8">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjbf.wx&#038;hl=en_US">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-39530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39530"><a href="https://www.wjbf.com/news/">News</a></li>
<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.wjbf.com/weather/">Weather</a></li>
<li id="menu-item-39537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39537"><a href="https://www.wjbf.com/sports/">Sports</a></li>
<li id="menu-item-39556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39556"><a href="https://www.wjbf.com/community/">Community</a></li>
<li id="menu-item-39557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39557"><a href="https://www.wjbf.com/featured/">Featured</a></li>
<li id="menu-item-40139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40139"><a href="https://www.wjbf.com/contest/">Contests</a></li>
<li id="menu-item-39562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39562"><a href="https://www.wjbf.com/about-us/">About Us</a></li>
<li id="menu-item-211256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211256"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-39566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39566"><a href="https://www.wjbf.com/whats-on/wjbf-live-stream/">Watch Live</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-39618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39618"><a href="https://www.wjbf.com/about-us/childrens-programming/">Children&#8217;s Programming</a></li>
<li id="menu-item-39636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39636"><a href="https://www.wjbf.com/about-us/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-39913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39913"><a href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/11/WJBF-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO Public Report</a></li>
<li id="menu-item-39922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39922"><a href="https://publicfiles.fcc.gov/tv-profile/wjbf">FCC Public File</a></li>
<li id="menu-item-39930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39930"><a href="https://www.wjbf.com/about-us/privacy-policy#advertising">About Our Ads</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.wjbf.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "U.S. &amp; World News";
	_sf_async_config.authors = "Sandra Sanchez";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"u_s_world_news","kw":"canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation"}'   data-path='/5678/mg.wjbf/news/u_s___amp__world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="U.S. &amp; World News"
			data-logoUrl="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({16:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(16);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=417ac462f7187848dbf7'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wjbf.com\/wp-json\/","nonce":"cd7eed15e8","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wjbf.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=b00220adef1aa18aecfb'></script>
<script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=65136e2c072d7645fe4d'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wjbf.com\/news\/u-s-world-news\/canadian-woman-suspected-of-mailing-ricin-to-trump-south-texas-officials-linked-to-her-2019-arrest-deportation\/"}
</script>
<script src='https://www.wjbf.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794508',post:'216166',tz:'-4',srv:'www.wjbf.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794508', '216166' ]);
</script>

</body>
</html>
