
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wjbf"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wjbf.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Lindsey Graham donates $500K toward President Trump's legal battle in key battleground states","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Kaitlyn Luna","description":"COLUMBIA, SC (WBTW) &#8211; South Carolina Senator Lindsey Graham (R) announced Thursday night on Facebook his support for President Donald Trump&#8217;s legal challenges in battleground states. In the post, Graham expressed his support, saying, &#8220;Let&#8217;s Stand with President Trump,&#8221; and, &#8220;He stood for us.&#8221; Graham said in the post that he would be contributing to [&hellip;]","publicationDate":"2020-11-06T12:43:11-05:00","lastModifiedDate":"2020-11-06T12:43:13-05:00","publicationDayOfWeek":"Friday","categoryList":["News","Political news","Top Stories","U.S. &amp; World News","Your Local Election HQ"],"primaryCategory":"News","tagList":[],"wordCount":116,"paragraphCount":6,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":232926,"isShared":true,"originalSource":"https:\/\/www.wbtw.com\/news\/lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states\/","sharingMode":"Copy","pageDcode":["1"],"persistentId":"nxs-22-article-376482","primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wbtw.com\/news\/lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states\/","ampUrl":"https:\/\/www.wjbf.com\/news\/lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states\/amp\/","urlHostname":"https:\/\/www.wjbf.com","urlSlug":"lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WJBF","callSign":"WJBF","domainName":"www.wjbf.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjbf.com\/news\/lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states\/" || "";
var cats = "News,Political news,Top Stories,U.S. &amp; World News,Your Local Election HQ" || "";
var bob_kw = "" || "";
var bob_desc = "COLUMBIA, SC (WBTW) &#8211; South Carolina Senator Lindsey Graham (R) announced Thursday night on Facebook his support for President Donald Trump&#8217;s legal challenges in battleground states. In the post, Graham expressed his support, saying, &#8220;Let&#8217;s Stand with President Trump,&#8221; and, &#8220;He stood for us.&#8221; Graham said in the post that he would be contributing to [&hellip;]" || "";
var bob_story_author = "Kaitlyn Luna" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjbf.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-17","event":"dlReady","paragraphCount":6,"wordCount":116,"authorName":"Kaitlyn Luna","imageCount":0,"siteName":"WJBF","publishDateString":"Fri Nov 06 2020","publishTimeString":"12:43 PM EST","originalContent":false,"classifyText":[],"categories":"News,Political news,Top Stories,U.S. &amp; World News,Your Local Election HQ","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TGTGHPG");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WJBF","logo":{"@type":"ImageObject","url":"https:\/\/www.wjbf.com\/wp-content\/uploads\/sites\/47\/2019\/12\/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png"}},"name":"WJBF","description":"COLUMBIA, SC (WBTW) &#8211; South Carolina Senator Lindsey Graham (R) announced Thursday night on Facebook his support for President Donald Trump&#8217;s legal challenges in battleground states. In the post, Graham expressed his support, saying, &#8220;Let&#8217;s Stand with President Trump,&#8221; and, &#8220;He stood for us.&#8221; Graham said in the post that he would be contributing to [&hellip;]","headline":"Lindsey Graham donates $500K toward President Trump&#8217;s legal battle in key battleground states","datePublished":"2020-11-06T17:43:11+00:00","dateModified":"2020-11-06T17:43:13+00:00","url":"https:\/\/www.wjbf.com\/news\/lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states\/","author":[{"@type":"Person","name":"Kaitlyn Luna"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wjbf.com\/wp-content\/uploads\/sites\/47\/2020\/11\/2de28b34aadb4d5d9739605a1392de58.jpg","name":"Senate Judiciary Committee Chairman Lindsey Graham, R-S.C., denounces a report by the Justice Department&#8217;s internal watchdog that concluded the FBI was justified in opening its investigation into ties between the Trump presidential campaign and Russia and did not act with political bias, on Capitol Hill in Washington, Monday, Dec. 9, 2019. (AP Photo\/J. Scott Applewhite)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wjbf.com\/news\/lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states\/"},"articleSection":"News","genre":["News","Political news","Top Stories","U.S. &amp; World News","Your Local Election HQ"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Lindsey Graham donates $500K toward President Trump&#8217;s legal battle in key battleground states | WJBF</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJBF &raquo; Feed" href="https://www.wjbf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJBF &raquo; Comments Feed" href="https://www.wjbf.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjbf.com\/news\/lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states\/","page_slug":"lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states","page_type":"story","page_category":"news","article_id":232926,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='COLUMBIA, SC (WBTW) &#8211; South Carolina Senator Lindsey Graham (R) announced Thursday night on Facebook his support for President Donald Trump&#8217;s legal challenges in battleground states. In the post, Graham expressed his support, saying, &#8220;Let&#8217;s Stand with President Trump,&#8221; and, &#8220;He stood for us.&#8221; Graham said in the post that he would be contributing to [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='pNpSbSzoP0OL6YZHko0bRov0Tpt7hJqmIuSo4rmRzno' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wjbf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #00638f;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wjbf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wjbf.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=4f60ef654c9d695f209d' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wjbf.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=4d38ff37b04b10f5dc41' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wjbf.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://www.wjbf.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wjbf.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjbf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjbf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wbtw.com/news/lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states/" />
<link rel='shortlink' href='https://www.wjbf.com/?p=232926' />
<link rel="alternate" type="application/json+oembed" href="https://www.wjbf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjbf.com%2Fnews%2Flindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjbf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjbf.com%2Fnews%2Flindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="44265444199" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wjbf.com/news/lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lindsey Graham donates $500K toward President Trump&#8217;s legal battle in key battleground states" />
<meta property="og:url" content="https://www.wjbf.com/news/lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states/" />
<meta property="og:description" content="COLUMBIA, SC (WBTW) &#8211; South Carolina Senator Lindsey Graham (R) announced Thursday night on Facebook his support for President Donald Trump&#8217;s legal challenges in battleground states. In…" />
<meta property="article:published_time" content="2020-11-06T17:43:11+00:00" />
<meta property="article:modified_time" content="2020-11-06T17:43:13+00:00" />
<meta property="og:site_name" content="WJBF" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Lindsey Graham donates $500K toward President Trump&#8217;s legal battle in key battleground states" />
<meta name="twitter:image" content="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=1280" />
<meta name="twitter:title" content="Lindsey Graham donates $500K toward President Trump&#8217;s legal battle in key battleground states" />
<meta name="twitter:description" content="COLUMBIA, SC (WBTW) &#8211; South Carolina Senator Lindsey Graham (R) announced Thursday night on Facebook his support for President Donald Trump&#8217;s legal challenges in battleground states. In…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-232926 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TGTGHPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjbf.com/" rel="home">WJBF</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjbf.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjbf.com/weather/">
							<span class="site-header__weather-region">Augusta</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">78&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wjbf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-37465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37465"><a href="https://www.wjbf.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81403"><a href="https://www.wjbf.com/digital-exclusives/">Web Exclusives</a></li>
	<li id="menu-item-220938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220938"><a href="https://www.wjbf.com/news/all-politics-are-local/">All Politics Are Local</a></li>
	<li id="menu-item-112485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112485"><a href="https://www.wjbf.com/lifestyle/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-57363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57363"><a href="https://www.wjbf.com/county-content/">County Content</a></li>
	<li id="menu-item-37468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37468"><a href="https://www.wjbf.com/news/crime-news/">Crime News</a></li>
	<li id="menu-item-37470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37470"><a href="https://www.wjbf.com/csra-news/">CSRA News</a></li>
	<li id="menu-item-37494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37494"><a href="https://www.wjbf.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-37467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37467"><a href="https://www.wjbf.com/news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-37469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37469"><a href="https://www.wjbf.com/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-37466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37466"><a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a></li>
	<li id="menu-item-37511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37511"><a href="https://www.wjbf.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-37518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37518"><a href="https://www.wjbf.com/csra-traffic/">CSRA Traffic</a></li>
	<li id="menu-item-37501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37501"><a href="https://www.wjbf.com/news/business-consumer/">Business &amp; Consumer</a></li>
	<li id="menu-item-37498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37498"><a href="https://www.wjbf.com/news/science-technology/">Science &amp; Technology</a></li>
	<li id="menu-item-37502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37502"><a href="https://www.wjbf.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-118117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118117"><a href="https://www.wjbf.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-216141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216141"><a href="https://www.wjbf.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-103060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103060"><a href="https://www.wjbf.com/lottery-results/">Lottery Results</a></li>
	<li id="menu-item-38291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38291"><a href="https://www.wjbf.com/talk-back-6/">Talk Back 6</a></li>
</ul>
</div></div></li>
<li id="menu-item-37523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37523"><a href="https://www.wjbf.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-37531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37531"><a href="https://www.wjbf.com/live-vipir-6/">📡 Interactive VIPIR Radar</a></li>
	<li id="menu-item-196341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196341"><a href="https://www.wjbf.com/weather/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-37540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37540"><a href="https://www.wjbf.com/weather/skyview-network/">Skyview Network</a></li>
	<li id="menu-item-37528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37528"><a href="https://www.wjbf.com/contest/colortheweather/">Color The Weather</a></li>
	<li id="menu-item-37533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37533"><a href="https://www.wjbf.com/weather/george-said-it-would/">George Said It Would</a></li>
	<li id="menu-item-41312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41312"><a href="https://www.wjbf.com/freddy-the-forecaster/">Freddy The Forecaster</a></li>
	<li id="menu-item-37558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37558"><a href="https://www.wjbf.com/weather/request-a-talk/">Request A Talk</a></li>
</ul>
</div></div></li>
<li id="menu-item-37471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37471"><a href="https://www.wjbf.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67726"><a href="https://www.wjbf.com/sports/gamenightlive/">Game Night Live</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38311"><a href="https://www.wjbf.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38321"><a href="https://www.wjbf.com/scholar-athlete-award/">Scholar Athlete Award</a></li>
	<li id="menu-item-212721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212721"><a href="https://www.wjbf.com/sports/acc-football/">ACC Football</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="https://www.wjbf.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38313"><a href="https://www.wjbf.com/sports/professional-sports/">Professional Sports</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38312"><a href="https://www.wjbf.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-56224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56224"><a href="https://www.wjbf.com/golf/junior-golf/">Junior Golf</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38317"><a href="https://www.wjbf.com/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-38382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38382"><a href="https://www.wjbf.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-41620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41620"><a href="https://www.wjbf.com/community/caring-for-aging-parents/">Caring For Aging Parents</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38396"><a href="https://www.wjbf.com/caring-for-carolina/">Caring for Carolina</a></li>
	<li id="menu-item-41677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41677"><a href="https://www.wjbf.com/community/children-first/">Children First</a></li>
	<li id="menu-item-55863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55863"><a href="https://www.wjbf.com/csra-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38393"><a href="https://www.wjbf.com/community/giving-your-best/">Giving Your Best</a></li>
	<li id="menu-item-38403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38403"><a href="https://www.wjbf.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-172087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172087"><a href="https://www.wjbf.com/safety-matters/">Safety Matters</a></li>
	<li id="menu-item-169555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169555"><a href="https://www.wjbf.com/stronger-together/">Stronger Together</a></li>
	<li id="menu-item-38409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38409"><a href="https://www.wjbf.com/community/women-to-watch/">Women to Watch</a></li>
</ul>
</div></div></li>
<li id="menu-item-38434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38434"><a href="https://www.wjbf.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38440"><a href="https://www.wjbf.com/lifestyle/animals-and-pets/">Animals and Pets</a></li>
	<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38444"><a href="https://www.wjbf.com/csra-entertainment/">CSRA Entertainment</a></li>
	<li id="menu-item-230833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230833"><a href="https://www.wjbf.com/eatinglocal/">Eating Local in the CSRA</a></li>
	<li id="menu-item-38443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38443"><a href="https://www.wjbf.com/lifestyle/food-and-cooking/">Food and Cooking</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38437"><a href="https://www.wjbf.com/lifestyle/health/">Health</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38447"><a href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/">U.S. &amp; World Entertainment</a></li>
	<li id="menu-item-103063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103063"><a href="https://www.wjbf.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-38455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38455"><a href="https://www.wjbf.com/featured/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-108012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108012"><a href="https://www.wjbf.com/adoptapet/">Adopt a Pet</a></li>
	<li id="menu-item-40226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40226"><a href="https://www.wjbf.com/contest/">Contests</a></li>
	<li id="menu-item-37507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37507"><a href="https://www.wjbf.com/cyber/">Cyber Insider</a></li>
	<li id="menu-item-185649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185649"><a href="https://www.wjbf.com/destination-vacation/">Destination Vacation</a></li>
	<li id="menu-item-38469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38469"><a href="https://www.wjbf.com/the-dish/">The Dish</a></li>
	<li id="menu-item-67136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67136"><a href="https://www.wjbf.com/in-your-neighborhood/">In Your Neighborhood</a></li>
	<li id="menu-item-38471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38471"><a href="https://www.wjbf.com/featured/jennie/">Jennie</a></li>
	<li id="menu-item-38464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38464"><a href="https://www.wjbf.com/featured/local-living/">Local Living</a></li>
	<li id="menu-item-38474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38474"><a href="https://www.wjbf.com/featured/the-means-report/">The Means Report</a></li>
	<li id="menu-item-38406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38406"><a href="https://www.wjbf.com/news/out-there-somewhere/">Out There Somewhere</a></li>
	<li id="menu-item-61724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61724"><a href="https://www.wjbf.com/parade-of-quartets/">Parade of Quartets</a></li>
	<li id="menu-item-55821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55821"><a href="https://www.wjbf.com/very-vera/">The Very Vera Show</a></li>
	<li id="menu-item-219254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219254"><a href="https://www.wjbf.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-38479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38479"><a href="https://www.wjbf.com/featured/wild-encounters/">Wild Encounters</a></li>
</ul>
</div></div></li>
<li id="menu-item-197672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-197672"><a href="https://www.wjbf.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-197673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197673"><a href="https://www.wjbf.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-197674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197674"><a href="https://www.ziprecruiter.com/wjbf">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-38525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38525"><a href="https://www.wjbf.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60224"><a href="https://www.wjbf.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-38539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38539"><a href="https://www.wjbf.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-38545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38545"><a href="https://www.wjbf.com/about-us/request-a-tour/">Request A Tour</a></li>
	<li id="menu-item-38536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38536"><a href="https://www.wjbf.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-40311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40311"><a href="https://www.wjbf.com/about-us/internships/">WJBF Internship Application</a></li>
	<li id="menu-item-40319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40319"><a href="http://www.connectsixmedia.com/">Advertise With Us</a></li>
	<li id="menu-item-114136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114136"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-50597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50597"><a href="https://www.wjbf.com/whats-on/">What&#8217;s On</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-39404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39404"><a href="https://www.wjbf.com/whats-on/wjbf-live-stream/">WJBF Live</a></li>
	<li id="menu-item-50598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="https://www.wjbf.com/whats-on/abc-live-stream/">ABC News Live Stream</a></li>
	<li id="menu-item-55987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55987"><a href="https://www.wjbf.com/whats-on/">Programming Guide</a></li>
	<li id="menu-item-111127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111127"><a href="https://www.wjbf.com/rescan/">Rescan for antenna viewers</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wjbf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-232926 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-political-news category-top-stories category-u-s-world-news category-your-local-election-hq" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Lindsey Graham donates $500K toward President Trump&#8217;s legal battle in key battleground states	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wjbf.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Kaitlyn Luna</p>
		
					Posted: <time datetime="2020-11-06T12:43:11-05:00">Nov 6, 2020 / 12:43 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-06T12:43:13-05:00">Nov 6, 2020 / 12:43 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Senate Judiciary Committee Chairman Lindsey Graham, R-S.C., denounces a report by the Justice Department&#8217;s internal watchdog that concluded the FBI was justified in opening its investigation into ties between the Trump presidential campaign and Russia and did not act with political bias, on Capitol Hill in Washington, Monday, Dec. 9, 2019. (AP Photo/J. Scott Applewhite)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="media_image-6" class="widget widget_media_image"><a href="https://www.wjbf.com/app-download/"><img width="1095" height="180" src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/APP-BANNER.jpg?w=1095" class="image wp-image-107998  attachment-1095x180 size-1095x180" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/APP-BANNER.jpg 1095w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/APP-BANNER.jpg?resize=300,49 300w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/APP-BANNER.jpg?resize=768,126 768w" sizes="(max-width: 1095px) 100vw, 1095px" /></a></section>
	<div class="article-content rich-text">
		
		


<p><strong>COLUMBIA, SC (WBTW)</strong> &#8211; South Carolina Senator Lindsey Graham (R) announced Thursday night on Facebook his support for President Donald Trump&#8217;s legal challenges in battleground states. </p>



<p>In the post, Graham expressed his support, saying, &#8220;Let&#8217;s Stand with President Trump,&#8221; and, &#8220;He stood for us.&#8221;</p>



<p>Graham said in the post that he would be contributing to help with Trump&#8217;s legal funds. </p>



<p>&#8220;I am donating $500,000 tonight to President Trump&#8217;s legal defense fund so we will have the resources to fight,&#8221; the post said. </p>



<p>This comes after President Trump announced his administration will be filing lawsuits in several of the battleground states where Joe Biden pulled ahead, effectively flipping the state after two days of counting votes. </p>


<div class="ns-block-custom-html">
<iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FLindseyGrahamSC%2Fposts%2F3198520796941906&amp;show_text=true&amp;width=552&amp;height=193&amp;appId" style="border:none;overflow:hidden" scrolling="no" allowtransparency="true" allow="encrypted-media" width="552" height="193" frameborder="0"></iframe>
</div>


<p><strong><em>LATEST HEADLINES:</em></strong></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.wjbf.com/news/your-local-election-hq/biden-plans-to-address-nation-in-prime-time-speech/">Biden plans to address nation in prime-time speech</a></li>
<li><a href="https://www.wjbf.com/news/u-s-world-news/its-finally-a-girl-michigan-couple-with-14-sons-welcome-first-daughter/">It&#8217;s finally a girl! Michigan couple with 14 sons welcome first daughter</a></li>
<li><a href="https://www.wjbf.com/news/lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states/">Lindsey Graham donates $500K toward President Trump&#8217;s legal battle in key battleground states</a></li>
<li><a href="https://www.wjbf.com/news/your-local-election-hq/watch-soon-philadelphia-to-provide-update-on-vote-counting/">Philadelphia Mayor: Trump needs to &#8216;put his big boy pants on&#8217; and deal with election outcome</a></li>
<li><a href="https://www.wjbf.com/news/confounding-democrats-trump-makes-inroads-with-latinos/">Confounding Democrats, Trump makes inroads with Latinos</a></li>
</ul>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114853"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wjbf.com/news/your-local-election-hq/watch-soon-philadelphia-to-provide-update-on-vote-counting/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="232914"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Philadelphia Mayor: Trump needs to &#8216;put his big boy pants on&#8217; and deal with election outcome
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-11-06T13:32:35-05:00">Nov 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>PHILADELPHIA, Pa. (NEXSTAR) -- Democrat Joe Biden is leading President Donald Trump in the battleground state of Pennsylvania, and election officials say the vote count continues to run smoothly.</p>
<p>Officials in the state's largest city updated the media on the progress of vote counting early Friday afternoon, praising the process and urging continued patience.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6006861"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wjbf.com/news/confounding-democrats-trump-makes-inroads-with-latinos/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="232910"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Confounding Democrats, Trump makes inroads with Latinos
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-11-06T12:06:28-05:00">Nov 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>President Donald Trump and his Republican allies made significant inroads with Latino voters in Tuesday’s election, alarming some Democrats who warned that immigration politics alone was not enough to hold their edge with the nation’s largest minority group.</p>
<p>Trump's strong performance with Cuban Americans in South Florida narrowed the traditional Democratic edge in Miami-Dade County and helped put Florida in Trump's column early Tuesday. In Texas, Trump won tens of thousands of new supporters in predominantly Mexican American communities along the border.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wjbf.com/news/a-2020-scented-candle-honors-lockdown-and-tiger-king/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="232859"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				A &#8216;2020 scented&#8217; candle honors lockdown and Tiger King
					</h3>
	
						<footer class="article-list__article-byline">
				by Kelly Anne Beile <span class="sep">/</span> <time datetime="2020-11-06T10:51:05-05:00">Nov 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>BATON ROUGE, La. (BRPROUD) - In case you'd like to dwell on how unpredictable 2020 has been, the candle company Flaming Crap has revealed a new '2020 Scent' candle. </p>
<p>With four smells "synonymous with this year," the layered candle includes scents of banana bread, hand sanitizer, DIY and woody musks, alongside budget aftershave with an earthy essence -- a scent only 'Tiger King's' Joe Exotic would use to attract his next mate.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=2274&#038;h=1280&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=2274&amp;h=1280&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232914"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/your-local-election-hq/watch-soon-philadelphia-to-provide-update-on-vote-counting/"
									>
			
				Philadelphia Mayor: Trump needs to &#8216;put his big boy pants on&#8217; and deal with election outcome
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/your-local-election-hq/watch-soon-philadelphia-to-provide-update-on-vote-counting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6006861"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232910"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/confounding-democrats-trump-makes-inroads-with-latinos/"
									>
			
				Confounding Democrats, Trump makes inroads with Latinos
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/confounding-democrats-trump-makes-inroads-with-latinos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232863"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/why-the-associated-press-hasnt-called-pennsylvania-yet/"
									>
			
				Why the Associated Press hasn&#8217;t called Pennsylvania yet
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/why-the-associated-press-hasnt-called-pennsylvania-yet/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ballot2-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ballot2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ballot2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ballot2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ballot2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ballot2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ballot2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ballot2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ballot2-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ballot2-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ballot2-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ballot2-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232859"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/a-2020-scented-candle-honors-lockdown-and-tiger-king/"
									>
			
				A &#8216;2020 scented&#8217; candle honors lockdown and Tiger King
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/a-2020-scented-candle-honors-lockdown-and-tiger-king/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=2274&#038;h=1280&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=2274&amp;h=1280&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232797"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/unemployment-drops-to-6-9-us-adds-a-solid-638000-jobs/"
									>
			
				Unemployment drops to 6.9%, US adds a solid 638,000 jobs
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/unemployment-drops-to-6-9-us-adds-a-solid-638000-jobs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/AP20303459023664-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/AP20303459023664-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/AP20303459023664-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/AP20303459023664-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/AP20303459023664-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/AP20303459023664-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/AP20303459023664-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/AP20303459023664-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/AP20303459023664-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/AP20303459023664-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/AP20303459023664-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/AP20303459023664-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232843"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/georgia-news/georgia-secretary-of-states-office-delivers-friday-update-on-ballot-count/"
									>
			
				Georgia Secretary of State&#8217;s Office delivers Friday update on ballot count
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/georgia-news/georgia-secretary-of-states-office-delivers-friday-update-on-ballot-count/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6006510"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/voting_36080981_ver1.0.jpg?w=982&#038;h=553&#038;crop=1"
		alt="Election Ballot_89263"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/voting_36080981_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/voting_36080981_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/voting_36080981_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/voting_36080981_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/voting_36080981_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/voting_36080981_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/voting_36080981_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/voting_36080981_ver1.0.jpg?w=982&amp;h=553&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/voting_36080981_ver1.0.jpg?w=982&amp;h=553&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/voting_36080981_ver1.0.jpg?w=982&amp;h=553&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/voting_36080981_ver1.0.jpg?w=982&amp;h=553&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232816"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/south-carolina-adoption-rates-slump-state-pushes-for-teens-to-be-adopted/"
									>
			
				South Carolina adoption rates slump, state pushes for teens to be adopted
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/south-carolina-adoption-rates-slump-state-pushes-for-teens-to-be-adopted/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Alexis-1.jpg?w=960&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Alexis-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Alexis-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Alexis-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Alexis-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Alexis-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Alexis-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Alexis-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Alexis-1.jpg?w=960&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Alexis-1.jpg?w=960&amp;h=720&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Alexis-1.jpg?w=960&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Alexis-1.jpg?w=960&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232809"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/al-roker-says-he-has-prostate-cancer-will-undergo-surgery/"
									>
			
				Al Roker says he has prostate cancer, will undergo surgery
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/al-roker-says-he-has-prostate-cancer-will-undergo-surgery/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232802"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/your-local-election-hq/live-election-updates-biden-takes-narrow-lead-in-pennsylvania-georgia/"
									>
			
				Live election updates: Biden takes narrow lead in PA, GA as protests develop in AZ
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/your-local-election-hq/live-election-updates-biden-takes-narrow-lead-in-pennsylvania-georgia/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6006737"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232764"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/will-we-find-out-friday-who-the-next-president-is/"
									>
			
				Will we find out Friday who the next president is?
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/will-we-find-out-friday-who-the-next-president-is/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232779"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/tips-on-dealing-with-stress-brought-on-by-the-election-and-covid-19/"
									>
			
				Tips on dealing with stress brought on by the election and COVID-19
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/tips-on-dealing-with-stress-brought-on-by-the-election-and-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6005671"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/election-stress.png?w=1119&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/election-stress.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/election-stress.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/election-stress.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/election-stress.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/election-stress.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/election-stress.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/election-stress.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/election-stress.png?w=1119&amp;h=630&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/election-stress.png?w=1119&amp;h=630&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/election-stress.png?w=1119&amp;h=630&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/election-stress.png?w=1119&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232785"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/two-injured-in-aiken-shooting/"
									>
			
				Two injured in Aiken shooting
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/two-injured-in-aiken-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&#038;h=371&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232735"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/philadelphia-police-probe-alleged-plot-to-attack-vote-counting-site/"
									>
			
				Philadelphia police probe alleged plot to attack vote-counting site
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/philadelphia-police-probe-alleged-plot-to-attack-vote-counting-site/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2020-11-06T081237Z_1163253642_RC2KXJ9RJG2V_RTRMADP_3_USA-ELECTION-PENNSYLVANIA-PHILADELPHIA.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2020-11-06T081237Z_1163253642_RC2KXJ9RJG2V_RTRMADP_3_USA-ELECTION-PENNSYLVANIA-PHILADELPHIA.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2020-11-06T081237Z_1163253642_RC2KXJ9RJG2V_RTRMADP_3_USA-ELECTION-PENNSYLVANIA-PHILADELPHIA.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2020-11-06T081237Z_1163253642_RC2KXJ9RJG2V_RTRMADP_3_USA-ELECTION-PENNSYLVANIA-PHILADELPHIA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2020-11-06T081237Z_1163253642_RC2KXJ9RJG2V_RTRMADP_3_USA-ELECTION-PENNSYLVANIA-PHILADELPHIA.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2020-11-06T081237Z_1163253642_RC2KXJ9RJG2V_RTRMADP_3_USA-ELECTION-PENNSYLVANIA-PHILADELPHIA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2020-11-06T081237Z_1163253642_RC2KXJ9RJG2V_RTRMADP_3_USA-ELECTION-PENNSYLVANIA-PHILADELPHIA.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2020-11-06T081237Z_1163253642_RC2KXJ9RJG2V_RTRMADP_3_USA-ELECTION-PENNSYLVANIA-PHILADELPHIA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2020-11-06T081237Z_1163253642_RC2KXJ9RJG2V_RTRMADP_3_USA-ELECTION-PENNSYLVANIA-PHILADELPHIA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2020-11-06T081237Z_1163253642_RC2KXJ9RJG2V_RTRMADP_3_USA-ELECTION-PENNSYLVANIA-PHILADELPHIA.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2020-11-06T081237Z_1163253642_RC2KXJ9RJG2V_RTRMADP_3_USA-ELECTION-PENNSYLVANIA-PHILADELPHIA.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2020-11-06T081237Z_1163253642_RC2KXJ9RJG2V_RTRMADP_3_USA-ELECTION-PENNSYLVANIA-PHILADELPHIA.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232757"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/twin-senate-runoffs-in-georgia-could-shape-a-biden-presidency/"
									>
			
				Twin Senate runoffs in Georgia could shape a Biden presidency
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/twin-senate-runoffs-in-georgia-could-shape-a-biden-presidency/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ossoff.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ossoff.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ossoff.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ossoff.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ossoff.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ossoff.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ossoff.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ossoff.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ossoff.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ossoff.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ossoff.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/ossoff.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232712"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/143-ministries-teams-up-with-golden-harvest-for-food-distribution/"
									>
			
				143 Ministries teams up with Golden Harvest for food distribution
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/143-ministries-teams-up-with-golden-harvest-for-food-distribution/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6005803"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&amp;h=252&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&amp;h=252&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&amp;h=252&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232692"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/republican-lawmakers-distance-themselves-from-trumps-baseless-election-attacks/"
									>
			
				Republican lawmakers distance themselves from Trump&#8217;s election attacks
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/republican-lawmakers-distance-themselves-from-trumps-baseless-election-attacks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284135198.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284135198.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284135198.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284135198.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284135198.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284135198.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284135198.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284135198.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284135198.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284135198.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284135198.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284135198.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-7" class="widget widget_ns-article-bin">
<section
	class="article-list-tabs"
	data-component="articleListTabs"
	data-stack-layout-until-breakpoint="0"
	data-more-tab-threshold="5"
	data-more-tab-offset="1"
	data-theme=""
	data-context="three_col_media_grid--is_infinite"
	>
	<header class="article-list-tabs__header">
					
		
					<ul class="article-list-tabs__tablist">
									<li><a href="#tab-5CSRANews">CSRA News</a></li>
									<li><a href="#tab-5CrimeNews">Crime News</a></li>
									<li><a href="#tab-5USWorldNews">U.S. &amp; World News</a></li>
									<li><a href="#tab-5SportsNews">Sports News</a></li>
							</ul>
			</header>

	<div class="article-list-tabs__panels">
									<section
					id="tab-5CSRANews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232785"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/two-injured-in-aiken-shooting/"
									>
			
				Two injured in Aiken shooting
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-11-06T07:36:36-05:00">6 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/two-injured-in-aiken-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&#038;h=371&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232712"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/143-ministries-teams-up-with-golden-harvest-for-food-distribution/"
									>
			
				143 Ministries teams up with Golden Harvest for food distribution
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2020-11-06T12:13:21-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/143-ministries-teams-up-with-golden-harvest-for-food-distribution/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6005803"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&amp;h=252&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&amp;h=252&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&amp;h=252&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/food.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232659"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/district-attorney-paine-concedes-election-da-elect-jared-williams-sets-goals/"
									>
			
				District Attorney Paine concedes election; DA elect Jared Williams sets goals
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-11-05T23:44:46-05:00">14 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/district-attorney-paine-concedes-election-da-elect-jared-williams-sets-goals/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6005496"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/justice-1.jpg?w=1169&#038;h=724&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/justice-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/justice-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/justice-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/justice-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/justice-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/justice-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/justice-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/justice-1.jpg?w=1169&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/justice-1.jpg?w=1169&amp;h=724&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/justice-1.jpg?w=1169&amp;h=724&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/justice-1.jpg?w=1169&amp;h=724&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232499"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/dysfunction-has-city-leaders-looking-to-fire-department-reforms/"
									>
			
				Dysfunction has city leaders looking to Fire Department reforms
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-11-05T22:53:36-05:00">15 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/dysfunction-has-city-leaders-looking-to-fire-department-reforms/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6005298"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=720&#038;h=486&#038;crop=1"
		alt="Augusta Georgia Seal_33036"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=720&amp;h=486&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=720&amp;h=486&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=720&amp;h=486&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=720&amp;h=486&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=720&amp;h=486&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=720&amp;h=486&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232622"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/10-richmond-county-schools-closed-due-to-staff-quarantines/"
									>
			
				10 Richmond County schools closed due to staff quarantines
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-11-05T22:31:59-05:00">15 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/10-richmond-county-schools-closed-due-to-staff-quarantines/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6005190"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/arc-high-school-academy-of-richmond-county.jpg?w=1244&#038;h=695&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/arc-high-school-academy-of-richmond-county.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/arc-high-school-academy-of-richmond-county.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/arc-high-school-academy-of-richmond-county.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/arc-high-school-academy-of-richmond-county.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/arc-high-school-academy-of-richmond-county.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/arc-high-school-academy-of-richmond-county.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/arc-high-school-academy-of-richmond-county.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/arc-high-school-academy-of-richmond-county.jpg?w=1244&amp;h=695&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/arc-high-school-academy-of-richmond-county.jpg?w=1244&amp;h=695&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/arc-high-school-academy-of-richmond-county.jpg?w=1244&amp;h=695&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/arc-high-school-academy-of-richmond-county.jpg?w=1244&amp;h=695&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232508"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/richmond-county-school-system-announces-wifi-on-wheels-schedule/"
									>
			
				Richmond County School System announces &#8220;WIFI on Wheels&#8221; schedule
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-11-05T17:14:40-05:00">21 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/richmond-county-school-system-announces-wifi-on-wheels-schedule/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/rcss-richmond-county-school-logo.jpg?w=1350&#038;h=760&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/rcss-richmond-county-school-logo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/rcss-richmond-county-school-logo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/rcss-richmond-county-school-logo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/rcss-richmond-county-school-logo.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/rcss-richmond-county-school-logo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/rcss-richmond-county-school-logo.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/rcss-richmond-county-school-logo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/rcss-richmond-county-school-logo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/rcss-richmond-county-school-logo.jpg?w=1350&amp;h=760&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/rcss-richmond-county-school-logo.jpg?w=1350&amp;h=760&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/rcss-richmond-county-school-logo.jpg?w=1350&amp;h=760&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232498"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/the-merchants-association-of-columbia-county-presents-50000-check-to-ronald-mcdonald-house-charities/"
									>
			
				The Merchants Association of Columbia County presents $50,000 check to Ronald McDonald House Charities
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-11-05T17:02:56-05:00">21 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/the-merchants-association-of-columbia-county-presents-50000-check-to-ronald-mcdonald-house-charities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/merchants-association.jpg?w=1350&#038;h=760&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/merchants-association.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/merchants-association.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/merchants-association.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/merchants-association.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/merchants-association.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/merchants-association.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/merchants-association.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/merchants-association.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/merchants-association.jpg?w=1350&amp;h=760&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/merchants-association.jpg?w=1350&amp;h=760&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/merchants-association.jpg?w=1350&amp;h=760&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232462"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/woman-to-be-charged-with-accessory-after-murder-following-drive-by-shooting-of-12-year-old-in-aiken/"
									>
			
				Woman to be charged with accessory after murder following drive-by shooting of 12-year-old in Aiken
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-11-06T02:24:12-05:00">11 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/woman-to-be-charged-with-accessory-after-murder-following-drive-by-shooting-of-12-year-old-in-aiken/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6005748"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232144"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/car-smashes-into-power-pole-on-washington-road/"
									>
			
				Car smashes into power pole on Washington Road
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-11-05T05:42:03-05:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/car-smashes-into-power-pole-on-washington-road/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6002338"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Washington-Rd.-Ax.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Washington-Rd.-Ax.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Washington-Rd.-Ax.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Washington-Rd.-Ax.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Washington-Rd.-Ax.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Washington-Rd.-Ax.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Washington-Rd.-Ax.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Washington-Rd.-Ax.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Washington-Rd.-Ax.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Washington-Rd.-Ax.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Washington-Rd.-Ax.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Washington-Rd.-Ax.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list6"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=CSRA+News&#038;provider=category&#038;category=20&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
							<section
					id="tab-5CrimeNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232785"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/two-injured-in-aiken-shooting/"
									>
			
				Two injured in Aiken shooting
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-11-06T07:36:36-05:00">6 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/two-injured-in-aiken-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&#038;h=371&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/shooting_gfx-copy.jpg?w=660&amp;h=371&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232462"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/woman-to-be-charged-with-accessory-after-murder-following-drive-by-shooting-of-12-year-old-in-aiken/"
									>
			
				Woman to be charged with accessory after murder following drive-by shooting of 12-year-old in Aiken
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-11-06T02:24:12-05:00">11 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/woman-to-be-charged-with-accessory-after-murder-following-drive-by-shooting-of-12-year-old-in-aiken/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6005748"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Jennifer-Lynn-Oakman.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232436"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/mom-gets-40-years-in-deaths-of-2-babies-thrown-away-in-trash-bags/"
									>
			
				Mom gets 40 years in deaths of 2 babies thrown away in trash bags
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-11-05T15:52:46-05:00">22 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/mom-gets-40-years-in-deaths-of-2-babies-thrown-away-in-trash-bags/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/alyssa.jpg?w=1024&#038;h=578&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/alyssa.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/alyssa.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/alyssa.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/alyssa.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/alyssa.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/alyssa.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/alyssa.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/alyssa.jpg?w=1024&amp;h=578&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/alyssa.jpg?w=1024&amp;h=578&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/alyssa.jpg?w=1024&amp;h=578&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/alyssa.jpg?w=1024&amp;h=578&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232288"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/texas-man-sentenced-to-prison-for-scheme-to-fraudulently-bill-health-insurance-of-local-residents/"
									>
			
				Texas man sentenced to prison for scheme to fraudulently bill health insurance of local residents
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-11-05T11:16:25-05:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/texas-man-sentenced-to-prison-for-scheme-to-fraudulently-bill-health-insurance-of-local-residents/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/prison-cell-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/prison-cell-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/prison-cell-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/prison-cell-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/prison-cell-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/prison-cell-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/prison-cell-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/prison-cell-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/prison-cell-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/prison-cell-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/prison-cell-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/prison-cell-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232201"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/6-post-office-break-ins-investigated-in-tennessee/"
									>
			
				6 post office break-ins investigated in Tennessee
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-11-05T08:15:09-05:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/6-post-office-break-ins-investigated-in-tennessee/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6002520"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/postal.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/postal.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/postal.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/postal.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/postal.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/postal.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/postal.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/postal.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/postal.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/postal.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/postal.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/postal.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="230995"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/former-correctional-officer-at-mccormick-correctional-facing-drug-other-charges/"
									>
			
				Former correctional officer at McCormick Correctional facing drug, other charges
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-11-02T19:29:38-05:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/former-correctional-officer-at-mccormick-correctional-facing-drug-other-charges/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="230928"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/augusta-man-faces-attempted-murder-charges-after-new-orleans-police-shooting/"
									>
			
				Augusta man faces attempted murder charges after New Orleans police shooting
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-11-02T17:37:53-05:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/augusta-man-faces-attempted-murder-charges-after-new-orleans-police-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5993130"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Donnell-Hassell.jpg?w=1350&#038;h=760&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Donnell-Hassell.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Donnell-Hassell.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Donnell-Hassell.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Donnell-Hassell.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Donnell-Hassell.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Donnell-Hassell.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Donnell-Hassell.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Donnell-Hassell.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Donnell-Hassell.jpg?w=1350&amp;h=760&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Donnell-Hassell.jpg?w=1350&amp;h=760&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Donnell-Hassell.jpg?w=1350&amp;h=760&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="230646"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/search-is-on-for-man-involved-in-kidnapping-assault-in-augusta/"
									>
			
				Search is on for man involved in kidnapping, assault in Augusta
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-11-01T10:24:39-05:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/search-is-on-for-man-involved-in-kidnapping-assault-in-augusta/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Miles-Foreman2.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Miles-Foreman2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Miles-Foreman2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Miles-Foreman2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Miles-Foreman2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Miles-Foreman2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Miles-Foreman2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Miles-Foreman2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Miles-Foreman2.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Miles-Foreman2.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Miles-Foreman2.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Miles-Foreman2.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="230585"
			data-index="8"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/saturday-early-evening-headlines-6/"
									>
			
				Saturday early evening headlines
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-10-31T18:58:07-04:00">6 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/saturday-early-evening-headlines-6/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5989360"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Cut-in-graphic-Barnwell-shooting.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Cut-in-graphic-Barnwell-shooting.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Cut-in-graphic-Barnwell-shooting.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Cut-in-graphic-Barnwell-shooting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Cut-in-graphic-Barnwell-shooting.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Cut-in-graphic-Barnwell-shooting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Cut-in-graphic-Barnwell-shooting.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Cut-in-graphic-Barnwell-shooting.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Cut-in-graphic-Barnwell-shooting.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Cut-in-graphic-Barnwell-shooting.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Cut-in-graphic-Barnwell-shooting.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Cut-in-graphic-Barnwell-shooting.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list7"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=Crime+News&#038;provider=category&#038;category=68&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
							<section
					id="tab-5USWorldNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232931"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/your-local-election-hq/biden-plans-to-address-nation-in-prime-time-speech/"
									>
			
				Biden plans to address nation in prime-time speech
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-11-06T13:46:05-05:00">35 seconds ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/your-local-election-hq/biden-plans-to-address-nation-in-prime-time-speech/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284121057-1.jpg?w=1024&#038;h=781&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284121057-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284121057-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284121057-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284121057-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284121057-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284121057-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284121057-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284121057-1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284121057-1.jpg?w=1024&amp;h=781&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284121057-1.jpg?w=1024&amp;h=781&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284121057-1.jpg?w=1024&amp;h=781&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232947"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/its-finally-a-girl-michigan-couple-with-14-sons-welcome-first-daughter/"
									>
			
				It&#8217;s finally a girl! Michigan couple with 14 sons welcome first daughter
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-11-06T13:45:13-05:00">1 min ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/its-finally-a-girl-michigan-couple-with-14-sons-welcome-first-daughter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/20311593971702.jpg?w=1024&#038;h=768&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/20311593971702.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/20311593971702.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/20311593971702.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/20311593971702.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/20311593971702.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/20311593971702.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/20311593971702.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/20311593971702.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/20311593971702.jpg?w=1024&amp;h=768&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/20311593971702.jpg?w=1024&amp;h=768&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/20311593971702.jpg?w=1024&amp;h=768&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232926"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states/"
									>
			
				Lindsey Graham donates $500K toward President Trump&#8217;s legal battle in key battleground states
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-11-06T12:43:13-05:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/2de28b34aadb4d5d9739605a1392de58.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232914"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/your-local-election-hq/watch-soon-philadelphia-to-provide-update-on-vote-counting/"
									>
			
				Philadelphia Mayor: Trump needs to &#8216;put his big boy pants on&#8217; and deal with election outcome
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-11-06T13:32:35-05:00">14 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/your-local-election-hq/watch-soon-philadelphia-to-provide-update-on-vote-counting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6006861"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/GettyImages-1284243430.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232910"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/confounding-democrats-trump-makes-inroads-with-latinos/"
									>
			
				Confounding Democrats, Trump makes inroads with Latinos
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-11-06T12:06:28-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/confounding-democrats-trump-makes-inroads-with-latinos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/latino1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232859"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/a-2020-scented-candle-honors-lockdown-and-tiger-king/"
									>
			
				A &#8216;2020 scented&#8217; candle honors lockdown and Tiger King
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-11-06T10:51:05-05:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/a-2020-scented-candle-honors-lockdown-and-tiger-king/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=2274&#038;h=1280&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/Screen-Shot-2020-11-06-at-8.33.45-AM.png?w=2274&amp;h=1280&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232809"
			data-index="6"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/al-roker-says-he-has-prostate-cancer-will-undergo-surgery/"
									>
			
				Al Roker says he has prostate cancer, will undergo surgery
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2020-11-06T09:46:11-05:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/al-roker-says-he-has-prostate-cancer-will-undergo-surgery/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/roker.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232802"
			data-index="7"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/your-local-election-hq/live-election-updates-biden-takes-narrow-lead-in-pennsylvania-georgia/"
									>
			
				Live election updates: Biden takes narrow lead in PA, GA as protests develop in AZ
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-11-06T13:45:39-05:00">1 min ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/your-local-election-hq/live-election-updates-biden-takes-narrow-lead-in-pennsylvania-georgia/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6006737"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/arizona-protest.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="232764"
			data-index="8"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/will-we-find-out-friday-who-the-next-president-is/"
									>
			
				Will we find out Friday who the next president is?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-11-06T08:48:50-05:00">5 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/will-we-find-out-friday-who-the-next-president-is/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/BIDEN-TRUMP-ELECTION-NIGHT-1-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list8"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=U.S.+%26+World+News&#038;provider=category&#038;category=55&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
							<section
					id="tab-5SportsNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="231151"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/broncos-gm-john-elway-ceo-joe-ellis-test-positive-for-covid-19/"
									>
			
				Broncos GM John Elway, CEO Joe Ellis test positive for COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2020-11-03T14:43:06-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/broncos-gm-john-elway-ceo-joe-ellis-test-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/200728_John_Elway.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/200728_John_Elway.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/200728_John_Elway.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/200728_John_Elway.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/200728_John_Elway.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/200728_John_Elway.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/200728_John_Elway.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/200728_John_Elway.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/200728_John_Elway.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/200728_John_Elway.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/200728_John_Elway.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/200728_John_Elway.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="230992"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/augusta-jaguars-womens-basketball-team-help-locals-at-election-polls/"
									>
			
				Augusta Jaguars women&#8217;s basketball team help locals at election polls
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-11-02T20:15:46-05:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/augusta-jaguars-womens-basketball-team-help-locals-at-election-polls/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5993871"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-jaguars-new-logo_36098479_ver1.0.jpg?w=1103&#038;h=638&#038;crop=1"
		alt="Augusta Jaguars new logo_118017"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-jaguars-new-logo_36098479_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-jaguars-new-logo_36098479_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-jaguars-new-logo_36098479_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-jaguars-new-logo_36098479_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-jaguars-new-logo_36098479_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-jaguars-new-logo_36098479_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-jaguars-new-logo_36098479_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-jaguars-new-logo_36098479_ver1.0.jpg?w=1103&amp;h=638&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-jaguars-new-logo_36098479_ver1.0.jpg?w=1103&amp;h=638&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-jaguars-new-logo_36098479_ver1.0.jpg?w=1103&amp;h=638&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-jaguars-new-logo_36098479_ver1.0.jpg?w=1103&amp;h=638&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="230702"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/georgia-star-safety-lecounte-injured-in-motorcycle-wreck/"
									>
			
				Georgia star safety LeCounte injured in motorcycle wreck
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-11-01T17:34:54-05:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/georgia-star-safety-lecounte-injured-in-motorcycle-wreck/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_lecounte_3942.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_lecounte_3942.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_lecounte_3942.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_lecounte_3942.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_lecounte_3942.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_lecounte_3942.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_lecounte_3942.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_lecounte_3942.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_lecounte_3942.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_lecounte_3942.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_lecounte_3942.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_lecounte_3942.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="230699"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/no-5-georgia-outlasts-kentucky-14-3/"
									>
			
				No. 5 Georgia outlasts Kentucky, 14-3
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-11-01T17:27:03-05:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/no-5-georgia-outlasts-kentucky-14-3/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_bennett_3929.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_bennett_3929.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_bennett_3929.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_bennett_3929.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_bennett_3929.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_bennett_3929.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_bennett_3929.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_bennett_3929.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_bennett_3929.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_bennett_3929.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_bennett_3929.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/11/10-31-20_uga_bennett_3929.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="230695"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/top-ranked-clemson-survives-scare-against-boston-college-34-28/"
									>
			
				Top-ranked Clemson survives scare against Boston College, 34-28
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-11-01T17:24:02-05:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/top-ranked-clemson-survives-scare-against-boston-college-34-28/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/clemson-boston-college-ap.jpg?w=1015&#038;h=656&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/clemson-boston-college-ap.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/clemson-boston-college-ap.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/clemson-boston-college-ap.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/clemson-boston-college-ap.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/clemson-boston-college-ap.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/clemson-boston-college-ap.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/clemson-boston-college-ap.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/clemson-boston-college-ap.jpg?w=1015&amp;h=656&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/clemson-boston-college-ap.jpg?w=1015&amp;h=656&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/clemson-boston-college-ap.jpg?w=1015&amp;h=656&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/clemson-boston-college-ap.jpg?w=1015&amp;h=656&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="230693"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/notre-dame-stifles-georgia-tech-31-13/"
									>
			
				Notre Dame stifles Georgia Tech 31-13
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-11-01T17:19:37-05:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/notre-dame-stifles-georgia-tech-31-13/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/notre-dame-ap.jpg?w=984&#038;h=568&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/notre-dame-ap.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/notre-dame-ap.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/notre-dame-ap.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/notre-dame-ap.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/notre-dame-ap.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/notre-dame-ap.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/notre-dame-ap.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/notre-dame-ap.jpg?w=984&amp;h=568&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/notre-dame-ap.jpg?w=984&amp;h=568&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/notre-dame-ap.jpg?w=984&amp;h=568&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/notre-dame-ap.jpg?w=984&amp;h=568&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="230447"
			data-index="6"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/megan-rapinoe-and-sue-bird-announce-engagement-on-social-media/"
									>
			
				Megan Rapinoe and Sue Bird announce engagement on social media
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-10-30T23:09:08-04:00">7 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/megan-rapinoe-and-sue-bird-announce-engagement-on-social-media/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1164834023.jpg?w=1024&#038;h=845&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1164834023.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1164834023.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1164834023.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1164834023.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1164834023.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1164834023.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1164834023.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1164834023.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1164834023.jpg?w=1024&amp;h=845&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1164834023.jpg?w=1024&amp;h=845&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1164834023.jpg?w=1024&amp;h=845&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="230405"
			data-index="7"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/football-friday-night-week-9-scores-highlights/"
									>
			
				Football Friday Night | Week 9 Scores &#038; Highlights
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-10-31T00:16:45-04:00">7 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/football-friday-night-week-9-scores-highlights/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5988502"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=1538&#038;h=861&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=1538&amp;h=861&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=1538&amp;h=861&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/FFN-NEW-LOGO-.jpg?w=1538&amp;h=861&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="230132"
			data-index="8"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/ryan-falcons-avenge-earlier-loss-to-panthers-25-17/"
									>
			
				Ryan, Falcons avenge earlier loss to Panthers, 25-17
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-10-29T23:54:50-04:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/ryan-falcons-avenge-earlier-loss-to-panthers-25-17/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20304118711945.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20304118711945.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20304118711945.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20304118711945.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20304118711945.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20304118711945.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20304118711945.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20304118711945.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20304118711945.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20304118711945.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20304118711945.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20304118711945.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list9"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=Sports+News&#038;provider=category&#038;category=8&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
						</div>
</section>
</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wjbf.com/" rel="home">
					<img src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png" srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png?w=90 90w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png?w=120 120w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png?w=180 180w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WJBF" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WJBFNewsChannel6/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJBF">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjbf6/">
					
<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCbHRDtYcy75lsoRdZ2h_24A">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wjbf-augusta-aiken-news/id397295844?mt=8">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3562&#038;hl=en_US">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wjbf-vipir-6-radar/id858760039?mt=8">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjbf.wx&#038;hl=en_US">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-39530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39530"><a href="https://www.wjbf.com/news/">News</a></li>
<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.wjbf.com/weather/">Weather</a></li>
<li id="menu-item-39537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39537"><a href="https://www.wjbf.com/sports/">Sports</a></li>
<li id="menu-item-39556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-39556"><a href="https://www.wjbf.com/community/">Community</a></li>
<li id="menu-item-39557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39557"><a href="https://www.wjbf.com/featured/">Featured</a></li>
<li id="menu-item-40139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40139"><a href="https://www.wjbf.com/contest/">Contests</a></li>
<li id="menu-item-39562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39562"><a href="https://www.wjbf.com/about-us/">About Us</a></li>
<li id="menu-item-211256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211256"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-39566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39566"><a href="https://www.wjbf.com/whats-on/wjbf-live-stream/">Watch Live</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-39618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39618"><a href="https://www.wjbf.com/about-us/childrens-programming/">Children&#8217;s Programming</a></li>
<li id="menu-item-39636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39636"><a href="https://www.wjbf.com/about-us/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-39913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39913"><a href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/11/WJBF-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO Public Report</a></li>
<li id="menu-item-39922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39922"><a href="https://publicfiles.fcc.gov/tv-profile/wjbf">FCC Public File</a></li>
<li id="menu-item-232892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232892"><a href="https://www.wjbf.com/contact-us/">Public File Assistance Contact</a></li>
<li id="menu-item-39930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39930"><a href="https://www.wjbf.com/about-us/privacy-policy#advertising">About Our Ads</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Kaitlyn Luna";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 97 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wjbf.com\/wp-json\/","nonce":"fe6cb28991","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wjbf.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988' id='ns-global-js-js'></script>
<script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=3bf2d3aaa346bba388f1' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wjbf.com\/news\/lindsey-graham-donates-500k-toward-president-trumps-legal-battle-in-key-battleground-states\/"}
</script>
<script src='https://www.wjbf.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162794508',post:'232926',tz:'-5',srv:'www.wjbf.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794508', '232926' ]);
</script>

</body>
</html>
