
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wjbf"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wjbf.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Airports find three times more guns despite fewer passengers","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Kimberely Blackburn and Nexstar Media Wire","description":"Airports saw three times more firearms in carry-on bags last month as in July of 2019.","publicationDate":"2020-08-10T15:11:49-04:00","lastModifiedDate":"2020-08-10T15:11:50-04:00","publicationDayOfWeek":"Monday","categoryList":["News","Top Stories","U.S. &amp; World News"],"primaryCategory":"News","tagList":[],"wordCount":307,"paragraphCount":9,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":200914,"isShared":true,"originalSource":"https:\/\/www.wowktv.com\/news\/local\/airports-find-three-times-more-guns-despite-fewer-passengers\/","sharingMode":"Copy","primaryCategoryId":5,"persistentId":"nxs-47-article-200914"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wowktv.com\/news\/local\/airports-find-three-times-more-guns-despite-fewer-passengers\/","ampUrl":"https:\/\/www.wjbf.com\/news\/airports-find-three-times-more-guns-despite-fewer-passengers\/amp\/","urlHostname":"https:\/\/www.wjbf.com","urlSlug":"airports-find-three-times-more-guns-despite-fewer-passengers","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WJBF","callSign":"WJBF","domainName":"www.wjbf.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjbf.com\/news\/airports-find-three-times-more-guns-despite-fewer-passengers\/" || "";
var cats = "News,Top Stories,U.S. &amp; World News" || "";
var bob_kw = "" || "";
var bob_desc = "Airports saw three times more firearms in carry-on bags last month as in July of 2019." || "";
var bob_story_author = "Kimberely Blackburn and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjbf.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-17","event":"dlReady","paragraphCount":9,"wordCount":307,"authorName":"Kimberely Blackburn and Nexstar Media Wire","imageCount":0,"siteName":"WJBF","publishDateString":"Mon Aug 10 2020","publishTimeString":"03:11 PM EDT","originalContent":false,"classifyText":[],"categories":"News,Top Stories,U.S. &amp; World News","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TGTGHPG");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WJBF","logo":{"@type":"ImageObject","url":"https:\/\/www.wjbf.com\/wp-content\/uploads\/sites\/47\/2019\/12\/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png"}},"name":"WJBF","description":"Airports saw three times more firearms in carry-on bags last month as in July of 2019.","headline":"Airports find three times more guns despite fewer passengers","datePublished":"2020-08-10T19:11:49+00:00","dateModified":"2020-08-10T19:11:50+00:00","url":"https:\/\/www.wjbf.com\/news\/airports-find-three-times-more-guns-despite-fewer-passengers\/","author":[{"@type":"Person","name":"Kimberely Blackburn and Nexstar Media Wire"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wjbf.com\/wp-content\/uploads\/sites\/47\/2020\/08\/CRW-gun-4-20-20-1.png","name":"[Courtesy: TSA]"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wjbf.com\/news\/airports-find-three-times-more-guns-despite-fewer-passengers\/"},"articleSection":"News","genre":["News","Top Stories","U.S. &amp; World News"]}</script>

	
	<title>Airports find three times more guns despite fewer passengers | WJBF</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJBF &raquo; Feed" href="https://www.wjbf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJBF &raquo; Comments Feed" href="https://www.wjbf.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjbf.com\/news\/airports-find-three-times-more-guns-despite-fewer-passengers\/","page_slug":"airports-find-three-times-more-guns-despite-fewer-passengers","page_type":"story","page_category":"news","article_id":200914,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Airports saw three times more firearms in carry-on bags last month as in July of 2019.' /><!-- WP SEO -->
<meta name='google-site-verification' content='pNpSbSzoP0OL6YZHko0bRov0Tpt7hJqmIuSo4rmRzno' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wjbf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #00638f;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wjbf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wjbf.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=23a9583ec0ef7d80a7f0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wjbf.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=3eccbd292f2ca02dc9ea' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wjbf.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wjbf.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wjbf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wjbf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjbf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjbf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wowktv.com/news/local/airports-find-three-times-more-guns-despite-fewer-passengers/" />
<link rel='shortlink' href='https://www.wjbf.com/?p=200914' />
<link rel="alternate" type="application/json+oembed" href="https://www.wjbf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjbf.com%2Fnews%2Fairports-find-three-times-more-guns-despite-fewer-passengers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjbf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjbf.com%2Fnews%2Fairports-find-three-times-more-guns-despite-fewer-passengers%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="44265444199" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wjbf.com/news/airports-find-three-times-more-guns-despite-fewer-passengers/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Airports find three times more guns despite fewer passengers" />
<meta property="og:url" content="https://www.wjbf.com/news/airports-find-three-times-more-guns-despite-fewer-passengers/" />
<meta property="og:description" content="Airports saw three times more firearms in carry-on bags last month as in July of 2019." />
<meta property="article:published_time" content="2020-08-10T19:11:49+00:00" />
<meta property="article:modified_time" content="2020-08-10T19:11:50+00:00" />
<meta property="og:site_name" content="WJBF" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Airports find three times more guns despite fewer passengers" />
<meta name="twitter:image" content="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/CRW-gun-4-20-20-1.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/CRW-gun-4-20-20-1.png?w=827&amp;h=675&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/CRW-gun-4-20-20-1.png?w=827&#038;h=675&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Airports find three times more guns despite fewer passengers" />
<meta name="twitter:description" content="Airports saw three times more firearms in carry-on bags last month as in July of 2019." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-200914 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TGTGHPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjbf.com/" rel="home">WJBF</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjbf.com/" rel="home">
						<img src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjbf.com/weather/">
							<span class="site-header__weather-region">Augusta</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">94&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"airports-find-three-times-more-guns-despite-fewer-passengers"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wjbf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-37465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37465"><a href="https://www.wjbf.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81403"><a href="https://www.wjbf.com/digital-exclusives/">Web Exclusives</a></li>
	<li id="menu-item-112485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112485"><a href="https://www.wjbf.com/lifestyle/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-57363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57363"><a href="https://www.wjbf.com/county-content/">County Content</a></li>
	<li id="menu-item-37468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37468"><a href="https://www.wjbf.com/news/crime-news/">Crime News</a></li>
	<li id="menu-item-37470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37470"><a href="https://www.wjbf.com/csra-news/">CSRA News</a></li>
	<li id="menu-item-37494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37494"><a href="https://www.wjbf.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-37467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37467"><a href="https://www.wjbf.com/news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-37469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37469"><a href="https://www.wjbf.com/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-37466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37466"><a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &#038; World News</a></li>
	<li id="menu-item-37511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37511"><a href="https://www.wjbf.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-37518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37518"><a href="https://www.wjbf.com/csra-traffic/">CSRA Traffic</a></li>
	<li id="menu-item-37501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37501"><a href="https://www.wjbf.com/news/business-consumer/">Business &#038; Consumer</a></li>
	<li id="menu-item-37498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37498"><a href="https://www.wjbf.com/news/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-37502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37502"><a href="https://www.wjbf.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-118117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118117"><a href="https://www.wjbf.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-103060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103060"><a href="https://www.wjbf.com/lottery-results/">Lottery Results</a></li>
	<li id="menu-item-38291" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-38291"><a href="https://www.wjbf.com/talk-back-6/">Talk Back 6</a></li>
</ul>
</div></div></li>
<li id="menu-item-37523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37523"><a href="https://www.wjbf.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-37531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37531"><a href="https://www.wjbf.com/live-vipir-6/">Live Interactive VIPIR Radar</a></li>
	<li id="menu-item-196341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196341"><a href="https://www.wjbf.com/weather/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-37540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37540"><a href="https://www.wjbf.com/weather/skyview-network/">Skyview Network</a></li>
	<li id="menu-item-37528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37528"><a href="https://www.wjbf.com/contest/colortheweather/">Color The Weather</a></li>
	<li id="menu-item-37533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37533"><a href="https://www.wjbf.com/weather/george-said-it-would/">George Said It Would</a></li>
	<li id="menu-item-41312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41312"><a href="https://www.wjbf.com/freddy-the-forecaster/">Freddy The Forecaster</a></li>
	<li id="menu-item-37558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37558"><a href="https://www.wjbf.com/weather/request-a-talk/">Request A Talk</a></li>
</ul>
</div></div></li>
<li id="menu-item-37471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37471"><a href="https://www.wjbf.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67726"><a href="https://www.wjbf.com/sports/gamenightlive/">Game Night Live</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38311"><a href="https://www.wjbf.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38321"><a href="https://www.wjbf.com/scholar-athlete-award/">Scholar Athlete Award</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="https://www.wjbf.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38313"><a href="https://www.wjbf.com/sports/professional-sports/">Professional Sports</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38312"><a href="https://www.wjbf.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-56224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56224"><a href="https://www.wjbf.com/golf/junior-golf/">Junior Golf</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38317"><a href="https://www.wjbf.com/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-38382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38382"><a href="https://www.wjbf.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-41620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41620"><a href="https://www.wjbf.com/community/caring-for-aging-parents/">Caring For Aging Parents</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38396"><a href="https://www.wjbf.com/caring-for-carolina/">Caring for Carolina</a></li>
	<li id="menu-item-41677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41677"><a href="https://www.wjbf.com/community/children-first/">Children First</a></li>
	<li id="menu-item-55863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55863"><a href="https://www.wjbf.com/csra-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38393"><a href="https://www.wjbf.com/community/giving-your-best/">Giving Your Best</a></li>
	<li id="menu-item-38403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38403"><a href="https://www.wjbf.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-172087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172087"><a href="https://www.wjbf.com/safety-matters/">Safety Matters</a></li>
	<li id="menu-item-169555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169555"><a href="https://www.wjbf.com/stronger-together/">Stronger Together</a></li>
	<li id="menu-item-38409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38409"><a href="https://www.wjbf.com/community/women-to-watch/">Women to Watch</a></li>
	<li id="menu-item-38410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38410"><a href="https://www.wjbf.com/community/your-hometown/">Your Hometown</a></li>
</ul>
</div></div></li>
<li id="menu-item-38434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38434"><a href="https://www.wjbf.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38440"><a href="https://www.wjbf.com/lifestyle/animals-and-pets/">Animals and Pets</a></li>
	<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38444"><a href="https://www.wjbf.com/csra-entertainment/">CSRA Entertainment</a></li>
	<li id="menu-item-38443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38443"><a href="https://www.wjbf.com/lifestyle/food-and-cooking/">Food and Cooking</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38437"><a href="https://www.wjbf.com/lifestyle/health/">Health</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38447"><a href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/">U.S. &#038; World Entertainment</a></li>
	<li id="menu-item-103063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103063"><a href="https://www.wjbf.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-38455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38455"><a href="https://www.wjbf.com/featured/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-108012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108012"><a href="https://www.wjbf.com/adoptapet/">Adopt a Pet</a></li>
	<li id="menu-item-40226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40226"><a href="https://www.wjbf.com/contest/">Contests</a></li>
	<li id="menu-item-37507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37507"><a href="https://www.wjbf.com/cyber/">Cyber Insider</a></li>
	<li id="menu-item-185649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185649"><a href="https://www.wjbf.com/destination-vacation/">Destination Vacation</a></li>
	<li id="menu-item-38469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38469"><a href="https://www.wjbf.com/the-dish/">The Dish</a></li>
	<li id="menu-item-67136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67136"><a href="https://www.wjbf.com/in-your-neighborhood/">In Your Neighborhood</a></li>
	<li id="menu-item-38471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38471"><a href="https://www.wjbf.com/featured/jennie/">Jennie</a></li>
	<li id="menu-item-38464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38464"><a href="https://www.wjbf.com/featured/local-living/">Local Living</a></li>
	<li id="menu-item-38474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38474"><a href="https://www.wjbf.com/featured/the-means-report/">The Means Report</a></li>
	<li id="menu-item-38406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38406"><a href="https://www.wjbf.com/news/out-there-somewhere/">Out There Somewhere</a></li>
	<li id="menu-item-61724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61724"><a href="https://www.wjbf.com/parade-of-quartets/">Parade of Quartets</a></li>
	<li id="menu-item-55821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55821"><a href="https://www.wjbf.com/very-vera/">The Very Vera Show</a></li>
	<li id="menu-item-38479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38479"><a href="https://www.wjbf.com/featured/wild-encounters/">Wild Encounters</a></li>
</ul>
</div></div></li>
<li id="menu-item-197672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-197672"><a href="https://www.wjbf.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-197673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197673"><a href="https://www.wjbf.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-197674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197674"><a href="https://www.ziprecruiter.com/wjbf">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-38525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38525"><a href="https://www.wjbf.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60224"><a href="https://www.wjbf.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-38539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38539"><a href="https://www.wjbf.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-38545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38545"><a href="https://www.wjbf.com/about-us/request-a-tour/">Request A Tour</a></li>
	<li id="menu-item-38536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38536"><a href="https://www.wjbf.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-40311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40311"><a href="https://www.wjbf.com/about-us/internships/">WJBF Internship Application</a></li>
	<li id="menu-item-40319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40319"><a href="http://www.connectsixmedia.com/">Advertise With Us</a></li>
	<li id="menu-item-114136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114136"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-50597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50597"><a href="https://www.wjbf.com/whats-on/">What&#8217;s On</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-39404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39404"><a href="https://www.wjbf.com/whats-on/wjbf-live-stream/">WJBF Live</a></li>
	<li id="menu-item-50598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="https://www.wjbf.com/whats-on/abc-live-stream/">ABC News Live Stream</a></li>
	<li id="menu-item-55987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55987"><a href="https://www.wjbf.com/whats-on/">Programming Guide</a></li>
	<li id="menu-item-111127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111127"><a href="https://www.wjbf.com/rescan/">Rescan for antenna viewers</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wjbf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"airports-find-three-times-more-guns-despite-fewer-passengers"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-200914 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories category-u-s-world-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Airports find three times more guns despite fewer passengers	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wjbf.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Kimberely Blackburn and Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-08-10T15:11:49-04:00">Aug 10, 2020 / 03:11 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-10T15:11:50-04:00">Aug 10, 2020 / 03:11 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/CRW-gun-4-20-20-1.png?w=827&#038;h=675&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/CRW-gun-4-20-20-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/CRW-gun-4-20-20-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/CRW-gun-4-20-20-1.png?w=827&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/CRW-gun-4-20-20-1.png?w=827&amp;h=675&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/CRW-gun-4-20-20-1.png?w=827&amp;h=675&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/CRW-gun-4-20-20-1.png?w=827&amp;h=675&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="eager"
	/>
</div>

							<figcaption><p>[Courtesy: TSA]</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="media_image-6" class="widget widget_media_image"><a href="https://www.wjbf.com/app-download/"><img width="1095" height="180" src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/APP-BANNER.jpg?w=1095" class="image wp-image-107998  attachment-1095x180 size-1095x180" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/APP-BANNER.jpg 1095w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/APP-BANNER.jpg?resize=300,49 300w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/APP-BANNER.jpg?resize=768,126 768w" sizes="(max-width: 1095px) 100vw, 1095px" /></a></section>
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (<a href="https://www.wowktv.com/news/local/airports-find-three-times-more-guns-despite-fewer-passengers/">WOWK</a>) <em>—</em> Airports saw three times more firearms in carry-on bags last month as in July of 2019.</p>



<p>According to the Transportation Security Administration, security officers found 15.3 guns per million people last month compared to 5.1 guns per million people screened during July 2019. </p>



<p>TSA says the rise came although security officers screened about 75% fewer passengers this year.&nbsp;</p>



<aside class="promo-link">
	<a
		href="https://www.wowktv.com/news/tornado-woman-stopped-at-yeager-airport-with-loaded-gun-in-handbag/"
		class="promo-link__link"
	>
		Tornado woman stopped at Yeager Airport with loaded gun in handbag	</a>
</aside>



<p>&#8220;TSA is diligently working to ensure our employees and passengers are safe and secure while traveling during a pandemic, and yet we are noticing a significant increase in loaded firearms coming into checkpoints,&#8221; said TSA Administrator David Pekoske. &#8220;As hard as we are working to mitigate other risks at this time, no one should be introducing new ones.&#8221;</p>



<p>Passengers caught with an unloaded firearm can receive a federal civil penalty starting at $2,050 if it&#8217;s unloaded and beginning at $4,100 if it&#8217;s loaded. The penalty can exceed $10,250 per violation, depending on the circumstances. </p>



<p>Nationwide last year, the TSA found 4,432 firearms, averaging about 12.1 firearms per day, a 5% increase nationally from the 4,239 detected in 2018. Last year, 87% of firearms detected at checkpoints were loaded.</p>



<aside class="promo-link">
	<a
		href="https://www.wowktv.com/news/local/sissonville-man-accused-of-having-2-guns-at-yeager-airport/"
		class="promo-link__link"
	>
		Sissonville man accused of having 2 guns at Yeager airport	</a>
</aside>



<p>“Even more concerning is that 80% of the firearms coming into the checkpoint are loaded and it’s just an accident waiting to happen,&#8221; Pekoske said. &#8220;Travelers need to know that if they bring a gun to the security checkpoint, regardless of whether it is in a handbag, knapsack, roller-bag or strapped to their belt, it will be an inconvenient and expensive mistake on their part.”</p>



<p>According to the TSA, passengers are permitted to travel with firearms in checked baggage if they are properly packaged and declared at check-in with the airline. </p>



<p>TSA has details on&nbsp;how to properly travel with a firearm&nbsp;posted on <a href="https://www.tsa.gov/travel/transporting-firearms-and-ammunition">its web site</a>. Airlines may have additional requirements for traveling with firearms and ammunition. Travelers should also contact their airline regarding firearm and ammunition carriage policies.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"airports-find-three-times-more-guns-despite-fewer-passengers"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114853"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wjbf.com/news/mcdonalds-sues-ousted-ceo-alleging-he-destroyed-evidence-of-employee-relationships/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="200794"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				McDonald&#8217;s sues ousted CEO, alleging he destroyed evidence of employee relationships
					</h3>
	
						<footer class="article-list__article-byline">
				by Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-08-10T15:09:43-04:00">Aug 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>McDonald’s says it's suing Stephen Easterbrook, the CEO it ousted last year over an inappropriate relationship with an employee, alleging Monday that he covered up relationships with other employees and destroyed evidence.</p>
<p>Easterbrook, according to a lawsuit, approved a special grant of restricted stock, worth hundreds of thousands of dollars to one of those employees.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/easterbrook.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/easterbrook.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/easterbrook.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/easterbrook.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/easterbrook.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/easterbrook.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/easterbrook.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"airports-find-three-times-more-guns-despite-fewer-passengers"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wjbf.com/news/business-consumer/second-stimulus-checks-where-we-stand-as-a-new-week-begins/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="200877"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Second stimulus checks: Where we stand as a new week begins
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-08-10T13:37:20-04:00">Aug 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) — With President Donald Trump bypassing the nation’s lawmakers and&nbsp;issuing executive orders&nbsp;to defer payroll taxes and replace an expired unemployment benefit, many are wondering where that leaves a second round of direct payments to Americans.</p>
<p>As of now, there's no clear path to making this happen in the foreseeable future. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/GettyImages-1218079974-1.jpg?w=739&#038;h=473&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/GettyImages-1218079974-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/GettyImages-1218079974-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/GettyImages-1218079974-1.jpg?w=739&amp;h=473&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/GettyImages-1218079974-1.jpg?w=739&amp;h=473&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/GettyImages-1218079974-1.jpg?w=739&amp;h=473&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/GettyImages-1218079974-1.jpg?w=739&amp;h=473&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wjbf.com/news/u-s-world-news/florida-hospital-loses-body-of-newborn-baby-lawsuit-says/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="200857"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Florida hospital loses body of newborn baby, lawsuit says
					</h3>
	
						<footer class="article-list__article-byline">
				by WFLA and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-08-10T12:20:53-04:00">Aug 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>TAMPA, Fla. (WFLA) – A lawsuit filed by a Florida couple claims a Tampa hospital lost the body of their newborn son.</p>
<p>Jacob Wilson was born on Feb. 25 and died three days later, according to the lawsuit filed by Kathryn and Travis Wilson against St. Joseph’s Hospital in Tampa, Florida.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"airports-find-three-times-more-guns-despite-fewer-passengers"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200877"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/business-consumer/second-stimulus-checks-where-we-stand-as-a-new-week-begins/"
									>
			
				Second stimulus checks: Where we stand as a new week begins
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/business-consumer/second-stimulus-checks-where-we-stand-as-a-new-week-begins/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/GettyImages-1218079974-1.jpg?w=739&#038;h=473&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/GettyImages-1218079974-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/GettyImages-1218079974-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/GettyImages-1218079974-1.jpg?w=739&amp;h=473&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/GettyImages-1218079974-1.jpg?w=739&amp;h=473&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/GettyImages-1218079974-1.jpg?w=739&amp;h=473&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/GettyImages-1218079974-1.jpg?w=739&amp;h=473&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200857"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/florida-hospital-loses-body-of-newborn-baby-lawsuit-says/"
									>
			
				Florida hospital loses body of newborn baby, lawsuit says
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/florida-hospital-loses-body-of-newborn-baby-lawsuit-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200850"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/rcso-searching-for-a-missing-man-with-diminished-mental-capacity/"
									>
			
				RCSO searching for a missing man with diminished mental capacity
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/rcso-searching-for-a-missing-man-with-diminished-mental-capacity/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Jack-Witt-gfx.jpg?w=1284&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Jack-Witt-gfx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Jack-Witt-gfx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Jack-Witt-gfx.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Jack-Witt-gfx.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Jack-Witt-gfx.jpg?w=1284&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Jack-Witt-gfx.jpg?w=1284&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200826"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/the-best-paying-occupations-that-dont-require-an-advanced-degree/"
									>
			
				The best-paying occupations that don’t require an advanced degree
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/the-best-paying-occupations-that-dont-require-an-advanced-degree/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Young_people_at_work-P6W03G.jpg?w=700&#038;h=467&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Young_people_at_work-P6W03G.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Young_people_at_work-P6W03G.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Young_people_at_work-P6W03G.jpg?w=700&amp;h=467&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Young_people_at_work-P6W03G.jpg?w=700&amp;h=467&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Young_people_at_work-P6W03G.jpg?w=700&amp;h=467&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Young_people_at_work-P6W03G.jpg?w=700&amp;h=467&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200805"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/several-people-trapped-after-houses-explode-in-baltimore-fire-union-reports/"
									>
			
				1 dead, 4 rescued after gas explosion levels Baltimore homes
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/several-people-trapped-after-houses-explode-in-baltimore-fire-union-reports/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5749343"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/bmore.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/bmore.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/bmore.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/bmore.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/bmore.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/bmore.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/bmore.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200813"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/mcduffie-county-school-system-switches-to-on-line-learning-for-the-beginning-of-the-20-21-school-year-due-to-covid-19/"
									>
			
				McDuffie County School System switches to on-line learning for the beginning of the 20-21 school year due to COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/mcduffie-county-school-system-switches-to-on-line-learning-for-the-beginning-of-the-20-21-school-year-due-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/mcduffie-county-schools.jpg?w=1350&#038;h=760&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/mcduffie-county-schools.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/mcduffie-county-schools.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/mcduffie-county-schools.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/mcduffie-county-schools.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/mcduffie-county-schools.jpg?w=1350&amp;h=760&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/mcduffie-county-schools.jpg?w=1350&amp;h=760&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"airports-find-three-times-more-guns-despite-fewer-passengers"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200760"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/florida-woman-finds-python-in-washing-machine/"
									>
			
				Florida woman finds python in washing machine
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/florida-woman-finds-python-in-washing-machine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5748452"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/python.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/python.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/python.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/python.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/python.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/python.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/python.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200755"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/white-house-reached-out-to-south-dakota-governor-about-adding-trump-to-mount-rushmore/"
									>
			
				White House reached out to South Dakota governor about adding Trump to Mount Rushmore
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/white-house-reached-out-to-south-dakota-governor-about-adding-trump-to-mount-rushmore/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Mt.-Rushmore.jpg?w=1917&#038;h=1015&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Mt.-Rushmore.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Mt.-Rushmore.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Mt.-Rushmore.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Mt.-Rushmore.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Mt.-Rushmore.jpg?w=1917&amp;h=1015&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Mt.-Rushmore.jpg?w=1917&amp;h=1015&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200748"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/ap-top-news/man-charged-after-toddler-shoots-shelf-in-head-in-atlanta/"
									>
			
				Man charged after toddler shoots shelf in head in Atlanta
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/ap-top-news/man-charged-after-toddler-shoots-shelf-in-head-in-atlanta/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200724"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/former-wwe-wrestler-kamala-dies-from-covid-19/"
									>
			
				Former WWE wrestler Kamala dies from COVID-19
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/former-wwe-wrestler-kamala-dies-from-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5748158"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/kamala2.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/kamala2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/kamala2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/kamala2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/kamala2.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/kamala2.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/kamala2.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200726"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/fire-damages-home-of-tv-host-rachael-ray/"
									>
			
				Fire damages home of TV host Rachael Ray
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/fire-damages-home-of-tv-host-rachael-ray/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5748167"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/rachelray.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/rachelray.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/rachelray.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/rachelray.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/rachelray.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/rachelray.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/rachelray.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200708"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/rcso-searching-for-3-aggravated-assault-suspects/"
									>
			
				RCSO searching for 3 Aggravated Assault suspects
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/rcso-searching-for-3-aggravated-assault-suspects/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"airports-find-three-times-more-guns-despite-fewer-passengers"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200615"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/sources-big-ten-other-top-conferences-meeting-to-decide-fate-of-2020-college-football-season/"
									>
			
				Sources: Big Ten, other top conferences meeting to decide fate of 2020 college football season
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/sources-big-ten-other-top-conferences-meeting-to-decide-fate-of-2020-college-football-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5748498"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/huddle.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/huddle.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/huddle.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/huddle.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/huddle.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/huddle.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/huddle.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200674"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/classes-are-back-in-session-at-augusta-university-what-you-need-to-know/"
									>
			
				Classes are back in session at Augusta University, what you need to know
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/classes-are-back-in-session-at-augusta-university-what-you-need-to-know/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5748503"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2016/03/augustauniversity_s_reversed_36104618_ver1.0.jpg?w=432&#038;h=432&#038;crop=1"
		alt="AugustaUniversity_S_Reversed_131579"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2016/03/augustauniversity_s_reversed_36104618_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/03/augustauniversity_s_reversed_36104618_ver1.0.jpg?w=432&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/03/augustauniversity_s_reversed_36104618_ver1.0.jpg?w=432&amp;h=432&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/03/augustauniversity_s_reversed_36104618_ver1.0.jpg?w=432&amp;h=432&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/03/augustauniversity_s_reversed_36104618_ver1.0.jpg?w=432&amp;h=432&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/03/augustauniversity_s_reversed_36104618_ver1.0.jpg?w=432&amp;h=432&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200523"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/youth-baseball-tournament-raises-money-to-help-families-of-patients-with-childhod-cancer/"
									>
			
				Youth baseball tournament raises money to help families of patients with childhod cancer
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/youth-baseball-tournament-raises-money-to-help-families-of-patients-with-childhod-cancer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Reagan-Milford.jpg?w=883&#038;h=883&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Reagan-Milford.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Reagan-Milford.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Reagan-Milford.jpg?w=883&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Reagan-Milford.jpg?w=883&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Reagan-Milford.jpg?w=883&amp;h=883&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Reagan-Milford.jpg?w=883&amp;h=883&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200103"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/a-tip-to-augusta-locals-on-how-to-help-the-homeless-during-the-pandemic/"
									>
			
				A tip to Augusta locals on how to help the homeless during the pandemic
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/a-tip-to-augusta-locals-on-how-to-help-the-homeless-during-the-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5747278"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Downtown-Atlanta-6-matte.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Downtown-Atlanta-6-matte.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Downtown-Atlanta-6-matte.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Downtown-Atlanta-6-matte.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Downtown-Atlanta-6-matte.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Downtown-Atlanta-6-matte.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Downtown-Atlanta-6-matte.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-7" class="widget widget_ns-article-bin">
<section
	class="article-list-tabs"
	data-component="articleListTabs"
	data-more-tab-threshold="5"
	data-more-tab-offset="1"
	data-theme=""
	data-context="three_col_media_grid--is_infinite"
	>
	<header class="article-list-tabs__header">
					
		
					<ul class="article-list-tabs__tablist">
									<li><a href="#tab-5CSRANews">CSRA News</a></li>
									<li><a href="#tab-5CrimeNews">Crime News</a></li>
									<li><a href="#tab-5USWorldNews">U.S. &amp; World News</a></li>
									<li><a href="#tab-5SportsNews">Sports News</a></li>
							</ul>
			</header>

	<div class="article-list-tabs__panels">
									<section
					id="tab-5CSRANews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200850"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/rcso-searching-for-a-missing-man-with-diminished-mental-capacity/"
									>
			
				RCSO searching for a missing man with diminished mental capacity
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-08-10T12:18:09-04:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/rcso-searching-for-a-missing-man-with-diminished-mental-capacity/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Jack-Witt-gfx.jpg?w=1284&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Jack-Witt-gfx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Jack-Witt-gfx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Jack-Witt-gfx.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Jack-Witt-gfx.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Jack-Witt-gfx.jpg?w=1284&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Jack-Witt-gfx.jpg?w=1284&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200813"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/mcduffie-county-school-system-switches-to-on-line-learning-for-the-beginning-of-the-20-21-school-year-due-to-covid-19/"
									>
			
				McDuffie County School System switches to on-line learning for the beginning of the 20-21 school year due to COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-08-10T10:57:07-04:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/mcduffie-county-school-system-switches-to-on-line-learning-for-the-beginning-of-the-20-21-school-year-due-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/mcduffie-county-schools.jpg?w=1350&#038;h=760&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/mcduffie-county-schools.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/mcduffie-county-schools.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/mcduffie-county-schools.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/mcduffie-county-schools.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/mcduffie-county-schools.jpg?w=1350&amp;h=760&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/mcduffie-county-schools.jpg?w=1350&amp;h=760&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200708"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/rcso-searching-for-3-aggravated-assault-suspects/"
									>
			
				RCSO searching for 3 Aggravated Assault suspects
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-08-10T06:44:45-04:00">8 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/rcso-searching-for-3-aggravated-assault-suspects/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200674"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/classes-are-back-in-session-at-augusta-university-what-you-need-to-know/"
									>
			
				Classes are back in session at Augusta University, what you need to know
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-08-10T07:00:07-04:00">8 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/classes-are-back-in-session-at-augusta-university-what-you-need-to-know/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5748503"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2016/03/augustauniversity_s_reversed_36104618_ver1.0.jpg?w=432&#038;h=432&#038;crop=1"
		alt="AugustaUniversity_S_Reversed_131579"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2016/03/augustauniversity_s_reversed_36104618_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/03/augustauniversity_s_reversed_36104618_ver1.0.jpg?w=432&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/03/augustauniversity_s_reversed_36104618_ver1.0.jpg?w=432&amp;h=432&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/03/augustauniversity_s_reversed_36104618_ver1.0.jpg?w=432&amp;h=432&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/03/augustauniversity_s_reversed_36104618_ver1.0.jpg?w=432&amp;h=432&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/03/augustauniversity_s_reversed_36104618_ver1.0.jpg?w=432&amp;h=432&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200428"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/preliminary-5-1-earthquake-reported-near-nc-several-report-feeling-in-csra/"
									>
			
				Preliminary 5.1 earthquake reported near NC; several report feeling in CSRA
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-08-09T09:08:52-04:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/preliminary-5-1-earthquake-reported-near-nc-several-report-feeling-in-csra/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2017/06/2017-04-05-earthquake_30913558_ver1.0-1.jpg?w=939&#038;h=642&#038;crop=1"
		alt="2017-04-05 Earthquake_245218"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2017/06/2017-04-05-earthquake_30913558_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/06/2017-04-05-earthquake_30913558_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/06/2017-04-05-earthquake_30913558_ver1.0-1.jpg?w=939&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/06/2017-04-05-earthquake_30913558_ver1.0-1.jpg?w=939&amp;h=642&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/06/2017-04-05-earthquake_30913558_ver1.0-1.jpg?w=939&amp;h=642&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/06/2017-04-05-earthquake_30913558_ver1.0-1.jpg?w=939&amp;h=642&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200420"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/reynolds-road-to-close-for-road-work/"
									>
			
				Reynolds Road to close for road work
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-08-09T08:35:30-04:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/reynolds-road-to-close-for-road-work/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5747295"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/traffic-alert2_36079896_ver1.0-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Traffic Alert_53682"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/traffic-alert2_36079896_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/traffic-alert2_36079896_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/traffic-alert2_36079896_ver1.0-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/traffic-alert2_36079896_ver1.0-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/traffic-alert2_36079896_ver1.0-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/traffic-alert2_36079896_ver1.0-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200415"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/suspect-crashes-vehicle-following-multi-county-car-chase-from-aiken-to-barnwell-county/"
									>
			
				Suspect crashes vehicle following multi-county car chase from Aiken to Barnwell County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-08-09T08:32:47-04:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/suspect-crashes-vehicle-following-multi-county-car-chase-from-aiken-to-barnwell-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5747291"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/lights-1-1.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/lights-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/lights-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200103"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/a-tip-to-augusta-locals-on-how-to-help-the-homeless-during-the-pandemic/"
									>
			
				A tip to Augusta locals on how to help the homeless during the pandemic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2020-08-09T20:42:35-04:00">18 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/a-tip-to-augusta-locals-on-how-to-help-the-homeless-during-the-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5747278"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Downtown-Atlanta-6-matte.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Downtown-Atlanta-6-matte.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Downtown-Atlanta-6-matte.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Downtown-Atlanta-6-matte.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Downtown-Atlanta-6-matte.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Downtown-Atlanta-6-matte.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Downtown-Atlanta-6-matte.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200385"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/pedestrian-killed-in-early-morning-crash/"
									>
			
				Pedestrian killed in early morning crash
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-08-09T18:16:43-04:00">21 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/pedestrian-killed-in-early-morning-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5747263"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2018/08/Crash20generic_do20not20cross20WSPA20courtsey_1530100731176.jpg_46883943_ver1.0.jpg?w=639&#038;h=360&#038;crop=1"
		alt="Crash generic_do not cross WSPA courtsey_1530100731176.jpg.jpg"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2018/08/Crash20generic_do20not20cross20WSPA20courtsey_1530100731176.jpg_46883943_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/08/Crash20generic_do20not20cross20WSPA20courtsey_1530100731176.jpg_46883943_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/08/Crash20generic_do20not20cross20WSPA20courtsey_1530100731176.jpg_46883943_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/08/Crash20generic_do20not20cross20WSPA20courtsey_1530100731176.jpg_46883943_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/08/Crash20generic_do20not20cross20WSPA20courtsey_1530100731176.jpg_46883943_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/08/Crash20generic_do20not20cross20WSPA20courtsey_1530100731176.jpg_46883943_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list6"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=CSRA+News&#038;provider=category&#038;category=20&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
							<section
					id="tab-5CrimeNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200773"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/newsfeed-now/mass-shooting-at-large-party-in-dc-kills-teenager-critically-injures-off-duty-officer/"
									>
			
				Mass shooting at large party in DC kills teenager, critically injures off-duty officer
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/newsfeed-now/">Newsfeed Now</a> / <time datetime="2020-08-10T10:04:40-04:00">5 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/newsfeed-now/mass-shooting-at-large-party-in-dc-kills-teenager-critically-injures-off-duty-officer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/southeast-dc-shooting.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/southeast-dc-shooting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/southeast-dc-shooting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/southeast-dc-shooting.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/southeast-dc-shooting.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/southeast-dc-shooting.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/southeast-dc-shooting.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200708"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/rcso-searching-for-3-aggravated-assault-suspects/"
									>
			
				RCSO searching for 3 Aggravated Assault suspects
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-08-10T06:44:45-04:00">8 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/rcso-searching-for-3-aggravated-assault-suspects/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Aggravated-Assault-suspects.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200415"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/suspect-crashes-vehicle-following-multi-county-car-chase-from-aiken-to-barnwell-county/"
									>
			
				Suspect crashes vehicle following multi-county car chase from Aiken to Barnwell County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-08-09T08:32:47-04:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/suspect-crashes-vehicle-following-multi-county-car-chase-from-aiken-to-barnwell-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5747291"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/lights-1-1.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/lights-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/lights-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200021"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/south-carolina-news/armed-robbery-suspect-wanted-in-lexington-sc/"
									>
			
				Armed robbery suspect wanted in Lexington, SC
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/south-carolina-news/">South Carolina News</a> / <time datetime="2020-08-07T21:31:24-04:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/south-carolina-news/armed-robbery-suspect-wanted-in-lexington-sc/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Desmond-Hampton-.jpg?w=1350&#038;h=760&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Desmond-Hampton-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Desmond-Hampton-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Desmond-Hampton-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Desmond-Hampton-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Desmond-Hampton-.jpg?w=1350&amp;h=760&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Desmond-Hampton-.jpg?w=1350&amp;h=760&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="199871"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/police-rape-suspect-freed-due-to-coronavirus-kills-accuser/"
									>
			
				Police: Rape suspect, freed due to coronavirus, kills accuser
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-08-07T20:02:05-04:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/police-rape-suspect-freed-due-to-coronavirus-kills-accuser/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5740862"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/susp.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/susp.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/susp.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/susp.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/susp.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/susp.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/susp.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="199403"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/authorities-investigating-possible-shots-fired-in-aiken/"
									>
			
				Authorities investigating possible shots fired in Aiken
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-08-06T18:28:20-04:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/authorities-investigating-possible-shots-fired-in-aiken/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/gun20shooting20generic20image20IStock_1534749239426.JPG_52457108_ver1.0.jpg?w=465&#038;h=289&#038;crop=1"
		alt="gun shooting generic image IStock_1534749239426.JPG.jpg"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/gun20shooting20generic20image20IStock_1534749239426.JPG_52457108_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/gun20shooting20generic20image20IStock_1534749239426.JPG_52457108_ver1.0.jpg?w=465&amp;h=289&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/gun20shooting20generic20image20IStock_1534749239426.JPG_52457108_ver1.0.jpg?w=465&amp;h=289&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/gun20shooting20generic20image20IStock_1534749239426.JPG_52457108_ver1.0.jpg?w=465&amp;h=289&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/gun20shooting20generic20image20IStock_1534749239426.JPG_52457108_ver1.0.jpg?w=465&amp;h=289&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/06/gun20shooting20generic20image20IStock_1534749239426.JPG_52457108_ver1.0.jpg?w=465&amp;h=289&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="199311"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/crime-news/cave-task-force-investigating-covid-19-testing-scam/"
									>
			
				CAVE Task Force investigating COVID-19 testing scam
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/crime-news/">Crime News</a> / <time datetime="2020-08-06T15:11:26-04:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/crime-news/cave-task-force-investigating-covid-19-testing-scam/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2016/01/scam-alert_36087192_ver1.0-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Scam-Alert_71716"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2016/01/scam-alert_36087192_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/01/scam-alert_36087192_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/01/scam-alert_36087192_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/01/scam-alert_36087192_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/01/scam-alert_36087192_ver1.0-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/01/scam-alert_36087192_ver1.0-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="199272"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/crime-news/man-suspected-of-human-trafficking-arrested-after-chase-in-florida/"
									>
			
				Man suspected of human trafficking arrested after chase in Florida
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/crime-news/">Crime News</a> / <time datetime="2020-08-06T14:06:10-04:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/crime-news/man-suspected-of-human-trafficking-arrested-after-chase-in-florida/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/jcsocrash.jpg?w=578&#038;h=616&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/jcsocrash.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/jcsocrash.jpg?w=360&amp;h=616&amp;crop=1 360w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/jcsocrash.jpg?w=540&amp;h=616&amp;crop=1 540w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/jcsocrash.jpg?w=578&amp;h=616&amp;crop=1 720w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/jcsocrash.jpg?w=578&amp;h=616&amp;crop=1 1080w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/jcsocrash.jpg?w=578&amp;h=616&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="199096"
			data-index="8"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/crime-news/shooting-investigations-underway-in-richmond-county/"
									>
			
				Shooting outside Prime Time Grill on Gordon Highway under investigation
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/crime-news/">Crime News</a> / <time datetime="2020-08-06T09:40:31-04:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/crime-news/shooting-investigations-underway-in-richmond-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/prime-time.jpg?w=640&#038;h=480&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/prime-time.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/prime-time.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/prime-time.jpg?w=640&amp;h=480&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/prime-time.jpg?w=640&amp;h=480&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/prime-time.jpg?w=640&amp;h=480&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/prime-time.jpg?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list7"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=Crime+News&#038;provider=category&#038;category=68&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
							<section
					id="tab-5USWorldNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200794"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/mcdonalds-sues-ousted-ceo-alleging-he-destroyed-evidence-of-employee-relationships/"
									>
			
				McDonald&#8217;s sues ousted CEO, alleging he destroyed evidence of employee relationships
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-08-10T15:09:43-04:00">2 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/mcdonalds-sues-ousted-ceo-alleging-he-destroyed-evidence-of-employee-relationships/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/easterbrook.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/easterbrook.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/easterbrook.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/easterbrook.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/easterbrook.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/easterbrook.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/easterbrook.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200885"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/antonio-banderas-says-hes-tested-positive-for-coronavirus/"
									>
			
				Antonio Banderas says he&#8217;s tested positive for coronavirus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/">U.S. &amp; World Entertainment</a> / <time datetime="2020-08-10T14:13:01-04:00">59 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/antonio-banderas-says-hes-tested-positive-for-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/antonio.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/antonio.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/antonio.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/antonio.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/antonio.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/antonio.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/antonio.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200857"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/florida-hospital-loses-body-of-newborn-baby-lawsuit-says/"
									>
			
				Florida hospital loses body of newborn baby, lawsuit says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-08-10T12:20:53-04:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/florida-hospital-loses-body-of-newborn-baby-lawsuit-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/St.-Josephs.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200826"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/the-best-paying-occupations-that-dont-require-an-advanced-degree/"
									>
			
				The best-paying occupations that don’t require an advanced degree
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-08-10T11:37:15-04:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/the-best-paying-occupations-that-dont-require-an-advanced-degree/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Young_people_at_work-P6W03G.jpg?w=700&#038;h=467&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Young_people_at_work-P6W03G.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Young_people_at_work-P6W03G.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Young_people_at_work-P6W03G.jpg?w=700&amp;h=467&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Young_people_at_work-P6W03G.jpg?w=700&amp;h=467&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Young_people_at_work-P6W03G.jpg?w=700&amp;h=467&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Young_people_at_work-P6W03G.jpg?w=700&amp;h=467&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200805"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/several-people-trapped-after-houses-explode-in-baltimore-fire-union-reports/"
									>
			
				1 dead, 4 rescued after gas explosion levels Baltimore homes
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2020-08-10T13:19:35-04:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/several-people-trapped-after-houses-explode-in-baltimore-fire-union-reports/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5749343"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/bmore.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/bmore.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/bmore.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/bmore.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/bmore.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/bmore.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/bmore.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200773"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/newsfeed-now/mass-shooting-at-large-party-in-dc-kills-teenager-critically-injures-off-duty-officer/"
									>
			
				Mass shooting at large party in DC kills teenager, critically injures off-duty officer
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/newsfeed-now/">Newsfeed Now</a> / <time datetime="2020-08-10T10:04:40-04:00">5 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/newsfeed-now/mass-shooting-at-large-party-in-dc-kills-teenager-critically-injures-off-duty-officer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/southeast-dc-shooting.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/southeast-dc-shooting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/southeast-dc-shooting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/southeast-dc-shooting.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/southeast-dc-shooting.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/southeast-dc-shooting.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/southeast-dc-shooting.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200760"
			data-index="6"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/florida-woman-finds-python-in-washing-machine/"
									>
			
				Florida woman finds python in washing machine
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-08-10T09:35:47-04:00">6 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/florida-woman-finds-python-in-washing-machine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5748452"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/python.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/python.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/python.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/python.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/python.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/python.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/python.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200755"
			data-index="7"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/white-house-reached-out-to-south-dakota-governor-about-adding-trump-to-mount-rushmore/"
									>
			
				White House reached out to South Dakota governor about adding Trump to Mount Rushmore
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-08-10T10:29:52-04:00">5 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/white-house-reached-out-to-south-dakota-governor-about-adding-trump-to-mount-rushmore/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Mt.-Rushmore.jpg?w=1917&#038;h=1015&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Mt.-Rushmore.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Mt.-Rushmore.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Mt.-Rushmore.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Mt.-Rushmore.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Mt.-Rushmore.jpg?w=1917&amp;h=1015&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Mt.-Rushmore.jpg?w=1917&amp;h=1015&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200724"
			data-index="8"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/former-wwe-wrestler-kamala-dies-from-covid-19/"
									>
			
				Former WWE wrestler Kamala dies from COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-08-10T07:19:52-04:00">8 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/former-wwe-wrestler-kamala-dies-from-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5748158"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/kamala2.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/kamala2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/kamala2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/kamala2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/kamala2.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/kamala2.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/kamala2.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list8"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=U.S.+%26+World+News&#038;provider=category&#038;category=55&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
							<section
					id="tab-5SportsNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="200615"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/sources-big-ten-other-top-conferences-meeting-to-decide-fate-of-2020-college-football-season/"
									>
			
				Sources: Big Ten, other top conferences meeting to decide fate of 2020 college football season
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2020-08-10T06:21:26-04:00">9 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/sources-big-ten-other-top-conferences-meeting-to-decide-fate-of-2020-college-football-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5748498"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/huddle.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/huddle.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/huddle.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/huddle.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/huddle.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/huddle.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/huddle.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="199960"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/georgia-south-carolina-add-sec-opponents-to-2020-schedule/"
									>
			
				Georgia, South Carolina add SEC opponents to 2020 schedule
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-08-07T18:41:57-04:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/georgia-south-carolina-add-sec-opponents-to-2020-schedule/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/sec-web-pic-final.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/sec-web-pic-final.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/sec-web-pic-final.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/sec-web-pic-final.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/sec-web-pic-final.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/sec-web-pic-final.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/sec-web-pic-final.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="199337"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/mccaffrey-i-should-be-no-1-pick-in-fantasy-football-drafts/"
									>
			
				McCaffrey: I should be No. 1 pick in Fantasy Football drafts
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-08-06T16:20:28-04:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/mccaffrey-i-should-be-no-1-pick-in-fantasy-football-drafts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1196544406.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1196544406.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1196544406.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1196544406.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1196544406.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1196544406.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1196544406.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="199329"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/tigers-top-pre-season-ap-coaches-polls/"
									>
			
				Tigers top pre-season AP Coaches Polls
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-08-06T16:07:33-04:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/tigers-top-pre-season-ap-coaches-polls/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/09/AP_19251705751334.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/09/AP_19251705751334.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/09/AP_19251705751334.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/09/AP_19251705751334.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/09/AP_19251705751334.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/09/AP_19251705751334.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/09/AP_19251705751334.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="198633"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/wife-of-lions-qb-stafford-blames-nfl-for-harassment-after-false-positive-covid-19-test/"
									>
			
				Wife of Lions QB Stafford blames NFL for harassment after false positive COVID-19 test
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-08-05T09:51:27-04:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/wife-of-lions-qb-stafford-blames-nfl-for-harassment-after-false-positive-covid-19-test/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Matthew-Stafford-family-1.jpg?w=491&#038;h=366&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Matthew-Stafford-family-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Matthew-Stafford-family-1.jpg?w=491&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Matthew-Stafford-family-1.jpg?w=491&amp;h=366&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Matthew-Stafford-family-1.jpg?w=491&amp;h=366&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Matthew-Stafford-family-1.jpg?w=491&amp;h=366&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Matthew-Stafford-family-1.jpg?w=491&amp;h=366&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="198289"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/indianapolis-500-will-run-without-fans/"
									>
			
				Indianapolis 500 will run without fans
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2020-08-04T16:37:33-04:00">6 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/indianapolis-500-will-run-without-fans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5733107"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/AP20086629869107.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/AP20086629869107.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/AP20086629869107.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/AP20086629869107.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/AP20086629869107.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/AP20086629869107.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/AP20086629869107.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="196794"
			data-index="6"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/westsides-mccrary-signs-with-tuskegee-university/"
									>
			
				Westside&#8217;s McCrary signs with Tuskegee University
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-08-01T19:02:02-04:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/westsides-mccrary-signs-with-tuskegee-university/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5726834"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Josh-Mcrary00000000.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Josh-Mcrary00000000.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Josh-Mcrary00000000.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Josh-Mcrary00000000.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Josh-Mcrary00000000.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Josh-Mcrary00000000.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/Josh-Mcrary00000000.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="196783"
			data-index="7"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/local-milb-umpire-returns-to-baseball-diamond-following-cancelled-season/"
									>
			
				Local MiLB umpire returns to baseball diamond following cancelled season
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-08-02T19:33:17-04:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/local-milb-umpire-returns-to-baseball-diamond-following-cancelled-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5727963"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/dex-kelley00000000.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/dex-kelley00000000.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/dex-kelley00000000.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/dex-kelley00000000.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/dex-kelley00000000.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/dex-kelley00000000.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/08/dex-kelley00000000.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="196485"
			data-index="8"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/dodgers-fan-surprised-with-memento-after-his-cardboard-cutout-hit-by-ball/"
									>
			
				Dodgers fan surprised with memento after his cardboard cutout hit by ball
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/">U.S. &amp; World Entertainment</a> / <time datetime="2020-07-31T21:30:12-04:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/dodgers-fan-surprised-with-memento-after-his-cardboard-cutout-hit-by-ball/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5722796"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/2-8.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/2-8.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/2-8.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/2-8.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/2-8.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/2-8.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/07/2-8.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list9"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=Sports+News&#038;provider=category&#038;category=8&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
						</div>
</section>
</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"airports-find-three-times-more-guns-despite-fewer-passengers"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-19" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="200877"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/business-consumer/second-stimulus-checks-where-we-stand-as-a-new-week-begins/"
									>
			
				Second stimulus checks: Where we stand as a new week begins
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1767"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/live-vipir-6/"
									>
			
				Live Interactive VIPIR Radar
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="196991"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/usda-identifies-seeds-shipped-from-china/"
									>
			
				USDA identifies seeds shipped from China
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="198871"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/lifestyle/health/coronavirus/contagious-vs-positive-if-you-test-positive-for-covid-19-how-long-are-you-contagious-and-can-you-get-it-again/"
									>
			
				Contagious vs. Positive: If you test positive for COVID-19, how long are you contagious, and can you get it again?
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="200826"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/the-best-paying-occupations-that-dont-require-an-advanced-degree/"
									>
			
				The best-paying occupations that don’t require an advanced degree
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="200708"
			data-index="5"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/rcso-searching-for-3-aggravated-assault-suspects/"
									>
			
				RCSO searching for 3 Aggravated Assault suspects
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"airports-find-three-times-more-guns-despite-fewer-passengers"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"airports-find-three-times-more-guns-despite-fewer-passengers"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"airports-find-three-times-more-guns-despite-fewer-passengers"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wjbf.com/" rel="home">
				<img src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png" alt="WJBF" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WJBFNewsChannel6/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJBF">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjbf6/">
					<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCbHRDtYcy75lsoRdZ2h_24A">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wjbf-augusta-aiken-news/id397295844?mt=8">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3562&#038;hl=en_US">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wjbf-vipir-6-radar/id858760039?mt=8">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjbf.wx&#038;hl=en_US">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-39530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39530"><a href="https://www.wjbf.com/news/">News</a></li>
<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.wjbf.com/weather/">Weather</a></li>
<li id="menu-item-39537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39537"><a href="https://www.wjbf.com/sports/">Sports</a></li>
<li id="menu-item-39556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39556"><a href="https://www.wjbf.com/community/">Community</a></li>
<li id="menu-item-39557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39557"><a href="https://www.wjbf.com/featured/">Featured</a></li>
<li id="menu-item-40139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40139"><a href="https://www.wjbf.com/contest/">Contests</a></li>
<li id="menu-item-39562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39562"><a href="https://www.wjbf.com/about-us/">About Us</a></li>
<li id="menu-item-39566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39566"><a href="https://www.wjbf.com/whats-on/wjbf-live-stream/">Watch Live</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-39618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39618"><a href="https://www.wjbf.com/about-us/childrens-programming/">Children&#8217;s Programming</a></li>
<li id="menu-item-39636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39636"><a href="https://www.wjbf.com/about-us/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-39913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39913"><a href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/11/WJBF-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO Public Report</a></li>
<li id="menu-item-39922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39922"><a href="https://publicfiles.fcc.gov/tv-profile/wjbf">FCC Public File</a></li>
<li id="menu-item-39930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39930"><a href="https://www.wjbf.com/about-us/privacy-policy#advertising">About Our Ads</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.wjbf.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Kimberely Blackburn and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"airports-find-three-times-more-guns-despite-fewer-passengers"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=81)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},81:function(t,e,n){t.exports=n(82)},82:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=393508a53848e9bae34e'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wjbf.com\/wp-json\/","nonce":"58169ee03f","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wjbf.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=1e0ebf31a98bfa7ba01d'></script>
<script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=1de24edb1a7b976b7b49'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wjbf.com\/news\/airports-find-three-times-more-guns-despite-fewer-passengers\/"}
</script>
<script src='https://www.wjbf.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794508',post:'200914',tz:'-4',srv:'www.wjbf.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794508', '200914' ]);
</script>

</body>
</html>
