
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjbf.com\/news\/5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts\/" || "";
var cats = "News,Top Stories,U.S. &amp; World News" || "";
var bob_kw = "" || "";
var bob_desc = "VISTA, Calif. (WJW) \u2014 A 5-year-old California girl organized a hot cocoa and cookie sale to raise money to pay for her classmates\u2019 lunch debts. According to FOX 5,&nbsp;kindergartner Katelynn Hardee got the idea to hold the sale after learning that some of her classmates\u2019 families were struggling to pay off their children\u2019s lunch debts. [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wjbf.com\/news\/5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjbf.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TGTGHPG");</script>
<!-- End Google Tag Manager -->

	
	<title>5-year-old girl sells hot cocoa, cookies to pay off classmates’ lunch debts | WJBF</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJBF &raquo; Feed" href="https://www.wjbf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJBF &raquo; Comments Feed" href="https://www.wjbf.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjbf.com\/news\/5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts\/","page_slug":"5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts","page_type":"story","page_category":"news","article_id":102110,"subpath":"\/news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='VISTA, Calif. (WJW) — A 5-year-old California girl organized a hot cocoa and cookie sale to raise money to pay for her classmates’ lunch debts. According to FOX 5,&nbsp;kindergartner Katelynn Hardee got the idea to hold the sale after learning that some of her classmates’ families were struggling to pay off their children’s lunch debts. [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='cq2zTQaJDKUA0ZJ1kvlL-SqsZzKT2izMZpzMtRgEVSk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wjbf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #00638f;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wjbf.com/wp-includes/css/dist/block-library/style.min.css?m=1576186164g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wjbf.com/_static/??-eJyVzEEOwiAQheELWUaEQlkYzzIzTisK2BQaPb7WuHTj7uXlzwePueN7aVIatItkqVDkWRsuwCluL60xnYFrhSndCZOybvQUCJE0jY6CHsirHIt6Nzv4w8OlRU6iNA7OOg7eGMNWRnMw/U8wr92c1imWCldpM/Lt43z3lp/yUffe7YO3g3sB+XpM2A==' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wjbf.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZmhhZmhmWkWACWrILQ='></script>
<link rel='https://api.w.org/' href='https://www.wjbf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjbf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjbf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.1" />
<link rel="canonical" href="https://www.wjbf.com/news/5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts/" />
<link rel='shortlink' href='https://www.wjbf.com/?p=102110' />
<link rel="alternate" type="application/json+oembed" href="https://www.wjbf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjbf.com%2Fnews%2F5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjbf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjbf.com%2Fnews%2F5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="44265444199" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wjbf.com/news/5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5-year-old girl sells hot cocoa, cookies to pay off classmates’ lunch debts" />
<meta property="og:url" content="https://www.wjbf.com/news/5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts/" />
<meta property="og:description" content="VISTA, Calif. (WJW) — A 5-year-old California girl organized a hot cocoa and cookie sale to raise money to pay for her classmates’ lunch debts. According to FOX 5,&nbsp;kindergartner Katelynn Harde…" />
<meta property="article:published_time" content="2019-12-15T14:03:14+00:00" />
<meta property="article:modified_time" content="2019-12-15T14:03:19+00:00" />
<meta property="og:site_name" content="WJBF" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="5-year-old girl sells hot cocoa, cookies to pay off classmates’ lunch debts" />
<meta name="twitter:image" content="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/katelynn-ed.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/katelynn-ed.jpg?w=1200&amp;h=677&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/katelynn-ed.jpg?w=1200&#038;h=677&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="5-year-old girl sells hot cocoa, cookies to pay off classmates’ lunch debts" />
<meta name="twitter:description" content="VISTA, Calif. (WJW) — A 5-year-old California girl organized a hot cocoa and cookie sale to raise money to pay for her classmates’ lunch debts. According to FOX 5,&nbsp;kindergartner Katelynn Harde…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-102110 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TGTGHPGheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjbf.com/" rel="home">WJBF</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjbf.com/" rel="home">
						<img src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjbf.com/weather/">
							<span class="site-header__weather-region">Augusta</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">51&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wjbf.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-37465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37465"><a href="https://www.wjbf.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-37470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37470"><a href="https://www.wjbf.com/csra-news/">CSRA News</a></li>
	<li id="menu-item-57363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57363"><a href="https://www.wjbf.com/county-content/">County Content</a></li>
	<li id="menu-item-37468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37468"><a href="https://www.wjbf.com/news/crime-news/">Crime News</a></li>
	<li id="menu-item-37494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37494"><a href="https://www.wjbf.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-37467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37467"><a href="https://www.wjbf.com/news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-37469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37469"><a href="https://www.wjbf.com/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-37466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37466"><a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &#038; World News</a></li>
	<li id="menu-item-37511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37511"><a href="https://www.wjbf.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-37518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37518"><a href="https://www.wjbf.com/csra-traffic/">CSRA Traffic</a></li>
	<li id="menu-item-37501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37501"><a href="https://www.wjbf.com/news/business-consumer/">Business &#038; Consumer</a></li>
	<li id="menu-item-37498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37498"><a href="https://www.wjbf.com/news/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-37502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37502"><a href="https://www.wjbf.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-38291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38291"><a href="https://www.wjbf.com/talk-back-6/">Talk Back 6</a></li>
</ul>
</div></div></li>
<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81403"><a href="https://www.wjbf.com/digital-exclusives/">Digital Exclusives</a></li>
<li id="menu-item-37523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37523"><a href="https://www.wjbf.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-37531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37531"><a href="https://www.wjbf.com/live-vipir-6/">Live Interactive VIPIR Radar</a></li>
	<li id="menu-item-37540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37540"><a href="https://www.wjbf.com/weather/skyview-network/">Skyview Network</a></li>
	<li id="menu-item-37548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37548"><a href="https://www.wjbf.com/weather/lake-forecast/">Lake Forecast</a></li>
	<li id="menu-item-37549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37549"><a href="https://www.wjbf.com/school-forecast/">School Forecast</a></li>
	<li id="menu-item-37528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37528"><a href="https://www.wjbf.com/contest/colortheweather/">Color The Weather</a></li>
	<li id="menu-item-37533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37533"><a href="https://www.wjbf.com/weather/george-said-it-would/">George Said It Would</a></li>
	<li id="menu-item-41312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41312"><a href="https://www.wjbf.com/freddy-the-forecaster/">Freddy The Forecaster</a></li>
	<li id="menu-item-37558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37558"><a href="https://www.wjbf.com/weather/request-a-talk/">Request A Talk</a></li>
</ul>
</div></div></li>
<li id="menu-item-37471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37471"><a href="https://www.wjbf.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67726"><a href="https://www.wjbf.com/sports/gamenightlive/">Game Night Live</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38311"><a href="https://www.wjbf.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38321"><a href="https://www.wjbf.com/scholar-athlete-award/">Scholar Athlete Award</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="https://www.wjbf.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-74300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74300"><a href="https://www.wjbf.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38313"><a href="https://www.wjbf.com/sports/professional-sports/">Professional Sports</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38312"><a href="https://www.wjbf.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-56224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56224"><a href="https://www.wjbf.com/golf/junior-golf/">Junior Golf</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38317"><a href="https://www.wjbf.com/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-38382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38382"><a href="https://www.wjbf.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-38392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38392"><a href="https://www.wjbf.com/best-of-the-class/">Best of the Class</a></li>
	<li id="menu-item-41620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41620"><a href="https://www.wjbf.com/community/caring-for-aging-parents/">Caring For Aging Parents</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38396"><a href="https://www.wjbf.com/caring-for-carolina/">Caring for Carolina</a></li>
	<li id="menu-item-55863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55863"><a href="https://www.wjbf.com/csra-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-96817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96817"><a href="https://www.wjbf.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-41677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41677"><a href="https://www.wjbf.com/community/children-first/">Putting Children First</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38393"><a href="https://www.wjbf.com/community/giving-your-best/">Giving Your Best</a></li>
	<li id="menu-item-38403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38403"><a href="https://www.wjbf.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-38409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38409"><a href="https://www.wjbf.com/community/women-to-watch/">Women to Watch</a></li>
	<li id="menu-item-38410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38410"><a href="https://www.wjbf.com/community/your-hometown/">Your Hometown</a></li>
</ul>
</div></div></li>
<li id="menu-item-38434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38434"><a href="https://www.wjbf.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38440"><a href="https://www.wjbf.com/lifestyle/animals-and-pets/">Animals and Pets</a></li>
	<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38444"><a href="https://www.wjbf.com/csra-entertainment/">CSRA Entertainment</a></li>
	<li id="menu-item-38443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38443"><a href="https://www.wjbf.com/lifestyle/food-and-cooking/">Food and Cooking</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38437"><a href="https://www.wjbf.com/lifestyle/health/">Health</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38447"><a href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/">U.S. &#038; World Entertainment</a></li>
</ul>
</div></div></li>
<li id="menu-item-38455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38455"><a href="https://www.wjbf.com/featured/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-40226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40226"><a href="https://www.wjbf.com/contest/">Contests</a></li>
	<li id="menu-item-37507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37507"><a href="https://www.wjbf.com/cyber/">Cyber Insider</a></li>
	<li id="menu-item-38469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38469"><a href="https://www.wjbf.com/the-dish/">The Dish</a></li>
	<li id="menu-item-67136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67136"><a href="https://www.wjbf.com/in-your-neighborhood/">In Your Neighborhood</a></li>
	<li id="menu-item-38471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38471"><a href="https://www.wjbf.com/featured/jennie/">Jennie</a></li>
	<li id="menu-item-38464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38464"><a href="https://www.wjbf.com/featured/local-living/">Local Living</a></li>
	<li id="menu-item-38474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38474"><a href="https://www.wjbf.com/featured/the-means-report/">The Means Report</a></li>
	<li id="menu-item-101161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101161"><a href="https://www.wjbf.com/mystery-wire/">Mystery Wire</a></li>
	<li id="menu-item-38406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38406"><a href="https://www.wjbf.com/news/out-there-somewhere/">Out There Somewhere</a></li>
	<li id="menu-item-61724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61724"><a href="https://www.wjbf.com/parade-of-quartets/">Parade of Quartets</a></li>
	<li id="menu-item-55821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55821"><a href="https://www.wjbf.com/very-vera/">The Very Vera Show</a></li>
	<li id="menu-item-38479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38479"><a href="https://www.wjbf.com/featured/wild-encounters/">Wild Encounters</a></li>
</ul>
</div></div></li>
<li id="menu-item-38525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38525"><a href="https://www.wjbf.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60224"><a href="https://www.wjbf.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-38539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38539"><a href="https://www.wjbf.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-38545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38545"><a href="https://www.wjbf.com/about-us/request-a-tour/">Request A Tour</a></li>
	<li id="menu-item-38536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38536"><a href="https://www.wjbf.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-40311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40311"><a href="https://www.wjbf.com/about-us/internships/">WJBF Internship Application</a></li>
	<li id="menu-item-40319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40319"><a href="http://www.connectsixmedia.com/">Advertise With Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-50597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50597"><a href="https://www.wjbf.com/whats-on/">What&#8217;s On</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-39404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39404"><a href="https://www.wjbf.com/whats-on/wjbf-live-stream/">WJBF Live</a></li>
	<li id="menu-item-50598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="https://www.wjbf.com/whats-on/abc-live-stream/">ABC News Live Stream</a></li>
	<li id="menu-item-55987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55987"><a href="https://www.wjbf.com/whats-on/">Programming Guide</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wjbf.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-102110 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories category-u-s-world-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		5-year-old girl sells hot cocoa, cookies to pay off classmates’ lunch debts	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wjbf.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2019-12-15T09:03:14-05:00">Dec 15, 2019 / 09:03 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-12-15T09:03:19-05:00">Dec 15, 2019 / 09:03 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p2"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4176869","autoplay":true,"pInstance":"p2","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wjbf.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wjbf","ns_st_pu":"Nexstar","c3":"wjbf","ns_st_ge":"News,News,Top Videos"},"ad":{"ns_st_st":"wjbf","ns_st_pu":"Nexstar","c3":"wjbf","ns_st_ge":"News,News,Top Videos"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjbf/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wjbf.com/news/5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4176869%26cmsid%3D102110%26pid%3D102110%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wjbf.com/news/5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts/%26correlator%3D1576422406.5274%26d_code%3Dna003"}},"nxs":{"mp4Url":null},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>VISTA, Calif. (WJW) — A 5-year-old California girl organized a hot cocoa and cookie sale to raise money to pay for her classmates’ lunch debts.</p>



<p><a href="https://fox5sandiego.com/2019/12/13/kindergartner-sells-hot-cocoa-cookies-to-clear-fellow-students-lunch-debt/">According to FOX 5,</a>&nbsp;kindergartner Katelynn Hardee got the idea to hold the sale after learning that some of her classmates’ families were struggling to pay off their children’s lunch debts.</p>



<p>Katelynn overheard another student’s mother discussing her financial struggles and turned to her own mother for advice.</p>



<p>“She started asking me a bunch of questions and I tried to answer as best as I could without too much for a 5-year-old, and just explained to her that some people aren’t as fortunate as us,” Katelynn’s mother, Karina Hardee, told FOX 5.</p>



<p>That’s when Katelynn decided she could give her own money to the school lunch program to help cover the debts.&nbsp; She asked her mother if she could organize a hot cocoa and cookie stand.</p>



<p>Last weekend Katelynn reportedly made the treats herself and spent over three hours selling them.</p>



<p>Then, on Monday, Karina left the money and a note that read “my daughter held a hot cocoa fundraiser over the weekend and would love to donate the money to any of the negative accounts” to the school.</p>



<p>Katelynn’s donation paid off lunch balances for 123 students.</p>



<p>Katelynn received an award at her school honoring her act of kindness.</p>



<p><em><strong><a href="https://fox8.com/tag/school-lunch-debt/">More on school lunch debt, here.</a></strong></em></p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114853"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wjbf.com/news/craigslist-ad-goes-viral-sparks-search-for-grandma-in-need-of-family-for-christmas/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Craigslist ad goes viral, sparks search for ‘Grandma’ in need of family for Christmas
					</h3>
	
			<footer class="article-list__article-byline">
			by WCMH <span class="sep">/</span> <time datetime="2019-12-15T09:29:07-05:00">Dec 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>TULSA (WCMH) — A post on Craigslist is pulling at heartstrings, titled, “Anybody need a grandma for Christmas?”</p>
<p>The listing&nbsp;comes from a Tulsa woman in despair, who claimed she has no family and would really like to be a part of one this holiday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Grandma-for-christmas-.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Grandma-for-christmas-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Grandma-for-christmas-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Grandma-for-christmas-.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Grandma-for-christmas-.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Grandma-for-christmas-.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Grandma-for-christmas-.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wjbf.com/news/man-accused-of-slapping-reporter-on-backside-arrested/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Man accused of slapping reporter on backside arrested
					</h3>
	
			<footer class="article-list__article-byline">
			by Shawn Cabbagestalk <span class="sep">/</span> <time datetime="2019-12-15T09:52:59-05:00">Dec 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SAVANNAH, Ga. (WJBF/WSAV) -- The man who slapped a reporter on her back-side while she was live on the air is now facing charges. </p>
<p>Police charged Thomas Callaway with sexual battery in the incident. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wjbf.com/news/james-radio-kennedy-passes-away-family-says/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				James ‘Radio’ Kennedy passes away, family says
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-12-15T09:53:07-05:00">Dec 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ANDERSON COUNTY, S.C. (WFLA) — James “Radio” Kennedy, a prominent figure of a South Carolina high school football program, has passed away, according to a news outlet in the area.</p>
<p>WYFF News 4 said Kennedy’s niece and caregiver Jackie Kennedy said Radio, 75, was taken to the hospital Saturday afternoon. He passed away early Sunday morning.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/2-dead-2-children-injured-following-crash-in-windsor/"
									>
			
				2 dead, 2 children injured following crash in Windsor
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-12-15T08:01:51-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/2-dead-2-children-injured-following-crash-in-windsor/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/09/Crash20generic_do20not20cross20WSPA20courtsey_1537187726742-2.jpg_55849549_ver1.0-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Crash generic_do not cross WSPA courtsey_1537187726742.jpg.jpg"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2018/09/Crash20generic_do20not20cross20WSPA20courtsey_1537187726742-2.jpg_55849549_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/09/Crash20generic_do20not20cross20WSPA20courtsey_1537187726742-2.jpg_55849549_ver1.0-2.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/09/Crash20generic_do20not20cross20WSPA20courtsey_1537187726742-2.jpg_55849549_ver1.0-2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/09/Crash20generic_do20not20cross20WSPA20courtsey_1537187726742-2.jpg_55849549_ver1.0-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/09/Crash20generic_do20not20cross20WSPA20courtsey_1537187726742-2.jpg_55849549_ver1.0-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/09/Crash20generic_do20not20cross20WSPA20courtsey_1537187726742-2.jpg_55849549_ver1.0-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/james-radio-kennedy-passes-away-family-says/"
									>
			
				James ‘Radio’ Kennedy passes away, family says
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-12-15T09:53:07-05:00">12 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/james-radio-kennedy-passes-away-family-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/outreach-event-happening-in-barnwell-sunday/"
									>
			
				Outreach event happening in Barnwell Sunday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2019-12-15T09:54:11-05:00">11 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/outreach-event-happening-in-barnwell-sunday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Barnwell-Outreach-Event.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Barnwell-Outreach-Event.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Barnwell-Outreach-Event.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Barnwell-Outreach-Event.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Barnwell-Outreach-Event.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Barnwell-Outreach-Event.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Barnwell-Outreach-Event.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/live-augusta-christmas-parade/"
									>
			
				WATCH | 2019 Augusta Christmas Parade
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2019-12-14T19:24:42-05:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/live-augusta-christmas-parade/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/2019-Augusta-christmas-parade-logo.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/2019-Augusta-christmas-parade-logo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/2019-Augusta-christmas-parade-logo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/2019-Augusta-christmas-parade-logo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/2019-Augusta-christmas-parade-logo.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/2019-Augusta-christmas-parade-logo.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/2019-Augusta-christmas-parade-logo.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="ns-article-bin-7" class="widget widget_ns-article-bin">
<section
	class="article-list-tabs"
	data-component="articleListTabs"
	data-more-tab-threshold="5"
	data-more-tab-offset="1"
	data-theme=""
	>
	<header class="article-list-tabs__header">
					
		
					<ul class="article-list-tabs__tablist">
									<li><a href="#tab-3CSRANews">CSRA News</a></li>
									<li><a href="#tab-3CrimeNews">Crime News</a></li>
									<li><a href="#tab-3USWorldNews">U.S. &amp; World News</a></li>
									<li><a href="#tab-3SportsNews">Sports News</a></li>
							</ul>
			</header>

	<div class="article-list-tabs__panels">
									<section
					id="tab-3CSRANews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/outreach-event-happening-in-barnwell-sunday/"
									>
			
				Outreach event happening in Barnwell Sunday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2019-12-15T09:54:11-05:00">9 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/outreach-event-happening-in-barnwell-sunday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Barnwell-Outreach-Event.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Barnwell-Outreach-Event.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Barnwell-Outreach-Event.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Barnwell-Outreach-Event.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Barnwell-Outreach-Event.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Barnwell-Outreach-Event.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Barnwell-Outreach-Event.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/2-dead-2-children-injured-following-crash-in-windsor/"
									>
			
				2 dead, 2 children injured following crash in Windsor
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-12-15T08:01:51-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/2-dead-2-children-injured-following-crash-in-windsor/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/09/Crash20generic_do20not20cross20WSPA20courtsey_1537187726742-2.jpg_55849549_ver1.0-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Crash generic_do not cross WSPA courtsey_1537187726742.jpg.jpg"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2018/09/Crash20generic_do20not20cross20WSPA20courtsey_1537187726742-2.jpg_55849549_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/09/Crash20generic_do20not20cross20WSPA20courtsey_1537187726742-2.jpg_55849549_ver1.0-2.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/09/Crash20generic_do20not20cross20WSPA20courtsey_1537187726742-2.jpg_55849549_ver1.0-2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/09/Crash20generic_do20not20cross20WSPA20courtsey_1537187726742-2.jpg_55849549_ver1.0-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/09/Crash20generic_do20not20cross20WSPA20courtsey_1537187726742-2.jpg_55849549_ver1.0-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/09/Crash20generic_do20not20cross20WSPA20courtsey_1537187726742-2.jpg_55849549_ver1.0-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/live-augusta-christmas-parade/"
									>
			
				WATCH | 2019 Augusta Christmas Parade
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2019-12-14T19:24:42-05:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/live-augusta-christmas-parade/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/2019-Augusta-christmas-parade-logo.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/2019-Augusta-christmas-parade-logo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/2019-Augusta-christmas-parade-logo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/2019-Augusta-christmas-parade-logo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/2019-Augusta-christmas-parade-logo.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/2019-Augusta-christmas-parade-logo.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/2019-Augusta-christmas-parade-logo.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/richmond-county-inmates-make-a-turning-point-in-their-lives/"
									>
			
				Richmond County inmates make a turning point in their lives
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2019-12-14T10:57:06-05:00">23 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/richmond-county-inmates-make-a-turning-point-in-their-lives/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/86691293E7FD432A8D4FFFFA8DAE061E.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/86691293E7FD432A8D4FFFFA8DAE061E.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/86691293E7FD432A8D4FFFFA8DAE061E.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/86691293E7FD432A8D4FFFFA8DAE061E.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/86691293E7FD432A8D4FFFFA8DAE061E.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/86691293E7FD432A8D4FFFFA8DAE061E.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/86691293E7FD432A8D4FFFFA8DAE061E.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/indie-movie-night-heads-to-augusta-sunday/"
									>
			
				Indie Movie Night heads to Augusta Sunday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2019-12-14T11:28:59-05:00">23 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/indie-movie-night-heads-to-augusta-sunday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/151FBC8AD0BA4C21B0893BB30994E30D.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/151FBC8AD0BA4C21B0893BB30994E30D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/151FBC8AD0BA4C21B0893BB30994E30D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/151FBC8AD0BA4C21B0893BB30994E30D.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/151FBC8AD0BA4C21B0893BB30994E30D.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/151FBC8AD0BA4C21B0893BB30994E30D.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/151FBC8AD0BA4C21B0893BB30994E30D.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/christmas-with-santa-in-barnwell/"
									>
			
				Christmas with Santa in Barnwell
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-12-14T08:20:16-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/christmas-with-santa-in-barnwell/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Christmas-with-Santa-in-Barnwell.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Christmas-with-Santa-in-Barnwell.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Christmas-with-Santa-in-Barnwell.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Christmas-with-Santa-in-Barnwell.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Christmas-with-Santa-in-Barnwell.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Christmas-with-Santa-in-Barnwell.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Christmas-with-Santa-in-Barnwell.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/human-sex-trafficking-mini-symposium-scheduled-in-blackville/"
									>
			
				Human Sex Trafficking Mini Symposium scheduled in Blackville
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2019-12-14T08:18:50-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/human-sex-trafficking-mini-symposium-scheduled-in-blackville/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Human-Sex-Trafficking-Mini-Symposium-scheduled-in-Blackville.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Human-Sex-Trafficking-Mini-Symposium-scheduled-in-Blackville.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Human-Sex-Trafficking-Mini-Symposium-scheduled-in-Blackville.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Human-Sex-Trafficking-Mini-Symposium-scheduled-in-Blackville.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Human-Sex-Trafficking-Mini-Symposium-scheduled-in-Blackville.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Human-Sex-Trafficking-Mini-Symposium-scheduled-in-Blackville.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Human-Sex-Trafficking-Mini-Symposium-scheduled-in-Blackville.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/flash-flooding-happening-in-the-csra-the-big-problems-are-near-the-augusta-canal/"
									>
			
				Flooding happening in the CSRA: The big problems are near the Augusta Canal
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2019-12-13T23:09:31-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/flash-flooding-happening-in-the-csra-the-big-problems-are-near-the-augusta-canal/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/canal.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/canal.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/canal.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/canal.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/canal.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/canal.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/canal.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/col-co-open-container-ordinance-in-effect-for-almost-two-years-who-knew/"
									>
			
				Col.Co. Open Container Ordinance in effect for almost two years, who knew?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2019-12-13T18:44:57-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/col-co-open-container-ordinance-in-effect-for-almost-two-years-who-knew/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/open-container.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/open-container.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/open-container.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/open-container.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/open-container.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/open-container.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/open-container.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list4"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=CSRA+News&#038;provider=category&#038;category=20&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
	>
	</div>
					</section>
							<section
					id="tab-3CrimeNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/man-accused-of-slapping-reporter-on-backside-arrested/"
									>
			
				Man accused of slapping reporter on backside arrested
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-12-15T09:52:59-05:00">10 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/man-accused-of-slapping-reporter-on-backside-arrested/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/volunteer-gets-75-years-for-abusing-boys-in-church-bathroom/"
									>
			
				Volunteer gets 75 years for abusing boys in church bathroom
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-12-13T07:39:14-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/volunteer-gets-75-years-for-abusing-boys-in-church-bathroom/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/11/Jacop20Hazlett_1543442824364.jpg_63490774_ver1.0_640_360_1543499397000.jpg_63547387_ver1.0_640_360_1543511588040.jpg_63562687_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Jacop Hazlett_1543442824364.jpg_63490774_ver1.0_640_360_1543499397000.jpg_63547387_ver1.0_640_360_1543511588040.jpg.jpg"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2018/11/Jacop20Hazlett_1543442824364.jpg_63490774_ver1.0_640_360_1543499397000.jpg_63547387_ver1.0_640_360_1543511588040.jpg_63562687_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/11/Jacop20Hazlett_1543442824364.jpg_63490774_ver1.0_640_360_1543499397000.jpg_63547387_ver1.0_640_360_1543511588040.jpg_63562687_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/11/Jacop20Hazlett_1543442824364.jpg_63490774_ver1.0_640_360_1543499397000.jpg_63547387_ver1.0_640_360_1543511588040.jpg_63562687_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/11/Jacop20Hazlett_1543442824364.jpg_63490774_ver1.0_640_360_1543499397000.jpg_63547387_ver1.0_640_360_1543511588040.jpg_63562687_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/11/Jacop20Hazlett_1543442824364.jpg_63490774_ver1.0_640_360_1543499397000.jpg_63547387_ver1.0_640_360_1543511588040.jpg_63562687_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2018/11/Jacop20Hazlett_1543442824364.jpg_63490774_ver1.0_640_360_1543499397000.jpg_63547387_ver1.0_640_360_1543511588040.jpg_63562687_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/alabama-officer-shot-in-the-head-suspect-has-died/"
									>
			
				Alabama Officer shot in the head; suspect has died
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2019-12-13T06:38:56-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/alabama-officer-shot-in-the-head-suspect-has-died/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/generic-police-line-generic-crime-scene-NEXSTAR.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/11/generic-police-line-generic-crime-scene-NEXSTAR.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/generic-police-line-generic-crime-scene-NEXSTAR.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/generic-police-line-generic-crime-scene-NEXSTAR.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/generic-police-line-generic-crime-scene-NEXSTAR.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/generic-police-line-generic-crime-scene-NEXSTAR.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/generic-police-line-generic-crime-scene-NEXSTAR.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/come-here-waterbury-family-says-they-dont-feel-safe-in-home-after-someone-hacked-their-ring-camera-yelled-at-them/"
									>
			
				&#8216;Come here&#8217;: Waterbury family says they don&#8217;t feel safe in home after someone hacked their Ring camera, yelled at them
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-12-12T22:19:40-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/come-here-waterbury-family-says-they-dont-feel-safe-in-home-after-someone-hacked-their-ring-camera-yelled-at-them/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Ring-camera-hacked-Waterbury.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Ring-camera-hacked-Waterbury.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Ring-camera-hacked-Waterbury.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Ring-camera-hacked-Waterbury.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Ring-camera-hacked-Waterbury.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Ring-camera-hacked-Waterbury.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Ring-camera-hacked-Waterbury.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/sheriff-disney-security-guard-bares-it-all-during-polk-county-prostitution-sting/"
									>
			
				Sheriff: Disney security guard bares it all during Polk County prostitution sting
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-12-12T20:36:01-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/sheriff-disney-security-guard-bares-it-all-during-polk-county-prostitution-sting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/05/handcuffs-generic_20jail36115626_ver1.0_640_360_1534845203512-1.png_52566917_ver1.0-1.png?resize=2560%2C1440&#038;ssl=1"
		alt="handcuffs-generic_ jail36115626_ver1.0_640_360_1534845203512.png.jpg"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/handcuffs-generic_20jail36115626_ver1.0_640_360_1534845203512-1.png_52566917_ver1.0-1.png?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/05/handcuffs-generic_20jail36115626_ver1.0_640_360_1534845203512-1.png_52566917_ver1.0-1.png?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/05/handcuffs-generic_20jail36115626_ver1.0_640_360_1534845203512-1.png_52566917_ver1.0-1.png?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/05/handcuffs-generic_20jail36115626_ver1.0_640_360_1534845203512-1.png_52566917_ver1.0-1.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/05/handcuffs-generic_20jail36115626_ver1.0_640_360_1534845203512-1.png_52566917_ver1.0-1.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/05/handcuffs-generic_20jail36115626_ver1.0_640_360_1534845203512-1.png_52566917_ver1.0-1.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/she-wants-to-shake-the-money-tree-exclusive-fairhope-doctor-speaks-out-about-kim-kardashian-lawsuit/"
									>
			
				&#8220;She wants to shake the money tree&#8221;: EXCLUSIVE, Fairhope doctor speaks out about Kim Kardashian lawsuit
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-12-12T15:29:52-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/she-wants-to-shake-the-money-tree-exclusive-fairhope-doctor-speaks-out-about-kim-kardashian-lawsuit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/856be18ef16846cc93b2ee2c1c15575e.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/856be18ef16846cc93b2ee2c1c15575e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/856be18ef16846cc93b2ee2c1c15575e.jpg?w=512&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/856be18ef16846cc93b2ee2c1c15575e.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/856be18ef16846cc93b2ee2c1c15575e.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/856be18ef16846cc93b2ee2c1c15575e.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/856be18ef16846cc93b2ee2c1c15575e.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/christmas-miracle-nearly-12k-in-stolen-travelers-checks-returned-to-woman-after-nearly-20-years/"
									>
			
				Christmas miracle?: Nearly $12k in stolen travelers&#8217; checks returned to woman after nearly 20 years
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-12-12T15:15:46-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/christmas-miracle-nearly-12k-in-stolen-travelers-checks-returned-to-woman-after-nearly-20-years/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_19052712480674.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_19052712480674.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_19052712480674.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_19052712480674.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_19052712480674.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_19052712480674.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_19052712480674.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/georgia-news/a-georgia-teacher-is-accused-of-inappropriately-touching-student/"
									>
			
				A Georgia teacher is accused of inappropriately touching student
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/georgia-news/">Georgia News</a> / <time datetime="2019-12-12T10:28:47-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/georgia-news/a-georgia-teacher-is-accused-of-inappropriately-touching-student/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/arrest-jail-cuffs.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/11/arrest-jail-cuffs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/11/arrest-jail-cuffs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/11/arrest-jail-cuffs.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/11/arrest-jail-cuffs.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/arrest-jail-cuffs.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/arrest-jail-cuffs.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/employees-charged-after-tennessee-juvenile-detention-escape/"
									>
			
				Employees charged after Tennessee juvenile detention escape
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2019-12-12T08:49:48-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/employees-charged-after-tennessee-juvenile-detention-escape/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Tennessee.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Tennessee.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Tennessee.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Tennessee.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Tennessee.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Tennessee.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Tennessee.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list5"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=Crime+News&#038;provider=category&#038;category=68&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
	>
	</div>
					</section>
							<section
					id="tab-3USWorldNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/man-accused-of-slapping-reporter-on-backside-arrested/"
									>
			
				Man accused of slapping reporter on backside arrested
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-12-15T09:52:59-05:00">10 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/man-accused-of-slapping-reporter-on-backside-arrested/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/3D5D4A5EE03D4476B34A3FCC9B334814.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/james-radio-kennedy-passes-away-family-says/"
									>
			
				James ‘Radio’ Kennedy passes away, family says
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-12-15T09:53:07-05:00">10 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/james-radio-kennedy-passes-away-family-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/AP_03102302532.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts/"
									>
			
				5-year-old girl sells hot cocoa, cookies to pay off classmates’ lunch debts
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-12-15T09:03:19-05:00">60 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/katelynn-ed.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/katelynn-ed.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/katelynn-ed.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/katelynn-ed.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/katelynn-ed.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/katelynn-ed.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/katelynn-ed.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/topkea-will-pay-you-up-to-15k-to-move-there/"
									>
			
				Topkea will pay you up to $15K to move there
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2019-12-13T07:10:12-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/topkea-will-pay-you-up-to-15k-to-move-there/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/moving.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/moving.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/moving.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/moving.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/moving.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/moving.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/moving.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/alabama-officer-shot-in-the-head-suspect-has-died/"
									>
			
				Alabama Officer shot in the head; suspect has died
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2019-12-13T06:38:56-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/alabama-officer-shot-in-the-head-suspect-has-died/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/generic-police-line-generic-crime-scene-NEXSTAR.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/11/generic-police-line-generic-crime-scene-NEXSTAR.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/generic-police-line-generic-crime-scene-NEXSTAR.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/generic-police-line-generic-crime-scene-NEXSTAR.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/generic-police-line-generic-crime-scene-NEXSTAR.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/generic-police-line-generic-crime-scene-NEXSTAR.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/generic-police-line-generic-crime-scene-NEXSTAR.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/kentucky-police-charge-5-illinois-woman-in-shoplifting-plot/"
									>
			
				Kentucky police charge 5 Illinois woman in shoplifting plot
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2019-12-13T06:02:58-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/kentucky-police-charge-5-illinois-woman-in-shoplifting-plot/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/policelights-generic-1_37368547_ver1.0-2.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/policelights-generic-1_37368547_ver1.0-2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/policelights-generic-1_37368547_ver1.0-2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/10/policelights-generic-1_37368547_ver1.0-2.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/policelights-generic-1_37368547_ver1.0-2.jpeg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/policelights-generic-1_37368547_ver1.0-2.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/10/policelights-generic-1_37368547_ver1.0-2.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/ap-top-news/senate-education-bill-adds-5-extra-days-for-sc-teachers/"
									>
			
				Senate education bill adds 5 extra days for SC teachers
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/ap-top-news/">AP Top News</a> / <time datetime="2019-12-12T23:13:11-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/ap-top-news/senate-education-bill-adds-5-extra-days-for-sc-teachers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/09/SCHOOL20BUS20BAM_1509632418393_28550130_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/09/SCHOOL20BUS20BAM_1509632418393_28550130_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/09/SCHOOL20BUS20BAM_1509632418393_28550130_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/09/SCHOOL20BUS20BAM_1509632418393_28550130_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/09/SCHOOL20BUS20BAM_1509632418393_28550130_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/09/SCHOOL20BUS20BAM_1509632418393_28550130_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/09/SCHOOL20BUS20BAM_1509632418393_28550130_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/come-here-waterbury-family-says-they-dont-feel-safe-in-home-after-someone-hacked-their-ring-camera-yelled-at-them/"
									>
			
				&#8216;Come here&#8217;: Waterbury family says they don&#8217;t feel safe in home after someone hacked their Ring camera, yelled at them
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-12-12T22:19:40-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/come-here-waterbury-family-says-they-dont-feel-safe-in-home-after-someone-hacked-their-ring-camera-yelled-at-them/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Ring-camera-hacked-Waterbury.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Ring-camera-hacked-Waterbury.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Ring-camera-hacked-Waterbury.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/Ring-camera-hacked-Waterbury.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Ring-camera-hacked-Waterbury.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Ring-camera-hacked-Waterbury.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/Ring-camera-hacked-Waterbury.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/ap-top-news/t-mobile-ceo-says-if-sprint-deal-fails-prices-may-go-up/"
									>
			
				T-Mobile CEO says if Sprint deal fails, prices may go up
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/ap-top-news/">AP Top News</a> / <time datetime="2019-12-12T21:41:28-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/ap-top-news/t-mobile-ceo-says-if-sprint-deal-fails-prices-may-go-up/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/tmobile-1.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/tmobile-1.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/tmobile-1.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/tmobile-1.jpeg?w=800&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/tmobile-1.jpeg?w=800&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/tmobile-1.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/tmobile-1.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list6"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=U.S.+%26+World+News&#038;provider=category&#038;category=55&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
	>
	</div>
					</section>
							<section
					id="tab-3SportsNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/ap-top-news/virginia-city-says-michael-vick-owes-70k-in-unpaid-taxes/"
									>
			
				Virginia city says Michael Vick owes $70K in unpaid taxes
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/ap-top-news/">AP Top News</a> / <time datetime="2019-12-13T05:59:03-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/ap-top-news/virginia-city-says-michael-vick-owes-70k-in-unpaid-taxes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1191321522.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1191321522.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1191321522.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1191321522.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1191321522.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1191321522.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1191321522.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/south-carolina-news/usc-aiken-makes-a-difference-with-a-local-family/"
									>
			
				USC Aiken Makes A Difference With A Local Family
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/south-carolina-news/">South Carolina News</a> / <time datetime="2019-12-12T23:26:58-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/south-carolina-news/usc-aiken-makes-a-difference-with-a-local-family/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/05/usc-aiken-pacers_36098764_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="usc aiken pacers_119513"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2016/05/usc-aiken-pacers_36098764_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/05/usc-aiken-pacers_36098764_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/05/usc-aiken-pacers_36098764_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/05/usc-aiken-pacers_36098764_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/05/usc-aiken-pacers_36098764_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2016/05/usc-aiken-pacers_36098764_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/michael-vick-will-be-honored-as-honorary-pro-bowl-captain-despite-petition-calling-for-his-removal/"
									>
			
				Michael Vick will be honored as honorary Pro Bowl captain despite petition calling for his removal
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2019-12-12T15:02:50-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/michael-vick-will-be-honored-as-honorary-pro-bowl-captain-despite-petition-calling-for-his-removal/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1191321522.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1191321522.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1191321522.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1191321522.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1191321522.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1191321522.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1191321522.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/georgia-news/not-truist-yet-braves-park-keeping-suntrust-name-for-now/"
									>
			
				Not Truist yet: Braves park keeping SunTrust name for now
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/georgia-news/">Georgia News</a> / <time datetime="2019-12-11T05:43:53-05:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/georgia-news/not-truist-yet-braves-park-keeping-suntrust-name-for-now/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/05/AtlantaBraves__OP_3_CP__1558666359375_88859808_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="AtlantaBraves_(3)_1558666359375.jpg"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/AtlantaBraves__OP_3_CP__1558666359375_88859808_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/AtlantaBraves__OP_3_CP__1558666359375_88859808_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/AtlantaBraves__OP_3_CP__1558666359375_88859808_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/05/AtlantaBraves__OP_3_CP__1558666359375_88859808_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/05/AtlantaBraves__OP_3_CP__1558666359375_88859808_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/05/AtlantaBraves__OP_3_CP__1558666359375_88859808_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/anthem-protester-megan-rapinoe-named-sports-illustrated-sportsperson-of-the-year/"
									>
			
				Anthem Protester Megan Rapinoe Named Sports Illustrated ‘Sportsperson Of The Year’
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/">U.S. &amp; World Entertainment</a> / <time datetime="2019-12-10T07:41:06-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/anthem-protester-megan-rapinoe-named-sports-illustrated-sportsperson-of-the-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/6678e37df18541df84e3d061398a6635.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/6678e37df18541df84e3d061398a6635.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/6678e37df18541df84e3d061398a6635.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/6678e37df18541df84e3d061398a6635.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/6678e37df18541df84e3d061398a6635.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/6678e37df18541df84e3d061398a6635.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/6678e37df18541df84e3d061398a6635.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/ryan-lead-falcons-to-40-20-win-over-panthers/"
									>
			
				Ryan lead Falcons to 40-20 win over Panthers
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2019-12-08T23:02:28-05:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/ryan-lead-falcons-to-40-20-win-over-panthers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1187271572.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1187271572.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1187271572.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1187271572.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1187271572.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1187271572.jpg?w=1896&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1187271572.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/no-5-bulldogs-clinch-sugar-bowl-appearance-with-baylor/"
									>
			
				No.5 Bulldogs clinch  Sugar Bowl appearance with Baylor
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2019-12-08T16:40:12-05:00">7 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/no-5-bulldogs-clinch-sugar-bowl-appearance-with-baylor/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/FROMM-FLORIDA.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/11/FROMM-FLORIDA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/11/FROMM-FLORIDA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/11/FROMM-FLORIDA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/FROMM-FLORIDA.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/FROMM-FLORIDA.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wjbf.com/wp-content/uploads/sites/47/2019/11/FROMM-FLORIDA.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/no-3-tigers-set-for-fiesta-bowl-with-ohio-state/"
									>
			
				No.3 Tigers set for Fiesta Bowl with Ohio State
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2019-12-08T16:34:38-05:00">7 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/no-3-tigers-set-for-fiesta-bowl-with-ohio-state/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/National-Championship-trophy-ft-img.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/National-Championship-trophy-ft-img.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/National-Championship-trophy-ft-img.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/National-Championship-trophy-ft-img.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/National-Championship-trophy-ft-img.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/National-Championship-trophy-ft-img.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/National-Championship-trophy-ft-img.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/no-3-clemson-tops-no-22-virginia-62-17-for-acc-title/"
									>
			
				No. 3 Clemson tops No. 22 Virginia 62-17 for ACC title
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2019-12-07T23:44:28-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/no-3-clemson-tops-no-22-virginia-62-17-for-acc-title/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1192605477.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1192605477.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1192605477.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1192605477.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1192605477.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1192605477.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/GettyImages-1192605477.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list7"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=Sports+News&#038;provider=category&#038;category=8&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
	>
	</div>
					</section>
						</div>
</section>
</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wjbf.com/" rel="home">
				<img src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png" alt="WJBF" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WJBFNewsChannel6/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJBF">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjbf6/">
					<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCbHRDtYcy75lsoRdZ2h_24A">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wjbf-augusta-aiken-news/id397295844?mt=8">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3562&#038;hl=en_US">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wjbf-vipir-6-radar/id858760039?mt=8">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjbf.wx&#038;hl=en_US">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-39530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39530"><a href="https://www.wjbf.com/news/">News</a></li>
<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.wjbf.com/weather/">Weather</a></li>
<li id="menu-item-39537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39537"><a href="https://www.wjbf.com/sports/">Sports</a></li>
<li id="menu-item-39556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39556"><a href="https://www.wjbf.com/community/">Community</a></li>
<li id="menu-item-39557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39557"><a href="https://www.wjbf.com/featured/">Featured</a></li>
<li id="menu-item-40139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40139"><a href="https://www.wjbf.com/contest/">Contests</a></li>
<li id="menu-item-39562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39562"><a href="https://www.wjbf.com/about-us/">About Us</a></li>
<li id="menu-item-39566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39566"><a href="https://www.wjbf.com/whats-on/wjbf-live-stream/">Watch Live</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-39575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39575"><a href="https://www.wjbf.com/about-us/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-39585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-39585"><a href="https://www.wjbf.com/about-us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39618"><a href="https://www.wjbf.com/about-us/childrens-programming/">Children&#8217;s Programming</a></li>
<li id="menu-item-39636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39636"><a href="https://www.wjbf.com/about-us/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-39913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39913"><a href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/11/WJBF-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO Public Report</a></li>
<li id="menu-item-39922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39922"><a href="https://publicfiles.fcc.gov/tv-profile/wjbf">FCC Public File</a></li>
<li id="menu-item-39930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39930"><a href="https://www.wjbf.com/about-us/privacy-policy#advertising">About Our Ads</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"5-year-old-girl-sells-hot-cocoa-cookies-to-pay-off-classmates-lunch-debts"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wjbf.com\/wp-json\/","nonce":"dc62a6464e","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.wjbf.com/_static/??-eJydjEsOgyAUAC9UIYr8Fk3P8oBni0G08Ig9fnHZbbeTmeHnMcTsUwtY+Vo5HHEo+G5YiW0xs7XeeFf8ngkzcXrh1sWMn0pQuE/xoq7FFK76mXYHiYXF4GL1ZJZJobEohZiZazkk/GMKhaLvJUgQTpjgnAHpZ20nq3+vj+0+Sq1Go0Yl1y/wCEwq'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wjbf.com/wp-includes/js/wp-embed.min.js?m=1576186166g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162794508',post:'102110',tz:'-5',srv:'www.wjbf.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794508', '102110' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":491,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
