
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wjbf"></script> 	<!-- Cookies Consent Notice end -->
	
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjbf.com\/news\/2-atlanta-investigators-fired-in-excessive-force-arrests\/" || "";
var cats = "Georgia News,News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "Atlanta\u2019s mayor says two city police investigators have been fired and three officers are on desk duty following an arrest Saturday involving two college students." || "";
var bob_story_author = "Archith Seshadri" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wjbf.com\/news\/2-atlanta-investigators-fired-in-excessive-force-arrests\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wsav\/video\/video_studio\/410\/20\/05\/31\/5553436\/5553436_EBAF36C065A041DE92F81053109AC07E_200531_5553436_Body_cam_footage_of_excessive_force_incident_in__600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjbf.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-17","event":"dlReady","paragraphCount":14,"wordCount":316,"authorName":"Archith Seshadri","imageCount":2,"siteName":"WJBF","publishDateString":"Mon Jun 01 2020","publishTimeString":"06:21 AM EDT","originalContent":false,"classifyText":[],"categories":"Georgia News,News,Top Stories","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TGTGHPG");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WJBF","logo":{"@type":"ImageObject","url":"https:\/\/www.wjbf.com\/wp-content\/uploads\/sites\/47\/2019\/12\/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png"}},"name":"WJBF","description":"Atlanta\u2019s mayor says two city police investigators have been fired and three officers are on desk duty following an arrest Saturday involving two college students.","headline":"2 Atlanta investigators fired in &#8216;excessive force&#8217; arrests","datePublished":"2020-06-01T10:21:08+00:00","dateModified":"2020-06-01T10:22:55+00:00","url":"https:\/\/www.wjbf.com\/news\/2-atlanta-investigators-fired-in-excessive-force-arrests\/","author":[{"@type":"Person","name":"Archith Seshadri"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wjbf.com\/wp-content\/uploads\/sites\/47\/2020\/05\/C595174F55D94A7B92C3A28F217CFFE1.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wjbf.com\/news\/2-atlanta-investigators-fired-in-excessive-force-arrests\/"},"articleSection":"News","genre":["Georgia News","News","Top Stories"]}</script>

	<title>2 Atlanta investigators fired in &#8216;excessive force&#8217; arrests | WJBF</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJBF &raquo; Feed" href="https://www.wjbf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJBF &raquo; Comments Feed" href="https://www.wjbf.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjbf.com\/news\/2-atlanta-investigators-fired-in-excessive-force-arrests\/","page_slug":"2-atlanta-investigators-fired-in-excessive-force-arrests","page_type":"story","page_category":"news","article_id":167443,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Atlanta’s mayor says two city police investigators have been fired and three officers are on desk duty following an arrest Saturday involving two college students.' /><!-- WP SEO -->
<meta name='google-site-verification' content='cq2zTQaJDKUA0ZJ1kvlL-SqsZzKT2izMZpzMtRgEVSk' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wjbf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #00638f;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wjbf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wjbf.com/wp-content/themes/nexstar/client/build/css/global.9558e6b917c48f95b92d.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wjbf.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wjbf.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.wjbf.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wjbf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wjbf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjbf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjbf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.wsav.com/news/local-news/georgia-news/2-atlanta-investigators-fired-in-excessive-force-arrests/" />
<link rel='shortlink' href='https://www.wjbf.com/?p=167443' />
<link rel="alternate" type="application/json+oembed" href="https://www.wjbf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjbf.com%2Fnews%2F2-atlanta-investigators-fired-in-excessive-force-arrests%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjbf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjbf.com%2Fnews%2F2-atlanta-investigators-fired-in-excessive-force-arrests%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="44265444199" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wjbf.com/news/2-atlanta-investigators-fired-in-excessive-force-arrests/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2 Atlanta investigators fired in &#8216;excessive force&#8217; arrests" />
<meta property="og:url" content="https://www.wjbf.com/news/2-atlanta-investigators-fired-in-excessive-force-arrests/" />
<meta property="og:description" content="Atlanta’s mayor says two city police investigators have been fired and three officers are on desk duty following an arrest Saturday involving two college students." />
<meta property="article:published_time" content="2020-06-01T10:21:08+00:00" />
<meta property="article:modified_time" content="2020-06-01T10:22:55+00:00" />
<meta property="og:site_name" content="WJBF" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="2 Atlanta investigators fired in &#8216;excessive force&#8217; arrests" />
<meta name="twitter:image" content="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/C595174F55D94A7B92C3A28F217CFFE1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/C595174F55D94A7B92C3A28F217CFFE1.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/C595174F55D94A7B92C3A28F217CFFE1.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="2 Atlanta investigators fired in &#8216;excessive force&#8217; arrests" />
<meta name="twitter:description" content="Atlanta’s mayor says two city police investigators have been fired and three officers are on desk duty following an arrest Saturday involving two college students." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-167443 single-format-standard wp-custom-logo nexstar has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TGTGHPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjbf.com/" rel="home">WJBF</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjbf.com/" rel="home">
						<img src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjbf.com/weather/">
							<span class="site-header__weather-region">Augusta</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">64&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"2-atlanta-investigators-fired-in-excessive-force-arrests"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wjbf.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-37465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37465"><a href="https://www.wjbf.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-118117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118117"><a href="https://www.wjbf.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-112485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112485"><a href="https://www.wjbf.com/lifestyle/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-37470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37470"><a href="https://www.wjbf.com/csra-news/">CSRA News</a></li>
	<li id="menu-item-57363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57363"><a href="https://www.wjbf.com/county-content/">County Content</a></li>
	<li id="menu-item-37468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37468"><a href="https://www.wjbf.com/news/crime-news/">Crime News</a></li>
	<li id="menu-item-37494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37494"><a href="https://www.wjbf.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-37467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37467"><a href="https://www.wjbf.com/news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-37469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37469"><a href="https://www.wjbf.com/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-37466" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37466"><a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &#038; World News</a></li>
	<li id="menu-item-37511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37511"><a href="https://www.wjbf.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-37518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37518"><a href="https://www.wjbf.com/csra-traffic/">CSRA Traffic</a></li>
	<li id="menu-item-37501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37501"><a href="https://www.wjbf.com/news/business-consumer/">Business &#038; Consumer</a></li>
	<li id="menu-item-37498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37498"><a href="https://www.wjbf.com/news/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-37502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37502"><a href="https://www.wjbf.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-103060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103060"><a href="https://www.wjbf.com/lottery-results/">Lottery Results</a></li>
	<li id="menu-item-38291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38291"><a href="https://www.wjbf.com/talk-back-6/">Talk Back 6</a></li>
</ul>
</div></div></li>
<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81403"><a href="https://www.wjbf.com/digital-exclusives/">Digital Exclusives</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-106111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106111"><a href="https://www.wjbf.com/digital-exclusives/6-on-6/">6 on 6</a></li>
	<li id="menu-item-103063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103063"><a href="https://www.wjbf.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-67136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67136"><a href="https://www.wjbf.com/in-your-neighborhood/">In Your Neighborhood</a></li>
	<li id="menu-item-38479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38479"><a href="https://www.wjbf.com/featured/wild-encounters/">Wild Encounters</a></li>
</ul>
</div></div></li>
<li id="menu-item-37523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37523"><a href="https://www.wjbf.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-37531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37531"><a href="https://www.wjbf.com/live-vipir-6/">Live Interactive VIPIR Radar</a></li>
	<li id="menu-item-37540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37540"><a href="https://www.wjbf.com/weather/skyview-network/">Skyview Network</a></li>
	<li id="menu-item-37548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37548"><a href="https://www.wjbf.com/weather/lake-forecast/">Lake Forecast</a></li>
	<li id="menu-item-37549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37549"><a href="https://www.wjbf.com/school-forecast/">School Forecast</a></li>
	<li id="menu-item-37528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37528"><a href="https://www.wjbf.com/contest/colortheweather/">Color The Weather</a></li>
	<li id="menu-item-37533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37533"><a href="https://www.wjbf.com/weather/george-said-it-would/">George Said It Would</a></li>
	<li id="menu-item-41312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41312"><a href="https://www.wjbf.com/freddy-the-forecaster/">Freddy The Forecaster</a></li>
	<li id="menu-item-37558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37558"><a href="https://www.wjbf.com/weather/request-a-talk/">Request A Talk</a></li>
</ul>
</div></div></li>
<li id="menu-item-37471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37471"><a href="https://www.wjbf.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-137088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137088"><a href="https://www.wjbf.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-67726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67726"><a href="https://www.wjbf.com/sports/gamenightlive/">Game Night Live</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38311"><a href="https://www.wjbf.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38321"><a href="https://www.wjbf.com/scholar-athlete-award/">Scholar Athlete Award</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="https://www.wjbf.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38313"><a href="https://www.wjbf.com/sports/professional-sports/">Professional Sports</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38312"><a href="https://www.wjbf.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-56224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56224"><a href="https://www.wjbf.com/golf/junior-golf/">Junior Golf</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38317"><a href="https://www.wjbf.com/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-38382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38382"><a href="https://www.wjbf.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-38392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38392"><a href="https://www.wjbf.com/best-of-the-class/">Best of the Class</a></li>
	<li id="menu-item-41620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41620"><a href="https://www.wjbf.com/community/caring-for-aging-parents/">Caring For Aging Parents</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38396"><a href="https://www.wjbf.com/caring-for-carolina/">Caring for Carolina</a></li>
	<li id="menu-item-55863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55863"><a href="https://www.wjbf.com/csra-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38393"><a href="https://www.wjbf.com/community/giving-your-best/">Giving Your Best</a></li>
	<li id="menu-item-38403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38403"><a href="https://www.wjbf.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-41677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41677"><a href="https://www.wjbf.com/community/children-first/">Children First</a></li>
	<li id="menu-item-38409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38409"><a href="https://www.wjbf.com/community/women-to-watch/">Women to Watch</a></li>
	<li id="menu-item-38410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38410"><a href="https://www.wjbf.com/community/your-hometown/">Your Hometown</a></li>
</ul>
</div></div></li>
<li id="menu-item-38434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38434"><a href="https://www.wjbf.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38440"><a href="https://www.wjbf.com/lifestyle/animals-and-pets/">Animals and Pets</a></li>
	<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38444"><a href="https://www.wjbf.com/csra-entertainment/">CSRA Entertainment</a></li>
	<li id="menu-item-38443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38443"><a href="https://www.wjbf.com/lifestyle/food-and-cooking/">Food and Cooking</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38437"><a href="https://www.wjbf.com/lifestyle/health/">Health</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38447"><a href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/">U.S. &#038; World Entertainment</a></li>
</ul>
</div></div></li>
<li id="menu-item-38455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38455"><a href="https://www.wjbf.com/featured/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-108012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108012"><a href="https://www.wjbf.com/adoptapet/">Adopt a Pet</a></li>
	<li id="menu-item-40226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40226"><a href="https://www.wjbf.com/contest/">Contests</a></li>
	<li id="menu-item-37507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37507"><a href="https://www.wjbf.com/cyber/">Cyber Insider</a></li>
	<li id="menu-item-38469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38469"><a href="https://www.wjbf.com/the-dish/">The Dish</a></li>
	<li id="menu-item-38471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38471"><a href="https://www.wjbf.com/featured/jennie/">Jennie</a></li>
	<li id="menu-item-38464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38464"><a href="https://www.wjbf.com/featured/local-living/">Local Living</a></li>
	<li id="menu-item-38474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38474"><a href="https://www.wjbf.com/featured/the-means-report/">The Means Report</a></li>
	<li id="menu-item-38406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38406"><a href="https://www.wjbf.com/news/out-there-somewhere/">Out There Somewhere</a></li>
	<li id="menu-item-61724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61724"><a href="https://www.wjbf.com/parade-of-quartets/">Parade of Quartets</a></li>
	<li id="menu-item-55821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55821"><a href="https://www.wjbf.com/very-vera/">The Very Vera Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-38525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38525"><a href="https://www.wjbf.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60224"><a href="https://www.wjbf.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-38539" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-38539"><a href="https://www.wjbf.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-38545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38545"><a href="https://www.wjbf.com/about-us/request-a-tour/">Request A Tour</a></li>
	<li id="menu-item-38536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38536"><a href="https://www.wjbf.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-40311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40311"><a href="https://www.wjbf.com/about-us/internships/">WJBF Internship Application</a></li>
	<li id="menu-item-40319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40319"><a href="http://www.connectsixmedia.com/">Advertise With Us</a></li>
	<li id="menu-item-114136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114136"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-50597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50597"><a href="https://www.wjbf.com/whats-on/">What&#8217;s On</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-39404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39404"><a href="https://www.wjbf.com/whats-on/wjbf-live-stream/">WJBF Live</a></li>
	<li id="menu-item-50598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="https://www.wjbf.com/whats-on/abc-live-stream/">ABC News Live Stream</a></li>
	<li id="menu-item-55987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55987"><a href="https://www.wjbf.com/whats-on/">Programming Guide</a></li>
	<li id="menu-item-111127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111127"><a href="https://www.wjbf.com/rescan/">Rescan for antenna viewers</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wjbf.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wjbf.com/whats-on/wjbf-live-stream/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wjbf.com/whats-on/wjbf-live-stream/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						NewsChannel 6 Morning News streaming NOW																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"2-atlanta-investigators-fired-in-excessive-force-arrests"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-167443 post type-post status-publish format-standard has-post-thumbnail hentry category-georgia-news category-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		2 Atlanta investigators fired in &#8216;excessive force&#8217; arrests	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wjbf.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Archith Seshadri</p>
		
					Posted: <time datetime="2020-06-01T06:21:08-04:00">Jun 1, 2020 / 06:21 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-01T06:22:55-04:00">Jun 1, 2020 / 06:22 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5553436","autoplay":true,"expect_preroll":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"wjbf.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wjbf.com","ns_st_st":"wsav","ns_st_pu":"Nexstar","ns_st_ge":"News,Local News"},"ad":{"c3":"wjbf.com","ns_st_st":"wsav","ns_st_pu":"Nexstar","ns_st_ge":"News,Local News"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wjbf/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wjbf.com/news/2-atlanta-investigators-fired-in-excessive-force-arrests/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://www.wjbf.com/news/2-atlanta-investigators-fired-in-excessive-force-arrests/&cust_params=vid%3D5553436%26cmsid%3D167443%26pid%3D167443%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wjbf.com/news/2-atlanta-investigators-fired-in-excessive-force-arrests/%26d_code%3D217%2C221%2C189%2C176%2C222%2C201"}},"accessKey":"jpaEL4lr7e3zkhoPLJFjJUzePv0Q92Dx","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTUzNDM2IiwiaXNzIjoianBhRUw0bHI3ZTN6a2hvUExKRmpKVXplUHYwUTkyRHgiLCJleHAiOjE1OTEwMTA2MDZ9.dI1vNoz4VA3Y6tu0_lBKl496LRigj_GfAvkQw2SX0tQ","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wsav/video/video_studio/410/20/05/31/5553436/5553436_EBAF36C065A041DE92F81053109AC07E_200531_5553436_Body_cam_footage_of_excessive_force_incident_in__600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="media_image-6" class="widget widget_media_image"><a href="https://www.wjbf.com/app-download/"><img width="1095" height="180" src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/APP-BANNER.jpg?w=1095" class="image wp-image-107998  attachment-1095x180 size-1095x180" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/APP-BANNER.jpg 1095w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/APP-BANNER.jpg?resize=300,49 300w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/01/APP-BANNER.jpg?resize=768,126 768w" sizes="(max-width: 1095px) 100vw, 1095px" /></a></section>
	<div class="article-content rich-text">
		
		
<p><em>Editor&#8217;s note: The above video may be disturbing to some. Viewer discretion is advised.  </em></p>



<p> <strong>ATLANTA (WSAV)</strong> &#8211; Atlanta’s mayor says two city police investigators have been fired and three officers are on desk duty following an arrest Saturday involving two college students.</p>



<p>Mayor Keisha Lance Bottoms says the police used excessive force while arresting Messiah Young and Taniyah Pilgrim, students at Morehouse College and Spelman College respectively.</p>



<p>Now identified as Mark Gardner and Ivory Streeter, the investigators were part of the Atlanta Police Department&#8217;s (APD) Fugitive Unit. On Saturday, they were assisting with civil disturbances in the city when the incident involving Young and Pilgrim occurred. </p>



<p>Gardner served APD for 22 years and Streeter had been with the department since 2003.</p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img src="https://www.wsav.com/wp-content/uploads/sites/75/2020/05/GARDNER_MARK-A635.jpg?w=480" alt="" data-id="278391" data-full-url="https://www.wsav.com/wp-content/uploads/sites/75/2020/05/GARDNER_MARK-A635.jpg" data-link="https://www.wsav.com/?attachment_id=278391" class="wp-image-278391"/><figcaption class="blocks-gallery-item__caption">Investigator Mark Gardner (Atlanta Police Department)</figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.wsav.com/wp-content/uploads/sites/75/2020/05/6f8944af759e47cca8debee58554983a.jpg?w=539" alt="" data-id="278389" data-full-url="https://www.wsav.com/wp-content/uploads/sites/75/2020/05/6f8944af759e47cca8debee58554983a.jpg" data-link="https://www.wsav.com/news/national-news/atlanta-mayor-2-officers-fired-in-excessive-force-arrests/attachment/america-protests-atlanta-excessive-force/" class="wp-image-278389"/><figcaption class="blocks-gallery-item__caption">Investigator Ivory Streeter (Atlanta Police Department)</figcaption></figure></li></ul></figure>



<p>Video of the incident, that first gained attention online and on local news, shows a group of police officers in riot gear and gas masks surrounding a car being driven by the students. The officers pulled Pilgrim out of the vehicle and appeared to use a stun gun on Streeter.</p>



<p>The two did not appear to be fighting police. Bottoms said Pilgrim was released without charges and that she was ordering the charges against Young to be dropped.</p>



<p>The mayor said she and APD Chief Erika Shields made the decision to fire the officers after reviewing body-camera footage.</p>



<p>“Use of excessive force is never acceptable,&#8221; Bottoms told reporters Sunday. Shields called the footage “really shocking to watch” and apologized to the students.</p>



<p>Saturday night, more than 150 people were arrested for various violations during the protest, according to the mayor.</p>



<p>Shields praised other officers, many who are having knives and rocks thrown at them. One is in intensive care following a collision with an ATV.</p>



<p>The city remains under a curfew from 9 p.m. until Monday morning. Bottoms said it may be extended.</p>



<p><strong><em>Latest Headlines:</em></strong></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.wjbf.com/news/2-atlanta-investigators-fired-in-excessive-force-arrests/">2 Atlanta investigators fired in &#8216;excessive force&#8217; arrests</a></li>
<li><a href="https://www.wjbf.com/csra-news/bars-and-clubs-allowed-to-reopen-today/">Bars and clubs allowed to reopen today</a></li>
<li><a href="https://www.wjbf.com/top-stories/president-of-auburn-university-posts-letter-on-the-current-state-of-the-nation/">President of Auburn University posts letter on the current state of the nation</a></li>
<li><a href="https://www.wjbf.com/top-stories/stevens-creek-church-reopens-their-doors-for-services/">Stevens Creek Church reopens their doors for services</a></li>
<li><a href="https://www.wjbf.com/weather/daily-forecast/live-vipir-6-weather-forecast-5-31-20-pm/">Live VIPIR 6 Weather Forecast 5/31/20 PM</a></li>
</ul>
		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"2-atlanta-investigators-fired-in-excessive-force-arrests"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114853"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wjbf.com/top-stories/stevens-creek-church-reopens-their-doors-for-services/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Stevens Creek Church reopens their doors for services
					</h3>
	
			<footer class="article-list__article-byline">
			by Kim Vickers <span class="sep">/</span> <time datetime="2020-05-31T18:18:57-04:00">May 31, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Augusta (WJBF)- The pandemic shut many church door causing them to turn to live stream services for more than two months. But one local church re-opened their doors today. </p>
<p>After two months of streaming online, the congregation at Stevens Creek Church can now worship indoors.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"2-atlanta-investigators-fired-in-excessive-force-arrests"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wjbf.com/csra-news/southern-souls-rescue-gives-away-14000-pounds-of-dog-food-in-an-hour/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Southern Souls Rescue gives away 14,000 pounds of dog food in an hour
					</h3>
	
			<footer class="article-list__article-byline">
			by Shawn Cabbagestalk <span class="sep">/</span> <time datetime="2020-05-31T14:54:36-04:00">May 31, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AUGUSTA, Ga. (WJBF) --- Southern Souls Rescue hosted their drive-thru pick up for free dog food Saturday and you guys showed up in a big way! So much so that the Richmond County Sheriff's Office came out to our Television Park studios to control traffic.</p>
<p>We're told at times, traffic was backed-up from our parking lot to Wrightsboro Road and I-20.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/BD782F7B66C14F1583F38DAF465BB3B6.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/BD782F7B66C14F1583F38DAF465BB3B6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/BD782F7B66C14F1583F38DAF465BB3B6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/BD782F7B66C14F1583F38DAF465BB3B6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/BD782F7B66C14F1583F38DAF465BB3B6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/BD782F7B66C14F1583F38DAF465BB3B6.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/BD782F7B66C14F1583F38DAF465BB3B6.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wjbf.com/csra-news/virtual-town-hall-on-hiv-covid-19-and-mental-health-scheduled-for-june/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Virtual town hall on HIV, COVID-19, and mental health scheduled for June
					</h3>
	
			<footer class="article-list__article-byline">
			by Shawn Cabbagestalk <span class="sep">/</span> <time datetime="2020-06-01T00:41:22-04:00">Jun 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AUGUSTA, Ga. (WJBF) --- An event that aims to honor those living with HIV/AIDS provide a place for them to vent frustrations is coming virtually to the CSRA.</p>
<p>The COVID-19 crisis has already had a significant impact on our health and economy in just a few short months. Long-term survivors say they all struggle with a host of challenges ranging from maintaining a medication regime to coping with mental health issues.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5CE38BB717CE444B9B879C28F2780411.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5CE38BB717CE444B9B879C28F2780411.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5CE38BB717CE444B9B879C28F2780411.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5CE38BB717CE444B9B879C28F2780411.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5CE38BB717CE444B9B879C28F2780411.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5CE38BB717CE444B9B879C28F2780411.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5CE38BB717CE444B9B879C28F2780411.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"2-atlanta-investigators-fired-in-excessive-force-arrests"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/bars-and-clubs-allowed-to-reopen-today/"
									>
			
				Bars and clubs allowed to reopen today
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/bars-and-clubs-allowed-to-reopen-today/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/BAR.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/BAR.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/BAR.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/BAR.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/BAR.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/BAR.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/BAR.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/president-of-auburn-university-posts-letter-on-the-current-state-of-the-nation/"
									>
			
				President of Auburn University posts letter on the current state of the nation
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/president-of-auburn-university-posts-letter-on-the-current-state-of-the-nation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/jaygogue_29618462_ver1.0-1-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/jaygogue_29618462_ver1.0-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/jaygogue_29618462_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/jaygogue_29618462_ver1.0-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/jaygogue_29618462_ver1.0-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/jaygogue_29618462_ver1.0-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/jaygogue_29618462_ver1.0-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/stevens-creek-church-reopens-their-doors-for-services/"
									>
			
				Stevens Creek Church reopens their doors for services
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/stevens-creek-church-reopens-their-doors-for-services/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/protesters-gather-on-wrightsboro-road-saturday-for-a-peaceful-march/"
									>
			
				Protesters gather on Wrightsboro Road Saturday for a peaceful march
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/protesters-gather-on-wrightsboro-road-saturday-for-a-peaceful-march/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/77599DDA-4158-4C4E-A470-3C0F62E02641.jpeg?w=1620&#038;h=1080&#038;crop=1"
		alt="Augusta Protests"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/77599DDA-4158-4C4E-A470-3C0F62E02641.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/77599DDA-4158-4C4E-A470-3C0F62E02641.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/77599DDA-4158-4C4E-A470-3C0F62E02641.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/77599DDA-4158-4C4E-A470-3C0F62E02641.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/77599DDA-4158-4C4E-A470-3C0F62E02641.jpeg?w=1620&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/77599DDA-4158-4C4E-A470-3C0F62E02641.jpeg?w=1620&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/several-take-to-the-streets-in-augusta-following-death-of-man-in-police-custody-out-of-state/"
									>
			
				Several take to the streets in Augusta following death of man in police custody out of state
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/several-take-to-the-streets-in-augusta-following-death-of-man-in-police-custody-out-of-state/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&#038;h=480&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&amp;h=480&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&amp;h=480&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&amp;h=480&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/local-woman-arrested-after-allegedly-lying-about-testing-positive-for-covid-19/"
									>
			
				Local woman arrested after allegedly lying about testing positive for COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/local-woman-arrested-after-allegedly-lying-about-testing-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/THOMSON-COROA.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/THOMSON-COROA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/THOMSON-COROA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/THOMSON-COROA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/THOMSON-COROA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/THOMSON-COROA.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/THOMSON-COROA.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"2-atlanta-investigators-fired-in-excessive-force-arrests"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/sc-leaders-react-to-george-floyds-death-protests/"
									>
			
				SC leaders react to George Floyd&#8217;s death, protests
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/sc-leaders-react-to-george-floyds-death-protests/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5e0b76ffcb034ded96a23d4a85ac8f4c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5e0b76ffcb034ded96a23d4a85ac8f4c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5e0b76ffcb034ded96a23d4a85ac8f4c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5e0b76ffcb034ded96a23d4a85ac8f4c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5e0b76ffcb034ded96a23d4a85ac8f4c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5e0b76ffcb034ded96a23d4a85ac8f4c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5e0b76ffcb034ded96a23d4a85ac8f4c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/new-york-man-uses-superhero-characters-to-spread-joy/"
									>
			
				New York man uses superhero characters to spread joy
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/new-york-man-uses-superhero-characters-to-spread-joy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Screen-Shot-2020-05-29-at-1.42.19-PM.png?w=2560&#038;h=1436&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Screen-Shot-2020-05-29-at-1.42.19-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Screen-Shot-2020-05-29-at-1.42.19-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Screen-Shot-2020-05-29-at-1.42.19-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Screen-Shot-2020-05-29-at-1.42.19-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Screen-Shot-2020-05-29-at-1.42.19-PM.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Screen-Shot-2020-05-29-at-1.42.19-PM.png?w=2560&amp;h=1436&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/live-updates-george-floyd-protests-grow-in-cities-across-the-u-s/"
									>
			
				George Floyd protests grow across the U.S.
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/live-updates-george-floyd-protests-grow-in-cities-across-the-u-s/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=1024&#038;h=684&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=1024&amp;h=684&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=1024&amp;h=684&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=1024&amp;h=684&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/spacex-nasa-monitoring-weather-for-targeted-launch-of-historic-crewed-mission-on-saturday/"
									>
			
				SpaceX, NASA moving ahead with historic launch, weather permitting
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/spacex-nasa-monitoring-weather-for-targeted-launch-of-historic-crewed-mission-on-saturday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/behnken-and-hurley-nasa.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/behnken-and-hurley-nasa.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/behnken-and-hurley-nasa.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/behnken-and-hurley-nasa.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/behnken-and-hurley-nasa.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/behnken-and-hurley-nasa.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/behnken-and-hurley-nasa.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-7" class="widget widget_ns-article-bin">
<section
	class="article-list-tabs"
	data-component="articleListTabs"
	data-more-tab-threshold="5"
	data-more-tab-offset="1"
	data-theme=""
	>
	<header class="article-list-tabs__header">
					
		
					<ul class="article-list-tabs__tablist">
									<li><a href="#tab-4CSRANews">CSRA News</a></li>
									<li><a href="#tab-4CrimeNews">Crime News</a></li>
									<li><a href="#tab-4USWorldNews">U.S. &amp; World News</a></li>
									<li><a href="#tab-4SportsNews">Sports News</a></li>
							</ul>
			</header>

	<div class="article-list-tabs__panels">
									<section
					id="tab-4CSRANews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/bars-and-clubs-allowed-to-reopen-today/"
									>
			
				Bars and clubs allowed to reopen today
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-06-01T06:17:14-04:00">6 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/bars-and-clubs-allowed-to-reopen-today/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/BAR.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/BAR.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/BAR.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/BAR.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/BAR.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/BAR.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/06/BAR.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/stevens-creek-church-reopens-their-doors-for-services/"
									>
			
				Stevens Creek Church reopens their doors for services
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2020-05-31T18:18:57-04:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/stevens-creek-church-reopens-their-doors-for-services/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/stevens-creek.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/southern-souls-rescue-gives-away-14000-pounds-of-dog-food-in-an-hour/"
									>
			
				Southern Souls Rescue gives away 14,000 pounds of dog food in an hour
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-05-31T14:54:36-04:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/southern-souls-rescue-gives-away-14000-pounds-of-dog-food-in-an-hour/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/BD782F7B66C14F1583F38DAF465BB3B6.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/BD782F7B66C14F1583F38DAF465BB3B6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/BD782F7B66C14F1583F38DAF465BB3B6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/BD782F7B66C14F1583F38DAF465BB3B6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/BD782F7B66C14F1583F38DAF465BB3B6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/BD782F7B66C14F1583F38DAF465BB3B6.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/BD782F7B66C14F1583F38DAF465BB3B6.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/virtual-town-hall-on-hiv-covid-19-and-mental-health-scheduled-for-june/"
									>
			
				Virtual town hall on HIV, COVID-19, and mental health scheduled for June
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-06-01T00:41:22-04:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/virtual-town-hall-on-hiv-covid-19-and-mental-health-scheduled-for-june/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5CE38BB717CE444B9B879C28F2780411.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5CE38BB717CE444B9B879C28F2780411.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5CE38BB717CE444B9B879C28F2780411.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5CE38BB717CE444B9B879C28F2780411.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5CE38BB717CE444B9B879C28F2780411.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5CE38BB717CE444B9B879C28F2780411.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/5CE38BB717CE444B9B879C28F2780411.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/graduation-and-anxiety-during-covid-19/"
									>
			
				Graduation and anxiety during COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-05-31T13:30:29-04:00">17 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/graduation-and-anxiety-during-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/EEACA86238414A928A89CCDB4E156F57.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/EEACA86238414A928A89CCDB4E156F57.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/EEACA86238414A928A89CCDB4E156F57.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/EEACA86238414A928A89CCDB4E156F57.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/EEACA86238414A928A89CCDB4E156F57.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/EEACA86238414A928A89CCDB4E156F57.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/EEACA86238414A928A89CCDB4E156F57.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/man-shot-in-burke-county-sunday-morning/"
									>
			
				Man shot in Burke County Sunday morning
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-05-31T09:02:20-04:00">21 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/man-shot-in-burke-county-sunday-morning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/protesters-gather-on-wrightsboro-road-saturday-for-a-peaceful-march/"
									>
			
				Protesters gather on Wrightsboro Road Saturday for a peaceful march
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2020-05-30T18:28:49-04:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/protesters-gather-on-wrightsboro-road-saturday-for-a-peaceful-march/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/77599DDA-4158-4C4E-A470-3C0F62E02641.jpeg?w=1620&#038;h=1080&#038;crop=1"
		alt="Augusta Protests"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/77599DDA-4158-4C4E-A470-3C0F62E02641.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/77599DDA-4158-4C4E-A470-3C0F62E02641.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/77599DDA-4158-4C4E-A470-3C0F62E02641.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/77599DDA-4158-4C4E-A470-3C0F62E02641.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/77599DDA-4158-4C4E-A470-3C0F62E02641.jpeg?w=1620&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/77599DDA-4158-4C4E-A470-3C0F62E02641.jpeg?w=1620&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/several-take-to-the-streets-in-augusta-following-death-of-man-in-police-custody-out-of-state/"
									>
			
				Several take to the streets in Augusta following death of man in police custody out of state
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-05-30T15:52:01-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/several-take-to-the-streets-in-augusta-following-death-of-man-in-police-custody-out-of-state/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&#038;h=480&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&amp;h=480&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&amp;h=480&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&amp;h=480&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/local-woman-arrested-after-allegedly-lying-about-testing-positive-for-covid-19/"
									>
			
				Local woman arrested after allegedly lying about testing positive for COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-05-29T23:13:10-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/local-woman-arrested-after-allegedly-lying-about-testing-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/THOMSON-COROA.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/THOMSON-COROA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/THOMSON-COROA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/THOMSON-COROA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/THOMSON-COROA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/THOMSON-COROA.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/THOMSON-COROA.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list5"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=CSRA+News&#038;provider=category&#038;category=20&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
	>
	</div>
					</section>
							<section
					id="tab-4CrimeNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/man-shot-in-burke-county-sunday-morning/"
									>
			
				Man shot in Burke County Sunday morning
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-05-31T09:02:20-04:00">21 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/man-shot-in-burke-county-sunday-morning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/03/gun-mgn-shooting_33767592_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/live-updates-george-floyd-protests-grow-in-cities-across-the-u-s/"
									>
			
				George Floyd protests grow across the U.S.
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2020-05-30T00:00:12-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/live-updates-george-floyd-protests-grow-in-cities-across-the-u-s/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=1024&#038;h=684&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=1024&amp;h=684&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=1024&amp;h=684&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=1024&amp;h=684&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/local-police-departments-say-kneeling-on-someones-neck-is-not-part-of-training/"
									>
			
				Local police departments say kneeling on someone&#8217;s neck is not part of training
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-05-29T19:26:21-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/local-police-departments-say-kneeling-on-someones-neck-is-not-part-of-training/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/naps_35848335_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="naps_375915"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/naps_35848335_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/naps_35848335_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/naps_35848335_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/naps_35848335_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/naps_35848335_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2018/02/naps_35848335_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/crime-news/aiken-couple-charged-with-sexually-assaulting-a-horse/"
									>
			
				Aiken couple charged with sexually assaulting a horse
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/crime-news/">Crime News</a> / <time datetime="2020-05-29T19:47:47-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/crime-news/aiken-couple-charged-with-sexually-assaulting-a-horse/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Horse-sexual-abusers-.jpg?w=1350&#038;h=760&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Horse-sexual-abusers-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Horse-sexual-abusers-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Horse-sexual-abusers-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Horse-sexual-abusers-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Horse-sexual-abusers-.jpg?w=1350&amp;h=760&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Horse-sexual-abusers-.jpg?w=1350&amp;h=760&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/cyber/dept-of-homeland-security-increase-in-child-exploitation-cyberbullying-during-pandemic/"
									>
			
				Dept. of Homeland Security: increase in child exploitation, cyberbullying during pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/cyber/">Cyber Insider</a> / <time datetime="2020-05-29T16:20:31-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/cyber/dept-of-homeland-security-increase-in-child-exploitation-cyberbullying-during-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Cyber-Crime.jpg?w=1166&#038;h=583&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Cyber-Crime.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Cyber-Crime.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Cyber-Crime.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Cyber-Crime.jpg?w=1166&amp;h=583&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Cyber-Crime.jpg?w=1166&amp;h=583&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Cyber-Crime.jpg?w=1166&amp;h=583&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/police-experts-condemn-knee-restraint-used-on-george-floyd/"
									>
			
				Police, experts condemn knee restraint used on George Floyd
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-05-29T15:29:19-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/police-experts-condemn-knee-restraint-used-on-george-floyd/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/knee1.jpg?w=1024&#038;h=738&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/knee1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/knee1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/knee1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/knee1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/knee1.jpg?w=1024&amp;h=738&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/knee1.jpg?w=1024&amp;h=738&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/richmond-county/richmond-county-sheriff-holds-news-conference-on-recent-gun-violence-gang-activity/"
									>
			
				Richmond County Sheriff announces the end of 2-year multi-agency operation, 23 arrests related to Old Savannah Gang
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/richmond-county/">Richmond County</a> / <time datetime="2020-05-29T23:15:48-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/richmond-county/richmond-county-sheriff-holds-news-conference-on-recent-gun-violence-gang-activity/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/4E668FDAE3BC4619A67D041271491A02.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/4E668FDAE3BC4619A67D041271491A02.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/4E668FDAE3BC4619A67D041271491A02.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/4E668FDAE3BC4619A67D041271491A02.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/4E668FDAE3BC4619A67D041271491A02.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/4E668FDAE3BC4619A67D041271491A02.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/4E668FDAE3BC4619A67D041271491A02.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/fired-police-officer-derek-chauvin-taken-into-custody-in-george-floyds-death/"
									>
			
				Fired police officer Derek Chauvin charged with murder in George Floyd&#8217;s death
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2020-05-29T15:55:25-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/fired-police-officer-derek-chauvin-taken-into-custody-in-george-floyds-death/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/asd.jpg?w=1442&#038;h=770&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/asd.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/asd.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/asd.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/asd.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/asd.jpg?w=1442&amp;h=770&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/asd.jpg?w=1442&amp;h=770&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/augusta-man-wanted-for-aggravated-assault-2/"
									>
			
				Augusta man wanted for Aggravated Assault
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-05-29T10:47:42-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/augusta-man-wanted-for-aggravated-assault-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Phinize-King-Jr.-gfx.jpg?w=1350&#038;h=760&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Phinize-King-Jr.-gfx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Phinize-King-Jr.-gfx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Phinize-King-Jr.-gfx.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Phinize-King-Jr.-gfx.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Phinize-King-Jr.-gfx.jpg?w=1350&amp;h=760&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Phinize-King-Jr.-gfx.jpg?w=1350&amp;h=760&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list6"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=Crime+News&#038;provider=category&#038;category=68&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
	>
	</div>
					</section>
							<section
					id="tab-4USWorldNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/several-take-to-the-streets-in-augusta-following-death-of-man-in-police-custody-out-of-state/"
									>
			
				Several take to the streets in Augusta following death of man in police custody out of state
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-05-30T15:52:01-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/several-take-to-the-streets-in-augusta-following-death-of-man-in-police-custody-out-of-state/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&#038;h=480&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&amp;h=480&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&amp;h=480&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&amp;h=480&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/IMG_1232.jpeg?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/costco-plans-to-bring-back-free-samples-next-month/"
									>
			
				Costco plans to bring back free samples next month
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-05-29T22:58:02-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/costco-plans-to-bring-back-free-samples-next-month/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-756618.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-756618.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-756618.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-756618.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-756618.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-756618.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-756618.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/live-updates-george-floyd-protests-grow-in-cities-across-the-u-s/"
									>
			
				George Floyd protests grow across the U.S.
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2020-05-30T00:00:12-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/live-updates-george-floyd-protests-grow-in-cities-across-the-u-s/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=1024&#038;h=684&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=1024&amp;h=684&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=1024&amp;h=684&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-1215970264-74.jpg?w=1024&amp;h=684&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/spacex-nasa-monitoring-weather-for-targeted-launch-of-historic-crewed-mission-on-saturday/"
									>
			
				SpaceX, NASA moving ahead with historic launch, weather permitting
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2020-05-30T11:27:43-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/spacex-nasa-monitoring-weather-for-targeted-launch-of-historic-crewed-mission-on-saturday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/behnken-and-hurley-nasa.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/behnken-and-hurley-nasa.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/behnken-and-hurley-nasa.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/behnken-and-hurley-nasa.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/behnken-and-hurley-nasa.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/behnken-and-hurley-nasa.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/behnken-and-hurley-nasa.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/lifestyle/health/coronavirus/cdcs-new-guidelines-on-masks-and-state-leaders-response/"
									>
			
				CDC&#8217;s new guidelines on masks and state leaders&#8217; response
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/lifestyle/health/coronavirus/">Coronavirus</a> / <time datetime="2020-05-29T18:20:31-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/lifestyle/health/coronavirus/cdcs-new-guidelines-on-masks-and-state-leaders-response/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/GettyImages-1216742885-1.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/GettyImages-1216742885-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/GettyImages-1216742885-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/GettyImages-1216742885-1.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/GettyImages-1216742885-1.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/GettyImages-1216742885-1.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/04/GettyImages-1216742885-1.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/cyber/dept-of-homeland-security-increase-in-child-exploitation-cyberbullying-during-pandemic/"
									>
			
				Dept. of Homeland Security: increase in child exploitation, cyberbullying during pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/cyber/">Cyber Insider</a> / <time datetime="2020-05-29T16:20:31-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/cyber/dept-of-homeland-security-increase-in-child-exploitation-cyberbullying-during-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Cyber-Crime.jpg?w=1166&#038;h=583&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Cyber-Crime.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Cyber-Crime.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Cyber-Crime.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Cyber-Crime.jpg?w=1166&amp;h=583&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Cyber-Crime.jpg?w=1166&amp;h=583&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Cyber-Crime.jpg?w=1166&amp;h=583&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/spacex-starship-sn4-explodes-at-boca-chica/"
									>
			
				SpaceX Starship SN4 explodes at Boca Chica
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-05-29T16:19:27-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/spacex-starship-sn4-explodes-at-boca-chica/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Explosion.jpg?w=1908&#038;h=948&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Explosion.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Explosion.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Explosion.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Explosion.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Explosion.jpg?w=1908&amp;h=948&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Explosion.jpg?w=1908&amp;h=948&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/five-versions-of-diabetes-drug-metformin-recalled-over-contamination/"
									>
			
				Five versions of diabetes drug metformin recalled over contamination
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-05-29T16:13:59-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/five-versions-of-diabetes-drug-metformin-recalled-over-contamination/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/metformin.jpg?w=1024&#038;h=506&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/metformin.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/metformin.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/metformin.jpg?w=960&amp;h=506&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/metformin.jpg?w=1024&amp;h=506&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/metformin.jpg?w=1024&amp;h=506&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/metformin.jpg?w=1024&amp;h=506&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/police-experts-condemn-knee-restraint-used-on-george-floyd/"
									>
			
				Police, experts condemn knee restraint used on George Floyd
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-05-29T15:29:19-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/police-experts-condemn-knee-restraint-used-on-george-floyd/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/knee1.jpg?w=1024&#038;h=738&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/knee1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/knee1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/knee1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/knee1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/knee1.jpg?w=1024&amp;h=738&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/knee1.jpg?w=1024&amp;h=738&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list7"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=U.S.+%26+World+News&#038;provider=category&#038;category=55&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
	>
	</div>
					</section>
							<section
					id="tab-4SportsNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/2020-nike-eybl-peach-jam-cancelled/"
									>
			
				2020 Nike EYBL Peach Jam cancelled
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-05-31T00:20:55-04:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/2020-nike-eybl-peach-jam-cancelled/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2017/07/peach-jam_30919753_ver1.0.jpg?w=800&#038;h=450&#038;crop=1"
		alt="Peach Jam_285413"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2017/07/peach-jam_30919753_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/07/peach-jam_30919753_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/07/peach-jam_30919753_ver1.0.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/07/peach-jam_30919753_ver1.0.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/07/peach-jam_30919753_ver1.0.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/07/peach-jam_30919753_ver1.0.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/ap-top-news/ewing-out-of-hospital-after-being-treated-for-covid-19/"
									>
			
				Ewing out of hospital after being treated for COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/ap-top-news/">AP Top News</a> / <time datetime="2020-05-26T10:35:57-04:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/ap-top-news/ewing-out-of-hospital-after-being-treated-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Patrick-Ewing.jpeg?w=1000&#038;h=666&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Patrick-Ewing.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Patrick-Ewing.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Patrick-Ewing.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Patrick-Ewing.jpeg?w=1000&amp;h=666&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Patrick-Ewing.jpeg?w=1000&amp;h=666&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Patrick-Ewing.jpeg?w=1000&amp;h=666&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/greenjackets-grounds-crew-keeps-srp-park-field-manicured-during-pandemic/"
									>
			
				GreenJackets grounds crew keeps SRP Park field manicured during pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-05-25T16:22:56-04:00">7 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/greenjackets-grounds-crew-keeps-srp-park-field-manicured-during-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Darrell-Lemmer.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Darrell-Lemmer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Darrell-Lemmer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Darrell-Lemmer.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Darrell-Lemmer.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Darrell-Lemmer.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Darrell-Lemmer.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/__trashed-21/"
									>
			
				Patrick Ewing tests positive for COVID-19: &#8216;This virus is serious&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-05-22T21:44:04-04:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/__trashed-21/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-503745788.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-503745788.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-503745788.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-503745788.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-503745788.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-503745788.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/GettyImages-503745788.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/ap-top-news/jerry-sloan-jazz-great-and-hall-of-fame-coach-dies-at-78/"
									>
			
				Jerry Sloan, Jazz great and Hall of Fame coach, dies at 78
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/ap-top-news/">AP Top News</a> / <time datetime="2020-05-22T12:20:43-04:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/ap-top-news/jerry-sloan-jazz-great-and-hall-of-fame-coach-dies-at-78/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Jerry-Sloan.jpeg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Jerry-Sloan.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Jerry-Sloan.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Jerry-Sloan.jpeg?w=800&amp;h=533&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Jerry-Sloan.jpeg?w=800&amp;h=533&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Jerry-Sloan.jpeg?w=800&amp;h=533&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Jerry-Sloan.jpeg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/vanderbilts-lee-becomes-secs-1st-woman-athletic-director/"
									>
			
				Vanderbilt&#8217;s Lee becomes SEC&#8217;s 1st woman athletic director
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-05-21T17:16:24-04:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/vanderbilts-lee-becomes-secs-1st-woman-athletic-director/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Candice-Storey-Lee.jpg?w=1280&#038;h=854&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Candice-Storey-Lee.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Candice-Storey-Lee.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Candice-Storey-Lee.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Candice-Storey-Lee.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Candice-Storey-Lee.jpg?w=1280&amp;h=854&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/Candice-Storey-Lee.jpg?w=1280&amp;h=854&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/e-sports-thrive-in-the-midst-of-vacant-live-sports-events/"
									>
			
				E-Sports thrive in the midst of vacant live sports events
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-05-20T23:39:47-04:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/e-sports-thrive-in-the-midst-of-vacant-live-sports-events/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/CC-TALONS00000000.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/CC-TALONS00000000.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/CC-TALONS00000000.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/CC-TALONS00000000.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/CC-TALONS00000000.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/CC-TALONS00000000.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/CC-TALONS00000000.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/trump-says-back-to-normal-in-golf-means-big-crowds-no-masks/"
									>
			
				Trump says back to normal in golf means big crowds, no masks
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-05-18T06:43:27-04:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/trump-says-back-to-normal-in-golf-means-big-crowds-no-masks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/trump1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/trump1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/trump1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/trump1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/trump1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/trump1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/trump1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/espn-analyst-raises-money-in-24-hour-free-throw-competition/"
									>
			
				ESPN Analyst raises money in 24-hour free throw competition
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-05-16T23:38:01-04:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/espn-analyst-raises-money-in-24-hour-free-throw-competition/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/NDN00000000.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/NDN00000000.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/NDN00000000.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/NDN00000000.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/NDN00000000.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/NDN00000000.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/05/NDN00000000.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list8"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=Sports+News&#038;provider=category&#038;category=8&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
	>
	</div>
					</section>
						</div>
</section>
</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"2-atlanta-investigators-fired-in-excessive-force-arrests"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-19" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/11-year-old-checks-mailbox-for-grandmother-assaulted-and-accused-of-stealing-neighbors-mail/"
									>
			
				11-year-old checks mailbox for grandmother; allegedly assaulted and accused of stealing neighbor&#8217;s mail
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/several-take-to-the-streets-in-augusta-following-death-of-man-in-police-custody-out-of-state/"
									>
			
				Several take to the streets in Augusta following death of man in police custody out of state
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/spacex-starship-sn4-explodes-at-boca-chica/"
									>
			
				SpaceX Starship SN4 explodes at Boca Chica
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/crime-news/aiken-couple-charged-with-sexually-assaulting-a-horse/"
									>
			
				Aiken couple charged with sexually assaulting a horse
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/fort-gordon-soldier-rescues-mother-and-two-children-in-overturned-vehicle/"
									>
			
				Fort Gordon soldier rescues mother and two children in overturned vehicle
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"2-atlanta-investigators-fired-in-excessive-force-arrests"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"2-atlanta-investigators-fired-in-excessive-force-arrests"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"2-atlanta-investigators-fired-in-excessive-force-arrests"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wjbf.com/" rel="home">
				<img src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png" alt="WJBF" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WJBFNewsChannel6/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJBF">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjbf6/">
					<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCbHRDtYcy75lsoRdZ2h_24A">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wjbf-augusta-aiken-news/id397295844?mt=8">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3562&#038;hl=en_US">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wjbf-vipir-6-radar/id858760039?mt=8">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjbf.wx&#038;hl=en_US">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-39530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39530"><a href="https://www.wjbf.com/news/">News</a></li>
<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.wjbf.com/weather/">Weather</a></li>
<li id="menu-item-39537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39537"><a href="https://www.wjbf.com/sports/">Sports</a></li>
<li id="menu-item-39556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39556"><a href="https://www.wjbf.com/community/">Community</a></li>
<li id="menu-item-39557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39557"><a href="https://www.wjbf.com/featured/">Featured</a></li>
<li id="menu-item-40139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40139"><a href="https://www.wjbf.com/contest/">Contests</a></li>
<li id="menu-item-39562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39562"><a href="https://www.wjbf.com/about-us/">About Us</a></li>
<li id="menu-item-39566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39566"><a href="https://www.wjbf.com/whats-on/wjbf-live-stream/">Watch Live</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-39618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39618"><a href="https://www.wjbf.com/about-us/childrens-programming/">Children&#8217;s Programming</a></li>
<li id="menu-item-39636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39636"><a href="https://www.wjbf.com/about-us/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-39913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39913"><a href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/11/WJBF-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO Public Report</a></li>
<li id="menu-item-39922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39922"><a href="https://publicfiles.fcc.gov/tv-profile/wjbf">FCC Public File</a></li>
<li id="menu-item-39930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39930"><a href="https://www.wjbf.com/about-us/privacy-policy#advertising">About Our Ads</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a>
						</li>
					
											
											<li>
							<a href="https://www.wjbf.com/terms-of-use/">Terms Of Use</a>
						</li>
					
											
											<li>
							<a href="https://www.covers.com/">Covers</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Archith Seshadri";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"2-atlanta-investigators-fired-in-excessive-force-arrests"}'   data-path='/5678/mg.wjbf/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wjbf.com\/wp-json\/","nonce":"007b44441c","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wjbf.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/global.a8ae57c91a2b67e26fbe.bundle.min.js?ver=1.0'></script>
<script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wjbf.com\/news\/2-atlanta-investigators-fired-in-excessive-force-arrests\/"}
</script>
<script src='https://www.wjbf.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162794508',post:'167443',tz:'-4',srv:'www.wjbf.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794508', '167443' ]);
</script>

</body>
</html>
