

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="WJBF Staff ">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>Netflix raising prices for 58M US subscribers</title>

        





<script type="application/ld+json">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</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



























































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Netflix is raising its U.S. prices by 13 percent to 18 percent, its biggest increase since the company launched its streaming service 12 years ago." lang="en-US" />
	



	
	
		<meta name="keywords" content="wjbf,wjbf6,abc6,abc,abc news,news,newschannel 6,news6,news 6,news channel 6,aiken,csra,augusta,us news,u.s. news,world,world news,headlines,top stories,top headlines,american news,U.S. &amp; World Entertainment,News,U.S. &amp; World News,Top Stories,Business &amp; Consumer" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Netflix raising prices for 58M US subscribers"/><meta property="og:description" content="Netflix is raising its U.S. prices by 13 percent to 18 percent, its biggest increase since the company launched its streaming service 12 years ago. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wjbf.com/lifestyle/u-s-world-entertainment/netflix-raising-prices-for-58m-us-subscribers/1703162795"/><meta property="og:image"  content="https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2018/10/01/best-netflix_37360807_ver1.0_640_360_1534947467460_52719178_ver1.0_640_360_1538419434173_57584497_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WJBF"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="U.S. & World Entertainment"/><meta property="article:tag"  content="wjbf, wjbf6, abc6, abc, abc news, news, newschannel 6, news6, news 6, news channel 6, aiken, csra, augusta, us news, u.s. news, world, world news, headlines, top stories, top headlines, american news"/><meta property="article:published_time"  content="2019-01-15T15:08:44+00:00"/><meta property="article:modified_time"  content="2019-01-15T15:08:44+00:00"/><meta property="article:expiration_time"  content="2292-10-29T15:08:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Netflix raising prices for 58M US subscribers"/><meta name="twitter:description" content="Netflix is raising its U.S. prices by 13 percent to 18 percent, its biggest increase since the company launched its streaming service 12 years ago. "/><meta name="twitter:site"  content="WJBF"/><meta name="twitter:image"  content="https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2018/10/01/best-netflix_37360807_ver1.0_640_360_1534947467460_52719178_ver1.0_640_360_1538419434173_57584497_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.wjbf.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190115 15:08:44"/><Attribute name="edate" value="1547564924790"/><Attribute name="edateformat" value="20190115 15:08:44"/><Attribute name="sdate" value="1547564924744"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900027"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="U.S. & World Entertainment"/><Attribute name="Category" value="Business & Consumer"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="U.S. & World News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Netflix is raising its U.S. prices by 13 percent to 18 percent, its biggest increase since the company launched its streaming service 12 years ago. "/><Attribute name="Headline" value="Netflix raising prices for 58M US subscribers"/><Attribute name="Keywords" value="wjbf,wjbf6,abc6,abc,abc news,news,newschannel 6,news6,news 6,news channel 6,aiken,csra,augusta,us news,u.s. news,world,world news,headlines,top stories,top headlines,american news,U.S. & World Entertainment,News,U.S. & World News,Top Stories,Business & Consumer"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190115 15:08:44"/><Attribute name="PubDate" value="20190115 15:08:44"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="57584497"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1490254097"/><Attribute name="URL" value="https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2018/10/01/best-netflix_37360807_ver1.0_640_360_1534947467460_52719178_ver1.0_640_360_1538419434173_57584497_ver1.0_160_90.jpg"/><Attribute name="Title" value="best-netflix_37360807_ver1.0_640_360_1534947467460_52719178_ver1.0_640_360_1538419434173.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="44265444199" />
    <!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wjbf&#x2e;com&#x2f;lifestyle&#x2f;u-s-world-entertainment&#x2f;netflix-raising-prices-for-58m-us-subscribers&#x2f;1703162795" rel="canonical" />
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wjbf&#x2e;com&#x2f;amp&#x2f;lifestyle&#x2f;u-s-world-entertainment&#x2f;netflix-raising-prices-for-58m-us-subscribers&#x2f;1703162795" rel="amphtml" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1547570097000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1547570097000" rel="stylesheet" type="text/css" />

	<!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true -->
<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wjbf&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wjbf&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545207859000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">
		body {
	background-image: url(https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2018/05/30/PageWallpaper_2560x1440_Wallpaper_1527690138103_43931541_ver1.0.png);
	background-repeat: repeat-y;
	background-attachment: fixed;
	background-position: center top;
	background-color: #e0e0e0;
}</style>
<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
       
	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.wjbf.com/nxs-main-v2-theme/images/color_schemes/wjbf/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.wjbf.com/nxs-main-v2-theme/images/color_schemes/wjbf/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.wjbf.com/nxs-main-v2-theme/images/color_schemes/wjbf/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="https://www.wjbf.com/nxs-main-v2-theme/images/color_schemes/wjbf/favicon.ico">
<link rel="apple-touch-icon" href="https://www.wjbf.com/nxs-main-v2-theme/images/color_schemes/wjbf/apple-touch-icon.png">



<style type="text/css">
					            /* DDL "font_size_pixel_base" = ${default_font_size} */
            </style>
<!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true -->
	<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=76&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.1.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_1fUEmyyLDcWB','56_INSTANCE_5595','101','56_INSTANCE_oa5iSnRl2vgT','56_INSTANCE_2522','56_INSTANCE_6811','56_INSTANCE_3876','56_INSTANCE_Gi64EUIY3v30','56_INSTANCE_4864','56_INSTANCE_2209','56_INSTANCE_kxsH1Vo8tB0v','56_INSTANCE_9674','56_INSTANCE_GasjC2L8IZ3L','56_INSTANCE_1766','56_INSTANCE_1085','56_INSTANCE_3975'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=76&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WJBF';
				},
				getParentGroupName: function(){
					return 'WJBF';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=5.1.0.0" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.1.0.0" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/wjbf/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wjbf-staging/-/";
	var viewGalleryUrl = "/group/wjbf/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 846624104;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "846624114";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "846624104";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.wjbf.com/lifestyle/u-s-world-entertainment/netflix-raising-prices-for-58m-us-subscribers/1703162795',
                    pageType : 'story',
                    pageKeywords : 'wjbf,wjbf6,abc6,abc,abc news,news,newschannel 6,news6,news 6,news channel 6,aiken,csra,augusta,us news,u.s. news,world,world news,headlines,top stories,top headlines,american news',
                    articleId : '1703162795',
                    adUnitSubName : '/lifestyle/u_s__world_entertainment'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/mediageneral-network/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7dc88f9924204" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED -->

<!-- begin Amazon A9 script -->
<script type="text/javascript">
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3410',
        adServer: 'googletag'
    });
</script>
<!-- end Amazon A9 script -->


<!-- begin: Header Customized Content -->
    <!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TGTGHPG');</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="cq2zTQaJDKUA0ZJ1kvlL-SqsZzKT2izMZpzMtRgEVSk" /><!-- End Google Tag Manager -->
<!-- GLOBAL Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJJZHXD');</script>
<!-- End GLOBAL Tag Manager -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">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</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:8bl98ns6goc';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=76&minifierType=js&languageId=en_US&b=6102&t=1545207859000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);

                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">
!function(){

  var cats =  'Business\x20\x26\x20Consumer\x2cNews\x2cTop\x20Stories\x2cU\x2eS\x2e\x20\x26\x20World\x20Entertainment\x2cU\x2eS\x2e\x20\x26\x20World\x20News';
  var bob_kw = 'wjbf\x2cwjbf6\x2cabc6\x2cabc\x2cabc\x20news\x2cnews\x2cnewschannel\x206\x2cnews6\x2cnews\x206\x2cnews\x20channel\x206\x2caiken\x2ccsra\x2caugusta\x2cus\x20news\x2cu\x2es\x2e\x20news\x2cworld\x2cworld\x20news\x2cheadlines\x2ctop\x20stories\x2ctop\x20headlines\x2camerican\x20news\x2cU\x2eS\x2e\x20\x26\x20World\x20Entertainment\x2cNews\x2cU\x2eS\x2e\x20\x26\x20World\x20News\x2cTop\x20Stories\x2cBusiness\x20\x26\x20Consumer';
  var bob_desc = 'Netflix\x20is\x20raising\x20its\x20U\x2eS\x2e\x20prices\x20by\x2013\x20percent\x20to\x2018\x20percent\x2c\x20its\x20biggest\x20increase\x20since\x20the\x20company\x20launched\x20its\x20streaming\x20service\x2012\x20years\x20ago\x2e\x20';
  var testsite = (parseInt('1') === 2) ? "B" : "A" ; //Site Versioning with BoB

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc + '&testsite=' + testsite;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();

  // GPT Tag for Site Versioning
  window.googletag = window.googletag || {};
  googletag.cmd   = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('testsite', testsite);
  })

}()
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
                    
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
    <!-- END : Confiant Code -->

<!-- BEGIN : Amendment to Modernizr -->
<script type="text/javascript">
(function($){
    window.setTimeout(function () {
        /* IE Detection */
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }
    }, 0);
})(jQuery);
</script>
<!-- END : Amendment to Modernizr -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wjbf');
            }
        })();
    </script>

        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("397295844", "397295844", "397295844", "com.nexstar.id3562", "com.nexstar.id3562");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'WJBF - Augusta-Aiken News',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-wjbf controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->






































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
            









    		





















































			

























































































        



        





































































































    		





















































			

























































































        



        



































































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.wjbf.com/weather">
                            <span class="region">Augusta</span>
                            <h4 class="forecast">36&deg;<i class="    lwi lwi-night-clear small
    "></i></h4> 
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to WJBF"><img src="https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2018/03/01/WJBFdotcom_White_1519911856064_35569230_ver1.0.png" alt="WJBF" /><div class="site-logo-wrapper" style="background:url(https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2018/03/01/WJBFdotcom_White_1519911856064_35569230_ver1.0.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.wjbf.com/weather">
       <h5 class="region">Augusta</h5>
       <h4 class="forecast">36&deg;<i class="    lwi lwi-night-clear small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			

























































































        



        




























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wjbf.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/news/csra-news">CSRA News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/news/crime-news">Crime News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/news/special-reports">Special Reports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/news/u-s-world-news">U.S & World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/news/science-technology">Science & Technology</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/news/business-consumer">Business & Consumer</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/news/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/talk-back-6">Talk Back 6</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/crime-news/burke-county-school-coach-arrested-for-sexual-battery/1703129732" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2019/01/15/Burke_County_School_coach_arrested_for_S_0_67508983_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wjbf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Burke County School coach arrested for Sexual Battery">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/crime-news/burke-county-school-coach-arrested-for-sexual-battery/1703129732" >
                                                                    Burke County School coach arrested for Sexual Battery
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/csra-news/parents-community-demand-answers-in-melquan-robinson-death/1704168529" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2019/01/15/Parents__community_demand_answers_in_Mel_9_67472074_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wjbf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Parents, community demand answers in Melquan Robinson death">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/csra-news/parents-community-demand-answers-in-melquan-robinson-death/1704168529" >
                                                                    Parents, community demand answers in Melquan Robinson death
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/csra-news/city-leaders-promise-answers-to-park-tragedy/1704451171" >City Leaders  promise answers to park tragedy</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/lifestyle/animals-and-pets/taka-the-burned-dog-finds-his-forever-home/1704265061" >Taka, the burned dog, finds his forever home</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/csra-news/parking-plan-needed-for-viable-downtown/1704450382" >Parking plan needed for "viable" downtown</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/csra-news/where-is-dee-griffin-/1704770943" >Where is Dee Griffin?</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wjbf.com/news/csra-traffic">Traffic</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wjbf.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/weather/live-vipir-6">Live Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/weather/skyview-network">Skyview Network</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/golf-forecast">Golf Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/weather/lake-forecast">Lake Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/weather/school-forecast">School Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/freddy-the-forecaster">Freddy the Forecaster</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/weather/colortheweather">Color the Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/weather/george-said-it-would">George Said it Would</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/weather/request-a-talk">Request a School Talk</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wjbf.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/the-big-game">The Big Game</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/sports/high-school-sports">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/sports/scholar-athlete-award">Scholar Athlete Award</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/sports/college-sports">College Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/sports/masters-report">Masters Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/sports/professional-sports">Professional Sports</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.wjbf.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/community/best-of-the-class">Best of the Class</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/community/caring-for-aging-parents">Caring for Aging Parents</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/community/caring-for-carolina">Caring for Carolina</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/community/children-first">Children First</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/community/community-calendar">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/community/giving-your-best">Giving Your Best</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/community/golden-apple">Golden Apple</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/home-for-the-holidays">Home for the Holidays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/community/out-there-somewhere">Out There Somewhere</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/veterans-voices-share">Veterans Voices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/community/women-to-watch">Women to Watch</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/community/your-hometown">Your Hometown</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.wjbf.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/health">Health</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/animals-and-pets">Animals and Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/food-and-cooking">Food and Cooking</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/csra-entertainment">CSRA Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/u-s-world-entertainment">U.S. & World Entertainment</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-featured" href="#"></a>
                                                            <a href="https://www.wjbf.com/featured" data-dropdown="drop-nav-featured" data-options="is_hover:true; hover_timeout:1000">Featured <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-featured" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/featured/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/local-living">Local Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/featured/the-dish">The Dish</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/featured/jennie">Jennie</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/featured/the-means-report">The Means Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/featured/the-very-vera-show">Very Vera</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/featured/wild-encounters">Wild Encounters</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-hiddenhistory" href="#"></a>
                                                            <a href="https://www.wjbf.com/merriest-christmas-ever" data-dropdown="drop-nav-hiddenhistory" data-options="is_hover:true; hover_timeout:1000">Hidden History <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-hiddenhistory" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/black-history">Black History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/hispanic-heritage">Hispanic Heritage</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-whatson" href="#"></a>
                                                            <a href="https://www.wjbf.com/whats-on" data-dropdown="drop-nav-whatson" data-options="is_hover:true; hover_timeout:1000">What's On <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-whatson" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/whats-on/wjbf-live-stream">WJBF Live Stream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/whats-on/abc-live-stream">ABC Live Stream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.wjbf.com/contact-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/about-us/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/about-us/wjbf-mobile-apps">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/about-us/request-a-tour">Request a Tour</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/about-us/internships">Internships</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wjbf.com/advertise-with-us">Advertise With Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5595_" >
		<span id="p_56_INSTANCE_5595"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846624088_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		





















































			

























































































        



        





































































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-129805" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"mg.wjbf","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 900]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-129805");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		











    		





















































			

























































































        



        




































































































    		





















































			

























































































        



        





























































































  
 















    		





















































			

























































































        



        


















































































































    
                                                            
                    





















                
            <!--altest ENABLED -->
            
    
    
                                                        
                            
        
        
    
                            
                
                
                                                    
        
    
                                                        
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'wjbf.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'WJBF Staff ';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Netflix raising prices for 58M US subscribers | 1703162795';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="" class="category">U.S. & World Entertainment</a>
                <h1 class="headline">Netflix raising prices for 58M US subscribers</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                    <li class="author">
                                <a href="">WJBF Staff </a>
                                                            </li>
                                            </ul>
                                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Jan 15, 2019 10:08 AM EST</p>
                                                                            <p class="updated"><strong>Updated:</strong> Jan 15, 2019 10:08 AM EST</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.wjbf.com/lifestyle/u-s-world-entertainment/netflix-raising-prices-for-58m-us-subscribers/1703162795");
            });
        </script>
            </div>
    </header>
                <div class="mod-content">
                        
                                                                                        
                            
                
                
                
        
                                                
                                                                 <aside class="mod-inline media ">
            <figure class="crop-photo image" style="background-image: url('https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2018/10/01/best-netflix_37360807_ver1.0_640_360_1534947467460_52719178_ver1.0_640_360_1538419434173_57584497_ver1.0_640_360.jpg');">
                <div class="image-wrapper">
                    <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                        <img src="https://www.wjbf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Netflix raising prices for 58M US subscribers">
                                                              <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                             </a>
                </div>
                <figcaption></figcaption>
            </figure>
        </aside>
        <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
            <figure class="media">
                <div class="image-wrapper">
                    <img src="https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2018/10/01/best-netflix_37360807_ver1.0_640_360_1534947467460_52719178_ver1.0_640_360_1538419434173_57584497_ver1.0_640_360.jpg" alt="Netflix raising prices for 58M US subscribers">
                                                      <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                     </div>
                <figcaption></figcaption>
            </figure>
            <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
        </div>
                        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>(AP) - Netflix is raising its U.S. prices by 13 percent to 18 percent, its biggest increase since the company launched its streaming service 12 years ago.</p><p>Its most popular plan will see the largest hike, to $13 per month from $11. That option offers high-definition streaming on up to two different internet-connected devices simultaneously. Even at the higher price, that plan is still a few dollars cheaper than HBO, whose streaming service charges $15 per month.</p><p>The extra cash will help to pay for Netflix&rsquo;s huge investment in original shows and films and finance the heavy debt it has assumed to ward off rivals such as Amazon, Disney and AT&amp;T.</p><p>This marks the fourth time that Netflix has raised its U.S. prices; the last hike came in late 2017. But this is the first time that higher prices will hit all 58 million U.S. subscribers, the number Netflix reported at the end of September.</p><p>Previously, Netflix had continued to offer a basic, $8-a-month streaming plan while raising rates on more comprehensive plans with better video quality and options to watch simultaneously on different devices.</p><p>This time, the price for the cheapest plan is going up to $9 per month. A premium plan offering ultra-high definition will jump to $16 per month from $14.</p><p>The new prices will immediately affect all new subscribers and then roll out to existing customers during the next three months. Customers in about 40 Latin America countries where Netflix bills in U.S. currency will also be affected, excepting key international markets such as Mexico and Brazil.</p><p>Netflix had nearly 79 million subscribers outside the U.S. as of September.</p><p>Higher prices could alienate subscribers and possibly even trigger a wave of cancelations. For instance, Netflix faced a huge backlash in 2011 when it unbundled video streaming from its older DVD-by-mail service, resulting in a 60 percent price increase for subscribers who wanted to keep both plans. Netflix lost 600,000 subscribers after that switch.</p><p>The company is now betting it can gradually raise its prices, bolstered by a string of acclaimed hits during that past five years that have included &ldquo;House of Cards,&rdquo; &Prime;Orange Is The New Black,&rdquo; &Prime;Stranger Things,&rdquo; &Prime;The Crown&rdquo; and, most recently, the film &ldquo;Bird Box.&rdquo;</p><p>&ldquo;We change pricing from time to time as we continue investing in great entertainment and improving the overall Netflix experience,&rdquo; the company said in a statement.</p><p>Consumers also have an increasing array of other streaming options.</p><p>Amazon offers a streaming service as part of its Prime shipping program for $13 per month, or $120 for an annual membership. Hulu sells an ad-free service for $12 per month. AT&amp;T&rsquo;s WarnerMedia unit plans a broader streaming service this year centered on HBO. Walt Disney is gearing up to launch a streaming channel this year.</p><p>With Apple also widely expected to join the video-streaming fray, the competition for programming is enabling top directors, writers and actors to charge more for their talents. That has intensified financial pressure on Netflix, which hasn&rsquo;t been bringing in enough money to pay for all its programming and other business expenses.</p><p>The company burned through about $3 billion last year and is expecting to do so again this year. To offset the negative cash flow, Netflix has been borrowing heavily to pay for programming. The Los Gatos, California, company had accumulated nearly $12 billion in debt before borrowing another $2 billion in an October bond offering.</p><p>Concerns about the stiffening competition and Netflix&rsquo;s ability to sustain its current leadership in video streaming has caused the company&rsquo;s stock price to slide by 21 percent from its peak of $423.21 reached last June. The shares stood at $332.94 heading into Tuesday&rsquo;s trading session.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.wjbf.com/lifestyle/u-s-world-entertainment/netflix-raising-prices-for-58m-us-subscribers/1703162795");
            });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"mg.wjbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
                        
                
                        
                                
                                                
            <script>
            $(document).ready(function() {
                //judge if the mobile/tablet device
                var MobileUA = (function() {
                    var ua = navigator.userAgent.toLowerCase();  

                    var mua = {
                        IOS: /ipod|iphone|ipad/.test(ua), //iOS
                        IPHONE: /iphone/.test(ua), //iPhone
                        IPAD: /ipad/.test(ua), //iPad
                        ANDROID: /android/.test(ua), //Android Device
                        WINDOWS: /windows/.test(ua), //Windows Device
                        TOUCH_DEVICE: ('ontouchstart' in window) || /touch/.test(ua), //Touch Device
                        MOBILE: /mobile/.test(ua), //Mobile Device (iPad)
                        ANDROID_TABLET: false, //Android Tablet
                        WINDOWS_TABLET: false, //Windows Tablet
                        TABLET: false, //Tablet (iPad, Android, Windows)
                        SMART_DEVICE: false, //Tablet Mobile
                        SMART_PHONE: false //Smart Phone (iPhone, Android)
                    };  

                    mua.ANDROID_TABLET = mua.ANDROID && !mua.MOBILE;
                    mua.WINDOWS_TABLET = mua.WINDOWS && /tablet/.test(ua);
                    mua.TABLET = mua.IPAD || mua.ANDROID_TABLET || mua.WINDOWS_TABLET;
                    mua.SMART_PHONE = mua.MOBILE && !mua.TABLET;  
                    mua.SMART_DEVICE = mua.MOBILE || mua.TABLET;
                    console.log("DEVICE INFO:");
                    console.log(mua);
                    return mua;
                }());

                //render LKQD Ad container
                /* Set up required vars to render async ads */
                if (!MobileUA.SMART_DEVICE) {
                    var paragraphNumber = 3,
                        paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                        length = paragraphs.length,
                        minParagraphCharacterLengthForAd = 75,
                        realParagraphTotal = 0;

                    if (length >= paragraphNumber) {
                        /* Iterate over the paragraphs and inject ads */
                        for (var i = 0; i < length; i++ ) {
                           var paragraphLength = $(paragraphs[i]).text().length;
                           if(paragraphLength > minParagraphCharacterLengthForAd) {
                                realParagraphTotal++;
                            }

                            if(realParagraphTotal === paragraphNumber) {
                                /* name space the story body ad ids */
                                $("<div id='lkqd-ad-476-683831-outstream-incontent-1703162795'></div>").insertAfter(paragraphs[i]);
                                break;
                            }
                        }
                    } else if (length > 0) {
                        $("<div id='lkqd-ad-476-683831-outstream-incontent-1703162795'></div>").insertAfter(paragraphs[length - 1]);
                    }
                      
(function()
{
  var lkqdSettings = {
    pid: 476,
    sid: 683831,
    playerContainerId: 'lkqd-ad-476-683831-outstream-incontent-1703162795',
    playerId: '',
    playerWidth: '',
    playerHeight: '',
    execution: 'outstream',
    placement: 'incontent',
    playInitiation: 'auto',
    controls: true,
    volume: 0,
    pageUrl: '',
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString()
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings:lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831';
    vpaidLoader.onload = function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    };
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();

                  }

            });
          </script>
            














	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_oa5iSnRl2vgT_" >
		<span id="p_56_INSTANCE_oa5iSnRl2vgT"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846624088_1094477046_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2522_" >
		<span id="p_56_INSTANCE_2522"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846624088_MOD-AMINO-PREVIOUS-NEXT_1.0">
        









    		





















































			

























































































        



        





























































































                




                                                        
        
                                                                                                                                                                                                                                                                                                    <!-- begin: PREVIOUS AND NEXT -->
            <div class="portlet-boundary">
                <section class="module mod-prev-next  ">
                    <div class="mod-content">
                        
            
                    
                    
    
                        
                                        
                <a href="/lifestyle/u-s-world-entertainment/ryan-coogler-to-produce-lebron-james-space-jam-2-/1462004846" class="prev">
            <i class="fa fa-angle-left"></i>
            <div class="image-wrapper">
                <figure class="crop-photo image " style="background-image: url('https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2018/09/20/800_1537403507307_56185631_ver1.0_640_360_1537460293217_56237549_ver1.0_640_360.jpeg');"><img src="https://www.wjbf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ryan Coogler to produce LeBron James'..."></figure>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <h5>Previous</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Ryan Coogler to produce LeBron James'...</p>
        </a>
                <a href="/lifestyle/u-s-world-entertainment/big-boi-travis-scott-join-maroon-5-for-super-bowl-halftime-show/1701227418" class="next">
            <div class="image-wrapper">
                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/03/13/TV-Big_Boi_74124_36981029_ver1.0_640_360.jpg');"><img src="https://www.wjbf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Big Boi, Travis Scott join Maroon 5..."></figure>
                          <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
             </div>
            <h5>Next</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Big Boi, Travis Scott join Maroon 5...</p>
            <i class="fa fa-angle-right"></i>
        </a>
                        </div>
                </section>
            </div>
            <!-- end: PREVIOUS AND NEXT -->
                
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6811_" >
		<span id="p_56_INSTANCE_6811"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846624088_MOD-AMINO-MR-1-MOBILE-AD_1.0">
        










    		





















































			

























































































        



        





































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1_mobile-137052" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.wjbf","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-137052");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3876_" >
		<span id="p_56_INSTANCE_3876"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846624088_M-STORY-MORE-STORIES_1.1">
        









    		





















































			

























































































        



        





































































































    		





















































			

























































































        



        




























































































































            
        
    <section class="module mod-headline-list ">
                    
        
        <header class="mod-header ">
                                        <h2>More Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
 
                        
        
                        
                                                                                    
                        
                        
                
                        
        <ul class="list no-wrap">
                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                                <li class="media">
                <div class="image-wrapper">
                    <a href="/news/csra-news/-he-shouldn-t-had-to-be-the-sacrifice-community-seeks-justice-for-melquan-robinson/1698459051"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2019/01/11/community_demands_answer_from_city_leade_9_67214868_ver1.0_320_180.jpg');"><img src="https://www.wjbf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt=""He shouldn't had to be the sacrifice." Community seeks justice for Melquan Robinson"></figure></a>
                           <small class="copyright"></small>
                 </div>

                                 <div class="headline-wrapper">
                    <h4 >
                        <a href="/news/csra-news/-he-shouldn-t-had-to-be-the-sacrifice-community-seeks-justice-for-melquan-robinson/1698459051">
                            "He shouldn't had to be the sacrifice." Community seeks justice for Melquan Robinson
                        </a>
                    </h4>
                                                                        <span class="meta category">CSRA News</span>
                                                                                                        </div>
            </li>
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/news/csra-news/family-sues-city-in-1993-after-girl-was-injured-shocked-by-fleming-park-fence/1698463580">
                    Family sues city in 1993 after girl was injured, shocked by Fleming Park fence
                                        </a>
                                                                    </li>
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/news/csra-news/teal-ribbons-raise-awareness-of-cervical-cancer/1698372970">
                    Teal ribbons raise awareness of cervical cancer
                                        </a>
                                                                    </li>
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/news/csra-news/tiny-homes-of-georgia/1698126122">
                    Tiny Homes of Georgia
                                        </a>
                                                                    </li>
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/news/u-s-world-news/georgia-investigators-working-to-stop-sex-trafficking/1698143596">
                    Georgia investigators working to stop sex trafficking
                                        </a>
                                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    <script>
(function($, A){
    $("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-M-STORY-MORE-STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wjbf.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Gi64EUIY3v30_" >
		<span id="p_56_INSTANCE_Gi64EUIY3v30"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846624088_960808865_1.0">
        









    		





















































			

























































































        



        





































































































    		





















































			

























































































        



        




























































































































            
        
    <section class="module mod-headline-list ">
                    
        
        <header class="mod-header ">
                                        <h2>Weird News</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-960808865" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                         
        
 
                        
        
                
                                                                                    
                                
                        
                
                        
        <ul class="list lines">
                                                                                                        
    
    
        
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                        
	
            <li >
                                                                                                         <a href="/news/weird-news/experts-sunday-is-the-busiest-day-of-the-year-for-online-dating/1688576108">
                    Experts: Sunday is the busiest day of the year for online dating
                                        </a>
                                                                    </li>
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                        
	
            <li >
                                                                                                         <a href="/news/u-s-world-news/teacher-says-she-was-fired-for-giving-students-zeroes/1475588534">
                    Teacher says she was fired for giving students zeroes
                                        </a>
                                                                    </li>
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                        
	
            <li >
                                                                                                         <a href="/lifestyle/animals-and-pets/rescued-sacrificial-rooster-terrorizes-neighborhood/1205751439">
                    Rescued sacrificial rooster terrorizes neighborhood
                                        </a>
                                                                    </li>
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                        
	
            <li >
                                                                                                         <a href="/lifestyle/animals-and-pets/ohio-man-calls-police-after-pig-won-t-stop-following-him/1190828507">
                    Ohio man calls police after pig won't stop following him
                                        </a>
                                                                    </li>
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                        
	
            <li >
                                                                                                         <a href="/news/sheriff-man-helped-give-goat-whiskey-cocaine/1009289384">
                    Sheriff: Man helped give goat whiskey, cocaine
                                        </a>
                                                                    </li>
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                        
	
            <li >
                                                                                                         <a href="/news/video-two-guys-try-tall-man-trick-to-get-into-black-panther/1009292916">
                    VIDEO: Two guys try ‘tall man' trick to get into Black Panther
                                        </a>
                                                                    </li>
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                        
	
            <li >
                                                                                                         <a href="/news/nearly-a-dozen-day-care-workers-say-parents-cookies-made-them-high/1009294245">
                    Nearly a dozen day care workers say parent's cookies made them high
                                        </a>
                                                                    </li>
                                                                                            </ul>
                        </div>
                                            <footer class="mod-footer text-right">
                                    <a href="https://www.wjbf.com/news/weird-news">More Stories <span class="more-story-arrow">»</span></a>
                            </footer>
                </section>
    <script>
(function($, A){
    $("#filter-mod-headline-list-960808865").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-960808865");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wjbf.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4864_" >
		<span id="p_56_INSTANCE_4864"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846624088_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		





















































			

























































































        



        





































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr_combo1-114395" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"mg.wjbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-114395");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2209_" >
		<span id="p_56_INSTANCE_2209"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846624088_M-STORY-DON-T-MISS_1.1">
        









    		





















































			

























































































        



        





































































































    		





















































			

























































































        



        




























































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Don't Miss</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content">
                                                          
 
       
                                                                                 
        
         
        
                        
                                
                        
                        
        <ul class="list media image-right">
                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wjbf.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_kxsH1Vo8tB0v_" >
		<span id="p_56_INSTANCE_kxsH1Vo8tB0v"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846624088_1246463728_1.0">
        









    		





















































			

























































































    



        





































































































    		





















































			

























































































    



        




























































































































            

<section class="module mod-headline-list ">
                
        
        
        <header class="mod-header popular">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
        <div id="content-mod-headline-list-1246463728" class="mod-content">
    </div>
                    </section>
 <script>
(function($, A){
    var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=846624088&_refresharticle_WAR_epwcmportlet_articleId=1246463728&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";
    var content = $("#content-mod-headline-list-1246463728");
        content.empty();
        content.append("<div id='loader--mod-headline-list-1246463728' class='loader'><img src='https://www.wjbf.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
    $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            $("#loader--mod-headline-list-1246463728").remove();
            var contentHTML = $(html.trim());
            content.append(contentHTML);
        }).fail(function() {
            $("#loader--mod-headline-list-1246463728").remove();
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
})(jQuery, AUI());
</script>
    <script>
(function($, A){
    $("#filter-mod-headline-list-1246463728").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1246463728");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wjbf.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9674_" >
		<span id="p_56_INSTANCE_9674"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846624088_M-STPRY-LATEST-NEWS-LOCAL_1.1">
        









    		





















































			

























































































        



        





































































































    		





















































			

























































































        



        




























































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Latest CSRA News</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/featured/jennie/jennie-brownies-breaking-racial-barriers/1690293615"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2019/01/08/JENNIE__Brownies_breaking_racial_barrier_1_66876098_ver1.0_320_180.jpg');"><img src="https://www.wjbf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="JENNIE: Brownies breaking racial barriers"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/featured/jennie/jennie-brownies-breaking-racial-barriers/1690293615" class="crop-ellipsis" style="word-wrap: break-word;">
                            JENNIE: Brownies breaking racial barriers
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/featured/jennie/jennie-srp-banking-in-schools/1690383956"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2019/01/08/JENNIE__SRP_Banking_in_schools_0_66876047_ver1.0_320_180.jpg');"><img src="https://www.wjbf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Jennie: SRP Banking in Schools"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/featured/jennie/jennie-srp-banking-in-schools/1690383956" class="crop-ellipsis" style="word-wrap: break-word;">
                            Jennie: SRP Banking in Schools
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/csra-news/local-waffle-house-gives-back-to-retired-veteran/1684836313"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2019/01/03/Waffle_House_Gives_Back_To_Local_Veteran_0_66455953_ver1.0_320_180.jpg');"><img src="https://www.wjbf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Local Waffle House gives back to retired veteran"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/csra-news/local-waffle-house-gives-back-to-retired-veteran/1684836313" class="crop-ellipsis" style="word-wrap: break-word;">
                            Local Waffle House gives back to retired veteran
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/csra-news/doug-duncan-swears-in-as-the-next-commissioner-for-columbia-county/1684344045"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2019/01/02/Doug_Duncan_swears_in_as_the_next_Commis_0_66428640_ver1.0_320_180.jpg');"><img src="https://www.wjbf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Doug Duncan sworn in as Chairman of Columbia County Commission"></figure></a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/csra-news/doug-duncan-swears-in-as-the-next-commissioner-for-columbia-county/1684344045" class="crop-ellipsis" style="word-wrap: break-word;">
                            Doug Duncan sworn in as Chairman of Columbia County Commission
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/csra-news/elderly-couple-assaulted-after-home-invasion-in-perry/1684228579"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2019/01/02/Elderly_couple_assaulted_after_home_inva_0_66415813_ver1.0_320_180.jpg');"><img src="https://www.wjbf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Elderly couple assaulted after home invasion in Perry"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/csra-news/elderly-couple-assaulted-after-home-invasion-in-perry/1684228579" class="crop-ellipsis" style="word-wrap: break-word;">
                            Elderly couple assaulted after home invasion in Perry
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                                <footer class="mod-footer text-right">
                <a href="https://www.wjbf.com/news/csra-news">More Stories »</a>
            </footer>
                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wjbf.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GasjC2L8IZ3L_" >
		<span id="p_56_INSTANCE_GasjC2L8IZ3L"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846624088_1094466964_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1766_" >
		<span id="p_56_INSTANCE_1766"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846624088_M-STORY-VIDEO-CENTER_1.1">
        









    		





















































			

























































































        



        





































































































    		





















































			

























































































        



        




























































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
    
    
            
        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/top-videos/congressman-under-fire-after-comments_20190116042728/1705049795"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2019/01/15/Congressman_under_fire_after_comments_9_67510089_ver1.0_320_180.jpg');"><img src="https://www.wjbf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Congressman under fire after comments"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/top-videos/congressman-under-fire-after-comments_20190116042728/1705049795" class="crop-ellipsis" style="word-wrap: break-word;">
                            Congressman under fire after comments
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            3 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
    
    
            
        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/top-videos/burke-county-school-coach-arrested-for-sexual-battery_20190116041629/1705010753"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2019/01/15/Burke_County_School_coach_arrested_for_S_0_67508983_ver1.0_320_180.jpg');"><img src="https://www.wjbf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Burke County School coach arrested for Sexual Battery"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/top-videos/burke-county-school-coach-arrested-for-sexual-battery_20190116041629/1705010753" class="crop-ellipsis" style="word-wrap: break-word;">
                            Burke County School coach arrested for Sexual Battery
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            3 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                                                                            
    
    
            
        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/top-videos/jayme-closs-kidnapping-suspect-back-in-court_20190116035751/1704967857"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjbf.com/nxs-wjbftv-media-us-east-1/photo/2019/01/15/Jayme_Closs_kidnapping_suspect_back_in_c_3_67505587_ver1.0_320_180.jpg');"><img src="https://www.wjbf.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Jayme Closs kidnapping suspect back in court"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/top-videos/jayme-closs-kidnapping-suspect-back-in-court_20190116035751/1704967857" class="crop-ellipsis" style="word-wrap: break-word;">
                            Jayme Closs kidnapping suspect back in court
                                                        </a>
                                    </h4>
                                                        <time class="updated">
                                                                            3 hours ago
                                                </time>
                                            </div>
        </li>
                                                                                    </ul>
                        </div>
                                <footer class="mod-footer text-right">
                <a href="/web/846624088/144">More Videos »</a>
            </footer>
                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wjbf.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1085_" >
		<span id="p_56_INSTANCE_1085"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846624088_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		





















































			

























































































        



        





































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr3-122589" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.wjbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-122589");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3975_" >
		<span id="p_56_INSTANCE_3975"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_846624088_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		





















































			

























































































        



        





































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard3-196883" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.wjbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-196883");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
                        









    		





















































			

























































































        



        






























































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to WJBF"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                <li class="email"><a href="producers@wjbf.com"><i class="fa fa-envelope icon"></i></a></li>
                                                                                                                                                                                                                            <li class="twitter"><a href="https://twitter.com/WJBF"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/WJBFNewsChannel6/"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>


                                    
            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                                                                                        <li><a href="https://www.wjbf.com/about-us/wjbf-mobile-apps" >Mobile Apps</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wjbf.com/about-us/childrens-programming" >Children's Programming</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wjbf.com/about-us/closed-captioning" >Closed Captioning</a></li>
                                                                                                                                                                    <li><a href="https://media.wjbf.com/nxs-wjbftv-media-us-east-1/document_dev/2018/11/30/2017-18%20WJBF%20EEO%20Report_1543596636631_63670518_ver1.0.pdf" target="_blank">EEO Public Report</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wjbf" target="_blank">FCC Public File</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wjbf.com/about-us/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wjbf.com/about-us/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/about-us/privacy-policy#advertising" >About Our Ads</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wjbf.com/about-us/advertising-terms-and-conditions-and-credit-policy" >Advertising Terms and Conditions and Credit Policy</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; <span id="copyrightYear">1998 - 2018</span> WJBF.com |  <a href="https://www.nexstar.tv/" target="_blank">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                                          










    		





















































			

























































































        









































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mweb-adhesion-138801" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wjbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-138801");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


                                                  










    		





















































			

























































































        









































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="dt-adhesion-117406" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.wjbf","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-117406");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



                        
        		</div>
	<!-- end: WRAPPER -->

        	
































































































<!-- omniture scripts -->


	




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.wjbf.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1545207859000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


