
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wjbf"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wjbf.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Aiken woman with dementia reported missing","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"AIKEN, S.C. (WJBF) &#8211; The Aiken Department of Public Safety needs help locating Peggy Brakefield. Ms. Brakefield was last seen at Pepper Hill Nursing Center around 7:45 P.M. She had on a yellow shirt, peach pants and black tennis shoes. She is 83-years-old, has grey hair and hazel eyes. She is 5&#8217;05&#8221; and weighs 105 [&hellip;]","publicationDate":"2020-10-09T22:43:42-04:00","lastModifiedDate":"2020-10-09T22:43:46-04:00","publicationDayOfWeek":"Friday","categoryList":["Aiken County","CSRA News","News"],"primaryCategory":"CSRA News","tagList":[],"wordCount":78,"paragraphCount":4,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":222162,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-47-article-222162","primaryCategoryId":20} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wjbf.com\/csra-news\/aiken-woman-with-dementia-reported-missing\/","ampUrl":"https:\/\/www.wjbf.com\/csra-news\/aiken-woman-with-dementia-reported-missing\/amp\/","urlHostname":"https:\/\/www.wjbf.com","urlSlug":"aiken-woman-with-dementia-reported-missing","directoryPath":["csra-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WJBF","callSign":"WJBF","domainName":"www.wjbf.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wjbf.com\/csra-news\/aiken-woman-with-dementia-reported-missing\/" || "";
var cats = "Aiken County,CSRA News,News" || "";
var bob_kw = "" || "";
var bob_desc = "AIKEN, S.C. (WJBF) &#8211; The Aiken Department of Public Safety needs help locating Peggy Brakefield. Ms. Brakefield was last seen at Pepper Hill Nursing Center around 7:45 P.M. She had on a yellow shirt, peach pants and black tennis shoes. She is 83-years-old, has grey hair and hazel eyes. She is 5&#8217;05&#8221; and weighs 105 [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wjbf.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-17","event":"dlReady","paragraphCount":4,"wordCount":78,"authorName":"","imageCount":0,"siteName":"WJBF","publishDateString":"Fri Oct 09 2020","publishTimeString":"10:43 PM EDT","originalContent":true,"classifyText":[],"categories":"Aiken County,CSRA News,News","primaryCategory":"CSRA News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TGTGHPG");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WJBF","logo":{"@type":"ImageObject","url":"https:\/\/www.wjbf.com\/wp-content\/uploads\/sites\/47\/2019\/12\/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png"}},"name":"WJBF","description":"AIKEN, S.C. (WJBF) &#8211; The Aiken Department of Public Safety needs help locating Peggy Brakefield. Ms. Brakefield was last seen at Pepper Hill Nursing Center around 7:45 P.M. She had on a yellow shirt, peach pants and black tennis shoes. She is 83-years-old, has grey hair and hazel eyes. She is 5&#8217;05&#8221; and weighs 105 [&hellip;]","headline":"Aiken woman with dementia reported missing","datePublished":"2020-10-10T02:43:42+00:00","dateModified":"2020-10-10T02:43:46+00:00","url":"https:\/\/www.wjbf.com\/csra-news\/aiken-woman-with-dementia-reported-missing\/","author":{"@type":"Organization","name":"WJBF","logo":{"@type":"ImageObject","url":"https:\/\/www.wjbf.com\/wp-content\/uploads\/sites\/47\/2019\/12\/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png"}},"image":{"@type":"ImageObject","url":"https:\/\/www.wjbf.com\/wp-content\/uploads\/sites\/47\/2020\/10\/missing-woman.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wjbf.com\/csra-news\/aiken-woman-with-dementia-reported-missing\/"},"articleSection":"CSRA News","genre":["Aiken County","CSRA News","News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Aiken woman with dementia reported missing | WJBF</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJBF &raquo; Feed" href="https://www.wjbf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJBF &raquo; Comments Feed" href="https://www.wjbf.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wjbf.com\/csra-news\/aiken-woman-with-dementia-reported-missing\/","page_slug":"aiken-woman-with-dementia-reported-missing","page_type":"story","page_category":"csra_news","article_id":222162,"subpath":"\/csra_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='AIKEN, S.C. (WJBF) &#8211; The Aiken Department of Public Safety needs help locating Peggy Brakefield. Ms. Brakefield was last seen at Pepper Hill Nursing Center around 7:45 P.M. She had on a yellow shirt, peach pants and black tennis shoes. She is 83-years-old, has grey hair and hazel eyes. She is 5&#8217;05&#8221; and weighs 105 [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='pNpSbSzoP0OL6YZHko0bRov0Tpt7hJqmIuSo4rmRzno' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wjbf.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #00638f;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wjbf.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wjbf.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=47499d904e78dac5a36b' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wjbf.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wjbf.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wjbf.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wjbf.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wjbf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wjbf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wjbf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wjbf.com/csra-news/aiken-woman-with-dementia-reported-missing/" />
<link rel='shortlink' href='https://www.wjbf.com/?p=222162' />
<link rel="alternate" type="application/json+oembed" href="https://www.wjbf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjbf.com%2Fcsra-news%2Faiken-woman-with-dementia-reported-missing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wjbf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wjbf.com%2Fcsra-news%2Faiken-woman-with-dementia-reported-missing%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="44265444199" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wjbf.com/csra-news/aiken-woman-with-dementia-reported-missing/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Aiken woman with dementia reported missing" />
<meta property="og:url" content="https://www.wjbf.com/csra-news/aiken-woman-with-dementia-reported-missing/" />
<meta property="og:description" content="AIKEN, S.C. (WJBF) &#8211; The Aiken Department of Public Safety needs help locating Peggy Brakefield. Ms. Brakefield was last seen at Pepper Hill Nursing Center around 7:45 P.M. She had on a yello…" />
<meta property="article:published_time" content="2020-10-10T02:43:42+00:00" />
<meta property="article:modified_time" content="2020-10-10T02:43:46+00:00" />
<meta property="og:site_name" content="WJBF" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Aiken woman with dementia reported missing" />
<meta name="twitter:image" content="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=1280" />
<meta name="twitter:title" content="Aiken woman with dementia reported missing" />
<meta name="twitter:description" content="AIKEN, S.C. (WJBF) &#8211; The Aiken Department of Public Safety needs help locating Peggy Brakefield. Ms. Brakefield was last seen at Pepper Hill Nursing Center around 7:45 P.M. She had on a yello…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-wjbf-button-final.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-222162 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TGTGHPG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wjbf.com/" rel="home">WJBF</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wjbf.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wjbf.com/weather/">
							<span class="site-header__weather-region">Augusta</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">73&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"csra_news","kw":"aiken-woman-with-dementia-reported-missing"}'   data-path='/5678/mg.wjbf/csra_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wjbf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-37465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-has-children menu-item-37465"><a href="https://www.wjbf.com/news/" aria-current="page">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81403"><a href="https://www.wjbf.com/digital-exclusives/">Web Exclusives</a></li>
	<li id="menu-item-220938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220938"><a href="https://www.wjbf.com/news/all-politics-are-local/">All Politics Are Local</a></li>
	<li id="menu-item-112485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112485"><a href="https://www.wjbf.com/lifestyle/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-57363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57363"><a href="https://www.wjbf.com/county-content/">County Content</a></li>
	<li id="menu-item-37468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37468"><a href="https://www.wjbf.com/news/crime-news/">Crime News</a></li>
	<li id="menu-item-37470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37470"><a href="https://www.wjbf.com/csra-news/">CSRA News</a></li>
	<li id="menu-item-37494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37494"><a href="https://www.wjbf.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-37467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37467"><a href="https://www.wjbf.com/news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-37469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37469"><a href="https://www.wjbf.com/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-37466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37466"><a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &#038; World News</a></li>
	<li id="menu-item-37511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37511"><a href="https://www.wjbf.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-37518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37518"><a href="https://www.wjbf.com/csra-traffic/">CSRA Traffic</a></li>
	<li id="menu-item-37501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37501"><a href="https://www.wjbf.com/news/business-consumer/">Business &#038; Consumer</a></li>
	<li id="menu-item-37498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37498"><a href="https://www.wjbf.com/news/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-37502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37502"><a href="https://www.wjbf.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-118117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118117"><a href="https://www.wjbf.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-216141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216141"><a href="https://www.wjbf.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-103060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103060"><a href="https://www.wjbf.com/lottery-results/">Lottery Results</a></li>
	<li id="menu-item-38291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38291"><a href="https://www.wjbf.com/talk-back-6/">Talk Back 6</a></li>
</ul>
</div></div></li>
<li id="menu-item-37523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37523"><a href="https://www.wjbf.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-37531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37531"><a href="https://www.wjbf.com/live-vipir-6/">📡 Interactive VIPIR Radar</a></li>
	<li id="menu-item-196341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196341"><a href="https://www.wjbf.com/weather/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-37540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37540"><a href="https://www.wjbf.com/weather/skyview-network/">Skyview Network</a></li>
	<li id="menu-item-37528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37528"><a href="https://www.wjbf.com/contest/colortheweather/">Color The Weather</a></li>
	<li id="menu-item-37533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37533"><a href="https://www.wjbf.com/weather/george-said-it-would/">George Said It Would</a></li>
	<li id="menu-item-41312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41312"><a href="https://www.wjbf.com/freddy-the-forecaster/">Freddy The Forecaster</a></li>
	<li id="menu-item-37558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37558"><a href="https://www.wjbf.com/weather/request-a-talk/">Request A Talk</a></li>
</ul>
</div></div></li>
<li id="menu-item-37471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37471"><a href="https://www.wjbf.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67726"><a href="https://www.wjbf.com/sports/gamenightlive/">Game Night Live</a></li>
	<li id="menu-item-38311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38311"><a href="https://www.wjbf.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38321"><a href="https://www.wjbf.com/scholar-athlete-award/">Scholar Athlete Award</a></li>
	<li id="menu-item-212721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212721"><a href="https://www.wjbf.com/sports/acc-football/">ACC Football</a></li>
	<li id="menu-item-38310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38310"><a href="https://www.wjbf.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-38313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38313"><a href="https://www.wjbf.com/sports/professional-sports/">Professional Sports</a></li>
	<li id="menu-item-38312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38312"><a href="https://www.wjbf.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-56224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56224"><a href="https://www.wjbf.com/golf/junior-golf/">Junior Golf</a></li>
	<li id="menu-item-38317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38317"><a href="https://www.wjbf.com/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-38382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38382"><a href="https://www.wjbf.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-41620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41620"><a href="https://www.wjbf.com/community/caring-for-aging-parents/">Caring For Aging Parents</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38396"><a href="https://www.wjbf.com/caring-for-carolina/">Caring for Carolina</a></li>
	<li id="menu-item-41677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41677"><a href="https://www.wjbf.com/community/children-first/">Children First</a></li>
	<li id="menu-item-55863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55863"><a href="https://www.wjbf.com/csra-community-calendar/">Community Calendar</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38393"><a href="https://www.wjbf.com/community/giving-your-best/">Giving Your Best</a></li>
	<li id="menu-item-38403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38403"><a href="https://www.wjbf.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-172087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172087"><a href="https://www.wjbf.com/safety-matters/">Safety Matters</a></li>
	<li id="menu-item-169555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169555"><a href="https://www.wjbf.com/stronger-together/">Stronger Together</a></li>
	<li id="menu-item-38409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38409"><a href="https://www.wjbf.com/community/women-to-watch/">Women to Watch</a></li>
</ul>
</div></div></li>
<li id="menu-item-38434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38434"><a href="https://www.wjbf.com/lifestyle/">Lifestyle</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38440"><a href="https://www.wjbf.com/lifestyle/animals-and-pets/">Animals and Pets</a></li>
	<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38444"><a href="https://www.wjbf.com/csra-entertainment/">CSRA Entertainment</a></li>
	<li id="menu-item-38443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38443"><a href="https://www.wjbf.com/lifestyle/food-and-cooking/">Food and Cooking</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38437"><a href="https://www.wjbf.com/lifestyle/health/">Health</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38447"><a href="https://www.wjbf.com/lifestyle/u-s-world-entertainment/">U.S. &#038; World Entertainment</a></li>
	<li id="menu-item-103063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103063"><a href="https://www.wjbf.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-38455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38455"><a href="https://www.wjbf.com/featured/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-108012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108012"><a href="https://www.wjbf.com/adoptapet/">Adopt a Pet</a></li>
	<li id="menu-item-40226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40226"><a href="https://www.wjbf.com/contest/">Contests</a></li>
	<li id="menu-item-37507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37507"><a href="https://www.wjbf.com/cyber/">Cyber Insider</a></li>
	<li id="menu-item-185649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185649"><a href="https://www.wjbf.com/destination-vacation/">Destination Vacation</a></li>
	<li id="menu-item-38469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38469"><a href="https://www.wjbf.com/the-dish/">The Dish</a></li>
	<li id="menu-item-67136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67136"><a href="https://www.wjbf.com/in-your-neighborhood/">In Your Neighborhood</a></li>
	<li id="menu-item-38471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38471"><a href="https://www.wjbf.com/featured/jennie/">Jennie</a></li>
	<li id="menu-item-38464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38464"><a href="https://www.wjbf.com/featured/local-living/">Local Living</a></li>
	<li id="menu-item-38474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38474"><a href="https://www.wjbf.com/featured/the-means-report/">The Means Report</a></li>
	<li id="menu-item-38406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38406"><a href="https://www.wjbf.com/news/out-there-somewhere/">Out There Somewhere</a></li>
	<li id="menu-item-61724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61724"><a href="https://www.wjbf.com/parade-of-quartets/">Parade of Quartets</a></li>
	<li id="menu-item-55821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55821"><a href="https://www.wjbf.com/very-vera/">The Very Vera Show</a></li>
	<li id="menu-item-219254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219254"><a href="https://www.wjbf.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-38479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38479"><a href="https://www.wjbf.com/featured/wild-encounters/">Wild Encounters</a></li>
</ul>
</div></div></li>
<li id="menu-item-197672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-197672"><a href="https://www.wjbf.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-197673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197673"><a href="https://www.wjbf.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-197674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197674"><a href="https://www.ziprecruiter.com/wjbf">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-38525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38525"><a href="https://www.wjbf.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-60224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60224"><a href="https://www.wjbf.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-38539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38539"><a href="https://www.wjbf.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-38545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38545"><a href="https://www.wjbf.com/about-us/request-a-tour/">Request A Tour</a></li>
	<li id="menu-item-38536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38536"><a href="https://www.wjbf.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-40311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40311"><a href="https://www.wjbf.com/about-us/internships/">WJBF Internship Application</a></li>
	<li id="menu-item-40319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40319"><a href="http://www.connectsixmedia.com/">Advertise With Us</a></li>
	<li id="menu-item-114136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114136"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-50597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50597"><a href="https://www.wjbf.com/whats-on/">What&#8217;s On</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-39404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39404"><a href="https://www.wjbf.com/whats-on/wjbf-live-stream/">WJBF Live</a></li>
	<li id="menu-item-50598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="https://www.wjbf.com/whats-on/abc-live-stream/">ABC News Live Stream</a></li>
	<li id="menu-item-55987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55987"><a href="https://www.wjbf.com/whats-on/">Programming Guide</a></li>
	<li id="menu-item-111127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111127"><a href="https://www.wjbf.com/rescan/">Rescan for antenna viewers</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wjbf.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"csra_news","kw":"aiken-woman-with-dementia-reported-missing"}'   data-path='/5678/mg.wjbf/csra_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-222162 post type-post status-publish format-standard has-post-thumbnail hentry category-aiken-county category-csra-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Aiken woman with dementia reported missing	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wjbf.com/csra-news/">CSRA News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-10-09T22:43:42-04:00">Oct 9, 2020 / 10:43 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-09T22:43:46-04:00">Oct 9, 2020 / 10:43 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=1350&#038;h=760&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=1350&amp;h=760&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=1350&amp;h=760&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=1350&amp;h=760&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>AIKEN, S.C. (WJBF) &#8211; The Aiken Department of Public Safety needs help locating Peggy Brakefield. </p>



<p>Ms. Brakefield was last seen at Pepper Hill Nursing Center around 7:45 P.M. She had on a yellow shirt, peach pants and black tennis shoes. </p>



<p>She is 83-years-old, has grey hair and hazel eyes. She is 5&#8217;05&#8221; and weighs 105 lbs. She suffers from dementia. </p>



<p>If you have any information regarding her whereabouts, please call Aiken Department of Public Safety at 803-642-7620. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"csra_news","kw":"aiken-woman-with-dementia-reported-missing"}'   data-path='/5678/mg.wjbf/csra_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114853"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More CSRA News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wjbf.com/news/georgia-department-of-human-services-latest-cyber-attack-target/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="222179"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Georgia Department of Human Services latest cyber-attack target
					</h3>
	
						<footer class="article-list__article-byline">
				by Shawn Cabbagestalk <span class="sep">/</span> <time datetime="2020-10-09T23:43:31-04:00">Oct 9, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ATLANTA (WJBF) --- The Georgia Department of Human Services (DHS) was the victim of a recent cyberattack.</p>
<p>Officials say hackers gained unauthorized access to certain employee email accounts between May 3, 2020, and May 15, 2020.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"csra_news","kw":"aiken-woman-with-dementia-reported-missing"}'   data-path='/5678/mg.wjbf/csra_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wjbf.com/weather/hurricane-delta-makes-landfall-remnants-head-towards-the-csra-this-weekend/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="222168"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Hurricane Delta makes landfall, remnants head towards the CSRA this weekend
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-09T23:01:14-04:00">Oct 9, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>AUGUSTA, Ga. (WJBF) - Hurricane Delta made landfall tonight at 7:00PM EDT near Creole, LA. The storm recorded winds of 100mph as it came ashore. The storm has now weakened to 80mph and will continue to weaken as it moves inland. Storm surge has caused widespread flooding along coastal Louisiana with Cameron Parish being hit the hardest.  Heavy rain will continue to push inland during the night.</p>
<p>Delta will continue to weaken as it moves to the Northeast, however the storm will still be a rain maker for the next 48 hours.  According to News Channel 6 Chief Meteorologist Tim Miller, we will start to see effects from Delta tomorrow and Sunday with periods of showers and a chance for thunderstorms Sunday.  Some storms Sunday could be strong to severe with brief gusty winds and heavy rain.  The storm will pull away from the area late Sunday with clearing skies Monday.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=1936&#038;h=1053&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=1920&amp;h=1053&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=1936&amp;h=1053&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wjbf.com/csra-news/free-rides-to-vote-in-richmond-county/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="222126"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Free rides to vote in Richmond County
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-09T20:46:04-04:00">Oct 9, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>AUGUSTA, Ga (WJBF) - Richmond County voters can get free transportation to the polls.</p>
<p>According to Augusta Transit, all bus rides are FREE for the months of October and November. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="augustatransit_227559"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"csra_news","kw":"aiken-woman-with-dementia-reported-missing"}'   data-path='/5678/mg.wjbf/csra_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="222179"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/georgia-department-of-human-services-latest-cyber-attack-target/"
									>
			
				Georgia Department of Human Services latest cyber-attack target
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/georgia-department-of-human-services-latest-cyber-attack-target/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="222071"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/next-presidential-debate-canceled-third-debate-still-planned/"
									>
			
				Next presidential debate canceled, third debate still planned
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/next-presidential-debate-canceled-third-debate-still-planned/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=1024&#038;h=690&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=1024&amp;h=690&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=1024&amp;h=690&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=1024&amp;h=690&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=1024&amp;h=690&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="222022"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/photographer-honors-csra-heroes/"
									>
			
				Photographer honors CSRA heroes
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/photographer-honors-csra-heroes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5925137"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&amp;h=252&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&amp;h=252&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&amp;h=252&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="222026"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/va-and-forces-united-host-veterans-flu-clinic/"
									>
			
				VA and Forces United host veterans flu clinic
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/va-and-forces-united-host-veterans-flu-clinic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5925152"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2015/07/charlienorwoodvamedicalcenter_36093716_ver1.0.jpg?w=720&#038;h=486&#038;crop=1"
		alt="CharlieNorwoodVAMedicalCenter_37967"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2015/07/charlienorwoodvamedicalcenter_36093716_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/07/charlienorwoodvamedicalcenter_36093716_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/07/charlienorwoodvamedicalcenter_36093716_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/07/charlienorwoodvamedicalcenter_36093716_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/07/charlienorwoodvamedicalcenter_36093716_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/07/charlienorwoodvamedicalcenter_36093716_ver1.0.jpg?w=720&amp;h=486&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/07/charlienorwoodvamedicalcenter_36093716_ver1.0.jpg?w=720&amp;h=486&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/07/charlienorwoodvamedicalcenter_36093716_ver1.0.jpg?w=720&amp;h=486&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/07/charlienorwoodvamedicalcenter_36093716_ver1.0.jpg?w=720&amp;h=486&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/07/charlienorwoodvamedicalcenter_36093716_ver1.0.jpg?w=720&amp;h=486&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/07/charlienorwoodvamedicalcenter_36093716_ver1.0.jpg?w=720&amp;h=486&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="222018"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/vote-equality-bus-continues-tour-through-csra/"
									>
			
				Vote Equality bus continues tour through CSRA
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/vote-equality-bus-continues-tour-through-csra/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5925021"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Vote-Equality-Bus.jpg?w=913&#038;h=766&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Vote-Equality-Bus.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Vote-Equality-Bus.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Vote-Equality-Bus.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Vote-Equality-Bus.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Vote-Equality-Bus.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Vote-Equality-Bus.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Vote-Equality-Bus.jpg?w=913&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Vote-Equality-Bus.jpg?w=913&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Vote-Equality-Bus.jpg?w=913&amp;h=766&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Vote-Equality-Bus.jpg?w=913&amp;h=766&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Vote-Equality-Bus.jpg?w=913&amp;h=766&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221982"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/south-carolina-news/tonight-graham-harrison-set-for-u-s-senate-forum-in-sc/"
									>
			
				WATCH: Harrison, Graham take part in SC Senate Forum
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/south-carolina-news/tonight-graham-harrison-set-for-u-s-senate-forum-in-sc/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5925984"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Graham-Harrison-WEB-AP-Photo-1-2.jpg?w=1024&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Graham-Harrison-WEB-AP-Photo-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Graham-Harrison-WEB-AP-Photo-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Graham-Harrison-WEB-AP-Photo-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Graham-Harrison-WEB-AP-Photo-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Graham-Harrison-WEB-AP-Photo-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Graham-Harrison-WEB-AP-Photo-1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Graham-Harrison-WEB-AP-Photo-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Graham-Harrison-WEB-AP-Photo-1-2.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Graham-Harrison-WEB-AP-Photo-1-2.jpg?w=1024&amp;h=576&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Graham-Harrison-WEB-AP-Photo-1-2.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Graham-Harrison-WEB-AP-Photo-1-2.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"csra_news","kw":"aiken-woman-with-dementia-reported-missing"}'   data-path='/5678/mg.wjbf/csra_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221961"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/lifestyle/health/recall-of-diabetes-medication-over-cancer-causing-contaminant-expanded/"
									>
			
				Recall of diabetes medication over cancer-causing contaminant expanded
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/lifestyle/health/recall-of-diabetes-medication-over-cancer-causing-contaminant-expanded/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=1020&#038;h=433&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=876&amp;h=433&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=960&amp;h=433&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=1020&amp;h=433&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=1020&amp;h=433&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=1020&amp;h=433&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=1020&amp;h=433&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221957"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/south-carolina-news/myrtle-beach-safari-owner-doc-antle-featured-on-tiger-king-indicted-on-wildlife-trafficking-charges/"
									>
			
				Myrtle Beach Safari owner &#8216;Doc&#8217; Antle, featured on &#8216;Tiger King,&#8217; indicted on wildlife trafficking charges
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/south-carolina-news/myrtle-beach-safari-owner-doc-antle-featured-on-tiger-king-indicted-on-wildlife-trafficking-charges/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5924319"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=997&#038;h=625&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=997&amp;h=625&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=997&amp;h=625&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=997&amp;h=625&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=997&amp;h=625&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221932"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/utah-man-cuts-off-finger-kills-dog-and-cat-tells-officers-he-ate-their-hearts/"
									>
			
				Utah man cuts off finger, kills dog and cat, tells officers he &#8216;ate their hearts&#8217;
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/utah-man-cuts-off-finger-kills-dog-and-cat-tells-officers-he-ate-their-hearts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221941"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/ap-top-news/whitey-ford-91-pitcher-who-epitomized-mighty-yankees-dies/"
									>
			
				Whitey Ford, 91, pitcher who epitomized mighty Yankees, dies
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/ap-top-news/whitey-ford-91-pitcher-who-epitomized-mighty-yankees-dies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=2000&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=2000&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221934"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/trump-to-be-medically-evaluated-on-live-tv-fox-news-says/"
									>
			
				Trump to be medically evaluated on live TV, Fox News says
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/trump-to-be-medically-evaluated-on-live-tv-fox-news-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20279845086563.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20279845086563.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20279845086563.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20279845086563.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20279845086563.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20279845086563.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20279845086563.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20279845086563.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20279845086563.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20279845086563.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20279845086563.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20279845086563.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221919"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/stimulus-checks-mcconnell-says-stimulus-package-unlikely-in-the-next-three-weeks/"
									>
			
				Stimulus checks: McConnell says stimulus package &#8216;unlikely in the next three weeks&#8217;
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/stimulus-checks-mcconnell-says-stimulus-package-unlikely-in-the-next-three-weeks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5922675"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20196018767177-1.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20196018767177-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20196018767177-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20196018767177-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20196018767177-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20196018767177-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20196018767177-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20196018767177-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20196018767177-1.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20196018767177-1.jpg?w=1024&amp;h=682&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20196018767177-1.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20196018767177-1.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"csra_news","kw":"aiken-woman-with-dementia-reported-missing"}'   data-path='/5678/mg.wjbf/csra_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221921"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/60-halloween-movies-to-watch-during-october/"
									>
			
				60+ Halloween movies to watch during October
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/60-halloween-movies-to-watch-during-october/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5920971"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-503783335.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-503783335.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-503783335.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-503783335.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-503783335.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-503783335.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-503783335.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-503783335.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-503783335.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-503783335.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-503783335.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-503783335.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221901"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/thanksgiving-turkeys-expected-to-be-smaller-this-year/"
									>
			
				Thanksgiving turkeys expected to be smaller this year
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/thanksgiving-turkeys-expected-to-be-smaller-this-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Turkey.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Turkey.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Turkey.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Turkey.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Turkey.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Turkey.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Turkey.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Turkey.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Turkey.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Turkey.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Turkey.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Turkey.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221904"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/aggravated-assault-suspect-sought-in-grovetown/"
									>
			
				Aggravated Assault suspect sought in Grovetown
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/aggravated-assault-suspect-sought-in-grovetown/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=1266&#038;h=694&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=1266&amp;h=694&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221894"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/mcconnell-says-hes-been-avoiding-white-house-over-poor-coronavirus-protocols/"
									>
			
				McConnell says he&#8217;s been avoiding White House over poor coronavirus protocols
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/mcconnell-says-hes-been-avoiding-white-house-over-poor-coronavirus-protocols/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1272651294.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1272651294.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1272651294.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1272651294.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1272651294.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1272651294.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1272651294.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1272651294.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1272651294.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1272651294.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1272651294.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1272651294.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-7" class="widget widget_ns-article-bin">
<section
	class="article-list-tabs"
	data-component="articleListTabs"
	data-stack-layout-until-breakpoint="0"
	data-more-tab-threshold="5"
	data-more-tab-offset="1"
	data-theme=""
	data-context="three_col_media_grid--is_infinite"
	>
	<header class="article-list-tabs__header">
					
		
					<ul class="article-list-tabs__tablist">
									<li><a href="#tab-5CSRANews">CSRA News</a></li>
									<li><a href="#tab-5CrimeNews">Crime News</a></li>
									<li><a href="#tab-5USWorldNews">U.S. &amp; World News</a></li>
									<li><a href="#tab-5SportsNews">Sports News</a></li>
							</ul>
			</header>

	<div class="article-list-tabs__panels">
									<section
					id="tab-5CSRANews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="222179"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/georgia-department-of-human-services-latest-cyber-attack-target/"
									>
			
				Georgia Department of Human Services latest cyber-attack target
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-10-09T23:43:31-04:00">3 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/georgia-department-of-human-services-latest-cyber-attack-target/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="222168"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/weather/hurricane-delta-makes-landfall-remnants-head-towards-the-csra-this-weekend/"
									>
			
				Hurricane Delta makes landfall, remnants head towards the CSRA this weekend
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/weather/">Weather</a> / <time datetime="2020-10-09T23:01:14-04:00">45 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/weather/hurricane-delta-makes-landfall-remnants-head-towards-the-csra-this-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=1936&#038;h=1053&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=1920&amp;h=1053&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/WHAT-TO-EXPECT-12.jpg?w=1936&amp;h=1053&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="222162"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/aiken-woman-with-dementia-reported-missing/"
									>
			
				Aiken woman with dementia reported missing
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-10-09T22:43:46-04:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/aiken-woman-with-dementia-reported-missing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=1350&#038;h=760&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=1350&amp;h=760&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=1350&amp;h=760&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/missing-woman.jpg?w=1350&amp;h=760&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="222126"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/free-rides-to-vote-in-richmond-county/"
									>
			
				Free rides to vote in Richmond County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-10-09T20:46:04-04:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/free-rides-to-vote-in-richmond-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="augustatransit_227559"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2017/02/augustatransit_30914010_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="222050"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/bamberg-county-sheriffs-office-searches-for-missing-woman/"
									>
			
				Missing Bamberg County woman found safe
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-10-09T22:41:02-04:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/bamberg-county-sheriffs-office-searches-for-missing-woman/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/121230526_1467805956749671_7814334190816786631_n.jpg?w=511&#038;h=486&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/121230526_1467805956749671_7814334190816786631_n.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/121230526_1467805956749671_7814334190816786631_n.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/121230526_1467805956749671_7814334190816786631_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/121230526_1467805956749671_7814334190816786631_n.jpg?w=511&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/121230526_1467805956749671_7814334190816786631_n.jpg?w=511&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/121230526_1467805956749671_7814334190816786631_n.jpg?w=511&amp;h=486&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/121230526_1467805956749671_7814334190816786631_n.jpg?w=511&amp;h=486&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/121230526_1467805956749671_7814334190816786631_n.jpg?w=511&amp;h=486&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/121230526_1467805956749671_7814334190816786631_n.jpg?w=511&amp;h=486&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/121230526_1467805956749671_7814334190816786631_n.jpg?w=511&amp;h=486&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/121230526_1467805956749671_7814334190816786631_n.jpg?w=511&amp;h=486&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="222022"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/photographer-honors-csra-heroes/"
									>
			
				Photographer honors CSRA heroes
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-10-09T17:37:16-04:00">6 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/photographer-honors-csra-heroes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5925137"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&amp;h=252&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&amp;h=252&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&amp;h=252&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/photo-thumbnail.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="222008"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/no-penalties-for-garbage-haulers-missed-service/"
									>
			
				No penalties for garbage haulers missed service
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-10-09T16:47:05-04:00">7 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/no-penalties-for-garbage-haulers-missed-service/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5924928"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=720&#038;h=486&#038;crop=1"
		alt="Augusta Georgia Seal_33036"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=720&amp;h=486&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=720&amp;h=486&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=720&amp;h=486&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=720&amp;h=486&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=720&amp;h=486&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/02/augusta-seal_36082709_ver1.0-4.jpg?w=720&amp;h=486&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221904"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/aggravated-assault-suspect-sought-in-grovetown/"
									>
			
				Aggravated Assault suspect sought in Grovetown
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-10-09T12:03:34-04:00">12 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/aggravated-assault-suspect-sought-in-grovetown/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=1266&#038;h=694&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=1266&amp;h=694&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221844"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/salvation-army-expands-services-for-clients-after-seeing-an-increase-of-people/"
									>
			
				Salvation Army expands services for clients after seeing an increase of people
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/csra-news/">CSRA News</a> / <time datetime="2020-10-09T05:40:44-04:00">18 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/csra-news/salvation-army-expands-services-for-clients-after-seeing-an-increase-of-people/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5923405"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/salvation-army.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/salvation-army.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/salvation-army.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/salvation-army.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/salvation-army.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/salvation-army.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/salvation-army.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/salvation-army.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/salvation-army.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/salvation-army.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/salvation-army.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/salvation-army.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list6"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=CSRA+News&#038;provider=category&#038;category=20&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
							<section
					id="tab-5CrimeNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="222179"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/georgia-department-of-human-services-latest-cyber-attack-target/"
									>
			
				Georgia Department of Human Services latest cyber-attack target
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-10-09T23:43:31-04:00">3 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/georgia-department-of-human-services-latest-cyber-attack-target/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/02/32529d6a63224bf88ae25ca0540da914.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221904"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/aggravated-assault-suspect-sought-in-grovetown/"
									>
			
				Aggravated Assault suspect sought in Grovetown
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-10-09T12:03:34-04:00">12 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/aggravated-assault-suspect-sought-in-grovetown/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=1266&#038;h=694&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Alain-Torres-gfx.jpg?w=1266&amp;h=694&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221867"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/tifton-ga-police-offer-reward-after-stabbing-death-of-a-9-year-old/"
									>
			
				Tifton, Ga, police offer reward after stabbing death of a 9-year-old
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-10-09T06:52:32-04:00">17 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/tifton-ga-police-offer-reward-after-stabbing-death-of-a-9-year-old/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/7438860_g_36080460_ver1.0.jpg?w=720&#038;h=486&#038;crop=1"
		alt="Deputies Investigating Machete Stabbing in Augusta (Image 1)_26408"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/7438860_g_36080460_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/7438860_g_36080460_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/7438860_g_36080460_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/7438860_g_36080460_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/7438860_g_36080460_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/7438860_g_36080460_ver1.0.jpg?w=720&amp;h=486&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/7438860_g_36080460_ver1.0.jpg?w=720&amp;h=486&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/7438860_g_36080460_ver1.0.jpg?w=720&amp;h=486&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/7438860_g_36080460_ver1.0.jpg?w=720&amp;h=486&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/7438860_g_36080460_ver1.0.jpg?w=720&amp;h=486&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/7438860_g_36080460_ver1.0.jpg?w=720&amp;h=486&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221800"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/mayor-sheriff-urge-augusta-residents-to-reduce-gun-violence/"
									>
			
				Mayor, sheriff urge Augusta residents to reduce gun violence
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/top-stories/">Top Stories</a> / <time datetime="2020-10-09T14:37:33-04:00">9 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/top-stories/mayor-sheriff-urge-augusta-residents-to-reduce-gun-violence/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5922562"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cop-featured.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cop-featured.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cop-featured.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cop-featured.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cop-featured.jpg?w=448&amp;h=252&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cop-featured.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cop-featured.jpg?w=448&amp;h=252&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cop-featured.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cop-featured.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cop-featured.jpg?w=448&amp;h=252&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cop-featured.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cop-featured.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221721"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/crime-news/authorities-learning-more-after-natalie-jones-car-found-in-woods/"
									>
			
				Authorities learning more after Natalie Jones&#8217; car found in woods
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/crime-news/">Crime News</a> / <time datetime="2020-10-08T17:04:13-04:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/crime-news/authorities-learning-more-after-natalie-jones-car-found-in-woods/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/natalie-jones-3-1.jpg?w=500&#038;h=385&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/natalie-jones-3-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/natalie-jones-3-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/natalie-jones-3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/natalie-jones-3-1.jpg?w=500&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/natalie-jones-3-1.jpg?w=500&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/natalie-jones-3-1.jpg?w=500&amp;h=385&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/natalie-jones-3-1.jpg?w=500&amp;h=385&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/natalie-jones-3-1.jpg?w=500&amp;h=385&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/natalie-jones-3-1.jpg?w=500&amp;h=385&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/natalie-jones-3-1.jpg?w=500&amp;h=385&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/natalie-jones-3-1.jpg?w=500&amp;h=385&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221634"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/augusta-woman-wanted-for-aggravated-assault-2/"
									>
			
				Augusta woman wanted for Aggravated Assault
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-10-08T12:37:41-04:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/augusta-woman-wanted-for-aggravated-assault-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Tashareaye-Preston-gfx.jpg?w=1266&#038;h=694&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Tashareaye-Preston-gfx.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Tashareaye-Preston-gfx.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Tashareaye-Preston-gfx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Tashareaye-Preston-gfx.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Tashareaye-Preston-gfx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Tashareaye-Preston-gfx.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Tashareaye-Preston-gfx.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Tashareaye-Preston-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Tashareaye-Preston-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Tashareaye-Preston-gfx.jpg?w=1266&amp;h=694&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Tashareaye-Preston-gfx.jpg?w=1266&amp;h=694&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221457"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/man-pleads-guilty-to-murder-of-university-of-utah-student/"
									>
			
				Man pleads guilty to murder of University of Utah student
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-10-07T22:00:01-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/man-pleads-guilty-to-murder-of-university-of-utah-student/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Mackenzie-Lueck.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Mackenzie-Lueck.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Mackenzie-Lueck.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Mackenzie-Lueck.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Mackenzie-Lueck.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Mackenzie-Lueck.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Mackenzie-Lueck.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Mackenzie-Lueck.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Mackenzie-Lueck.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Mackenzie-Lueck.jpg?w=1600&amp;h=900&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Mackenzie-Lueck.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Mackenzie-Lueck.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221355"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/police-release-details-of-breonna-taylor-investigation/"
									>
			
				Police release details of Breonna Taylor investigation
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-10-07T16:09:07-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/police-release-details-of-breonna-taylor-investigation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/taylor.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/taylor.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/taylor.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/taylor.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/taylor.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/taylor.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/taylor.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/taylor.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/taylor.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/taylor.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/taylor.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/taylor.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221322"
			data-index="8"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/richmond-county/crews-respond-to-bomb-threat-at-health-department-on-laney-walker-blvd/"
									>
			
				Crews respond to bomb threat at Health Department on Laney Walker Blvd.
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/richmond-county/">Richmond County</a> / <time datetime="2020-10-07T15:06:24-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/richmond-county/crews-respond-to-bomb-threat-at-health-department-on-laney-walker-blvd/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/thumbnail_Image.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/thumbnail_Image.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/thumbnail_Image.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/thumbnail_Image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/thumbnail_Image.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/thumbnail_Image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/thumbnail_Image.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/thumbnail_Image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/thumbnail_Image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/thumbnail_Image.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/thumbnail_Image.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/thumbnail_Image.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list7"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=Crime+News&#038;provider=category&#038;category=68&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
							<section
					id="tab-5USWorldNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="222071"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/next-presidential-debate-canceled-third-debate-still-planned/"
									>
			
				Next presidential debate canceled, third debate still planned
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-10-09T19:36:44-04:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/next-presidential-debate-canceled-third-debate-still-planned/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=1024&#038;h=690&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=1024&amp;h=690&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=1024&amp;h=690&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=1024&amp;h=690&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1228795132-2.jpg?w=1024&amp;h=690&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221964"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/eating-disorders-thriving-in-pandemic-here-are-red-flags-to-look-for/"
									>
			
				Eating disorders thriving in pandemic: Here are red flags to look for
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-10-09T17:25:11-04:00">6 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/eating-disorders-thriving-in-pandemic-here-are-red-flags-to-look-for/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5919556"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1124732674.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1124732674.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1124732674.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1124732674.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1124732674.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1124732674.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1124732674.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1124732674.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1124732674.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1124732674.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1124732674.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-1124732674.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221978"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/new-daily-record-as-global-covid-19-cases-hit-more-than-350000/"
									>
			
				New daily record as global COVID-19 cases hit more than 350,000
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-10-09T16:15:04-04:00">8 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/new-daily-record-as-global-covid-19-cases-hit-more-than-350000/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cases.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cases.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cases.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cases.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cases.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cases.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cases.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cases.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cases.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cases.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cases.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/cases.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221993"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/petition-to-save-taco-bells-mexican-pizza-now-has-over-80k-signatures/"
									>
			
				Petition to save Taco Bell&#8217;s Mexican Pizza now has over 80K signatures
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-10-09T15:55:45-04:00">8 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/petition-to-save-taco-bells-mexican-pizza-now-has-over-80k-signatures/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-72763778-1.jpg?w=1024&#038;h=681&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-72763778-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-72763778-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-72763778-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-72763778-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-72763778-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-72763778-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-72763778-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-72763778-1.jpg?w=1024&amp;h=681&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-72763778-1.jpg?w=1024&amp;h=681&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-72763778-1.jpg?w=1024&amp;h=681&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/GettyImages-72763778-1.jpg?w=1024&amp;h=681&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221980"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/u-s-world-news/whitey-ford-91-pitcher-who-epitomized-mighty-yankees-dies-2/"
									>
			
				Whitey Ford, 91, pitcher who epitomized mighty Yankees, dies
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/u-s-world-news/">U.S. &amp; World News</a> / <time datetime="2020-10-09T15:44:32-04:00">8 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/u-s-world-news/whitey-ford-91-pitcher-who-epitomized-mighty-yankees-dies-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221961"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/lifestyle/health/recall-of-diabetes-medication-over-cancer-causing-contaminant-expanded/"
									>
			
				Recall of diabetes medication over cancer-causing contaminant expanded
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/lifestyle/health/">Health</a> / <time datetime="2020-10-09T13:46:38-04:00">10 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/lifestyle/health/recall-of-diabetes-medication-over-cancer-causing-contaminant-expanded/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=1020&#038;h=433&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=876&amp;h=433&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=960&amp;h=433&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=1020&amp;h=433&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=1020&amp;h=433&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=1020&amp;h=433&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/image-1_55.jpg?w=1020&amp;h=433&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221957"
			data-index="6"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/south-carolina-news/myrtle-beach-safari-owner-doc-antle-featured-on-tiger-king-indicted-on-wildlife-trafficking-charges/"
									>
			
				Myrtle Beach Safari owner &#8216;Doc&#8217; Antle, featured on &#8216;Tiger King,&#8217; indicted on wildlife trafficking charges
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/south-carolina-news/">South Carolina News</a> / <time datetime="2020-10-09T13:44:05-04:00">10 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/south-carolina-news/myrtle-beach-safari-owner-doc-antle-featured-on-tiger-king-indicted-on-wildlife-trafficking-charges/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5924319"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=997&#038;h=625&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=997&amp;h=625&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=997&amp;h=625&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=997&amp;h=625&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Doc-Antle.jpg?w=997&amp;h=625&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221932"
			data-index="7"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/utah-man-cuts-off-finger-kills-dog-and-cat-tells-officers-he-ate-their-hearts/"
									>
			
				Utah man cuts off finger, kills dog and cat, tells officers he &#8216;ate their hearts&#8217;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-10-09T12:26:35-04:00">11 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/utah-man-cuts-off-finger-kills-dog-and-cat-tells-officers-he-ate-their-hearts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221941"
			data-index="8"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/ap-top-news/whitey-ford-91-pitcher-who-epitomized-mighty-yankees-dies/"
									>
			
				Whitey Ford, 91, pitcher who epitomized mighty Yankees, dies
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/ap-top-news/">AP Top News</a> / <time datetime="2020-10-09T12:15:57-04:00">12 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/ap-top-news/whitey-ford-91-pitcher-who-epitomized-mighty-yankees-dies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=2000&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=2000&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list8"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=U.S.+%26+World+News&#038;provider=category&#038;category=55&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
							<section
					id="tab-5SportsNews"
					class="article-list article-list--grid article-list--grid-3 article-list--is-infinite article-list-tabs__panel"
					data-context="three_col_media_grid--is_infinite"
					data-theme=""
				>

					



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221941"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/ap-top-news/whitey-ford-91-pitcher-who-epitomized-mighty-yankees-dies/"
									>
			
				Whitey Ford, 91, pitcher who epitomized mighty Yankees, dies
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/ap-top-news/">AP Top News</a> / <time datetime="2020-10-09T12:15:57-04:00">12 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/ap-top-news/whitey-ford-91-pitcher-who-epitomized-mighty-yankees-dies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=2000&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Whitey-Ford.jpg?w=2000&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221780"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/wright-darnaud-lead-braves-to-sweep-marlins-reach-nlcs/"
									>
			
				Wright, d’Arnaud lead Braves to sweep Marlins, reach NLCS
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-10-08T18:36:34-04:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/wright-darnaud-lead-braves-to-sweep-marlins-reach-nlcs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Kyle-Wright-NLDS-Marlins.jpeg?w=1000&#038;h=666&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Kyle-Wright-NLDS-Marlins.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Kyle-Wright-NLDS-Marlins.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Kyle-Wright-NLDS-Marlins.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Kyle-Wright-NLDS-Marlins.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Kyle-Wright-NLDS-Marlins.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Kyle-Wright-NLDS-Marlins.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Kyle-Wright-NLDS-Marlins.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Kyle-Wright-NLDS-Marlins.jpeg?w=1000&amp;h=666&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Kyle-Wright-NLDS-Marlins.jpeg?w=1000&amp;h=666&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Kyle-Wright-NLDS-Marlins.jpeg?w=1000&amp;h=666&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/Kyle-Wright-NLDS-Marlins.jpeg?w=1000&amp;h=666&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221686"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/acc-football/playbook-miami-clemson-meet-in-accs-first-top-10-matchup-of-season/"
									>
			
				Playbook | Miami, Clemson meet in ACC&#8217;s first top-10 matchup of season
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/acc-football/">ACC Football</a> / <time datetime="2020-10-08T19:37:50-04:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/acc-football/playbook-miami-clemson-meet-in-accs-first-top-10-matchup-of-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5922398"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20277858078532.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20277858078532.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20277858078532.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20277858078532.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20277858078532.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20277858078532.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20277858078532.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20277858078532.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20277858078532.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20277858078532.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20277858078532.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20277858078532.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221194"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/naia-votes-to-allow-athletes-to-be-compensated-for-use-of-name-image-and-likeness/"
									>
			
				NAIA votes to allow athletes to be compensated for use of name, image and likeness
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/news/">News</a> / <time datetime="2020-10-07T08:39:29-04:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/news/naia-votes-to-allow-athletes-to-be-compensated-for-use-of-name-image-and-likeness/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5915795"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/NAIA.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/NAIA.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/NAIA.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/NAIA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/NAIA.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/NAIA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/NAIA.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/NAIA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/NAIA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/NAIA.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/NAIA.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/NAIA.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221071"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/darnaud-braves-rally-in-7th-beat-marlins-9-5-to-open-nlds/"
									>
			
				D’Arnaud, Braves rally in 7th, beat Marlins 9-5 to open NLDS
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-10-06T18:59:05-04:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/darnaud-braves-rally-in-7th-beat-marlins-9-5-to-open-nlds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/DARNAUD-AP-NLDS-GM-1.jpeg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/DARNAUD-AP-NLDS-GM-1.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/DARNAUD-AP-NLDS-GM-1.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/DARNAUD-AP-NLDS-GM-1.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/DARNAUD-AP-NLDS-GM-1.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/DARNAUD-AP-NLDS-GM-1.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/DARNAUD-AP-NLDS-GM-1.jpeg?w=800&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/DARNAUD-AP-NLDS-GM-1.jpeg?w=800&amp;h=533&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/DARNAUD-AP-NLDS-GM-1.jpeg?w=800&amp;h=533&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/DARNAUD-AP-NLDS-GM-1.jpeg?w=800&amp;h=533&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/DARNAUD-AP-NLDS-GM-1.jpeg?w=800&amp;h=533&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/DARNAUD-AP-NLDS-GM-1.jpeg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="220352"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/bridgewater-panthers-fix-red-zone-woes-top-cardinals-31-21/"
									>
			
				Bridgewater, Panthers fix red-zone woes, top Cardinals 31-21
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-10-04T22:02:12-04:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/bridgewater-panthers-fix-red-zone-woes-top-cardinals-31-21/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/2251057_g_36080087_ver1.0.jpg?w=1000&#038;h=642&#038;crop=1"
		alt="NFL Schedule Released_ Panthers Play on Thanksgiving (Image 1)_26908"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/2251057_g_36080087_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/2251057_g_36080087_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/2251057_g_36080087_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/2251057_g_36080087_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/2251057_g_36080087_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/2251057_g_36080087_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/2251057_g_36080087_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/2251057_g_36080087_ver1.0.jpg?w=1000&amp;h=642&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/2251057_g_36080087_ver1.0.jpg?w=1000&amp;h=642&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/2251057_g_36080087_ver1.0.jpg?w=1000&amp;h=642&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2015/04/2251057_g_36080087_ver1.0.jpg?w=1000&amp;h=642&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="220221"
			data-index="6"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/rebels-delivers-blow-to-josey-on-gridiron-38-7/"
									>
			
				Rebels delivers blow to Josey on gridiron 38-7
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-10-04T00:31:49-04:00">6 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/rebels-delivers-blow-to-josey-on-gridiron-38-7/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5907887"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/JOSEY-HEPHZIBAH-FB00000000.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/JOSEY-HEPHZIBAH-FB00000000.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/JOSEY-HEPHZIBAH-FB00000000.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/JOSEY-HEPHZIBAH-FB00000000.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/JOSEY-HEPHZIBAH-FB00000000.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/JOSEY-HEPHZIBAH-FB00000000.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/JOSEY-HEPHZIBAH-FB00000000.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/JOSEY-HEPHZIBAH-FB00000000.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/JOSEY-HEPHZIBAH-FB00000000.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/JOSEY-HEPHZIBAH-FB00000000.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/JOSEY-HEPHZIBAH-FB00000000.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/JOSEY-HEPHZIBAH-FB00000000.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="220215"
			data-index="7"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/king-byrd-help-ga-southern-beat-ulm-35-30/"
									>
			
				King, Byrd help Ga. Southern beat ULM 35-30
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-10-03T23:28:18-04:00">6 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/king-byrd-help-ga-southern-beat-ulm-35-30/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2016/05/georgia-southern-logo_36080948_ver1.0-1.png?w=1050&#038;h=618&#038;crop=1"
		alt="georgia southern logo_92813"
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2016/05/georgia-southern-logo_36080948_ver1.0-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/05/georgia-southern-logo_36080948_ver1.0-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/05/georgia-southern-logo_36080948_ver1.0-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/05/georgia-southern-logo_36080948_ver1.0-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/05/georgia-southern-logo_36080948_ver1.0-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/05/georgia-southern-logo_36080948_ver1.0-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/05/georgia-southern-logo_36080948_ver1.0-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/05/georgia-southern-logo_36080948_ver1.0-1.png?w=1050&amp;h=618&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/05/georgia-southern-logo_36080948_ver1.0-1.png?w=1050&amp;h=618&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/05/georgia-southern-logo_36080948_ver1.0-1.png?w=1050&amp;h=618&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2016/05/georgia-southern-logo_36080948_ver1.0-1.png?w=1050&amp;h=618&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="220212"
			data-index="8"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/sports/stetson-bennett-no-4-georgia-romp-past-no-7-auburn-27-6/"
									>
			
				Stetson Bennett, No. 4 Georgia romp past No. 7 Auburn 27-6
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wjbf.com/sports/">Sports</a> / <time datetime="2020-10-03T23:25:53-04:00">6 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wjbf.com/sports/stetson-bennett-no-4-georgia-romp-past-no-7-auburn-27-6/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20278121436866.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20278121436866.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20278121436866.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20278121436866.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20278121436866.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20278121436866.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20278121436866.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20278121436866.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20278121436866.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20278121436866.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20278121436866.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wjbf.com/wp-content/uploads/sites/47/2020/10/AP20278121436866.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list9"
		data-context="three_col_media_grid--is_infinite"
		data-h="3"
		data-initial-length="9"
		data-next="https://www.wjbf.com/wp-json/nexstar/v1/article-bin?per_page=9&#038;title=Sports+News&#038;provider=category&#038;category=8&#038;page=2&#038;context=view"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
					</section>
						</div>
</section>
</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"csra_news","kw":"aiken-woman-with-dementia-reported-missing"}'   data-path='/5678/mg.wjbf/csra_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-19" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="221388"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/top-stories/friends-advocates-remember-transgender-woman-killed/"
									>
			
				Friends, advocates remember transgender woman killed
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1767"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/live-vipir-6/"
									>
			
				Live Interactive VIPIR Radar
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="222162"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/csra-news/aiken-woman-with-dementia-reported-missing/"
									>
			
				Aiken woman with dementia reported missing
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="50600"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/"
									>
			
				News
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="220156"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/breaking-news/shooting-at-augusta-mall-confirmed/"
									>
			
				One dead, one injured after shooting incident at Augusta Mall
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="221982"
			data-index="5"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wjbf.com/news/south-carolina-news/tonight-graham-harrison-set-for-u-s-senate-forum-in-sc/"
									>
			
				WATCH: Harrison, Graham take part in SC Senate Forum
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"csra_news","kw":"aiken-woman-with-dementia-reported-missing"}'   data-path='/5678/mg.wjbf/csra_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"csra_news","kw":"aiken-woman-with-dementia-reported-missing"}'   data-path='/5678/mg.wjbf/csra_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"csra_news","kw":"aiken-woman-with-dementia-reported-missing"}'   data-path='/5678/mg.wjbf/csra_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wjbf.com/" rel="home">
					<img src="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png" srcset="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png?w=90 90w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png?w=120 120w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png?w=180 180w, https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WJBF" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WJBFNewsChannel6/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJBF">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjbf6/">
					
<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCbHRDtYcy75lsoRdZ2h_24A">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wjbf-augusta-aiken-news/id397295844?mt=8">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3562&#038;hl=en_US">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wjbf-vipir-6-radar/id858760039?mt=8">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjbf.wx&#038;hl=en_US">
						<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-39530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39530"><a href="https://www.wjbf.com/news/">News</a></li>
<li id="menu-item-39540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39540"><a href="https://www.wjbf.com/weather/">Weather</a></li>
<li id="menu-item-39537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39537"><a href="https://www.wjbf.com/sports/">Sports</a></li>
<li id="menu-item-39556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39556"><a href="https://www.wjbf.com/community/">Community</a></li>
<li id="menu-item-39557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39557"><a href="https://www.wjbf.com/featured/">Featured</a></li>
<li id="menu-item-40139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40139"><a href="https://www.wjbf.com/contest/">Contests</a></li>
<li id="menu-item-39562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39562"><a href="https://www.wjbf.com/about-us/">About Us</a></li>
<li id="menu-item-211256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211256"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-39566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39566"><a href="https://www.wjbf.com/whats-on/wjbf-live-stream/">Watch Live</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-39618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39618"><a href="https://www.wjbf.com/about-us/childrens-programming/">Children&#8217;s Programming</a></li>
<li id="menu-item-39636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39636"><a href="https://www.wjbf.com/about-us/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-39913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39913"><a href="https://www.wjbf.com/wp-content/uploads/sites/47/2019/11/WJBF-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO Public Report</a></li>
<li id="menu-item-39922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39922"><a href="https://publicfiles.fcc.gov/tv-profile/wjbf">FCC Public File</a></li>
<li id="menu-item-39930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39930"><a href="https://www.wjbf.com/about-us/privacy-policy#advertising">About Our Ads</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.wjbf.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wjbf.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "CSRA News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wjbf","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"csra_news","kw":"aiken-woman-with-dementia-reported-missing"}'   data-path='/5678/mg.wjbf/csra_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="CSRA News"
			data-logoUrl="https://www.wjbf.com/wp-content/uploads/sites/47/2019/12/cropped-WJBF-MAIN-DOT-COM-LOGO-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wjbf.com\/wp-json\/","nonce":"f43c3397e5","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wjbf.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=b724afe29e17ba57d65a'></script>
<script src='https://www.wjbf.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wjbf.com\/csra-news\/aiken-woman-with-dementia-reported-missing\/"}
</script>
<script src='https://www.wjbf.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794508',post:'222162',tz:'-4',srv:'www.wjbf.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794508', '222162' ]);
</script>

</body>
</html>
